Subject: [6tisch-security] enhanced-beacon draft

From: Michael Richardson <[email-masked]>
Date: Wed, 15 Feb 2017 10:21:05 -0500

WG Chairs,

Would you prefer to us to keep:
      https://datatracker.ietf.org/doc/draft-richardson-6tisch-join-enhanced-beacon/

as a seperate document (updating 6tisch-minimal?), or should this be wrapped
up into 6tisch-minimal-security?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Thomas Watteyne <[email-masked]>
Date: Sat, 25 Feb 2017 16:05:53 +0100

We believe it should be kept separate from the minimal-security draft.
Pascal & Thomas

On Wed, Feb 15, 2017 at 4:21 PM, Michael Richardson <[email-masked]>
wrote:

> _______________________________________________
> 6tisch-security mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch-security
>
>

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: Michael Richardson <[email-masked]>
Date: Sat, 25 Feb 2017 10:55:40 -0500

> We believe it should be kept separate from the minimal-security draft.

Should it be an update to 6tisch-minimal?
Are there more things that need to be said about the beacon?

Would someone else like to take over authorship of the document?
(Someone new perhaps!!!)

    > On Wed, Feb 15, 2017 at 4:21 PM, Michael Richardson
    > <[email-masked]> wrote:

    > WG Chairs,

    mcr> Would you prefer to us to keep:
    mcr> https://datatracker.ietf.org/doc/draft-richardson-6tisch-join-enhanced-beacon/

    mcr> as a seperate document (updating 6tisch-minimal?), or should this
    mcr> be wrapped
    mcr> up into 6tisch-minimal-security?