Subject: [6tisch-security] April 24 meeting

From: Michael Richardson <[email-masked]>
Date: Fri, 14 Apr 2017 14:38:08 -0400

I have a (command performance) meeting that impacts our April 24 11am EST time.
I hope that it will go ahead without me.

(Alternatively, that we can move it one hour forward)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Mališa Vučinić <[email-masked]>
Date: Mon, 24 Apr 2017 16:00:03 +0200

I propose then to cancel the today’s meeting and have the one in two weeks instead.

Mališa

> On 14 Apr 2017, at 20:38, Michael Richardson <[email-masked]> wrote:
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 24 Apr 2017 14:18:22 +0000

OK to cancel : )

From: 6tisch-security [mailto:[email-masked]] On Behalf Of Mališa Vucinic
Sent: lundi 24 avril 2017 16:00
To: Michael Richardson <[email-masked]>
Cc: [email-masked]
Subject: Re: [6tisch-security] April 24 meeting

Mališa

On 14 Apr 2017, at 20:38, Michael Richardson <[email-masked]<mailto:[email-masked]>> wrote: