Subject: [6tisch-security] security meeting schedule until IETF99

From: Michael Richardson <[email-masked]>
Date: Thu, 06 Apr 2017 17:55:37 -0400

The result of the doodle poll now favours Monday 2017-04-10 at 11am EDT.
That's 1500 UTC, I think.  There will be no time changes between now and
IETF99, so the choice of anchor should not matter.

I would like to use JITSI, using the URL:
  https://jitsi.tools.ietf.org/6tischsec

(because I'm totally annoyed at webex)

I encourage you to visit the site prior to Monday.
There is no PSTN dial-in provisions, but it does work on pretty much every
platform that has webrtc, even, I think, Microsoft Edge, but probably not
Opera, and maybe not Safari(?).

The series of meetings will be:
    2017-04-10
    2017-04-24
    2017-05-08
    2017-05-22  (a holiday in Canada, let's discuss)
    2017-06-05
    2017-06-19
    2017-07-10
IETF99 is 2017-07-15 through 2017-07-21

The overall agenda is:
    1) finish 6tisch-minimal-security, with hooks to zero-touch.
       Get this to WGLC by IETF99.
    2) finish sketch of zero-touch document indicating how it fills
       in the hooks.  Get this close to WGLC by IETF99.
    3) work on enhanced-beacon document, should WG adopt it.
    4) work on rekey document, should WG adopt it.

The agenda for Monday is:
    1) review of IETF99, make sure we have all actions collected.

    2) OSCOAP/EDHOC: learn what we need to do, and in which WGs to advance
       is such that we can use it.

    3) other business?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Michael Richardson <[email-masked]>
Date: Mon, 10 Apr 2017 11:00:37 -0400

> https://jitsi.tools.ietf.org/6tischsec

This is failing.
As soon as the second person connects, it dies.

Please try: https://appear.in/6tischsec

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Michael Richardson <[email-masked]>
Date: Mon, 10 Apr 2017 11:03:23 -0400

https://etherpad.tools.ietf.org/p/6tischsec

This is the same etherpad as inside of JITSI.

---

From: Göran Selander <[email-masked]>
Date: Mon, 10 Apr 2017 15:11:57 +0000

I’m trying to connect using different browsers and plugins, but I keep
getting the error message “Unfortunately, something went wrong. We’re
trying to fix this.”

Göran

On 2017-04-10 17:03, "6tisch-security on behalf of Michael Richardson"
<[email-masked] on behalf of [email-masked]>