Subject: [76attendees] H1N1 issues?

From: Peter Lovell <[email-masked]>
Date: Tue, 20 Oct 2009 12:33:18 -0400

Hi all,

What is the situation in Japan with regard to H1N1 influenza virus
(a.k.a. "swine flu")? Is it about the same as in the United States, or
more, or less ?

Is it specifically recommended to try to get a vaccination (which is
difficult as the vaccine is presently in short supply) ??

Thanks.....Peter

---

From: <[email-masked]>
Date: Wed, 21 Oct 2009 09:24:06 +0900

See MHLW (Ministry of Health, Labour and Welfare) web page:
http://www.mhlw.go.jp/english/topics/influenza_a/index.html

The vaccine is still in short here.

Osamu <[email-masked]>

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Peter Lovell
> Sent: Wednesday, October 21, 2009 1:33 AM
> To: [email-masked]
> Subject: [76attendees] H1N1 issues?
>
> Hi all,
>
> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees