Subject: [76attendees] Places to eat food other than japanese food in Hiroshima?‏

From: Ali Tufail <[email-masked]>
Date: Thu, 15 Oct 2009 17:23:11 +0100

Hi There!

I am wondering if there are places where we can get food other than japanese food in the area around the meeting venue? How easy would it be to find places like Macdonald's, Pizza Hut, Burger King, or other italian/indian cuisines around that area?

Any help would be highly appreciated.

Thanking you in anticipation

Best Wishes, 
Ali Tufail
 
P.S. Sorry for any duplicate emails

_________________________________________________________________
Stay in touch with your friends through Messenger on your mobile
http://clk.atdmt.com/UKM/go/174426567/direct/01/

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 15 Oct 2009 09:30:22 -0700 (PDT)

There are plenty of places like the ones you list. I will confess here 
that during my last visit to Hiroshima I actually had a "meal" at 
MacDonalds at the JR train station. My only excuse is that I was in
a hurry ;-)

The local host will be preparing maps and lists of restaurants of all
kinds, online and I think also as a handout. Perhaps the most popular
Western food in Japan is Italian, you'll find plenty of Italian-style
places all over Japan and certainly in Hiroshima. Indian is also quite
popular. Most hotels that have restaurants feature a menu which 
includes western-style dishes.

I don't think you'll starve :-)

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Thu, 15 Oct 2009, Ali Tufail wrote:

> 
> 
> 
> Hi There!
> 
>  
> 
> I am wondering if there are places where we can get food other than 
> japanese food in the area around the meeting venue? How easy would 
> it be to find places like Macdonald's, Pizza Hut, Burger King, or 
> other italian/indian cuisines around that area?
> 
>  
>

---

From: Randy Bush <[email-masked]>
Date: Fri, 16 Oct 2009 00:00:21 -0400

> japanese food in the area around the meeting venue? How easy would it
> be to find places like Macdonald's, Pizza Hut, Burger King, or other
> italian/indian cuisines around that area?

firebombing fast food restaurants, while noble, is generally discouraged

randy

---

From: Ali Tufail <[email-masked]>
Date: Fri, 16 Oct 2009 05:06:39 +0100

Thanks. That was helpful :)

Now I am sure I wont starve ;)  

Best Wishes, 
Ali Tufail

> Date: Thu, 15 Oct 2009 09:30:22 -0700
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [76attendees] Places to eat food other than japanese food in Hiroshima?‏
> 
> 
 		 	   		  
_________________________________________________________________
Use Windows Live Messenger for free on selected mobiles
http://clk.atdmt.com/UKM/go/174426567/direct/01/