Subject: [76attendees] To JRPass or not

From: Suresh Krishnan <[email-masked]>
Date: Wed, 21 Oct 2009 17:56:45 -0400

Hi Folks,
   I will be flying in and out of Tokyo and take a train to Hiroshima. I 
do not intend to do any other rail travel. The two way Nozomi fare is 
approx 37000 yen and the JR pass is approx 28000 yen. The JR pass is not 
valid on the Nozomi and the fastest Hikari trains take 1 hour more (40 
mins slower + 20 mins change time) each way than the Nozomi. Other than 
this time difference and a train change at Shin Osaka is there anything 
else I need to think about?

Cheers
Suresh

---

From: Akira Kato <[email-masked]>
Date: Thu, 22 Oct 2009 07:32:18 +0900 (JST)

Suresh, I believe your comparison is quite fair. Cabin accomodation is
essentially the same (same car serve as Nozomi and as Hikari).

The only minor difference is that N-700 series cars don't serve as
Hikari except early morning and late evening; In N-700, you have 100V
AC power access in all window seats for your laptop. Please enjoy the
travel to Hiroshima.

-- Akira Kato

From: Suresh Krishnan <[email-masked]>
Subject: [76attendees] To JRPass or not
Date: Wed, 21 Oct 2009 17:56:45 -0400

>   approx 37000 yen and the JR pass is approx 28000 yen. The JR pass is
>   not valid on the Nozomi and the fastest Hikari trains take 1 hour more
>   (40 mins slower + 20 mins change time) each way than the Nozomi. Other
>   than this time difference and a train change at Shin Osaka is there
>   anything else I need to think about?
> 
> Cheers
> Suresh
> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 22 Oct 2009 10:02:01 -0500

I will fly out of Tokyo too and thinking of taking train to Hiroshima. 

Do Nozomi and Hikari indicate the types of train? Are they all bullet train?
Do both of them get to Hiroshima? 

Linda Dunbar

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Akira Kato
Sent: Wednesday, October 21, 2009 5:32 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [76attendees] To JRPass or not

-- Akira Kato

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 22 Oct 2009 08:32:23 -0700 (PDT)

See: hiroshima-info.info, item #5.

There are three kinds of express trains: Kodama, Hikari and Nozomi, 
the latter being the fastest.

Use hyperdia to determine your route:

http://www.hyperdia.com/cgi-english/hyperWeb.cgi

Enter "Tokyo" and "Hiroshima" in the two boxes and it will tell you 
everything you need including changes if necessary.

Yes, they are all "bullet trains".

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 22 Oct 2009 10:58:37 -0500

Thank you very much for the link. Looks like that Nozomi has the most
frequent run, every 20 minutes, vs. Hikari line is once an hour. 

Linda 

-----Original Message-----
From: Ole Jacobsen [mailto:[email-masked]] 
Sent: Thursday, October 22, 2009 10:32 AM
To: Linda Dunbar
Cc: 'Akira Kato'; [email-masked]; [email-masked]
Subject: Re: [76attendees] To JRPass or not

Ole

Ole J. Jacobsen

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 22 Oct 2009 12:05:47 -0400

How could one get the exchange voucher for JRPass? I am located in the
US.

Cheers,
Rajiv

> Behalf Of Linda Dunbar
> Sent: Thursday, October 22, 2009 11:59 AM
> To: Ole Jacobsen (ole)
> Cc: [email-masked]
> > Do Nozomi and Hikari indicate the types of train? Are they all
bullet
> train?

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 22 Oct 2009 09:51:27 -0700 (PDT)

Please see: http://www.japanrailpass.net/eng/en001.html

You need to get the voucher BEFORE you depart for Japan. JR passes 
CANNOT be purchased in Japan.

Ole

Ole J. Jacobsen

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 22 Oct 2009 13:16:50 -0400

Hi Rajiv,
  You ncan buy it from your travel agent. If you want to buy online, 
Kintetsu seems to have a good price.

http://www.kintetsu.com/jrpass/index.php

Cheers
Suresh

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 22 Oct 2009 13:44:03 -0400

Hi Suresh,

This is what I was looking for. Thanks for the pointer. I am assuming
that we need to get just the regular pass (not JR east or west).

Cheers,
Rajiv

> From: Suresh Krishnan [mailto:[email-masked]]
> Sent: Thursday, October 22, 2009 1:17 PM
> To: Rajiv Asati (rajiva)
> Cc: Linda Dunbar; Ole Jacobsen (ole); [email-masked]