Subject: Re: [76attendees] 76th IETF / credit card payment

From: Stephane Bortzmeyer <[email-masked]>
Date: Sat, 17 Oct 2009 18:28:25 +0200

On Fri, Oct 16, 2009 at 12:57:01PM +0900,
 [email-masked] <[email-masked]> wrote
 a message of 28 lines which said:

> It is our great honor that we have been appointed as the travel
> agent for the arrangement of the hotel accommodations for IETF 2009
> on behalf of Ms. Alexa Morris, secretariat of IETF.
>
> The system is available now for the payment.
> Please complete payment in full by credit card following the steps by 30 Oct.

Is it confirmed or is it an elaborate phishing attempt?

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 17 Oct 2009 10:23:22 -0700 (PDT)

It's not a phishing attempt. The Japan Travel Bureau (JTB) is indeed 
the organization dealing with reservations for the overflow hotels.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Sat, 17 Oct 2009, Stephane Bortzmeyer wrote:

> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees
>