Subject: [76attendees] Soccer?

From: Eric Burger <[email-masked]>
Date: Sun, 11 Oct 2009 21:06:07 -0400

OK - this time I have mostly healed. Anyone up to try? Is our only  
option indoor?

---

From: JINMEI Tatuya / 神明達哉 <[email-masked]>
Date: Sat, 24 Oct 2009 18:53:26 -0700

At Sun, 11 Oct 2009 21:06:07 -0400,

> OK - this time I have mostly healed. Anyone up to try? Is our only  

I suspect if there's any option it would be indoor.

---
JINMEI, Tatuya
Internet Systems Consortium, Inc.