Subject: [76attendees] Wifi at conferences

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 23 Oct 2009 14:12:02 +0200

http://www.joelonsoftware.com/items/2009/10/08.html

IETF is not the worst :-)

---

From: Scott Brim <[email-masked]>
Date: Fri, 23 Oct 2009 08:53:35 -0400

> IETF is not the worst :-)

On the contrary, given the demands put on the network, it might be the best.