Subject: [76attendees] could not change my profile from the web page

From: Ruri Hiromi <[email-masked]>
Date: Mon, 9 Nov 2009 10:25:33 +0900

Hi,

I tried to modify my profile at https://tagexp001.ietf76.jp/user/, but  
in vain.
I simply input my new organization name and press "save" then the  
original information page showed again.
Was I wrong in operation? Let me know the correct operation, please.

Regards,
-------------------------------
Ruri Hiromi
Intec NetCore, Inc. / Keio university
[email-masked]

---

From: Randy Bush <[email-masked]>
Date: Mon, 09 Nov 2009 10:28:37 +0900

and userid/password recovery would be appreciated by space cases such as i.

randy

---

From: Randy Bush <[email-masked]>
Date: Mon, 09 Nov 2009 10:37:29 +0900

> I believe this is what the RFID help desk is for.

and i fly to seattle when i need similar help with amazon.com

randy

---

From: Ruri Hiromi <[email-masked]>
Date: Mon, 9 Nov 2009 15:32:37 +0900

I confirmed this with the original information still appears in the  
top frame and where I should see for update is the 2nd frame ... (>_<)

For All WiFi testers, please note that there are 2 section and changes  
appears in 2nd frame.

Regards,

On 2009/11/09, at 10:25, Ruri Hiromi wrote:

> Hi,
>
> I tried to modify my profile at https://tagexp001.ietf76.jp/user/,  
> but in vain.