Subject: [76attendees] Question for DoCoMo users

From: Ole Jacobsen <[email-masked]>
Date: Sat, 7 Nov 2009 06:53:44 -0800 (PST)

I have a Japanese SIM card from DoCoMo and using it in a "generic" 3G 
phone (not from DoCoMo).

I was told to set up a data account as follows:

APN mopera.net
USER
PASS
(blank for user and password)

This does not work and also my old MOVA e-nail doesn't work since I 
don't know how to set up the account (but since the phone cannot 
connect to the Internet, that's secondary).

Any help would be appreciated, I may have to buy a DoCoMo phone,
but that seems like overkill...

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Shishio Tsuchiya <[email-masked]>
Date: Sun, 08 Nov 2009 00:25:33 +0900

Ole
mopera.net needs registration.
Did you register to DoCoMo?
http://www.mopera.net/apply/index.html

mopera.ne.jp is free APN.
But it only supports PDP type=PPP.
If your equipement supports PDP type=PPP,so you can connect to mopera.ne.jp.

Also this is connection manual for mopera U.
http://www.mopera.net/manual/index.html

I could not find English page..
Please use google translator..

Regards,
-Shishio

-------- Original Message  --------
Subject: [76attendees] Question for DoCoMo users
From: Ole Jacobsen <[email-masked]>
To: [email-masked]
Date: Sat Nov 07 2009 23:53:44 GMT+0900 (Tokyo Standard Time)

> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees
>

---

From: Ryuji Wakikawa <[email-masked]>
Date: Sun, 8 Nov 2009 14:37:21 +0900

http://www.nttdocomo.co.jp/english/service/data/foma/index.html
AFAIK, once you buy the moperaU service, you will receive USER/PASS  
info from the DoCoMo.

#I Cc my Docomo friend. He might give us better answer.

ryuji