Subject: [76attendees] Monday 8:00 PM "kobe" dinner

From: Ed Jankiewicz <[email-masked]>
Date: Mon, 09 Nov 2009 17:34:07 +0900

the concierge tells me they don't have Kobe beef in Hiroshima, although 
several people have told me they find it hard to believe.

she recommended a teppanyaki restaurant, Sakon, within walking distance 
on Chuodori Ave. 

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research 
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: "Kevin P. Fleming" <[email-masked]>
Date: Mon, 09 Nov 2009 17:56:29 +0900

> she recommended a teppanyaki restaurant, Sakon, within walking distance

Well, that's certainly disappointing. That sounds fine for tonight, but
now I'm wondering whether making the train trip to Kobe itself (75
minutes each way) would be worthwhile.

-- 
Kevin P. Fleming
Digium, Inc. | Director of Software Technologies
445 Jan Davis Drive NW - Huntsville, AL 35806 - USA
skype: kpfleming | jabber: [email-masked]
Check us out at www.digium.com & www.asterisk.org

---

From: Emil Ivov <[email-masked]>
Date: Mon, 9 Nov 2009 17:56:40 +0900

On Mon, Nov 9, 2009 at 5:34 PM, Ed Jankiewicz <[email-masked]> wrote:

> she recommended a teppanyaki restaurant, Sakon, within walking distance on

Yes, I also heard that teppanyaki is what Hiroshima is famous for.

Emil

---

From: Jared Mauch <[email-masked]>
Date: Mon, 9 Nov 2009 04:11:16 -0500

> minutes each way) would be worthwhile.

Hiroshima beef was also suggested:

http://r.gnavi.co.jp/y113700/

- Jared

---

From: Aaron Falk <[email-masked]>
Date: Mon, 09 Nov 2009 18:24:42 +0900

Ed Jankiewicz wrote:
> the concierge tells me they don't have Kobe beef in Hiroshima,
> although several people have told me they find it hard to believe.
>
> she recommended a teppanyaki restaurant, Sakon, within walking
> distance on Chuodori Ave.

The only time I've had Kobe beef (in the states) was at a shabu-shabu
restaurant [1].  You might inquire if that is an option here. 

--aaron

[1] http://en.wikipedia.org/wiki/Shabu-shabu

---

From: Keiji Takeda <[email-masked]>
Date: Mon, 09 Nov 2009 18:41:04 +0900

http://gourmet.yahoo.co.jp/0005598927/

The site (in Japanese) is saying they serve Kobe-beef in Hiroshima.

Since I am new to Hiroshima not sure it's quality.

Keiji

> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees
>