Subject: [76attendees] International phone cards?

From: Paul Hoffman <[email-masked]>
Date: Wed, 4 Nov 2009 16:42:14 -0800

Greetings again. Is there advice on good/bad international phone cards for calling from Hiroshima to the US? I have an international card that will cost me about US$0.25/min, but I suspect there may local cards that cost less.

--Paul Hoffman, Director
--VPN Consortium

---

From: Gen Kanai <[email-masked]>
Date: Wed, 4 Nov 2009 16:49:10 -0800 (PST)

I have never used one myself (I have a Vonage box that I use in Tokyo to have a 212-area code number in Japan) but Brastel is widely used for overseas calling from Japan.

http://www.brastel.com/top/general.html

You can get this card or others like it at any convenience store in Japan.

Gen Kanai

----- Original Message -----
From: "Paul Hoffman" <[email-masked]>
To: [email-masked]
Sent: Thursday, November 5, 2009 9:42:14 AM GMT +09:00 Japan
Subject: [76attendees] International phone cards?

--Paul Hoffman, Director
--VPN Consortium
_______________________________________________
76attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/76attendees

---

From: Peter Lovell <[email-masked]>
Date: Wed, 04 Nov 2009 19:57:31 -0500

On Wed, Nov 4, 2009, Paul Hoffman <[email-masked]> wrote:

>Greetings again. Is there advice on good/bad international phone cards
>for calling from Hiroshima to the US? I have an international card that
>will cost me about US$0.25/min, but I suspect there may local cards that
>cost less.
>
>--Paul Hoffman, Director
>--VPN Consortium

My plan for calls back to U.S. is to use Skype. It's only a couple of
cents a minute to call a regular phone, to a computer is free.

I've not used it to/from Japan but to Europe and Australia has been fine.

Regards.....Peter

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 4 Nov 2009 17:38:26 -0800

>You can get this card or others like it at any convenience store in Japan.

Yeeps, that's twice as much as my nobelcom.com card!

And, yes, I will consider Skype, but I have had bad luck with it in the past. Glad to hear that many people are doing better with it these days.

--Paul Hoffman, Director
--VPN Consortium

---

From: Randy Bush <[email-masked]>
Date: Wed, 04 Nov 2009 20:49:46 -0600

> My plan for calls back to U.S. is to use Skype.

i use it on a daily basis from tokyo,  i imagine it will work just as
well from hiroshima.

randy

---

From: "Drew Dvorshak" <[email-masked]>
Date: Wed, 4 Nov 2009 22:09:43 -0500

Absolutely!  I thought phone cards were a measure for the people that we are
all working hard to provide quality and consistent Internet access for.
BTW- Skype is an ISOC member supporting the work of the IETF and ISOC's
other work to preserve the free and open Internet based on the end-to-end
principle!  You can feel good about Skyping!  Before buying a phone card,
ask the same question of the company offering it ;^)

Andrew Dvorshak
Sr. Mgr., Organizational Membership
Internet Society (ISOC)
1775 Wiehle Ave., Ste. 201
Reston, VA 20910-5108
USA
 
[email-masked]
Office: +1 703 439 2129
Fax: +1 703 326 9881

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Randy Bush
Sent: Wednesday, November 04, 2009 9:50 PM
To: Peter Lovell
Cc: [email-masked]
Subject: Re: [76attendees] International phone cards?

randy

---

From: Richard Barnes <[email-masked]>
Date: Thu, 5 Nov 2009 11:17:54 +0800

In order to absolve the IETF purists of their guilt, maybe the IETF
should provide a SIP-to-Skype gateway:
<http://www.skype.com/business/products/pbx-systems/sip/>