Subject: [76attendees] Social Event Sold Out

From: Alexa Morris <[email-masked]>
Date: Mon, 9 Nov 2009 18:04:32 -0800

We are officially out of tickets to the social event. Any purchasing /  
selling of tickets should now take place on the 76 attendees list.

Alexa

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Randy Bush <[email-masked]>
Date: Tue, 10 Nov 2009 11:07:30 +0900

i have one with which i am willing to part

randy, in back left or orchid west