Subject: [76attendees] Bouldering

From: Jared Mauch <[email-masked]>
Date: Tue, 3 Nov 2009 17:07:12 -0500

I am bringing my shoes along, please let me know if you are interested  
in going to http://www.cero-climbing.com/

http://maps.google.com/maps?f=d&source=s_d&saddr=%E5%BA%83%E5%B3%B6%E5%B8%82%E4%B8%AD%E5%8C%BA%E4%B8%AD%E7%94%BA7-20&daddr=%E5%BA%83%E5%B3%B6%E5%B8%82%E8%A5%BF%E5%8C%BA%E6%A8%AA%E5%B7%9D%E6%96%B0%E7%94%BA5-20&hl=en&geocode=&mra=ls&date=11%2F03%2F09&time=5:00pm&ttype=dep&noexp=0&noal=0&sort=time&tline=&sll=34.399191,132.459068&sspn=0.022733,0.030599&ie=UTF8&ll=34.399155,132.449627&spn=0.022733,0.046949&z=15&start=0

---

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 4 Nov 2009 18:48:06 +0100

I would be in. will bring my shoe...

On Tuesday 03 November 2009 23:07:12 Jared Mauch wrote:
> http://maps.google.com/maps?f=d&source=s_d&saddr=%E5%BA%83%E5%B3%B6%E5%B8%8
>2%E4%B8%AD%E5%8C%BA%E4%B8%AD%E7%94%BA7-20&daddr=%E5%BA%83%E5%B3%B6%E5%B8%82%
>E8%A5%BF%E5%8C%BA%E6%A8%AA%E5%B7%9D%E6%96%B0%E7%94%BA5-20&hl=en&geocode=&mra
>=ls&date=11%2F03%2F09&time=5:00pm&ttype=dep&noexp=0&noal=0&sort=time&tline=&
>sll=34.399191,132.459068&sspn=0.022733,0.030599&ie=UTF8&ll=34.399155,132.449
>627&spn=0.022733,0.046949&z=15&start=0
>
> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees

-- 
-------------------------------------------------------------------
Dipl.-Ing. Mirja Kühlewind
Institute of Communication Networks and Computer Engineering (IKR)
University of Stuttgart, Germany
Pfaffenwaldring 47, D-70569 Stuttgart

web: www.ikr.uni-stuttgart.de
email: [email-masked]
tel: +49(0)711/685-67973
-------------------------------------------------------------------