Subject: [76attendees] Hiroshima maps for phones?

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 5 Nov 2009 21:06:53 -0600

Any tip about downloading the hiroshima maps on smartphones for off-line
usage?

Cheers,
Rajiv

---

From: Wes Hardaker <[email-masked]>
Date: Thu, 05 Nov 2009 20:40:26 -0800

>>>>> On Thu, 5 Nov 2009 21:06:53 -0600, "Rajiv Asati (rajiva)" <[email-masked]> said:

RA> Any tip about downloading the hiroshima maps on smartphones for off-line
RA> usage?

I've placed a garmin image file for garmin GPSes rendered from open
street map data at:

http://www.hardakers.net/temp/japan.img

For garmin GPSes that take micro SD cards you'll need to rename it to
"gmapsupp.img".  For garmins that don't, you'll need to use an image
transferring utility to put in the GPS.

Any errors you find in the data during your stay can be corrected online
via the OSM project's interface!

  http://www.openstreetmap.org/

-- 
Wes Hardaker
Cobham Analytic Solutions

---

From: Bob Hinden <[email-masked]>
Date: Fri, 6 Nov 2009 15:57:09 +0900

> Any tip about downloading the hiroshima maps on smartphones for off- 

There is a app for the iPhone called "OffMaps" that does this.  It  
costs $2.99.   See:

   http://www.offmaps.com/

I don't have a lot of experience with it, but it does support off-line  
maps.

Bob

>
> Cheers,
> Rajiv
> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees

---

From: Go Kawaguchi <[email-masked]>
Date: Fri, 06 Nov 2009 16:39:22 +0900

Hi
Someone wants to enjoy in Hiroshima

It's not for phones but,,,

Subject: Re: [76attendees] ATM and GSM
From: Go Kawaguchi <gg55go at gmail.com>
Date: Tue, 03 Nov 2009 16:11:49 +0900

 > ... to search nice restaurants for other people,
 >
 > Get Hiroshima
 > http://www.gethiroshima.com/en/
 >
 > is the most popular site for foreigners who live in Hiroshima.
 >
 > And its map of "GetHiroshima Map"
 > http://www.gethiroshima.com/getmap

I really recommend it for unfamiliar guys in Hiroshima.

 >
 > this would be precious for tourists.
 >
 > You can download the PDF files and print them.

GO

From: Bob Hinden <[email-masked]>
Date: Fri Nov 06 2009 15:57:09 GMT+0900

> There is a app for the iPhone called "OffMaps" that does this.  It costs 
> $2.99.   See:
> 
>   http://www.offmaps.com/
>