Subject: [76attendees] sake and japanese whiskey

From: Ed Jankiewicz <[email-masked]>
Date: Thu, 12 Nov 2009 16:38:35 +0900

anyone have any luck finding a wine and spirits type shop where a 
variety of sake and whiskey can seen?  all I find is a few cheap brands 
in 7-11s etc. and have not seen any specialty stores.

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research 
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Sean Turner <[email-masked]>
Date: Thu, 12 Nov 2009 16:39:49 +0900

7-11 has booze

---

From: Ed Jankiewicz <[email-masked]>
Date: Thu, 12 Nov 2009 16:47:49 +0900

did you mean:

7-11 has booze.
7-11 has booze?
or
7-11 has booze!

On 11/12/2009 4:39 PM, Sean Turner wrote:
>> variety of sake and whiskey can seen?  all I find is a few cheap 
>> brands in 7-11s etc. and have not seen any specialty stores.
>>
>

---

From: Sean Turner <[email-masked]>
Date: Thu, 12 Nov 2009 16:58:10 +0900

Sorry.  I bought beer and whiskey there for the Smart Grid Bar BOF. 
They also have wine.

spt

---

From: Yoshiro YONEYA <[email-masked]>
Date: Thu, 12 Nov 2009 17:02:36 +0900

You can find liquor shop at Sogo department store.

-- 
Yoshiro YONEYA

On Thu, 12 Nov 2009 16:38:35 +0900 Ed Jankiewicz <[email-masked]> wrote:

> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees

---

From: Ondřej Surý <[email-masked]>
Date: Thu, 12 Nov 2009 16:55:59 +0100

> in 7-11s etc. and have not seen any specialty stores.

There is the Fair of Hiroshima products prepared for IETF.  It's located 
near SOGO department store in the underground station (there are papers 
with info lying around).  I bought some sake there.

Ondrej
-- 
  Ondřej Surý
  vedoucí výzkumu/R&D manager
  -------------------------------------------
  CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC
  Americka 23, 120 00 Praha 2, Czech Republic
  mailto:[email-masked]    http://nic.cz/
  tel:+420.222745110       fax:+420.222745112
  -------------------------------------------

---

From: Hiroyuki INOUE <[email-masked]>
Date: Fri, 13 Nov 2009 08:49:23 +0900

On Thu, 12 Nov 2009 16:38:35 +0900
> in 7-11s etc. and have not seen any specialty stores.

Yes, 7-11 has cheaper items just to satisfy to drink.

Hishima Brand & Product Fair is held at Shareo, where is the underground
shopping mall just at the Kamiyacho crossing, next to Sogo Department Store.
This fair is held until Friday (today), 10:00 am - 7:00 pm.

Certain way is to purchase liquor/sake at the department stores:

- Sogo Department Store (そごう)
    10 minutes walk from the venue, 
    same building of the Bus Center, at kamiya-cho crossing
       http://maps.google.com/maps?hl=en&q=34.395897,132.457395&z=17

- Fukuya Department Store 1 (福屋)
    12 minutes walk from the venue, at Haccho-bori crossing
       http://maps.google.com/maps?hl=en&q=34.393587,132.462716&z=17

- Fukuya Department Store 2  (larger than 1)
    next (south) building of JR Hiroshima Station,
    directly connected to JR station with underground passageway
    If you will use Shinkansen railway, it is convenient.
    You can also find many kind of Japanese dish/cup at 7th floor.
       http://maps.google.com/maps?hl=en&q=34.39634,132.473917&z=17

The food/liquor shops are located at the underground level 
of each department store.

The liquor shop in Hondori Shopping Street also handles
several kind of Hiroshima brand (Saijo) sake and Japanese whiskey:
- Kawaguchiya (河口屋)
    http://www.galilei.ne.jp/kawaguchiya/jizake_01.html (in Japanese)
  5 minutes walk from the venue
    http://maps.google.com/maps?hl=en&q=34.392967,132.459766&z=17

-- 
Hiroyuki INOUE <[email-masked]>
Graduate School of Information Sciences,
Hiroshima City University