Subject: [76attendees] pre-paid cell-phone tips?

From: Leif Johansson <[email-masked]>
Date: Sun, 08 Nov 2009 12:36:30 +0100

Any ideas on how to get a pre-paid or rental phone I can use for
at least SMS that won't also leave me in debt for the rest of my
life :)

	Cheers Leif

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 8 Nov 2009 04:23:31 -0800 (PST)

Well, you should have read my webpages ;-) [hiroshima-info.info]

This is typcially something you do at the AIRPORT, but I would ask the 
hotel if they know of any local places that do it. Worst case you'll
have to treck back out to the airport.

http://www.nttdocomo.co.jp/english/service/world/roaming/flow/map/hiroshima.html

...for example.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Sun, 8 Nov 2009, Leif Johansson wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
> 
> iEYEARECAAYFAkr2rTkACgkQ8Jx8FtbMZndZVACfRh3caXC5mKw4S5HA06QNGi6S
> htsAoMj7DCSEn0KSJUeqH1p41csPS0Lk
> =KvNi
> -----END PGP SIGNATURE-----
> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees
>

---

From: Bob Hinden <[email-masked]>
Date: Sun, 8 Nov 2009 22:07:03 +0900

> at least SMS that won't also leave me in debt for the rest of my

My wife rented a phone from Soft Bank.  The hotel directed her there.   
It was on the main shopping street.  I think it was about 500 yen a  
day plus calls.

Bob