Subject: [76attendees] Info about Computer and Network EXPO'09 venue

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 12 Nov 2009 17:00:54 +0900

I'm planning to visit this exhibition tomorrow on the way to catch my JR,
but I will prefer to go with my baggage, and then directly to the JR
station, instead of coming back to the hotel.

Anyone of the locals, or host team can tell me if there are some kind of
lockers at the Hiroshima Industrial Hall ?

Regards,
Jordi

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Go Kawaguchi <[email-masked]>
Date: Thu, 12 Nov 2009 18:23:11 +0900

Hi
Jordi

I'm not sure about lockers but you can email the office to ask.
See.
http://www.hia.or.jp/expo/access/en_index.html

Don't forget tomorrow will be done until 16:00.

See also
http://www.hia.or.jp/expo/index_en.html

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu Nov 12 2009 17:00:54 GMT+0900

---

From: Kouji Nishimura <[email-masked]>
Date: Thu, 12 Nov 2009 19:17:18 +0900

Hi,

There are no lockers there.  We asked the exhibition office to keep your
luggage at the reception desk.
Tell them that you are the IETFer (or show your IETF budge) and ask them
to keep your luggage.

Regards,
Kouji

On Thu, 12 Nov 2009 18:23:11 +0900
Go Kawaguchi <[email-masked]> wrote:

> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees