Subject: [76attendees] Great local coffee?

From: Cullen Jennings <[email-masked]>
Date: Sun, 8 Nov 2009 13:06:06 +0900

Anyone found a good place?

I like the name of "Juniper Coffee"

http://maps.google.com/maps?hl=en&safe=off&client=safari&rls=en&q=map%20of%20hiroshima%2C%20coffee&um=1&ie=UTF-8&sa=N&tab=wl

---

From: Fred Baker <[email-masked]>
Date: Sun, 8 Nov 2009 13:13:26 +0900

Your call on whether this is "great local coffee", but there is a  
Starbucks at the corner to the right from the ANA. Cross the street  
headed west and proceed up to the second floor.

That said, the words "Japanese", "local", and "coffee" probably don't  
belong in the same sentence...

On Nov 8, 2009, at 1:06 PM, Cullen Jennings wrote:

> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 08 Nov 2009 19:45:20 +1300

I had what I found an acceptable espresso at Caffe Veloce.
You turn right (north) instead of crossing to Starbucks,
and walk a block or so.

Not sure if they can do strange things like latte or
cappuccino, though. And not one word of English did they
speak.

    Brian

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 8 Nov 2009 07:49:05 +0100

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Brian E Carpenter
> Sent: Sunday, November 08, 2009 8:45 AM
> To: Fred Baker
> Cc: [email-masked]
> Subject: Re: [76attendees] Great local coffee?
> 
> You turn right (north) instead of crossing to Starbucks, and 
> walk a block or so.
> 
> cappuccino, though. And not one word of English did they speak.
> 
>     Brian
> 

So I guess espresso in Japanese is spelled not to differently than
'espresso' :-) 

Dan

---

From: Martin Röhricht <[email-masked]>
Date: Sun, 08 Nov 2009 15:49:33 +0900

> I like the name of "Juniper Coffee"

During my first days I used to go to a coffee store (I think its name is 
»Kohikan«) which is directly accessible via the Mitsui Garden Hotel's 
lobby---which is therefore not too far from the ANA, luckily. I can 
highly recommend their Cappucino. :-)

Martin

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 7 Nov 2009 22:55:57 -0800 (PST)

Brian,

I am sure they can do all that stuff.

Try saying "Ra-Te" or "Ka-Pu-Shi-No" and so on. I am sure you'll get 
what you want.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 7 Nov 2009 22:57:42 -0800 (PST)

The problem is that "spelled" in this case means in katakana.

There are only (about) 50 katakana characters to learn. Believe me, 
once you master that, life in Japan becomes MUCH easier.

Oh Ri

Ole J. Jacobsen

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 08 Nov 2009 19:58:26 +1300

> So I guess espresso in Japanese is spelled not to differently than

They had a price list in English and it seems that the Japanese
for espresso is pronounced 'espresso'.

---

From: Masahiko KIMOTO <[email-masked]>
Date: Sun, 08 Nov 2009 19:20:20 +0900 (JST)

> belong in the same sentence...

Probably Canned Coffee is Japanese local taste, I think.
Especially MAX COFFEE is.

# But I can't ensure these are "great". :-)

----
Masahiko KIMOTO, Ph.D.  / SOUM Corporation.
e-mail: [email-masked]  phone:+81.3.5453.1251

---

From: Wes Hardaker <[email-masked]>
Date: Sun, 08 Nov 2009 02:29:28 -0800

>>>>> On Sun, 08 Nov 2009 19:45:20 +1300, Brian E Carpenter <[email-masked]> said:

BEC> I had what I found an acceptable espresso at Caffe Veloce.

I'll second that recommendation.  I had a very good latte there today
(which had less milk in it than many American cappuccinos; I actually
wanted a cappuccino not a latte, so I was pleased.  Unlike when I order
a cappuccino in the US and frequently get a latte).

I'm glad to hear the espresso was good.  I frequently order cappuccinos
only because I'm unsure of the espresso quality!
-- 
Wes Hardaker
Cobham Analytic Solutions