Subject: [76attendees] more network praise

From: Ed Jankiewicz <[email-masked]>
Date: Fri, 13 Nov 2009 22:14:53 +0900

I'm on the ANA hotel network tonight, and it is quite apparent that the 
magic dust sprinkled by the NOC has worn off.  It has turned back into a 
pumpkin. 

it's been said many times, but bears repeating.  The extra effort the 
NOC takes to reinforce the hotel network against the hordes of netizens 
is very important.  Rather than crushing the hotel "casual user" service 
model network, we get excellent performance.  Sorry to see them go on 
Friday.

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research 
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Alexander Vainshtein <[email-masked]>
Date: Sat, 14 Nov 2009 06:14:18 +0200

I join the chorus of praises for the excellent - above and beyond all expectations! - networking
during the meeting.

I'd also like to notice that this is the first IETF meeting on my memory when i did not have to work hard
to find a power outlet for my laptop - neither during the sessions, nor in the lobby.

Lots of thanks!!!
     Sasha

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Ed Jankiewicz [[email-masked]]
Sent: Friday, November 13, 2009 3:14 PM
To: [email-masked]
Subject: [76attendees] more network praise

_______________________________________________
76attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/76attendees

---

From: Ted Lemon <[email-masked]>
Date: Sat, 14 Nov 2009 13:54:23 +0900

> to find a power outlet for my laptop - neither during the sessions, nor in the lobby.

Yes, the power arrangement was really excellent.   And it was a very sad moment when the wonderful IETF network went away in the Mitsui Garden and the hotel network came back, but that just underscores what a great network we had all week.   Thanks to everyone who worked on it!

---

From: "Monique Morrow (mmorrow)" <[email-masked]>
Date: Mon, 16 Nov 2009 09:01:51 +0100

+1-- well done-- bar has been set high!

-----Original Message-----
From: [email-masked] on behalf of Alexander Vainshtein
Sent: Fri 11/13/2009 8:14 PM
To: Ed Jankiewicz; [email-masked]
Subject: Re: [76attendees] more network praise

Lots of thanks!!!
     Sasha