Subject: [76attendees] RFID experiment web site Edit profile problem ?

From: Luca Martini <[email-masked]>
Date: Sun, 08 Nov 2009 18:05:25 -0700

Is anybody able to edit their profile in the rfid site ?

I can edit the profile , but when I click on save , nothing is saved.
I'm using firefox 3.5.3.

I would like to fix my name , and put a picture in .

Thanks.
Luca

---

From: Sean Turner <[email-masked]>
Date: Mon, 09 Nov 2009 10:52:19 +0900

I too tried to update my profile to add a picture.  It failed a couple 
of times before I noticed that the file has to be less than 300K.  After 
I fixed the file size it saved just fine.

spt

Luca Martini wrote:
> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees
>