Subject: [76attendees] mini-SD card?

From: Ralph Droms <[email-masked]>
Date: Wed, 11 Nov 2009 16:52:57 +0900

Does someone have a mini-SD card (memory card for camera) I can borrow  
for a few minutes to get some pictures off my rented mobile phone?

- Ralph

---

From: Ralph Droms <[email-masked]>
Date: Wed, 11 Nov 2009 16:56:04 +0900

Sorry, that should read "(memory card for mobile phone)"...

And, sorry for the extra spam.

- Ralph

On Nov 11, 2009, at 4:52 PM 11/11/09, Ralph Droms wrote:

> Does someone have a mini-SD card (memory card for camera) I can  
> borrow for a few minutes to get some pictures off my rented mobile  
> phone?
>
> - Ralph
>
> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees

---

From: Ralph Droms <[email-masked]>
Date: Wed, 11 Nov 2009 17:39:24 +0900

Thanks to everyone who responded.  Barry and Aaron were able to help  
me out here in the plenary...

- Ralph