Subject: [76attendees] ¿knives in Hiroshima?

From: Jakob Schlyter <[email-masked]>
Date: Tue, 10 Nov 2009 09:19:55 +0900

ohayo gozaimasu!

does anyone have a recommendation where to buy nice (kitchen) knives  
in Hiroshima?

	jakob

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 9 Nov 2009 16:22:58 -0800 (PST)

If you are looking for ceramic knives, I would try the Sogo department 
store.

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Tue, 10 Nov 2009, Jakob Schlyter wrote:

> ohayo gozaimasu!
> 
> does anyone have a recommendation where to buy nice (kitchen) knives in
> Hiroshima?
> 
> 	jakob
> 
> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees
>

---

From: Leif Johansson <[email-masked]>
Date: Tue, 10 Nov 2009 01:54:37 +0100

> If you are looking for ceramic knives, I would try the Sogo department 

On that topic does anyone know of any 'global' knife specialty stores?

	Cheers Leif

---

From: Yoshifumi Atarashi <[email-masked]>
Date: Tue, 10 Nov 2009 10:04:41 +0900

I found in Japanese phone number book.

Kikusuga   Kikutaro-Hamono-Seisakusho

2-9 Fukuromachi, Naka-ku, Hiroshima-shi
tel. +81 82 247 3373

http://maps.google.co.jp/maps/place?cid=15030626579055811789&q=%E3%81%8D%E3%81%8F%E3%81%99%E3%81%8C%E3%80%80%E5%BA%83%E5%B3%B6

------
  Yoshifumi Atarashi

---

From: Hiroyuki INOUE <[email-masked]>
Date: Tue, 10 Nov 2009 11:47:16 +0900

The city staff also recommends this shop to purchase a kitchen knife.

The 'Seki knife' is famous to the world for its quality,
however, I'm not sure the shop handles this brand.

  Seki knife -> http://www.japaneseknifedirect.com/AboutSeki.html

Thank you.

On Tue, 10 Nov 2009 10:04:41 +0900

-- 
Hiroyuki INOUE <[email-masked]>
Graduate School of Information Sciences,
Hiroshima City University
TEL: 082-830-1660

---

From: Stephan Wenger <[email-masked]>
Date: Tue, 10 Nov 2009 13:35:21 +0900

The Kikusuga store is wonderful: knives in any conceivable fashion, with
reasonable quality (as far as I can tell) starting around Y5000 and high end
is available beyond Y100,000.  Still, I ended up buying from the very
limited selection (of partly German knifes) at the Sogo department store, as
the Kikusuga had trouble accepting my US-issued credit card.  Therefore, I
suggest you bring cash.
Btw., the young lady in the store spoke a few words of English.
Stehphan

On 11/10/09 11:47 AM, "Hiroyuki INOUE" <[email-masked]> wrote:

>> http://maps.google.co.jp/maps/place?cid=15030626579055811789&q=%E3%81%8D%E3%8
>> 1%8F%E3%81%99%E3%81%8C%E3%80%80%E5%BA%83%E5%B3%B6
>> 
>> ------
>>   Yoshifumi Atarashi
>> 
>>> Ole Jacobsen wrote: