Subject: [76attendees] souvenir photo ops?

From: Ed Jankiewicz <[email-masked]>
Date: Mon, 09 Nov 2009 10:13:26 +0900

anywhere nearby to get souvenir photo taken in Japanese costume, samurai 
etc.?

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research 
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Hiroyuki INOUE <[email-masked]>
Date: Mon, 09 Nov 2009 23:51:21 +0900

> anywhere nearby to get souvenir photo taken in Japanese costume, samurai 

In Hiroshima Castle, you can wear a samurai costume or armour
in Edo era (17th - 19th century) for an experience,
and also take a photo.

Please see the web site of Hiroshima Castle (Hiroshima-jo in Japanese).
  http://www.rijo-castle.jp/rijo/sub2.html
the site is describing in Japasese, however,
you can see a girl who wears a samurai (man's) kimono.
There are also armour (Yoroi) and woman's simple kimono.

The experience place is located in the main tower (Tenshukaku)
of Hiroshima Castle. The admission fee of the castle is 
360 yen for an adult, 180 yen for a child (less than 18 years old).
It is opened in 9:00 am - 6:00 pm everyday.

It takes about 25 minutes by a walk from the venue (2km),
or 1000 yen by taxi.
  http://maps.google.com/?hl=en&ie=UTF8&ll=34.402023,132.459862&spn=0.012818,0.011737&z=15

BTW, Hiroshima Castle is much smaller than other major Japanese castles,
such as Himeji-jo, Osaka-jo, Kumamoto-jo, Matsumoto-jo, Nagoya-jo, etc.

  http://en.wikipedia.org/wiki/Hiroshima_Castle
  http://www.jcastle.info/castle/profile/44-Hiroshima-Castle

Thank you.

On Mon, 09 Nov 2009 10:13:26 +0900

-- 
Hiroyuki INOUE <[email-masked]>
Graduate School of Information Sciences,
Hiroshima City University