Subject: [76attendees] Non-smoking Carousel Sushi

From: Randall Gellens <[email-masked]>
Date: Wed, 11 Nov 2009 16:45:25 -0800

The concierge found a restaurant that is all non-smoking, which 
serves sushi both from a carousel (conveyor belt) and from a menu. It 
is reasonably priced, tasty, and close by.

It's called Nonta-Zushi and is on the first basement floor (B1F) of 
the Pacela center, behind the SOGO department store and next to the 
Rihga Royal Hotel.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
This fortune intentionally not included.

---

From: "Kevin P. Fleming" <[email-masked]>
Date: Thu, 12 Nov 2009 09:52:04 +0900

Randall Gellens wrote:
> The concierge found a restaurant that is all non-smoking, which serves
> sushi both from a carousel (conveyor belt) and from a menu. It is
> reasonably priced, tasty, and close by.
> 
> It's called Nonta-Zushi and is on the first basement floor (B1F) of the
> Pacela center, behind the SOGO department store and next to the Rihga
> Royal Hotel.

Thanks! Anyone who wants to go there for lunch today, let's get a group
together. I've somehow managed to not yet have sushi while I've been
here :-(

-- 
Kevin P. Fleming
Digium, Inc. | Director of Software Technologies
445 Jan Davis Drive NW - Huntsville, AL 35806 - USA
skype: kpfleming | jabber: [email-masked]
Check us out at www.digium.com & www.asterisk.org

---

From: "Roni Even" <[email-masked]>
Date: Thu, 12 Nov 2009 10:01:36 +0900

I have been there, they have English menu enabling you to order and not only
to pick from the carousel

Roni Even

> -----Original Message-----
> From: [email-masked] [mailto:76attendees-
> [email-masked]] On Behalf Of Randall Gellens
> Sent: Thursday, November 12, 2009 9:45 AM
> To: [email-masked]
> Subject: [76attendees] Non-smoking Carousel Sushi
> 
> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 11 Nov 2009 18:13:23 -0800 (PST)

That is indeed the place I described in an earlier message, but you 
have a lot more useful navigation info, thanks!

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Wed, 11 Nov 2009, Randall Gellens wrote:

> The concierge found a restaurant that is all non-smoking, which serves sushi
> both from a carousel (conveyor belt) and from a menu. It is reasonably priced,
> tasty, and close by.
> 
> It's called Nonta-Zushi and is on the first basement floor (B1F) of the Pacela
> center, behind the SOGO department store and next to the Rihga Royal Hotel.
> 
> -- 
> Randall Gellens