Subject: [76attendees] IETF76 statistics?

From: Sean Shen 沈烁 <[email-masked]>
Date: Tue, 17 Nov 2009 16:03:31 +0800

Maybe I missed some info already posted, but are there any statistics of
IETF76 available yet? Such as attendees?

Best,

Sean

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 17 Nov 2009 03:25:10 -0500

This is always in the IETF Chair report during the plenary, at least  
as of Tuesday of the meeting week.

https://datatracker.ietf.org/meeting/76/materials.html

(in Power Point only for now !!)

Regards
Marshall

On Nov 17, 2009, at 3:03 AM, Sean Shen 沈烁 wrote:

> Maybe I missed some info already posted, but are there any  
> statistics of IETF76 available yet? Such as attendees?
>
> Best,
>
> Sean
> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees

---

From: Bob Hinden <[email-masked]>
Date: Tue, 17 Nov 2009 14:34:59 -0800

Sean,

On Nov 17, 2009, at 12:25 AM, Marshall Eubanks wrote:

> This is always in the IETF Chair report during the plenary, at least as of Tuesday of the meeting week.
> 

The Hiroshima registration numbers, as of the afternoon of the Thursday plenary, can be found in the IAOC presentation:

  http://www.ietf.org/proceedings/09nov/slides/plenaryw-5.pdf

Bob

>> Maybe I missed some info already posted, but are there any statistics of IETF76 available yet? Such as attendees?
>> 
>> Best,
>> 
>> Sean