Subject: [76attendees] ceramics, kitchenware?

From: "RL 'Bob' Morgan" <[email-masked]>
Date: Thu, 12 Nov 2009 13:24:24 +0900 (JST)

I am hoping to find some ceramic bowls or other kinds of ceramic 
kitchenwares as souvenirs.  Any suggestions for shops?  I've been to Sogo 
and didn't find anything that grabbed me.

Thanks,

  - RL "Bob"

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 11 Nov 2009 20:26:05 -0800 (PST)

Trey the backstreets, like the first one on your LEFT as you exit the 
hotel.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Erkki Harjula <[email-masked]>
Date: Thu, 12 Nov 2009 06:32:03 +0200 (EET)

Hi,

at least Fukuya mall (next to railway station) sells them.

-Erkki

On Thu, 12 Nov 2009, RL 'Bob' Morgan wrote:

>
> I am hoping to find some ceramic bowls or other kinds of ceramic kitchenwares 
> as souvenirs.  Any suggestions for shops?  I've been to Sogo and didn't find 
> anything that grabbed me.
>
> Thanks,
>
> - RL "Bob"

---

From: Dae Young KIM <[email-masked]>
Date: Thu, 12 Nov 2009 13:34:54 +0900

Out of the hotel gate, turn left, turn left again, follow the street about
four block down, you'll hit a roofed shopping street, right at the right
corner, Adidas shoes shop, 3rd floor, selling stationaries and quite a lot
of porcelains and ceramics.

The bell desk of this hotel might also give you a map to get there.

On Thu, Nov 12, 2009 at 1:24 PM, RL 'Bob' Morgan <[email-masked]>wrote:

> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees
>

-- 
Regards,

DY
http://cnu.kr/~dykim

---

From: cuixiangsong 00111037 <[email-masked]>
Date: Thu, 12 Nov 2009 12:41:56 +0800

Hi,

I know a place maybe you can get what you want.

Depart ANA hotel,
go to the west (or turn right when you exist hotel),
go ahead about 30 meters, meet a big cross,
then turn right, alone the main street, to north,
about 50 meters from the cross, and in the west of the street,
there is a store, in the B1 flore, there are something maybe you will like.
(1 flore is a book store and other things)

Good luck!

Xiangsong

Best Regards

---

From: Scott Brim <[email-masked]>
Date: Thu, 12 Nov 2009 13:43:21 +0900

RL 'Bob' Morgan allegedly wrote on 11/12/2009 1:24 PM:
> kitchenwares as souvenirs.  Any suggestions for shops?  I've been to
> Sogo and didn't find anything that grabbed me.

You could ask for Oh-ryoh-ko bowls.  They are the traditional 3- 4- or
5-bowl sets, often with a cloth for carrying them and accessories.  You
wouldn't find them in a department store.

---

From: Randy Bush <[email-masked]>
Date: Thu, 12 Nov 2009 13:46:23 +0900

> 5-bowl sets,

four bowl sets?  color me sceptical.

randy

---

From: Olaf Kolkman <[email-masked]>
Date: Thu, 12 Nov 2009 13:48:16 +0900

> four bowl sets?  color me sceptical.

Why? I mean why 3 or 5 and not 4 (which I understand your scepsis to be)

--Olaf

---

From: Matthew Ford <[email-masked]>
Date: Thu, 12 Nov 2009 13:50:23 +0900

> Why? I mean why 3 or 5 and not 4 (which I understand your scepsis to be)

http://www.amusingfacts.com/ContentChannels.php?action=show_member_post&ownerID=&post_id=7273

Mat

---

From: "RL 'Bob' Morgan" <[email-masked]>
Date: Thu, 12 Nov 2009 13:51:02 +0900 (JST)

> Why? I mean why 3 or 5 and not 4 (which I understand your scepsis to be)

4, as I understand it, is considered unlucky because "shi" is 4 and "shi" 
is also "death".

  - RL "Bob"

---

From: Dae Young KIM <[email-masked]>
Date: Thu, 12 Nov 2009 13:52:46 +0900

All the same in most Asian countries. '4四' usually sounds like 'death死'.

-- 
Regards,

DY
http://cnu.kr/~dykim

---

From: [email-masked]
Date: Thu, 12 Nov 2009 17:46:56 +0900

> Out of the hotel gate, turn left, turn left again, follow the street
> about four block down, you'll hit a roofed shopping street, right at
> the right corner, Adidas shoes shop, 3rd floor, selling stationaries
> and quite a lot of porcelains and ceramics.

The roofed shopping street is Honduri St.

This same shop also stocks Origami paper in many varieties.

The book shop on the North side of Honduri St about 80m W of the Adidas 
shop (near McDonalds) also has instruction books :)

Ray