Subject: [76attendees] Why the name Hiroshim(広島) - 'wide island'?

From: Dae Young KIM <[email-masked]>
Date: Fri, 6 Nov 2009 12:47:36 +0900

Is there a big island nearby? Or is Hiroshima itself an island?

-- 
Regards,

DY
http://cnu.kr/~dykim

---

From: Shishio Tsuchiya <[email-masked]>
Date: Fri, 06 Nov 2009 12:59:56 +0900

http://chimei-allguide.com/34/000.html
http://translate.google.co.jp/translate?prev=hp&hl=ja&js=y&u=http%3A%2F%2Fchimei-allguide.com%2F34%2F000.html&sl=ja&tl=en&history_state0=

I'm not sure,but there are two theory.
1.Hiroshima was the widest island around here.
2.came from two samurai's name.

Regards,
-Shishio

-------- Original Message  --------
Subject: [76attendees] Why the name Hiroshim(広島) - 'wide island'?
From: Dae Young KIM <[email-masked]>
To: [email-masked]
Date: Fri Nov 06 2009 12:47:36 GMT+0900 (Tokyo Standard Time)

> ------------------------------------------------------------------------
> 
> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees

---

From: Dae Young KIM <[email-masked]>
Date: Fri, 6 Nov 2009 14:04:58 +0900

Thanks. Interesting.

On Fri, Nov 6, 2009 at 12:59 PM, Shishio Tsuchiya <[email-masked]>wrote:

>> http://cnu.kr/~dykim <http://cnu.kr/%7Edykim>
>>
>>

-- 
Regards,

DY
http://cnu.kr/~dykim

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 6 Nov 2009 00:40:10 -0800 (PST)

Look at the map!

There are lots of islands and lots of rivers in a delta.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Tina TSOU <[email-masked]>
Date: Fri, 06 Nov 2009 17:01:12 +0800

I only know there is a Hong Kong movie name "the love of Hiroshima".  
IETF-76 is my first hit on Hiroshima.

Canton (广州), a Chinese city, means "wide state". It is not as big  
as Beijing, New York.

So, "wide xxx" is perhaps just a nice name:)

B. R.
Tina
http://tinatsou.weebly.com/contact.html

---

From: Dae Young KIM <[email-masked]>
Date: Fri, 6 Nov 2009 20:32:56 +0900

Indeed.

-- 
Regards,

DY
http://cnu.kr/~dykim

---

From: Kotani Daisuke <[email-masked]>
Date: Fri, 06 Nov 2009 21:15:35 +0900

According to Japanese Wikipedia,
in 1589, Terumoto Mori, who was a samurai, named this area "Hiroshima"
and built a castle called "Hiroshima jo" in the island, which he thought
was the largest island in the delta.

On Fri, 6 Nov 2009 20:32:56 +0900

-- 
Kotani Daisuke <[email-masked]>
PGP Key Fingerprint:
7D37 2B7A BBF8 3393 B287  6751 10A7 DDAD E98F E3F0

---

From: Dae Young KIM <[email-masked]>
Date: Fri, 6 Nov 2009 21:31:32 +0900

This should be the most exact interpretation.

In fact, the land slices in the delta can surely be called islands.

2009/11/6 Kotani Daisuke <[email-masked]>

> > > > http://cnu.kr/~dykim <http://cnu.kr/%7Edykim> <
> http://cnu.kr/%7Edykim>
> > > >

-- 
Regards,

DY
http://cnu.kr/~dykim