Subject: [76attendees] Highly recommended: bicycle rental

From: Stephane Bortzmeyer <[email-masked]>
Date: Sun, 8 Nov 2009 12:02:06 +0900

I just tried the E-cycle service
<http://www.ietf76.jp/special_events/#3> and I highly recommend it:
the city is really made for the bicycle (large roads, little traffic
on Sunday, and you are entitled to the sidewalks in some places).

It is a very nice way to go to the Castle, for instance. But my
favorite is the park along the Kyobashi river, at the east of the city.

Just remember that the japanese drive on the left...

---

From: Ronald van der Pol <[email-masked]>
Date: Sun, 8 Nov 2009 12:36:02 +0900

> Just remember that the japanese drive on the left...

Ah, then I must have seen a lot of foreign cyclists ;-) But it
gives me a nice at home feeling.

	rvdp