Subject: [76attendees] RFID blocker card

From: Simon Perreault <[email-masked]>
Date: Sun, 08 Nov 2009 13:19:09 +0900

Hello,

What is the purpose of the black RFID blocker card? I don't know what to
do with it.

Thanks,
Simon
-- 
DNS64 open-source   --> http://ecdysis.viagenie.ca
STUN/TURN server    --> http://numb.viagenie.ca
vCard 4.0           --> http://www.vcarddav.org

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 7 Nov 2009 20:28:18 -0800 (PST)

It lets you opt-out, makes your card unreadable,etc.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Sun, 8 Nov 2009, Simon Perreault wrote:

> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees
>

---

From: Joe Abley <[email-masked]>
Date: Sat, 7 Nov 2009 20:30:38 -0800

> It lets you opt-out, makes your card unreadable,etc.

So presumably this is so that you can choose to opt-in some times and  
opt-out other times?

If you just wanted to opt out, you could just throw away the RFID tag.  
You wouldn't need to hide it.

Joe

---

From: 中村 修 <[email-masked]>
Date: Sun, 8 Nov 2009 13:32:25 +0900

The black card is skimming protection card.

If you stack RFID card and the skimming protection card(which is black  
one),
your RFID card will be safe from skimming.

			osamu

---

From: Simon Perreault <[email-masked]>
Date: Sun, 08 Nov 2009 13:43:53 +0900

> your RFID card will be safe from skimming.

This confuses me again.

Is the lawful act of reading the card for blue-sheeting purposes
considered skimming or not?

If I want to opt-in, should I do this or not?

Simon

---

From: "George, Wes E [NTK]" <[email-masked]>
Date: Sat, 7 Nov 2009 22:47:10 -0600

If as indicated on the materials, only a number (and no personal information) is stored on the RFID card, why would skimming be a concern? Is this just standard procedure when doing tests of this type to supply a shield?

Thanks,
Wes

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Simon Perreault
Sent: Saturday, November 07, 2009 11:44 PM
To: 中村 修
Cc: [email-masked]
Subject: Re: [76attendees] RFID blocker card

This confuses me again.

Simon

This e-mail may contain Sprint Nextel Company proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: Deepanshu <[email-masked]>
Date: Sun, 08 Nov 2009 12:50:14 +0800

〉If you stack RFID card and the skimming protection card(which is black  
〉one),
> your RFID card will be safe from skimming.

Does the placement of black card matter while stacking? e.g between the
reader and RFID card or it doesn't matter just keeping both of them together
will do.

Deepanshu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of 中村 修
Sent: 2009年11月8日 12:32
To: Simon Perreault
Cc: [email-masked]
Subject: Re: [76attendees] RFID blocker card

			osamu

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 7 Nov 2009 20:51:16 -0800 (PST)

Some of the folks who commented on the experiment pointed out that it 
would be POSSIBLE (but not easy) to figure out that ID tag # 1234578
actually belongs to Ole Jacobsen. Given this knowledge, you could,
using your own RFID reader equipment, theoritically follow my 
movements (or maybe that's not the right term) in this building.
In order to prevent any such skimming/tracking, you can "hide" your
RFID card and only unhide it if/when you present yourself at the 
microphone or "sign" the e-bluesheet.

On Sat, 7 Nov 2009, George, Wes E [NTK] wrote:

> If as indicated on the materials, only a number (and no personal 
> information) is stored on the RFID card, why would skimming be a 
> concern? Is this just standard procedure when doing tests of this 
> type to supply a shield?
> 
> 
> Thanks,
> Wes
>

---

From: 中村 修 <[email-masked]>
Date: Sun, 8 Nov 2009 14:07:32 +0900

Yes, the random number stored on the RFID. There is no personal  
information on the card.
Skimming protection card is just "gift" from WIDE project. This  
skimming protection card is
general purpose for RFID card not only for this experiment. It is not  
standard procedure when
doing tests like this.
This is hospitality from WIDE project.

			osamu

> From: [email-masked] [mailto:76attendees- 
> [email-masked]] On Behalf Of Simon Perreault
> This e-mail may contain Sprint Nextel Company proprietary  
> information intended for the sole use of the recipient(s). Any use  
> by others is prohibited. If you are not the intended recipient,  
> please contact the sender and delete all copies of the message.
>
>
>