Subject: [76attendees] Cab to HIJ: Flight at 7:55 on 11/17 ?

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Fri, 13 Nov 2009 11:04:26 +0100

Anybody, who takes a few extra days here and wants to share a 
cab to HIJ for the flight at 7:55 on 11/17 ?

Cheers,
Mehmet

---

From: Warren Kumari <[email-masked]>
Date: Fri, 13 Nov 2009 19:44:52 +0900

Well, I'm going to be getting that same flight, but on 11/15....

If you want to share a cab (and spend 2 days sitting in the airport!)
that would be cool --- and, hey, you would be super early for your
checkin...

On Fri, Nov 13, 2009 at 7:04 PM, Ersue, Mehmet (NSN - DE/Munich)
<[email-masked]> wrote:
> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees
>
>

-- 

Warren "Ace" Kumari
Once again I am tying a new keyboard, so please excuse the even worse
than usual typing!

---

From: sfaibish <[email-masked]>
Date: Fri, 13 Nov 2009 08:30:24 -0500

I will take a cab for 11/15. If you want to share will be good.
Cheers,
Sorin

-- 
Best Regards

Sorin Faibish
Corporate Distinguished Engineer
Network Storage Group

         EMC²
where information lives

Phone: 508-435-1000 x 48545
Cellphone: 617-510-0422
Email : [email-masked]