Subject: [76attendees] All Nippon Airways, Flight 3128 Saturday

From: Marshall Eubanks <[email-masked]>
Date: Thu, 12 Nov 2009 18:09:05 -0500

I think there will be a bunch of IETFers flying with me on this flight  
at 7:55 AM tomorrow.

Anyone interested in sharing a taxi or even an early breakfast please  
let me know.

Marshall

---

From: Derek Atkins <[email-masked]>
Date: Thu, 12 Nov 2009 18:17:19 -0500

I'm on that flight on Sunday..  Is anyone else?  I was planning to just
take the 5:55 bus, as the bus terminal is right next door to me here at
the Rihga.

-derek

Marshall Eubanks wrote:
> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees

-- 
Derek Atkins
Principal Software Engineer

PGP Corporation
4 Farragut Ave
Somerville, MA  02144

+1 617 623 3745 | [email-masked]

PGP Corporation -- Rest Secured.(TM)

PGP Fingerprint:
0FEE 5EA1 FF22 E0C9 4FFE
631A 9232 FF93 1C80 1DB7

This email and any attachments thereto may contain private,
confidential, and privileged material for the sole use of the intended
recipient. Any review, copying, or distribution of this email (or any
attachments thereto) by others is strictly prohibited. If you are not
the intended recipient, please contact the sender immediately and
permanently delete the original and any copies of this email and any
attachments thereto.

---

From: [email-masked]
Date: Thu, 12 Nov 2009 23:22:26 +0000 (UTC)

I am on the Sunday 3128 flight  too. 

----- Original Message ----- 
From: "Derek Atkins" <[email-masked]> 
To: "Marshall Eubanks" <[email-masked]> 
Cc: [email-masked] 
Sent: Thursday, November 12, 2009 6:17:19 PM GMT -05:00 US/Canada Eastern 
Subject: Re: [76attendees] All Nippon Airways, Flight 3128 Saturday 

-derek 

PGP Corporation 
4 Farragut Ave 
Somerville, MA  02144 

PGP Fingerprint: 
0FEE 5EA1 FF22 E0C9 4FFE 
631A 9232 FF93 1C80 1DB7

---

From: Ben Campbell <[email-masked]>
Date: Fri, 13 Nov 2009 08:37:39 +0900

I'm also on the Sunday flight. I plan to take the bus.

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 12 Nov 2009 18:42:17 -0500

Please note that tomorrow is Saturday, and that's the day I am  
leaving...

Marshall

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 12 Nov 2009 18:58:27 -0500

Are there folks flying out of Kansai Sunday evening, who are going 
directly from Hiroshima?  Traveling with others is always more pleasant.

Thank you,
Joel

---

From: Zartash Uzmi <[email-masked]>
Date: Fri, 13 Nov 2009 05:14:55 +0500

I fly out of KIX on Sunday 11pm. I was thinking to go to Miyajima in the
morning and then take a mid-afternoon train from Hiroshima to Kansai. What
time were you planning to leave? I have also been advised to get the train
tickets in advance (Saturdays are busy).

Zartash

On Fri, Nov 13, 2009 at 4:58 AM, Joel M. Halpern <[email-masked]>wrote:

> Are there folks flying out of Kansai Sunday evening, who are going directly
> from Hiroshima?  Traveling with others is always more pleasant.
>
> Thank you,
> Joel
>

---

From: Eric Burger <[email-masked]>
Date: Fri, 13 Nov 2009 09:19:07 +0900

Me. I have a 10:30am flight. Anyone else?

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 13 Nov 2009 09:27:46 +0900

On Fri, Nov 13, 2009 at 05:14:55AM +0500,
 Zartash Uzmi <[email-masked]> wrote 
 a message of 72 lines which said:

> I have also been advised to get the train tickets in advance
> (Saturdays are busy).

Just a reminder: the JTB desk at the first floor of the ANA hotel can
order train tickets. The service is efficient and they accept credit
cards. No idea if it still works this afternoon.

---

From: Scott Brim <[email-masked]>
Date: Fri, 13 Nov 2009 09:32:22 +0900

> Me. I have a 10:30am flight. Anyone else?

Me, ANA KIX -> HKG

---

From: Warren Kumari <[email-masked]>
Date: Fri, 13 Nov 2009 09:53:10 +0900

I have a 7:55AM  HIJ  -> NRT flight on Sunday. The earliest bus gets
there at 6:48, which is cutting it a little close for my liking --
anyone going on the same (or similar) flight and want to share a cab?

W

-- 

Warren "Ace" Kumari
Once again I am tying a new keyboard, so please excuse the even worse
than usual typing!

---

From: Tony Li <[email-masked]>
Date: Thu, 12 Nov 2009 17:15:47 -0800

> cards. No idea if it still works this afternoon.

+1

And there's no surcharge.

Tony

---

From: Adam Roach <[email-masked]>
Date: Fri, 13 Nov 2009 10:19:29 +0900

I tried it this morning, and they were telling everyone to go to the 
train station to purchase tickets. I think they're effectively closed 
for the week.

/a

On 11/13/09 10:15 AM, Tony Li wrote:
>>  Zartash Uzmi <[email-masked]> wrote  a message of 72 
>> lines which said:
>>

---

From: Olafur Gudmundsson <[email-masked]>
Date: Fri, 13 Nov 2009 17:41:21 -0500

Based on my experience this morning that is sufficient time.
there are only 3 early morning flights leaving from the
airport.

         Olafur

---

From: [email-masked]
Date: Sat, 14 Nov 2009 00:35:45 +0000 (UTC)

If anybody wants to join me I will take the taxi at 5:00 AM. Welcome to join. 

/Sorin 
----- Original Message ----- 
From: "Olafur Gudmundsson" <[email-masked]> 
To: "Warren Kumari" <[email-masked]>, "Scott Brim" <[email-masked]> 
Cc: [email-masked] 
Sent: Friday, November 13, 2009 5:41:21 PM GMT -05:00 US/Canada Eastern 
Subject: Re: [76attendees] Sunday travel? 

         Olafur