Subject: [76attendees] reservations for bus between Haneda and Narita?

From: "Haluska, John J" <[email-masked]>
Date: Thu, 12 Nov 2009 18:36:19 -0500

Does anyone know whether one actually needs to make reservations for the bus between Haneda and Narita? I spoke with the concierge this AM and he indicated that the bus runs about every 10 minutes, and that he did not think a reservation is necessary. I'd be interested to hear anyone's thoughts about this.

Thanks

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 12 Nov 2009 15:49:06 -0800 (PST)

You do not need any kind of reservation, but note that you actually 
buy your ticket for a specific bus. So, the person selling you the 
ticket will say something like "Here is your ticket for the 4:15 bus, 
go to bus stop number 4." The folks who manage the buses outside will 
do the rest, including putting bags in the baggage compartment, giving 
you a luggage tag, showing you where to line up etc.

If you somehow miss the bus you were supposed to be on, you'll need to 
get a new ticket.

ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Thu, 12 Nov 2009, Haluska, John J wrote:

> Does anyone know whether one actually needs to make reservations for 
> the bus between Haneda and Narita? I spoke with the concierge this 
> AM and he indicated that the bus runs about every 10 minutes, and 
> that he did not think a reservation is necessary. I'd be interested 
> to hear anyone's thoughts about this.
> 
> Thanks
> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees
>