Subject: [76attendees] RFID experiment web site login problems?

From: Aaron Falk <[email-masked]>
Date: Sun, 08 Nov 2009 16:22:11 +0900

Is anybody else having success logging into the opt-in/out site for the
RFID experiment?  I'm finding my password is being rejected and can't
find a support email address, etc.

--aaron

---

From: Scott Brim <[email-masked]>
Date: Sun, 08 Nov 2009 16:25:38 +0900

> find a support email address, etc.

If you face the registration desk, go around it to the right and you
will see an RFID help desk (before you turn toward the rest rooms).

I couldn't log in.  I went there, and still couldn't log in.  When
someone else typed my userid and password it worked.

---

From: John C Klensin <[email-masked]>
Date: Sun, 08 Nov 2009 02:26:03 -0500

--On Sunday, 08 November, 2009 16:22 +0900 Aaron Falk
<[email-masked]> wrote:

> Is anybody else having success logging into the opt-in/out
> site for the RFID experiment?  I'm finding my password is
> being rejected and can't find a support email address, etc.

I had the same problem earlier today and put the whole business
aside.  So, no success here either.

   john

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 08 Nov 2009 20:26:28 +1300

Make sure you use httpS. I didn't, and it took me a while
to figure that out.

On 2009-11-08 20:22, Aaron Falk wrote:
> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees
>

---

From: Aaron Falk <[email-masked]>
Date: Sun, 08 Nov 2009 16:26:42 +0900

> someone else typed my userid and password it worked.

Ooh.  Magic!

Thanks for the advice.

---aaron

---

From: 中村 修 <[email-masked]>
Date: Sun, 8 Nov 2009 16:30:56 +0900

now http port forwards https port.

	osamu

---

From: Yoshiro YONEYA <[email-masked]>
Date: Sun, 8 Nov 2009 16:36:32 +0900

I also took a couple of minutes for succesful login, because I couldn't 
distinguish capital I and small l, and tried with small l for a while.

-- 
Yoshiro YONEYA

---

From: Aaron Falk <[email-masked]>
Date: Sun, 08 Nov 2009 22:40:55 +0900

Yes, that was exactly my problem too.

--aaron

---

From: "Dale Worley" <[email-masked]>
Date: Sun, 08 Nov 2009 08:42:53 -0500

> now http port forwards https port.

I was not careful and used the http: URL, but the forwarding worked
perfectly and I was able to log in.

Dale

---

From: 中村 修 <[email-masked]>
Date: Sun, 8 Nov 2009 22:52:31 +0900

Sorry for confusing.
Initial password only use 'I' uppercase "i".
and it dose "not" use lowercase L and numeric 1.

		osamu

---

From: Huub van Helvoort <[email-masked]>
Date: Sun, 08 Nov 2009 15:15:48 +0100

How can I insert Japanese/Chinese characters in my name?

If I do it like this: Huub (高明) and click on save the
characters are replaced by other unreadable characters.

BR. Huub.

-- 
================================================================
Always remember that you are unique...just like everyone else...

---

From: Go Kawaguchi <[email-masked]>
Date: Sun, 08 Nov 2009 23:21:53 +0900

Me too

I got the same problem.
It seemed "l" for me in my account. But it was "I". I was really 
surprised at the fact.
I made a mistake like my father who is unfamiliar with a computer.
But the receptionist looked at and treated me like him, event though we 
are real professional computer engineers!

I think they should have considered the font to print out.

Go

From: Nakamura-san <[email-masked]>
Date: Sun Nov 08 2009 22:52:31 GMT+0900

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 8 Nov 2009 06:22:29 -0800 (PST)

Yeah, I tried that too, looks like the site does not support Unicode 
or at least not two-byte characters.

Just as Osamu thought he'd get a nap ;-)

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Sun, 8 Nov 2009, Huub van Helvoort wrote:

> If I do it like this: Huub () and click on save the

---

From: 中村 修 <[email-masked]>
Date: Sun, 8 Nov 2009 23:35:54 +0900

I'm sorry for confusing you.

	osamu

On 2009/11/08, at 23:21, Go Kawaguchi wrote:

> But the receptionist looked at and treated me like him, event though  
> we are real professional computer engineers!
>

---

From: Go Kawaguchi <[email-masked]>
Date: Sun, 08 Nov 2009 23:49:46 +0900

Hi
Huub and Ole

you guys mean, like

From: =?ISO-2022-JP?B?GyRCQG44fTlkGyhC?= <[email-masked]>

using MIME encoding of RFC 2231
at "5. Language specification in Encoded Words" ?

It's my Chinese characters' one.

GO

From: Ole Jacobsen <[email-masked]>
Date: Sun Nov 08 2009 23:22:29 GMT+0900

---

From: 中村 修 <[email-masked]>
Date: Mon, 9 Nov 2009 00:13:35 +0900

I understood the problem for handling 2 bytes codes in the web  
interface.

Changing the display name field on the web page with Japanese character.
and push "SAVE" button. the display name field shows unknown string.  
(this is bug)
But internal display name strings is correct. touching your tag on the  
reader.
Your name including Japanese character will display at the screen.

I want to fix this problem soon, but  technical staff who take care of  
the web interface is
back to home today.
We will fix tomorrow!

Thank you for your kindness.

			osamu

On 2009/11/08, at 23:49, Go Kawaguchi wrote:

>> Yeah, I tried that too, looks like the site does not support  
>> Unicode or at least not two-byte characters.

---

From: 中村 修 <[email-masked]>
Date: Mon, 9 Nov 2009 01:22:30 +0900

Technical staff fixed this problem.
I checked in Japanese. It work fine.
  if someone has the PC other language (encoded UTF-8), please check  
and inform me!

			osamu

On 2009/11/09, at 0:13, 中村 修 wrote:

> But internal display name strings is correct. touching your tag on  
> the reader.
> I want to fix this problem soon, but  technical staff who take care  
> of the web interface is
> back to home today.
> We will fix tomorrow!
>

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 9 Nov 2009 07:40:38 +0900

On Mon, Nov 09, 2009 at 01:22:30AM +0900,
 <[email-masked]> wrote 

> if someone has the PC other language (encoded UTF-8), please check

My first name has an accented charcater (U+00E9) and, while the
accented character itself displays fine, the letter after it (the P)
is capitalized.

In the Web interface, I edited my profile to fix that (using Firefox 3
on an Ubuntu machine) but the capital P pops again. Funny bug :-)

If you need the user ID, it is ietfXxHw (I assume it is not secret and
you cannot go to the RFID number from this name?)

---

From: Huub van Helvoort <[email-masked]>
Date: Sun, 08 Nov 2009 23:45:15 +0100

Hello Osamu-san,

The characters are readable now on the website.
They happen to be the same in Chinese and Japanese.

Thank you for your support.

Best regards, Huub (高明）