Subject: [76attendees] How to order at izakaya in Nagarekawa?

From: 고석갑 <[email-masked]>
Date: Mon, 9 Nov 2009 01:03:03 +0900

Hi.

I have visited a Izakaya (kinda japanese pub) in Nagarekawa. Unfortunately, I couldn't read japanese menu (I don't know japenese) and couldn't communicate with a worker. And there are many kind of Sake. I couldn't choose it.

Anybody can recommend english-available Izakaya restaurant ? Or, teach me how to order popular menu in japanese pronounciation. For example,  XXX Kudasai.

---

From: Ed Jankiewicz <[email-masked]>
Date: Mon, 09 Nov 2009 07:35:26 +0900

I speak/read absolutely no Japanese, and I have ordered at two noodle
houses, a lunch counter, tea cart on the train and a little cafe on the
illuminated boulevard last night just by pointing at pictures or item
(e.g. bottle of sake...)

in America, we say "go for it." Sometimes a surprise, but usually good...

enjoy!

On 11/9/2009 1:03 AM, 고석갑 wrote:
>
> Hi.
>
> I have visited a Izakaya (kinda japanese pub) in Nagarekawa.
> Unfortunately, I couldn't read japanese menu (I don't know japenese)
> and couldn't communicate with a worker. And there are many kind of
> Sake. I couldn't choose it.
>
> Anybody can recommend english-available Izakaya restaurant ? Or, teach
> me how to order popular menu in japanese pronounciation. For example,
> XXX Kudasai.
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees
>   

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research 
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Lars Eggert <[email-masked]>
Date: Mon, 9 Nov 2009 08:44:30 +0900

http://www.doma-doma.com/ has a menu with pictures and English

On 2009-11-9, at 1:03, 고석갑 wrote:

> Anybody can recommend english-available Izakaya restaurant ? Or,  
> teach me how to order popular menu in japanese pronounciation. For  
> example,  XXX Kudasai.
>
>
>
>
> <ATT00001..txt>