Subject: Re: [76attendees] Hotel receipts

From: "Sarah Banks (sabanks)" <[email-masked]>
Date: Wed, 11 Nov 2009 12:57:54 -0800

Well there you go :) they are correct though - for those who prepaid the hotels were issued coupons, so they have "no idea" what out daily breakout is. You'll receive an itemized receipt for any incidentals though.

Thanks John for the forward.

Cheers
Sarah

----- Original Message -----
From: John G. Scudder <[email-masked]>
To: Sarah Banks (sabanks)
Cc: [email-masked] <[email-masked]>
Sent: Wed Nov 11 12:45:27 2009
Subject: Re: [76attendees] Hotel receipts

On Nov 12, 2009, at 5:34 AM, Sarah Banks (sabanks) wrote:
>    For those of you who require itemized breakouts of your hotel  
> bills on hotel stationary, this might prove challenging; this  
> morning at the Oriental Hotel they were unable to issue such a  
> receipt... Even after I called a Japanese speaking coworker and had  
> them speak on the phone :) FYI.

Apparently we are supposed to pick these up from the JTB desk, see  
below.

--John

Begin forwarded message:

> From: "[email-masked]" <[email-masked]>
> Date: November 9, 2009 3:20:41 PM GMT+09:00
> To: "[email-masked]" <[email-masked]>
> Subject: 76th IETF *** NOTICE*** RECEIPT***
>
> Dear: Applicants
>
> Please come to JTB desk at the venue(ANA Crown Plaza Hotel 1F)
> to receive your receipt for the accommodation.
> Hotels will not issue them.
>
> We already prepared following your request in the system.
>
> Regards,
>
> Machiko Sakimoto(Ms.)
> JTB Western Japan, Corp.EC (Event & Convention) Sales Dept.
> Western Japan Regional Headquarters
> { Mon. - Fri. 9:30 - 17:30 }
> JTB Bldg. 3 F, 2-1-25 Kyutaro-cho, Chuo-ku,
> Osaka city 541-0056
> (: +81-6-6260-5076　E: +81-6-6263-0717
> ;: [email-masked] <mailto:[email-masked]>
> ☆.。.:*・°☆.。.:*・°☆.。.:*・°☆.。.:*・°☆

---

From: Randall Gellens <[email-masked]>
Date: Wed, 11 Nov 2009 18:07:48 -0800

At 12:57 PM -0800 11/11/09, Sarah Banks (sabanks) wrote:

>  Well there you go :) they are correct though - for those who 
> prepaid the hotels were issued coupons, so they have "no idea" what 
> out daily breakout is.

Some people prepaid for their hotels via JTB?

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The fewer episodes of a TV show one has seen, the greater the chance
that one has already viewed the episode one is watching.
                                                   --Randall Gellens

---

From: "Kevin P. Fleming" <[email-masked]>
Date: Thu, 12 Nov 2009 11:10:47 +0900

Randall Gellens wrote:
>>  Well there you go :) they are correct though - for those who prepaid
>> the hotels were issued coupons, so they have "no idea" what out daily
>> breakout is.
> 

Indeed; reservations at the overflow hotels had to be paid by October 30.

-- 
Kevin P. Fleming
Digium, Inc. | Director of Software Technologies
445 Jan Davis Drive NW - Huntsville, AL 35806 - USA
skype: kpfleming | jabber: [email-masked]
Check us out at www.digium.com & www.asterisk.org

---

From: Adam Roach <[email-masked]>
Date: Thu, 12 Nov 2009 11:10:59 +0900

> Some people prepaid for their hotels via JTB?

If you used the IETF rate at an overflow hotel, it was mandatory to do so.

/a