Subject: [84attendees] parking near IETF

From: Tassos Chatzithomaoglou <[email-masked]>
Date: Wed, 20 Jun 2012 23:42:45 +0300

Anyone know how is parking near the IETF 84 Venue Area in Vancouver?
Is there any parking station near?

-- 
Tassos

---

From: Tim Bray <[email-masked]>
Date: Wed, 20 Jun 2012 14:03:07 -0700

Loads of parking around there, but it’ll cost you $10-20/day.  Public
transit to that area is good, depending where you’re coming from.

-T

On Wed, Jun 20, 2012 at 1:42 PM, Tassos Chatzithomaoglou
<[email-masked]> wrote:
> _______________________________________________
> 84attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/84attendees