Subject: [84attendees] Whale Watching on Friday

From: Ondřej Surý <[email-masked]>
Date: Mon, 30 Jul 2012 10:46:27 -0700

Hi,

I plan to go whalewatching on Friday (Zodiacs, not the big boat), any tips for a good company, which provides the service?  Googling 'whale watching vancouver' pops up several choice[1], so a recommendation would be welcomed.

Also if you want to join, mail me privately.

O.
1. http://www.vancouverwhalewatch.com/ seems to be nice and operates shuttles from downtown Vancouver.
--
 Ondřej Surý -- Chief Science Officer
 -------------------------------------------
 CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC
 Americka 23, 120 00 Praha 2, Czech Republic
 mailto:[email-masked]    http://nic.cz/
 tel:+420.222745110       fax:+420.222745112
 -------------------------------------------

---

From: Ondřej Surý <[email-masked]>
Date: Mon, 30 Jul 2012 12:37:45 -0700

Created wikipage: http://www.ietf.org/registration/MeetingWiki/wiki/whale_watching
and doodle poll: http://www.doodle.com/viwr43gy9mbdcvkf

We don't have to go en masse, so take the Doodle poll only as an indication of people who might go together.

O.

On 30. 7. 2012, at 10:46, Ondřej Surý <[email-masked]> wrote:

> _______________________________________________
> 84attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/84attendees