Subject: [84attendees] Extra Social Ticket

From: Victor Kuarsingh <[email-masked]>
Date: Tue, 31 Jul 2012 17:01:13 -0700

Anyone have an extra social ticket they want to sell? (contact me off-list)

Victor K

---

From: Chris Morrow <[email-masked]>
Date: Tue, 31 Jul 2012 20:19:22 -0400

there are some at the registration desk...

On Tue, Jul 31, 2012 at 8:01 PM, Victor Kuarsingh
<[email-masked]> wrote:
> _______________________________________________
> 84attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/84attendees
>