Subject: [84attendees] Sim cards

From: Jamal Hadi Salim <[email-masked]>
Date: Sat, 28 Jul 2012 11:24:16 -0400

I did this little research for a friend of mine coming to the IETF.
Hopefully someone here will find it useful.

Everyone sells sim cards for $10.
Worth mentioning that in .ca any mention of price does not include taxes.
So add another 13% on top. I looked at the "best 3" providers mostly
focusing on voice.
All the stores are within short walking distance from both hotels.

Fido charges an extra $10 for "activation fee" (all kinds of telco thievery
go on here in Canada). Then you buy minutes. The best deal is $1/day
if you just want unlimited voice or $2/day to include text.
If you go for per-minute it is 30c/minute and 20c/txt.
Your minutes count for both incoming and outgoing.
I wasnt quiet sure about whether they charge extra for calling
elsewhere in Canada or US. I believe they do. Same with text to the US.
more details here:
http://www.fido.ca/web/Fido.portal?_nfpb=true&_windowLabel=prepaidLanding_1_1&prepaidLanding_1_1_actionOverride=%2Fcom%2Ffido%2Fportlets%2Fpackages%2FplanPhoneBuyFlow%2FgoToPrepaidRates#day

Phone Frequencies: 850/900/1800/1900/3G800/3G1900Mhz

Wind
20c/min anywhere in north america. unlimited incoming calls.
15¢/text for north america. 25c/text to outside north america.
wind also has data plans.
Phone frequencies: AWS 2100/1700Mhz

 details here:
http://www2.windmobile.ca/en/Pages/Pay-Your-Way-Prepaid-Cell-Phone-Service.aspx

Another interesting one, 7Eleven Sim Card.
They have a special going on:
$20/400 minutes (which is 20c/minute); additional minute 25c
No extra charges for calling anywhere in Canada
free incoming text.
outgoing text 10c anywhere in north america. 35c elsewhere.
They run on the rogers network.
Phone frequencies same as Fido.

Recommendation if you are doing voice: Fido per day/service.
$10+$10+$1*num of days < $30 for the conference period.
If you want to do data, go with Wind.
If you are staying longer and will move outside the city centre go 7eleven

In regards to which phones to use - look at your phone before buying.
If you have a google nexus it should work on all these networks.

cheers,
jamal

---

From: Jamal Hadi Salim <[email-masked]>
Date: Sat, 28 Jul 2012 13:16:18 -0400

Yep, thanks for catching that.

cheers,
jamal

On Sat, Jul 28, 2012 at 12:35 PM, John R. Levine <[email-masked]> wrote:
>> Fido Phone Frequencies: 850/900/1800/1900/3G800/3G1900Mhz
>
>
> For the benefit of visitors from outside of North America, there is no
> mobile service here on 900 or 1800 MHz.  You need a phone that runs on
> 800/850 (the same band) or 1900.
>
> Regards,
> John Levine, [email-masked], Primary Perpetrator of "The Internet for
> Dummies",
> Please consider the environment before reading this e-mail. http://jl.ly

---

From: Roni Even <[email-masked]>
Date: Sat, 28 Jul 2012 10:31:47 -0700

Fido recommended using chat-r claimed they are cheaper starting 25$ unlimited talk
They are in Vancouver center mall 650w Georgia st, lower mall entrance under scotia bank tower

Sent from my iPad

On 28 ביול 2012, at 08:24, Jamal Hadi Salim <[email-masked]> wrote:

> _______________________________________________
> 84attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/84attendees

---

From: Jamal Hadi Salim <[email-masked]>
Date: Sat, 28 Jul 2012 13:39:54 -0400

Fido $1/day is unlimited voice as well.
Didnt think chatr was good because the sim card alone was $20.
Add that to $25 and you are in the $45 range.
Did they tell you different?

cheers,
jamal

---

From: Jari Arkko <[email-masked]>
Date: Sat, 28 Jul 2012 11:13:33 -0700

Thanks for the research!

What's the address where I can go buy those Data-capable Wind SIM-cards?

Jari

---

From: Harald Alvestrand <[email-masked]>
Date: Sat, 28 Jul 2012 13:20:34 -0700

> What's the address where I can go buy those Data-capable Wind SIM-cards?
779 Thurlow Street.

Note that the pay-as-you-go card's $5 "social data" plan is 50 Mbytes a 
month, and can't be increased.
It will also incur data roaming charges if you go outside of Vancouver 
and have roaming turned on.

---

From: Jamal Hadi Salim <[email-masked]>
Date: Sat, 28 Jul 2012 16:56:35 -0400

Small update:
Fido requires that you buy a minimum $20 refill for the $1 or $2/day
unlimited plan. So that brings up the cost to about $40.
Wind has raised their SIM price to $25. So unless you want data
they are expensive.

So at this point I am suggesting for voice/text to get the 7eleven Sim card
at $30. There is a 7eleven right beside the Sheraton South tower.

cheers,
jamal

---

From: Ted Lemon <[email-masked]>
Date: Sat, 28 Jul 2012 17:06:21 -0400

Any particularly reason why you didn't get a Rogers SIM card?   The prices you're describing seem higher than I remember paying for mine last time I was in Montreal.

---

From: Jamal Hadi Salim <[email-masked]>
Date: Sat, 28 Jul 2012 17:25:44 -0400

I didnt look at Rogers because they are typically expensive. I'll take
a look and report back.

The other one I didnt look at  is Virgin (MVNO off Bell).

cheers,
jamal

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Sat, 28 Jul 2012 23:25:22 +0000

> at $30. There is a 7eleven right beside the Sheraton South tower.

last time I looked at 7 eleven, you had to buy a phone from them (something like $40 or $6) with the sim card in it then break the sim card out of the phone to put it in your own phone

---

From: "Jethanandani, Mahesh" <[email-masked]>
Date: Sat, 28 Jul 2012 19:28:40 -0400

Jamal,

Thanks for the info. Any word on how much does data cost?

---

From: Jari Arkko <[email-masked]>
Date: Sat, 28 Jul 2012 16:32:06 -0700

I got a WIND SIM card (to use on my backup phone to avoid data roaming costs in my primary phone). There's a 25$ base price for the SIM card, and then prices start from 5$ (50 MB/mo) to 25$ (100 MB/mo) and onwards. So the bottom price to start is 30$. Set the APN to internet.windmobile.ca and you are good to go.

(Not exactly cheap, I was in UK last week and got one card for 5£ and an unlimited card for 15£.)

Jari

---

From: Michael StJohns <[email-masked]>
Date: Sat, 28 Jul 2012 20:32:05 -0400

On 7/28/2012 7:32 PM, Jari Arkko wrote:
> I got a WIND SIM card (to use on my backup phone to avoid data roaming 
> costs in my primary phone). There's a 25$ base price for the SIM card, 
> and then prices start from 5$ (50 MB/mo) to 25$ (100 MB/mo) and 
> onwards. So the bottom price to start is 30$. Set the APN to 
> internet.windmobile.ca and you are good to go.
>

I just got a pay as you go SIM from Rogers.  Cost is 9.95 for the SIM 
plus a minimum initial load of $20CDN.  $.15 a minute (or you can get 
the $1/day charge with $.30/minute daytime, free night/weekends).  The 
first time you try and use internet, you get a text message pointing you 
to the web site where you can buy a $5 week 60Mb pack or a 1 day 10Mb 
pack. If you exceed the usage, you just get sent to add another $5 or $1 
to the plan rather than usurious per MB rates.

Seems to be working as expected.

Mike

---

From: John William Atwood <[email-masked]>
Date: Sat, 28 Jul 2012 20:49:14 -0400

On 7/28/2012 8:32 PM, Michael StJohns wrote:
>> I got a WIND SIM card (to use on my backup phone to avoid data
>> roaming costs in my primary phone). There's a 25$ base price for the
>> SIM card, and then prices start from 5$ (50 MB/mo) to 25$ (100 MB/mo)
>> and onwards. So the bottom price to start is 30$. Set the APN to
> first time you try and use internet, you get a text message pointing
> you to the web site where you can buy a $5 week 60Mb pack or a 1 day
> 10Mb pack. If you exceed the usage, you just get sent to add another
> $5 or $1 to the plan rather than usurious per MB rates.
>
Just don't go outside the Vancouver area.  There is a "note" on the web
page describing the one-day and one-week plans---if roaming, you pay 3
cents per KB extra.  For 60 MB of data, that would be $1800.00 in
roaming charges.

-- 
Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: Jamal Hadi Salim <[email-masked]>
Date: Sat, 28 Jul 2012 21:05:55 -0400

On Sat, Jul 28, 2012 at 7:25 PM, Cullen Jennings (fluffy)
<[email-masked]> wrote:

> last time I looked at 7 eleven, you had to buy a phone from them (something like $40 or $6) with the sim card in it
> then break the sim card out of the phone to put it in your own phone
>

You dont have to buy the phone - although i saw good deals with basic
phones. I think if you buy a
$80 phone and top it up with a $50 refill, you get something like $40
rebate. I am not sure if it is
locked or not.

cheers,
jamal

---

From: Jamal Hadi Salim <[email-masked]>
Date: Sat, 28 Jul 2012 21:23:16 -0400

On Sat, Jul 28, 2012 at 8:32 PM, Michael StJohns <[email-masked]> wrote:

> I just got a pay as you go SIM from Rogers.  Cost is 9.95 for the SIM plus a
> minimum initial load of $20CDN.  $.15 a minute

I was just about to post on this.
So my numbers are: $9.99 for the SIM card but no activation fees like Fido.
25c/min on the first 5 minutes each day. 15c after that.
So ~30 (like 7eleven but not as good a deal).

>(or you can get the $1/day charge with $.30/minute daytime, free night/weekends).

They didnt tell me about this plan.
This sounds to be better than the fido $1/day if you intend to talk
mostly on nights
(clearly the weekend thing applies only tomorrow/today). If you do
more than 5 minutes
you are overspending and the fido plan, maybe.

>The first time you
> try and use internet, you get a text message pointing you to the web site
> where you can buy a $5 week 60Mb pack or a 1 day 10Mb pack. If you exceed
> the usage, you just get sent to add another $5 or $1 to the plan rather than
> usurious per MB rates.
>

This part sounds good compared to wind given the base cost of Wind.
But if you are planning to use both data and voice (with say 10-20 minutes
a day), you are better off with Wind.

cheers,
jamal

---

From: John Bradley <[email-masked]>
Date: Sat, 28 Jul 2012 18:34:44 -0700

I was able to top up the Telus card I got in Quebec,  20c/min for voice and $30 per 1G for Data but allows tethering.

I use mostly Data so it works for me.

John B.

John Bradley  |  Sr. Technical Architect
Ping Identity  |   www.pingidentity.com

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
O: +1 720.306.6055   M: +1 720.402.1167 
Email: [email-masked]

---

From: Paul Hoffman <[email-masked]>
Date: Sat, 28 Jul 2012 20:49:32 -0700

FWIW, the 7-11 in the airport (which is one of the places it was suggested to buy our transit fare books) does not sell SIM cards. They had a rack of pay-as-you-go phones (Virgin and someone else), but I'm not convinced that 7-11 actually sells them. The person at the register was unhelpful on the SIM/phone issue, quite helpful on transit fare books.

--Paul Hoffman

---

From: Jamal Hadi Salim <[email-masked]>
Date: Sun, 29 Jul 2012 09:03:49 -0400

You should be able to get them around the conf area. Ive seen them around
at at least 2 that i went into. The closest 7eleven to the hyatt is about 400m.
The closest one to the sheraton is about 20m of the south conference.
Google search nearby.

cheers,
jamal