Subject: [84attendees] iPad roaming problem

From: Ben Campbell <[email-masked]>
Date: Mon, 30 Jul 2012 11:29:37 -0500

Hi,

Has anyone successfully roamed to a local carrier with an ATT iPad 3? 

I'm getting "no service", with an i18n data package, cellular data and data roaming turned on, etc.

Thanks!

Ben.

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 30 Jul 2012 18:48:16 +0200

Hi,

When I arrived, it took a very long time (abour 45 minutes) before a got a local carrier with my mobile phone.

If possible, you may try to select the carrier manually, in case it would help.

Regards,

Christer

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Ben Campbell [[email-masked]]
Sent: Monday, July 30, 2012 7:29 PM
To: [email-masked]
Subject: [84attendees] iPad roaming problem

Hi,

Thanks!

Ben.
_______________________________________________
84attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/84attendees

---

From: Ben Campbell <[email-masked]>
Date: Mon, 30 Jul 2012 11:54:34 -0500

I'm going hours without a connection. It does not offer me the carrier selection tab in settings, so I gather it doesn't know it's roaming.

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 30 Jul 2012 18:58:28 +0200

>I'm going hours without a connection. It does not offer me the carrier selection tab in settings, so I >gather it doesn't know it's roaming.

The funny thing is that data DID work for me, but I was not able to make phone calls or send SMS.

Regards,

Christer