Subject: [84attendees] any shutterbugs wanting to go out shooting ?

From: Rajeev Bector <[email-masked]>
Date: Wed, 25 Jul 2012 23:25:52 -0500

I am hoping to spend a cpl evenings going around taking pictures. My return
flight is on Sunday so I am also planning to do a day trip on Saturday
doing the same thing - hiking and photography.
Hope to search around for some photo-ops. Suggestions for photo ops and day
trips are appreciated.

Cheers,
Rajeev

---

From: Brian Campbell <[email-masked]>
Date: Thu, 26 Jul 2012 08:23:23 -0600

Vancouver, IMHO, is a great city to bring the camera along to. At
least in the summer when it's not raining :)

In the evenings, Granville Island has some nice ops:
http://www.flickr.com/photos/brian-d-campbell/5860309763/in/set-72157627035929372/
http://www.flickr.com/photos/brian-d-campbell/5868534242/in/set-72157627035929372/

Or Coal Harbor in the evenings in nice too:
http://www.flickr.com/photos/brian-d-campbell/5865943219/in/set-72157627035929372/

A tram ride or fairly strenuous hike up Grouse Mountain has a nice
view back down on the city:
http://www.flickr.com/photos/brian-d-campbell/7574139446/in/set-72157630714214012/

And there seem to be lots of nice random photo ops with all the art
and architecture around the city:
http://www.flickr.com/photos/brian-d-campbell/5879093389/in/set-72157627035929372/
http://www.flickr.com/photos/brian-d-campbell/7556758120/in/set-72157630714214012/

Anyway, those are just some places I've enjoyed shooting in the
Vancouver area. There are no doubt other good (probably better) places
too.

-Brian

On Wed, Jul 25, 2012 at 10:25 PM, Rajeev Bector <[email-masked]> wrote:
> flight is on Sunday so I am also planning to do a day trip on Saturday doing
> the same thing - hiking and photography.
> _______________________________________________
> 84attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/84attendees
>

---

From: Ross Finlayson <[email-masked]>
Date: Thu, 26 Jul 2012 22:14:36 -0700

A reminder, BTW, that there's a 'Flickr' group for "photos taken during IETF meetings":
	http://www.flickr.com/groups/ietf

    Ross.