Subject: [84attendees] car ride to Burlington, WA on Friday afternoon ?

From: <[email-masked]>
Date: Wed, 1 Aug 2012 00:23:19 +0000

Hello all,

I'm contemplating spending the week-end in the San Juan Islands.
The ferry access point is Anacortes (off Burlington, WA on Highway 5), which I would need to reach Friday evening, 8pm.
I've checked AMTRAK trains and coaches, they won't work for me since they offer very limited service, and hardly any stop on the way to Seattle. Plus I can't leave Vancouver before 2pm(-ish).
The drive seems to be only about 2 hours. By any chance, is there any IETFer who's going to drive down the coast on Friday afternoon and could drop me off at Burlington?
Thanks,

Dominique

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: David Kessens <[email-masked]>
Date: Tue, 31 Jul 2012 17:59:02 -0700

Dominique,

> I've checked AMTRAK trains and coaches, they won't work for me since they offer very limited service, and hardly any stop on the way to Seattle. Plus I can't leave Vancouver before 2pm(-ish).

Could this bus service work for you:

http://www.quickcoach.com/

David Kessens
---

---

From: Jordan Melzer <[email-masked]>
Date: Tue, 31 Jul 2012 21:39:23 -0600

Hi Dominique,

I'm heading to some of the islands on the Canadian side.  I can get you as far as the Tsawwassen Ferry terminal (6:30 ish), Swartz Bay (8:45pm), Sidney, or Victoria (9:15pm), but not until after the last ferry has left on the San Juan (Sidney - Anacortes) route.  If you're interested in at least getting to some island by Friday night and don't mind sharing a car with a very sweet toddler, you can come along with us.

There is a large festival on Hornby Island this weekend.  We'll be spending one night in Victoria and one on Salt Spring Island.

Jordan

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: July-31-12 5:23 PM
To: [email-masked]
Subject: [84attendees] car ride to Burlington, WA on Friday afternoon ?

Hello all,

Dominique

Thank you.