Subject: [84attendees] tennis in vancouver

From: Mike McBride <[email-masked]>
Date: Tue, 24 Jul 2012 21:47:48 -0700

If anyone is up for finding a tennis court in Vancouver please throw
me an email and I'll pack my racquet.

thanks,
mike
3.5ish

---

From: Robert Tao <[email-masked]>
Date: Tue, 24 Jul 2012 23:08:18 -0700 (PDT)

Mike, it appears that there are a few courts within a mile or so from the hotel near this place:
975 Lagoon Drive, Vancouver, British Columbia, Canada
The roof of Hyatt might be an option too?:-) I will bring a racquet!
Robert Tao
  
--- On Wed, 7/25/12, Mike McBride <[email-masked]> wrote:

From: Mike McBride <[email-masked]>
Subject: [84attendees] tennis in vancouver
To: [email-masked]
Date: Wednesday, July 25, 2012, 12:47 AM

thanks,
mike
3.5ish
_______________________________________________
84attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/84attendees

---

From: Saurabh Srivastava <[email-masked]>
Date: Wed, 25 Jul 2012 15:14:43 +0800 (SGT)

Hi Everyone,
 
Can some one pls guide me what type of power plug is applicable in Canada (specifically at Hotel Hyatt Regency Vancouver)
 
Thanks
 
Saurabh

---

From: Dan Wing <[email-masked]>
Date: Wed, 25 Jul 2012 00:19:44 -0700

On 7/25/2012 12:14 AM, Saurabh Srivastava wrote:
> Can some one pls guide me what type of power plug is applicable in
> Canada (specificallyat Hotel *Hyatt Regency Vancouver*)

Type A, "American" plugs, 110-120V, 60Hz,
http://wikitravel.org/en/Electrical_systems#Plugs_and_adapters

-d

---

From: Saurabh Srivastava <[email-masked]>
Date: Wed, 25 Jul 2012 16:35:27 +0800 (SGT)

Hi All,
 
One more humble question
 
Is my simple 2G (GSM) Indian cell phone would work at Vancouver with international roaming activated ?
 
Regards
 
Sauarbh

________________________________
From: Saurabh Srivastava <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Wednesday, 25 July 2012 12:44 PM
Subject: [84attendees] Power Plug Type in Vancouver

Hi Everyone,

Thanks
 
Saurabh

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 25 Jul 2012 02:28:25 -0700 (PDT)

According to http://allworldcellphones.com/gsm-frequencies-list.htm
India uses 900/1800 (and just 900) while Canada uses 850/1900 (and
now 2100 for 3G/4G), so unless you have a "modern" phone, no, it
won't work in Canada, or to put it a different way: your phone needs
to support 850/1900, something it may not do by default if you got
it in India.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 25 Jul 2012 02:29:59 -0700 (PDT)

By the way, this seems to be a better site for frequency info:

http://www.worldtimezone.com/gsm.html

Ole

Ole J. Jacobsen

---

From: Randy Bush <[email-masked]>
Date: Wed, 25 Jul 2012 05:19:52 -0700

> Canada (specifically at Hotel Hyatt Regency Vancouver) 

canada uses normal japanese plugs, which are also used in much of latin
america, hawai`i, and the us.  often, the grounded variety are available.

i kinda like http://en.wikipedia.org/wiki/AC_power_plugs_and_sockets for
history and rich detail.

randy

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Wed, 25 Jul 2012 08:47:37 -0400

> From: [email-masked] [[email-masked]] On Behalf Of Saurabh Srivastava [[email-masked]]
> 

"North America" (that is, Canada and the United States) all uses 120 V 60 Hz power with "type A" plugs.  (See http://en.wikipedia.org/wiki/Power_plugs#North_American_and_IEC_60906-2 ).  In newer construction, outlets all accept the 3rd ground pin and accept polarized plugs. Type A non-polarized plugs will fit in polarized sockets.

Although the Japanese standards are not exactly the same as the North American standards, reports are that Japanese plugs fit all North American outlets.

Dale

---

From: <[email-masked]>
Date: Wed, 25 Jul 2012 09:48:04 -0400

Canada uses the same GSM frequencies as the US, so one needs an international
multi-band phone that works in the US.  For 2G GSM, that's a 3-band or 4-band
phone that includes at least one of 850 and/or 1900.

Thanks,
--David

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Ole Jacobsen
> Sent: Wednesday, July 25, 2012 5:28 AM
> To: Saurabh Srivastava
> Cc: [email-masked]
> Subject: Re: [84attendees] 2G GSM Phone in Vancouver
> 
> 
>

---

From: "John R Levine" <[email-masked]>
Date: 25 Jul 2012 10:45:33 -0400

> Canada uses the same GSM frequencies as the US, so one needs an 
> international multi-band phone that works in the US.  For 2G GSM, that's 
> a 3-band or 4-band phone that includes at least one of 850 and/or 1900.

Your carrier also needs a roaming agreement with Rogers or Fido in Canada. 
(Some other carriers sell SIMs but I think they're 4G only.)

R's,
John