Subject: [84attendees] Food Trucks in Vancouver

From: Amy Vezza <[email-masked]>
Date: Fri, 27 Jul 2012 16:34:16 -0700

Street food seems to be huge here in Vancouver.  During the week, many food trucks congregate in Robson Square for lunch time (between 11am and 3pm or so).  A lot of the food seems to be locally sourced, and the square sets up tables and chairs for dining.  

Robson Square is on Robson Street between Hornby and Howe.

There is a convenient Food Truck App available for iPhone and iPad: http://streetfoodapp.com/vancouver 

There are also several sit-down restaurants in the same area.

---

From: Mary Barnes <[email-masked]>
Date: Fri, 27 Jul 2012 20:03:34 -0500

One of the trucks I came across was an Volkswagen Van revamped as a food
truck (on the West side of Robson).   It was labeled "Gluten-Free".
Although, I don't know that I would eat there given the long haired
(un-ponytailed) cook.

On Fri, Jul 27, 2012 at 6:34 PM, Amy Vezza <[email-masked]> wrote:

> Street food seems to be huge here in Vancouver.  During the week, many
> food trucks congregate in Robson Square for lunch time (between 11am and
> 3pm or so).  A lot of the food seems to be locally sourced, and the square
> sets up tables and chairs for dining.
>
> _______________________________________________
> 84attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/84attendees
>

---

From: Warren Kumari <[email-masked]>
Date: Fri, 27 Jul 2012 18:11:16 -0700

On Jul 27, 2012, at 6:03 PM, Mary Barnes wrote:

> One of the trucks I came across was an Volkswagen Van revamped as a food truck (on the West side of Robson).   It was labeled "Gluten-Free".  

Um, aren't all VW's gluten-free?!

W

> Although, I don't know that I would eat there given the long haired (un-ponytailed) cook.
> 

-- 
Do not meddle in the affairs of wizards, for they are subtle and quick to anger.  
    -- J.R.R. Tolkien

---

From: Richard Barnes <[email-masked]>
Date: Sat, 28 Jul 2012 13:13:55 -0700

Apparently not:
<http://hippychicksnest.com/2012/01/10/vw-minibus-toaster/>

---

From: Warren Kumari <[email-masked]>
Date: Sat, 28 Jul 2012 13:45:46 -0700

> <http://hippychicksnest.com/2012/01/10/vw-minibus-toaster/>

Wharrrhhh… want….!

W

--
"When it comes to glittering objects, wizards have all the taste and self-control of a deranged magpie."
-- Terry Pratchett

---

From: Wes Hardaker <[email-masked]>
Date: Sun, 29 Jul 2012 13:46:47 -0700

Amy Vezza <[email-masked]> writes:

> Street food seems to be huge here in Vancouver.

And you can't go wrong with names like "Street Meet" and "Van Go Espresso":

http://www.flickr.com/photos/hardaker/7671457294/in/photostream
-- 
Wes Hardaker
SPARTA, Inc.

---

From: Dan McGinn <[email-masked]>
Date: Sun, 29 Jul 2012 21:17:06 +0000

Ironically "street meat" has the best veggie burger I've tried in years. 

-- 
Dan McGinn
Network Design Architect

PEER 1 Hosting  |  Ping & People

1000-555 West Hastings Street
Vancouver, BC, Canada  V6B 4N5

T: 604.683.7747x1179  |  F: 604.683.4634
www.peer1.com

---

From: Bob Hinden <[email-masked]>
Date: Sun, 29 Jul 2012 16:00:37 -0700

I have eaten at "Roaming Dragon", and "Japadog".  Both very good and are on Burrand Street.

Bob

---

From: Spencer Dawkins <[email-masked]>
Date: Mon, 30 Jul 2012 11:41:09 -0500

I don't remember having cola/diet cola available at breakfast, at 
previous IETFs - perhaps I missed it?

But I noticed that we have this at IETF 84, and I could NOT miss the 
opportunity to say "thank you for that"!

It will be interesting to see what the impact on IETF process is, of 
course :-)

Thanks,

Spencer

---

From: "Bradner, Scott" <[email-masked]>
Date: Mon, 30 Jul 2012 16:44:22 +0000

colas were available at quite a few IETF breakfasts over the years (as a cola-for-breakfast person
it made a different to me)

Scott 

On Jul 30, 2012, at 12:41 PM, Spencer Dawkins wrote:

> I don't remember having cola/diet cola available at breakfast, at previous IETFs - perhaps I missed it?
> 
> But I noticed that we have this at IETF 84, and I could NOT miss the opportunity to say "thank you for that"!
> 
> It will be interesting to see what the impact on IETF process is, of course :-)
> 
> Thanks,
> 
> Spencer

---

From: "Bill Ver Steeg (versteb)" <[email-masked]>
Date: Mon, 30 Jul 2012 16:54:42 +0000

In the American Southeast, having Coke with breakfast is a long standing tradition. In fact, there were rumors of a new advertising campaign --- "Coca Cola, it is not just for breakfast anymore"

Bill VerSteeg

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bradner, Scott
Sent: Monday, July 30, 2012 9:44 AM
To: Spencer Dawkins
Cc: Alexa Morris; <[email-masked]>
Subject: Re: [84attendees] Breakfast with Colas

Scott

---

From: Richard Barnes <[email-masked]>
Date: Mon, 30 Jul 2012 10:26:38 -0700

I can only imagine the bounty we will have in Atlanta next time!

---

From: Spencer Dawkins <[email-masked]>
Date: Mon, 30 Jul 2012 12:35:21 -0500

> it made a different to me)

I forgot this completely - which just tells you how badly I needed colas 
in the morning!

Spencer

---

From: James Polk <[email-masked]>
Date: Mon, 30 Jul 2012 13:12:30 -0500

At 12:35 PM 7/30/2012, Spencer Dawkins wrote:
>I forgot this completely - which just tells you how badly I needed 
>colas in the morning!

Prague (limited number) and Stockholm (loads) both had DCs, but I 
don't believe any others had them within the last 10 or so years.

I definitely notice this (as I sit here with my purchased DC in CLUE).

James

>>>But I noticed that we have this at IETF 84, and I could NOT miss 
>>>the opportunity to say "thank you for that"!
>>>

---

From: Rajeev Bector <[email-masked]>
Date: Tue, 31 Jul 2012 15:08:54 -0700

+1 for Roaming Dragon. Delicious !
+1 for Cafe Artigiano. Awesome coffee and desserts. Their hot wraps also
looked pretty good so one could go there for brunch/lunch (altho I didnt
try yet)