Subject: [84attendees] Fireworks alert

From: Tim Bray <[email-masked]>
Date: Thu, 19 Jul 2012 21:28:11 -0700

Check out http://hondacelebrationoflight.com/

It’s not the world’s biggest by any means, but it’s pretty big and pretty
impressive, and easy walking distance from the meeting venue.  It gets
crowded because hundreds of thousands of people come down to it, but you
don’t have to be that close to be impressed.

-T

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 20 Jul 2012 11:03:45 +0200

This must be the first fireworks event I've been to where you are encouraged to bring sunscreen with you :-)

http://hondacelebrationoflight.com/frequently-asked-questions/faq

Grüße, Carsten

---

From: John William Atwood <[email-masked]>
Date: Fri, 20 Jul 2012 10:39:53 +0000

Let's be nice and assume that the sunscreen is for the concerts, not the fireworks!!!  

Bill

Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

________________________________________
From: [email-masked] [[email-masked]] on behalf of Carsten Bormann [[email-masked]]
Sent: July 20, 2012 5:03 AM
To: Tim Bray
Cc: [email-masked]
Subject: Re: [84attendees] Fireworks alert

Grüße, Carsten

_______________________________________________
84attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/84attendees