Subject: [84attendees] Stanley Park from 3:30-6:30 today

From: Rajeev Bector <[email-masked]>
Date: Tue, 31 Jul 2012 15:05:25 -0700

I dont have anything that I want to attend today afternoon so I am going to
stroll over to Stanley Park. I start at 3:30 and plan to come back by 6:30
(before the social event).
If anyone wants to join, send me an email. (please be ready to walk for 3
hours).

Rajeev

---

From: Rob Evans <[email-masked]>
Date: Tue, 31 Jul 2012 15:19:36 -0700

> I dont have anything that I want to attend today afternoon so I am going to stroll over to Stanley Park. I start at 3:30 and plan to come back by 6:30 (before the social event).
> If anyone wants to join, send me an email. (please be ready to walk for 3 hours).

If you're walking all the way around the perimeter, those of a delicate complexion may, after my experience on Sunday, wish to follow the words of Mary Schmich and wear sunscreen. :)

Rob

---

From: Bob Hinden <[email-masked]>
Date: Tue, 31 Jul 2012 17:25:24 -0700

By the way, the Vancouver Aquarium in Stanley Park is very nice.  I went there on Saturday.

Bob
  
On Jul 31, 2012, at 3:05 PM, Rajeev Bector wrote:

> _______________________________________________
> 84attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/84attendees

---

From: Paul M <[email-masked]>
Date: Tue, 31 Jul 2012 18:50:26 -0700

Been to Stanley park also. Great place. 

:-) Paul M