Subject: [84attendees] Final suggestions on Sim cards WAS(Sim cards)

From: Jamal Hadi Salim <[email-masked]>
Date: Sun, 29 Jul 2012 09:38:59 -0400

The feature being used as a reference point here is: Price

1) Voice+text:

So i am finding out more about env variable effects:

a) if you are going to be mostly receiving. Example,
some folks get calls from people in areas where
it is free to call Canada or it is cheaper than what the mobile
company charges. i.e. you signal them via txt or otherwise
they call then you talk for an hour at a time. In such a case
go with Rogers  (thanks to  Michael StJohns for making me
look closer at  Rogers.
You pay $10 for the Sim card + buy the $1/day plan (at $20).
My understanding is unlike the Fido plan, Rogers thievery is
hidden in the $20 you purchase. There is some fee which
is worth about $10 that comes off your $20. If you consider
free nights and free all you can talk today (sunday), then this
$30+tax should last you a week easy.
Remember call out is 30c/min and txt out is 20c/min.
incoming calls and txt free

b) If you are going to be making calls and receiving calls,
after 6pm Vancouver time, go with Rogers $1/day plan

c) If you are going to make and receive calls during the
day, go with 7eleven (total cost of $30 +tax for 400 minutes)

2) If you are going to be doing some data + go with
Wind.
$25 for the SIM card.
$5 for 50M data.
$1/M additional 10M.

I heard Telus mentioned and the $30G data plan looked appealing
but didnt look at them because i think they do CDMA.

cheers,
jamal

---

From: Tim Bray <[email-masked]>
Date: Sun, 29 Jul 2012 08:29:17 -0700

I'm a local, typing this on an HSPA phone with one of the Telus SIMs. If
you can find one of those, it's a good deal. Not just CDMA.
On Jul 29, 2012 6:39 AM, "Jamal Hadi Salim" <[email-masked]> wrote:

> _______________________________________________
> 84attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/84attendees
>

---

From: Jamal Hadi Salim <[email-masked]>
Date: Sun, 29 Jul 2012 11:56:50 -0400

On Sun, Jul 29, 2012 at 11:29 AM, Tim Bray <[email-masked]> wrote:
> I'm a local, typing this on an HSPA phone with one of the Telus SIMs. If you
> can find one of those, it's a good deal. Not just CDMA.

Good info. So it seems even Bell is now offering HSPA SIM cards.
For Telus, the $35 plan here:
http://www.telusmobility.com/en/BC/data_add_ons/add_ons.shtml?INTCMP=ILCq4srves5
SIM card is $10.
I didnt walk into a store to verify this, so not sure what other
thievery goes on.

So Telus is a winner if you want to do data and think you'll end up in
the 100s of MB.

cheers,
jamal

---

From: PETRESCU Alexandru <[email-masked]>
Date: Sun, 29 Jul 2012 21:15:08 +0000

On the same matter,

I just bought a Samsung C414M mobile phone at Bell shop on W Georgia cross Burrard st. (near Hyatt) for 134cad including taxes.

Then unlocked it ok with canadagsm.ca for 40cad.

(I needed a mobile phone because my home provider Free in France accepts roaming to US/Canada only on a 3G band not on the 2G bands which my home phone supports.  If you know of a cheaper solution for this problem don't tell :-)

FWIW.

--
Alexandru Petrescu, 
Ingenieur Chercheur, 
DRT/LIST/DIASI/LSC 
CEA a Saclay, Nano-Innov,
Bat 862 pe 22, video http://is010446-4 
tel : +33(0)169089223 
[email-masked] 
http://www-list.cea.fr 
http://petrescu.fr/CEA_AC_Racine.der (Certificate Authority CEA) 
http://petrescu.fr/photo.jpg 

Messages cités pour référence (si rien alors fin de message) : 

De : [email-masked] [[email-masked]] de la part de Jamal Hadi Salim [[email-masked]]
Date d'envoi : dimanche 29 juillet 2012 17:56
À : Tim Bray
Cc : [email-masked]
Objet : Re: [84attendees] Final suggestions on Sim cards WAS(Sim cards)

cheers,
jamal

---

From: "Safruti, Ido" <[email-masked]>
Date: Sun, 29 Jul 2012 17:18:47 -0500

FWIW - went to a Rogers store close to the hotel (robson & seymour), and a
sim+activation is at $40 (or $45 can't remember). The $9.99 is for online
orders only, (can't order online and do a store pickup - must be
delivered, so takes timeŠ).
So I guess this option is off (unless I am missing some secret code I
should mention on the store).

---

From: "StJohns, Michael" <[email-masked]>
Date: Sun, 29 Jul 2012 18:46:15 -0400

Go to the Rogers stand in the Pacific Centre.  That's where I got mine.
 Just past Howe Street on Dunsmuir. (left out of the front of the hotel,
right on Dunsmuir for two blocks)

On Sunday, July 29, 2012, Safruti, Ido wrote:

> On 7/29/12 8:56 AM, "Jamal Hadi Salim" <[email-masked] <javascript:;>>
> wrote:
>
> >On Sun, Jul 29, 2012 at 11:29 AM, Tim Bray <[email-masked]<javascript:;>>
> wrote:
> >> On Jul 29, 2012 6:39 AM, "Jamal Hadi Salim" <[email-masked]<javascript:;>>
> wrote:
> >>>
> >>> [email-masked] <javascript:;>
> >[email-masked] <javascript:;>
> [email-masked] <javascript:;>

---

From: Alex Giladi <[email-masked]>
Date: Sun, 29 Jul 2012 21:21:43 -0400

There is also a Telus shop there, they have a fairly decent deal on 1Gb
data.

---

From: Peter Yee <[email-masked]>
Date: Mon, 30 Jul 2012 14:03:56 -0700

Telus doesn't offer pre-paid plans for data only according to
shop on Robson Street.  The link given below is for post-paid
plans.  For a post-paid plan that would cover the week, they
wanted $10 for the SIM, $35 activation fee, and then $5-$20
depending on how much data was used this week.  I think I'll
just drag my iPad around to free Wi-Fi hot spots.

		-Peter

---

From: Miles McCredie <[email-masked]>
Date: Mon, 30 Jul 2012 17:50:38 -0400

On 7/30/12 17:03 , Peter Yee wrote:
> shop on Robson Street.
It is possible to add data service to a pre-paid plan. 
<http://www.telusmobility.com/en/BC/prepaid/add-ons.shtml>  $10 for
100MB, $25 for 500MB or $30 for 1GB.
> For a post-paid plan that would cover the week, they
FWIW, it should be possible to avoid activation fees for both pre- and
post-paid service by activating the service online. 
<http://www.telusmobility.com/en/BC/activatehandset/index.shtml>

The online activation wasn't working for me last night but the agent I
talked to waived the fee.

HTH
-Miles

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 30 Jul 2012 17:53:01 -0700

Probably too late to be of use but: if you go to the 7-11 to buy a $10 SIM, it gives you no time. So, you *should* also buy the $25 top-up right there because it is difficult to do on their web site. I had to go to the 7-11 a second time. The good news is that you can then update your phone with the PIN they give you without going to their web site.

--Paul Hoffman

---

From: John Bradley <[email-masked]>
Date: Mon, 30 Jul 2012 17:58:32 -0700

I have a Telus prepaid as well. The data supports feathering in the iPhone
at least.

Sent from my iPhone

On 2012-07-29, at 8:29 AM, Tim Bray <[email-masked]> wrote:

---

From: Chris Morrow <[email-masked]>
Date: Mon, 30 Jul 2012 20:59:28 -0400

> I have a Telus prepaid as well. The data supports feathering in the iPhone

wait, your iphone has wings?
is it drinking redbull?

---

From: Ted Lemon <[email-masked]>
Date: Mon, 30 Jul 2012 18:10:01 -0700

On Jul 30, 2012, at 5:58 PM, John Bradley wrote:
> I have a Telus prepaid as well. The data supports feathering in the iPhone at least.  

Where is the Telus kiosk?

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 30 Jul 2012 18:27:11 -0700 (PDT)

I find it rather interesting that AT&T in the US only allows me to 
roam on Telus. I have an unlocked iPhone (legally), but there is no
"Carrier" setting. I guess Canada is almost the US as far as AT&T
is concerned.

So much for an open market.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

---

From: Nat Sakimura <[email-masked]>
Date: Mon, 30 Jul 2012 18:40:37 -0700

I got a telus sim at the Pacific centre mall.

=nat via iPhone

On 2012/07/30, at 18:10, Ted Lemon <[email-masked]> wrote:

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 30 Jul 2012 18:50:38 -0700 (PDT)

Update: I shut down the phone, removed the AT&T SIM and rebooted with 
an Orange UK SIM. This time the phone came up on Rogers, still not
setting for "Carrier".

Maybe it's a duopoly :-)

Ole

Ole J. Jacobsen