Subject: [84attendees] GSM or CDMA

From: "Eric Burger"<[email-masked]>
Date: Tue, 17 Jul 2012 09:38:27 -0400

Are we better off buying a prepaid SIM or roaming on CDMA in Vancouver?

Sent from my mobile device. Thanks be to lemonade!  
http://www.standardstrack.com/IETF/lemonade/

---

From: Michael Richardson <[email-masked]>
Date: Tue, 17 Jul 2012 11:20:54 -0400

I can't speak to CDMA.  I think it's only Bell/Telus that would offer it.
If you are coming from T-Mobile land, and you don't have an agreement to
roam to Wind.ca, I'd get a pre-paid SIM from wind.

-- 
]       He who is tired of Weird Al is tired of life!           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
   Kyoto Plus: watch the video <http://www.youtube.com/watch?v=kzx1ycLXQSE>
	               then sign the petition.

---

From: Tim Bray <[email-masked]>
Date: Tue, 17 Jul 2012 08:45:27 -0700

My instinct would be prepaid SIM, just because I’ve never seen a
data-roaming plan that wasn’t onerous.  Of course, you have to deal
with the fact that there are two incompatible networks: Rogers only
does 3G on "AT&T" frequencies, Telus/Bell on “T-Mobil” frequencies
(worried that maybe I have that backward).  A modern pentaband phone
makes that problem go away. As someone else said, I think the best
prepaid deals are probably with Wind.  -T

On Tue, Jul 17, 2012 at 6:38 AM, Eric Burger <[email-masked]> wrote:
> _______________________________________________
> 84attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/84attendees
>

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Tue, 17 Jul 2012 18:32:59 +0000

Prepaid GSM from fido.ca works well in vancouver. There are fido stores near the hotel. 

On Jul 17, 2012, at 6:38 , Eric Burger wrote:

> Sent from my mobile device. Thanks be to lemonade!http://www.standardstrack.com/IETF/lemonade/