Subject: [84attendees] Hiking Friday afternoon

From: Simon Perreault <[email-masked]>
Date: Mon, 30 Jul 2012 09:44:10 -0700

Hi,

Three of us (Xiaohong Deng, Daniel Migault, myself) are going hiking on 
Friday afternoon. We will rent a car. We'd like to have 1-2 hiking 
buddies join us. If interested, reply to us privately.

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Rhys Smith <[email-masked]>
Date: Mon, 30 Jul 2012 09:58:35 -0700

If you want to challenge yourself, try http://www.grousemountain.com/grousegrind/ - did it yesterday; my legs have almost recovered...
--
Dr Rhys Smith
Identity, Access, and Middleware Specialist
Cardiff University & Janet - the UK's research and education network

email: [email-masked] / [email-masked]
GPG: 0xDE2F024C

On 30 Jul 2012, at 09:44, Simon Perreault wrote:

> Hi,
> 
> Three of us (Xiaohong Deng, Daniel Migault, myself) are going hiking on Friday afternoon. We will rent a car. We'd like to have 1-2 hiking buddies join us. If interested, reply to us privately.
> 
> Simon
> -- 
> _______________________________________________
> 84attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/84attendees

---

From: Simon Perreault <[email-masked]>
Date: Mon, 30 Jul 2012 10:03:35 -0700

> If you want to challenge yourself, try http://www.grousemountain.com/grousegrind/ - did it yesterday; my legs have almost recovered...

Thanks for the suggestion! We were looking at Grouse mountain actually, 
so we might try that...

Simon

---

From: Phil Hunt <[email-masked]>
Date: Mon, 30 Jul 2012 10:08:06 -0700

I can't make it, but can recommend this...
http://www.trailpeak.com/trail-Stawamus-Chief-near-Squamish-BC-25

Or, if you want to go further afield (since you have cars), Whistler Blackcomb has trails on Blackcomb open. Note: many trails on Whistler are closed due to too much snow. 

Whether you choose Grouse, The Chief, or Whistler, the views are great!

Phil

@independentid
www.independentid.com
[email-masked]

On 2012-07-30, at 10:03 AM, Simon Perreault wrote:

> Thanks for the suggestion! We were looking at Grouse mountain actually, so we might try that...
> 
> Simon
> --

---

From: Simon Perreault <[email-masked]>
Date: Mon, 30 Jul 2012 10:25:23 -0700

> buddies join us. If interested, reply to us privately.

We have found our buddies! Thanks for the avalance of email...

I forgot to say that potential hiking buddies would be judged based on 
their running-away-from-bears speed. The slower the better. For our 
safety. Sorry to all the svelte marathon runners who have replied. ;)

Simon