Subject: [84attendees] android app?

From: Scott Brim <[email-masked]>
Date: Mon, 23 Jul 2012 14:24:01 -0400

Is there an android app this time?

Thanks ... Scott

---

From: Morgan Sackett <[email-masked]>
Date: Mon, 23 Jul 2012 11:26:19 -0700

Yes, I found it in the Google Play Store.
On Jul 23, 2012 11:24 AM, "Scott Brim" <[email-masked]> wrote:

> _______________________________________________
> 84attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/84attendees
>

---

From: Warren Kumari <[email-masked]>
Date: Mon, 23 Jul 2012 11:28:41 -0700

> Yes, I found it in the Google Play Store.   

And this should get you to it:
https://play.google.com/store/apps/details?id=org.dalmasso.ietfsched

:-P

W

-- 
There are only 10 types of people in this world -- those who understand binary arithmetic and those who don't.

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Mon, 23 Jul 2012 11:30:10 -0700

Note that there is a bug in the Android app when following a link.   The app
author is working on it.

On 07/23/2012 11:26 AM, Morgan Sackett wrote:
> On Jul 23, 2012 11:24 AM, "Scott Brim" <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 

- -- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org
Profile: http://www.linkedin.com/in/petithug

---

From: Scott Brim <[email-masked]>
Date: Mon, 23 Jul 2012 16:15:32 -0400

> Note that there is a bug in the Android app when following a link.   The app

Thanks.  I never thought of looking in the play store, I was looking
for a sideload.

---

From: "Will Liu (Shucheng)" <[email-masked]>
Date: Wed, 25 Jul 2012 02:04:02 +0000

Thanks for sharing~ I was searching it too. It's great to have everything on mobile phone. 
Will

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Marc Petit-Huguenin
> Sent: Tuesday, July 24, 2012 2:30 AM
> To: Morgan Sackett
> Cc: [email-masked]; Scott Brim
> Subject: Re: [84attendees] android app?
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA256
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.12 (GNU/Linux)
> 
> iQIcBAEBCAAGBQJQDZglAAoJECnERZXWan7ESyMP/29NRGERDNplZA46e9KzTA
> JI
> z5OeEcW7dI6IEr9xLATU3xNXYcbU6PKDTRESp4QebdGnr/NX+ChITRWMEQsbhc
> 3s
> eatR13X0xlX3cap9oclLMHp3R0np9RdogbRiR3X/f2LbVOhGP1d1lr7RhKPv7L2V
> l2deB/Gx3QGKfWoo9vlQF9onSMN1UG//s0rgHbs1KMG59tsPKHVlTLeJ+PUZb4
> e/
> JE5k5Lp5t3CQYtyChXKw6wRPcIsEdMf4I+iTaEo9LoZvraM7NsCkCg/qj8NyHCYS
> H2tK3dPGDCDa6AQnT5TJ1tl2o17nllvkkvoJqXxXP3qWVVdbZVNd4VHNTRgQwI
> Ob
> NH2bWcuK71tTkfRvoZmQU5ZJNP5QEhQXWf9nDYvFBNBidBbylJIzpQjmyHnjSp
> PY
> t7kR5/06V6SrOeE+99sOqYEpnekuYRTVS6Qny5+l+1+EnkzK4m8swVaXJhfP4382
> 98dqcQ1Yfpu+LZ12QdvFrlXwG4OiXWcG4D288MM71Rxvi8DD100MHA1n4vdJ
> X7kq
> 3zxFTpvyUJw08Gdx5aD2lmircwCVKvXm4o85By2w125gvzAmmOy6qqKAZ0WL
> LDKX
> NfB6+sPDF0k/ynk7gjz6H0eRBiXiXPbT3EUHCgByiPdacilWUBTHbTVRKz44tMiy
> splxPdkf3chcLCF6zb/x
> =jPjN
> -----END PGP SIGNATURE-----

---

From: Tim Chown <[email-masked]>
Date: Wed, 25 Jul 2012 09:55:31 +0100

> Thanks for sharing~ I was searching it too. It's great to have everything on mobile phone. 

The apps are excellent.  I haven't seen an update for the iOS app with the new 84 agenda yet, should I have?

Tim

---

From: Barry Leiba <[email-masked]>
Date: Wed, 25 Jul 2012 14:01:14 -0400

>
> I haven't seen an update for the iOS app with the new 84 agenda yet,
> should I have?
>

I got that update some while ago.

Barry

---

From: Dan York <[email-masked]>
Date: Wed, 25 Jul 2012 14:15:50 -0400

> The apps are excellent.  I haven't seen an update for the iOS app with the new 84 agenda yet, should I have?

The updated iOS app is out there now, but it took me a little bit to figure out how to change to the IETF 84 data. I was in the "Schedule" tab and couldn't see how to change from seeing the Paris sessions.  

It turns out that you need to go to the "Locations" tab (iPad) or "Meetings" tab (iPhone) where there is a "Meetings" button in the upper left that takes you to the list of IETF meetings. From that list you can choose to go down into IETF 84. Once you make the change, the Locations/Meetings, Schedule and Groups tabs all update with the Vancouver info. 

I will second the comment about how excellent these apps are!  MANY thanks to whomever is behind creating them. They are an excellent way to stay up on what is going on right now within the meeting in a very convenient and portable way.

Thanks,
Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]   +1-802-735-1624 
Jabber: [email-masked] 
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/deploy360/