Subject: [84attendees] Seating at the Technical Plenary

From: Alexa Morris <[email-masked]>
Date: Mon, 30 Jul 2012 18:52:41 -0700

If you attended tonight's Technical Plenary...well, then you know that everyone else did as well. We want to apologize for the lack of available seating tonight. The room was supposed to be configured to support 900 attendees (which is our normal number) but we found out just as the Plenary was starting that was only configured to support 580 attendees. Unfortunately, it was too late for us to address the situation at that point.

However, we want to assure you that there will be ample seating available on Wednesday evening, when you return for the Administrative Plenary.

Regards,
Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: John C Klensin <[email-masked]>
Date: Mon, 30 Jul 2012 22:04:46 -0400

--On Monday, 30 July, 2012 18:52 -0700 Alexa Morris
<[email-masked]> wrote:

> If you attended tonight's Technical Plenary...well, then you
> know that everyone else did as well. We want to apologize for
> the lack of available seating tonight. The room was supposed
> to be configured to support 900 attendees (which is our normal
> number) but we found out just as the Plenary was starting that
> was only configured to support 580 attendees. Unfortunately,
> it was too late for us to address the situation at that point.
> 
> However, we want to assure you that there will be ample
> seating available on Wednesday evening, when you return for
> the Administrative Plenary.

Alexa,

I, at least, am quite impressed by the dynamic remedy.  Late,
and perhaps not enough, but I believe this is the first time I'm
seen a meeting room made larger while the meeting was going on
:-)

   john

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 30 Jul 2012 19:08:26 -0700

Almost in line with the main topic of the plenary, a 'software-defined 
meeting room'

;)

~C.

On 2012-07-30 7:04 PM, John C Klensin wrote:
> _______________________________________________
> 84attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/84attendees