Subject: [84attendees] Badge for bits-n-bytes ?

From: "John R Levine" <[email-masked]>
Date: 22 Jul 2012 01:08:44 -0400

For the bits-n-bytes event on Thursday, will people need a badge to get 
in?  A friend is coming into town Thursday afternoon, and I'm wondering if 
we can both get free beer.

R's,
John

PS: We're both about equally likely to buy whatever the sponsors are 
likely to be selling.

---

From: Bob Hinden <[email-masked]>
Date: Mon, 23 Jul 2012 14:55:23 -0700

John,

On Jul 21, 2012, at 10:08 PM, John R Levine wrote:

> For the bits-n-bytes event on Thursday, will people need a badge to get in?  A friend is coming into town Thursday afternoon, and I'm wondering if we can both get free beer.

IETF badges are required, as the event is not open to the general public (for obvious reasons).  However, badges will be checked in the normal IETF manner.

You could buy your friend a companion badge.

Bob

---

From: "Joe Hildebrand (jhildebr)" <[email-masked]>
Date: Mon, 23 Jul 2012 22:19:18 +0000

On 7/23/12 3:55 PM, "Bob Hinden" <[email-masked]> wrote:

>>in?  A friend is coming into town Thursday afternoon, and I'm wondering
>>if we can both get free beer.
>
>IETF badges are required, as the event is not open to the general public
>(for obvious reasons).

Could you elaborate on what those obvious reasons are?  If I was to decide
to spend the $ for a table, I'd like as many interested people as possible
to show up.

-- 
Joe Hildebrand

---

From: Warren Kumari <[email-masked]>
Date: Mon, 23 Jul 2012 15:25:42 -0700

I'd assume the "There is free food / beer, but we canna / don't want to feed the entire city..." would be a starting point...

W

Warren Kumari
------
Please excuse typing, etc -- This was sent from a device with a tiny keyboard.

On Jul 23, 2012, at 3:19 PM, "Joe Hildebrand (jhildebr)" <[email-masked]> wrote:

> _______________________________________________
> 84attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/84attendees
>

---

From: Bob Hinden <[email-masked]>
Date: Mon, 23 Jul 2012 15:29:11 -0700

Joe,

> to spend the $ for a table, I'd like as many interested people as possible

The biggest being organizations paying for tables are doing it to talk to IETF attendees, not everyone in the hotel, or everyone in Vancouver, and because we would run out of beer.

Bob

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 23 Jul 2012 15:29:54 -0700 (PDT)

Yes, and the "promised target audience" has the IETF profile. Not that 
John's friend wouldn't necessarily fit that profile, but you get the
idea.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

On Mon, 23 Jul 2012, Warren Kumari wrote:

> I'd assume the "There is free food / beer, but we canna / don't want 
> to feed the entire city..." would be a starting point...
> 
> W
> 
> Warren Kumari
> ------

---

From: joel jaeggli <[email-masked]>
Date: Mon, 23 Jul 2012 15:46:18 -0700

> to spend the $ for a table, I'd like as many interested people as possible

http://en.wikipedia.org/wiki/Free_rider_problem

---

From: Jon Hudson <[email-masked]>
Date: Mon, 23 Jul 2012 15:59:24 -0700

Run out of beer. In Vancouver.

---

From: John William Atwood <[email-masked]>
Date: Mon, 23 Jul 2012 19:01:27 -0400

Not even imaginable!!

-- 
Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: "Joe Hildebrand (jhildebr)" <[email-masked]>
Date: Mon, 23 Jul 2012 23:04:02 +0000

On 7/23/12 4:29 PM, "Bob Hinden" <[email-masked]> wrote:

>The biggest being organizations paying for tables are doing it to talk to
>IETF attendees, not everyone in the hotel, or everyone in Vancouver, and
>because we would run out of beer.

Thanks, understood.

-- 
Joe Hildebrand

---

From: Ondřej Surý <[email-masked]>
Date: Tue, 24 Jul 2012 15:00:22 +0200

>> because we would run out of beer.

Anyway as somebody already pointed out, the companion program[1] would probably help here.

http://www.ietf.org/meeting/84/84-companion-program.html

O.
--
 Ondřej Surý -- Chief Science Officer
 -------------------------------------------
 CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC
 Americka 23, 120 00 Praha 2, Czech Republic
 mailto:[email-masked]    http://nic.cz/
 tel:+420.222745110       fax:+420.222745112
 -------------------------------------------