Subject: [84attendees] Canada->US postage stamps

From: Ralph Droms <[email-masked]>
Date: Tue, 31 Jul 2012 10:49:05 -0700

I have 5 extra postage stamps appropriate for sending an envelope from here to the US.  If you can use one, let me know; I'd rather give them away than throw them away.

- Ralph

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 31 Jul 2012 10:54:30 -0700 (PDT)

Like the currency in your pocket, they will work next time.

We're coming back here in 15 months or so.

Save them.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

On Tue, 31 Jul 2012, Ralph Droms wrote:

> I have 5 extra postage stamps appropriate for sending an envelope 
> from here to the US.  If you can use one, let me know; I'd rather 
> give them away than throw them away.
> 
> - Ralph
> 
> _______________________________________________
> 84attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/84attendees
>

---

From: Samuel Weiler <[email-masked]>
Date: Tue, 31 Jul 2012 14:20:45 -0400 (EDT)

I don't think the desk has run out of tickets, but I want to give 
anyone who wants to get rid of ticket a chance to do so.  Please 
respond by private mail.

-- Sam

---

From: Chris Morrow <[email-masked]>
Date: Tue, 31 Jul 2012 16:24:44 -0400

the desk is NOT out yet... fyi.

On Tue, Jul 31, 2012 at 2:20 PM, Samuel Weiler <[email-masked]> wrote:
> I don't think the desk has run out of tickets, but I want to give anyone who
> wants to get rid of ticket a chance to do so.  Please respond by private
> mail.
>
> -- Sam
>
>

---

From: Ralph Droms <[email-masked]>
Date: Tue, 31 Jul 2012 18:29:37 -0700

But I'm not likely to need to send a letter next time...

- Ralph