Subject: [84attendees] Question on network tap device

From: Ning So <[email-masked]>
Date: Tue, 31 Jul 2012 16:56:07 -0400

All,

I have a question on network tap devise, and please reply me privately if you know the answer.

I want to tap a network link and send the replicated traffic a few hundred miles away through Internet to be processed remotely.  I want to identify a tapping device in the market that can do the following.

1. supporting pseudowires natively on the device, so that I can point the traffic from either direction of the link onto a separate PW.
2. supporting IPSec natively on the device, so that I can tunnel both PWs through a single IPSec tunnel to be transported through Internet

I don't want a separate switch to perform those functions to minimize the footprint and operational complexity.

Any leads are appreciated.  

Best regards,

Ning So
Head of Network Architecture
Mobile Broadband Services
Tata Communications 
(Cell) 972-955-0914

---

From: Randy Bush <[email-masked]>
Date: Tue, 31 Jul 2012 13:58:44 -0700

> I want to tap a network link and send the replicated traffic a few
> hundred miles away through Internet to be processed remotely.  I want
> to identify a tapping device in the market that can do the following.

you may want to try an operators' list such as nanog

randy