Subject: [85attendees] ATL Travel Items

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 17 Oct 2012 16:28:04 +0000

First off, check out http://www.ietf85.com

Second, while I am not a local, I took note of this Wall Street Journal article:
http://online.wsj.com/article/SB10001424052748704415104576250962970106874.html

  *   OURNAL CONCIERGE
  *   April 16, 2011

The New New South

  *   Article<http://online.wsj.com/article/SB10001424052748704415104576250962970106874.html#articleTabs=article>
  *   Slideshow<http://online.wsj.com/article/SB10001424052748704415104576250962970106874.html#articleTabs_slideshow>
  *   Comments (10)<http://online.wsj.com/article/SB10001424052748704415104576250962970106874.html#articleTabs_comments>

MORE IN TRAVEL MAIN<http://online.wsj.com/public/page/news-travel-vacation.html> »

  *   smaller<http://online.wsj.com/article/SB10001424052748704415104576250962970106874.html#>
  *   Larger<http://online.wsj.com/article/SB10001424052748704415104576250962970106874.html#>

By TIMOTHY W. MARTIN<http://online.wsj.com/search/term.html?KEYWORDS=TIMOTHY+W.+MARTIN&bylinesearch=true> and CARRICK MOLLENKAMP<http://online.wsj.com/search/term.html?KEYWORDS=CARRICK+MOLLENKAMP&bylinesearch=true>
[[ATLANTA]]Jeff Herr for The Wall Street Journal

Bocado Restaurant is a neighborhood restaurant in a warehouse-type space.

There may be no better moment in Atlanta than the start of spring. Warm breezes sweep across lawns, sidewalk cafés and front porches. The dogwood trees burst into bloom—their faux-snowy show marked this weekend with the annual Dogwood Festival in Piedmont Park.

Insider's Travel Guide to Atlanta

View Slideshow<http://online.wsj.com/article/SB10001424052748704415104576250962970106874.html#>

[[SB10001424052748704116404576262924056416178]]<http://online.wsj.com/article/SB10001424052748704415104576250962970106874.html#>
Jeff Herr for The Wall Street Journal

Sid and Ann Mashburn put together tailored, well edited clothing collections for their boutiques for men and women.

This year, many visitors will also come to commemorate the 75th anniversary of the publication of "Gone with the Wind" or the 150th year since the start of the Civil War, but Atlanta is far from frozen in time. Over the last half-dozen years, the town has experienced a transformation more dramatic than the welcome change in seasons. It now boasts underground dining clubs, experimental chocolate shops and boutiques both funky and chic. Once-neglected downtown finally feels fresh, lively and full of food—a whopping 45 restaurants have opened there since 2008.

The central neighborhood of Midtown was long desolate and undesirable, despite being home to the High Museum of Art and the Fox Theater. Today, it's overflowing with new condo developments. The High doubled in size several years ago, and launched partnerships with major institutions such as the Louvre and New York's Museum of Modern Art. In 2007, the nearby Alliance Theatre cemented its place as a performing arts hotspot with a regional Tony Award. At night, new clubs offer first-listens of what could become the next big hip-hop track, Atlanta being the home turf of stars like Usher and Outkast.

Plus, Don't Miss...

  *   Morningside Nature Preserve: A littleknown 30-acre haven for hiking and cycling. atlantaga.gov
  *   Sister Louisa's Church of the Living Room and Ping Pong Emporium: Artist Grant Henry's surreal bar has good eats, a ping pong table and an organ for "community karaoke." 404-522-8275
  *   Holeman Finch Public House: Locals know they make only 24 burgers each night and arrive early for the 10 p.m. "burger time." holeman-finch.com
  *   Museum of Design Atlanta: The 6,500- square-foot Museum of Design Atlanta opened last month across from the High Museum of Art, adding another attraction to the Midtown arts district. museumofdesign.org

The Luckie Marietta District had major attractions like the Georgia Dome, Philips Arena and Centennial Olympic Park—but felt abandoned after dark. When the Georgia Aquarium, the world's largest, opened several years ago, it helped spark a development boom. And once-drab industrial Westside has become one of the hippest parts of town, with pricey warehouse lofts, start-up companies and buzzed-about restaurants like Bacchanalia and Miller Union.

Atlanta once called itself "the city too busy to hate." Now, it just might be the busy city to love.

The Designer
[[CONCIERGE]]

KAY DOUGLASS

Kay Douglass
Interior decorator; owner of the home furnishings and antiques showroom South of Market

His and Hers: Sid Mashburn and Ann Mashburn. This dynamic duo puts together tailored, well edited clothing collections for their boutiques for men and women. They even have an atelier for alterations. 1198 Howell Mill Rd., sidmashburn.com<http://sidmashburn.com/>,annmashburn.com<http://annmashburn.com/>

Open Space: Piedmont Park. A great place to take a picnic and check out the local scenery on a pretty day. piedmontpark.org<http://piedmontpark.org/>

Fresh Picks:Peachtree Road Farmer's Market. Local producers bring their goods to the parking lot behind the Cathedral of St. Philip. Saturday mornings April through December, 2744 Peachtree Rd., peachtreeroadfarmersmarket.com<http://peachtreeroadfarmersmarket.com/>

Snack Bar:Alon's Bakery & Market. It's in the middle of the walking neighborhood in Virginia Highland. Eat in or grab an authentic French croissant or gourmet sandwiches to take out.
1394 N. Highland Ave., alons.com<http://alons.com/>

Industrial Eatery: Bocado Restaurant. A neighborhood restaurant in a warehouse-type space. Everything is worth trying: the fish specials, perfect vegetable sides, crab fritters and the heirloom tomato salad. 887 Howell Mill Rd., bocadoatlanta.com<http://bocadoatlanta.com/>

Sole Search:Sabot. The charming mother/daughter owners have Atlanta's best collection of trendy shoes every season. 45 Irby Ave., sabotshoes.com<http://sabotshoes.com/>

[[CONCIERGE]]

KATHRYN STOCKETT

The Writer

Kathryn Stockett
Author of the best-selling novel "The Help"; Atlanta resident

Food for Flight:One Flew South. An eclectic restaurant and bar in the airport. The BLT is amazing. I eat there and skip the airplane food. Hartsfield-Jackson Airport, Terminal E,oneflewsouthatl.com<http://oneflewsouthatl.com/>

Sweet Dreams: The Mansion on Peachtree. On my daughter's birthday we took 10 8-year-olds for a swim/sleepover party. Elegant but not outrageously expensive. It's also a great place to write—the walls are thick and nobody bothers you. 3376 Peachtree Rd. N.W., rwmansiononpeachtree.com<http://rwmansiononpeachtree.com/>

Stationer:Sam Flax South. They have every color and texture of pen, paper, notebook and wrapping paper. I buy my pens and pencils here, then I put them in a drawer and end up using my computer. 1460 Northside Dr., samflaxsouth.com<http://samflaxsouth.com/>

Poultry Excuse:Kroger. I get my fried chicken—and much of my writing material—at the location in Brookwood Square. It will blow your mind—the chicken, the divorces. I once heard a pregnant woman tell her husband it wasn't his baby. He went right ahead and ordered an eight-piece box. 1745 Peachtree St. N.E., kroger.com<http://kroger.com/>

Secret Meals:For Food's Sake. Anyone can join this underground supper club; a few days before each event, members are notified of the location. Once it was actually in a graveyard. Generally it's a well known Atlanta chef using local, organic ingredients. Plus excellent wine. forfoodssake.org<http://forfoodssake.org/>

The Chef
[[CONCIERGE]]

RICHARD BLAIS

Richard Blais
Winner of "Top Chef: All-Stars"; creative director of Flip Burger Boutique

Comfort Food: Empire State South. I love the look of this restaurant, and chefs Hugh Acheson and Ryan Smith put out tasty southern food. 999 Peachtree St., empirestatesouth.com<http://empirestatesouth.com/>

Sweets Surrender:Sugar Coated Radical. My wife loves their funky chocolates, especially the massaman-white chocolate combo. 680 Drewry St., sugarcoatedradical.org<http://sugarcoatedradical.org/>

Green Acreage: Atlanta Botanical Gardens. My wife and I got married there. Now our daughter Riley loves the children's garden, especially storytime. The annual membership is a steal. 1345 Piedmont Ave. N.E., atlantabotanicalgarden.org<http://atlantabotanicalgarden.org/>

Divine Dining:Bacchanalia. Michelin-star quality in Atlanta; the service is impeccable. A little known fact: You can order a la carte from the four-course menu at the bar. You'll find us there once a month. 1198 Howell Mill Rd., starprovisions.com<http://starprovisions.com/>

Java Stop: Octane Coffee. A hip place for a meeting or to bang out some recipe work. Close to my restaurants and brews a great cup. 1009-B Marietta St., octanecoffee.com<http://octanecoffee.com/>

DIY Design: Bang-On. A small shop in Little Five Points where you can design your own T-shirt. I couldn't wear branded clothes on "Top Chef" so I made a lot of my own tees here for my trip. 1152 Euclid Ave., bang-on.com<http://bang-on.com/>

The Star
[[ATLANTACONCIERG]]

CEE LO GREEN

Cee Lo Green
Atlanta-born Grammy Award-winning singer-songwriter, record producer and actor

Hip Haute:Moda 404. I'm a regular. Lee Brockwell and Kwassi Byll-Cataria pack the store with shoes and clothes from hot designers—Dolce, Alessandro Dell'Acqua—and vintage sunglasses. My latest purchase was a custom black leather motorcycle jacket. 3145 Peachtree Rd., moda404.com<http://moda404.com/>

Old-School Grub:Piccadilly. A cafeteria chain that serves old-fashioned food like smothered pork chops and baby lima beans. They have an all-you-can-eat breakfast buffet on weekends. Several locations in and around Atlanta, piccadilly.com<http://piccadilly.com/>

Creole Corner:Chanterelle's Cafe and Catering. It's not big and it's not fancy, but they have some of the best soul food in Atlanta. The chef, Al Bridges, changes his menu every day. Everyone loves the shrimp Creole. 646 Evans St. S.W., 404-758-0909

Lap of Luxury:Phipps Plaza. This mall has all the high-end designers, from Giorgio Armani to Jimmy Choo, in one place. 3500 Peachtree Rd. N.E., simon.com<http://simon.com/>

In Concerts:Tabernacle Atlanta. A hundred years ago it was a church and now it's a live-music venue. When Goodie Mob did a reunion concert, we played it there. 152 Luckie St., tabernacleatl.com<http://tabernacleatl.com/>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 17 Oct 2012 19:45:50 +0100

> First off, check out http://www.ietf85.com

The transit information at http://www.ietf85.com/index.php/location/directions
is rather lame. Can any locals help?

1. For those arriving on international flights, is the MARTA station
accessible and if so how? (iirc, it is near the domestic exit.)

1a. The site says to use the Red line, which doesn't run after 7 p.m.
In fact you can use the Gold line, until 1 a.m.

1b. The site says exit at Peachtree Center but not how to find the
Hilton from there.

2. For those arriving on international flights, is the hotel shuttle
available?

   Brian

---

From: "Griffiths, Chris" <[email-masked]>
Date: Wed, 17 Oct 2012 18:55:22 +0000

> is rather lame. Can any locals help?

If there are better directions available (Locals, or knowledgeable people about such things) we are definitely open to suggestions.

> accessible and if so how? (iirc, it is near the domestic exit.)

Very good question, we will take this back and get an answer and update the site.

> In fact you can use the Gold line, until 1 a.m.

Good to know, and we will review and update with these additional details and alternative if the Gold line works as well and include the directions to hotel based on these.

> 1b. The site says exit at Peachtree Center but not how to find the

Agreed, and good point.  We will add this item shortly.

> 2. For those arriving on international flights, is the hotel shuttle

We will confirm and update with details. (Good suggestion).

Thanks

Chris

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Wed, 17 Oct 2012 14:59:52 -0400

FYI on taxi fares:

I had a conference in Atlanta earlier this summer and arrived late, so I took a taxi to my hotel (right next to the IETF conference hotel).  I just checked my expenses and it looks like I paid $35 with tip and my return to the airport was $41 with tip.

Other people who arrived during the day took the train and said it was easy.

-Kathleen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Brian E Carpenter
Sent: Wednesday, October 17, 2012 2:46 PM
To: [email-masked]
Subject: Re: [85attendees] ATL Travel Items

   Brian
_______________________________________________
85attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/85attendees

---

From: joel jaeggli <[email-masked]>
Date: Wed, 17 Oct 2012 13:14:37 -0700

> Very good question, we will take this back and get an answer and update the site.

There is a ground shuttle that goes from terminal f to the domestic 
terminal ground transportation center. (this operates 24/7)

> Agreed, and good point.  We will add this item shortly.

the hilton atlanta is one block north and two blocks east of the peach 
tree center ne side exit of the peachtree center marta. It is at the 
corner of courtland ne and john portman blvd if you are approaching from 
the south or west.

The Marriott Marquis which was the location of the IETF  55 ATL meeting 
is across the street from the hilton (to the west) and is visible from 
much of downtown given it's height (~170 meters).

---

From: nick black <[email-masked]>
Date: Wed, 17 Oct 2012 16:48:55 -0400

> Other people who arrived during the day took the train and said it was easy.

While MARTA doesn't do a very fantastic job getting one anywhere by bus, the
rail is quite reasonable both in price ($2.50, with week and multiday passes
available), timing and accommodation, and you'll not need walk more than
100m to reach any of the listed hotels.

If you arrive after midnight, expect for MARTA's rail to have shut down, in
which case you'll be resolutely gouged for a $30--$40 taxi.

-- 
nick black     http://www.sprezzatech.com -- unix and hpc consulting
to make an apple pie from scratch, you need first invent a universe.

---

From: Randall Gellens <[email-masked]>
Date: Tue, 30 Oct 2012 11:21:46 -0700

The web page doesn't look to have been updated yet.  It still says 
"Please note: The Red Line only operates between North Springs and 
Lindbergh after 7:00pm."  I called the Hilton and they said the 
trains run from the airport to Peachtree Center until midnight.  They 
also gave me clear walking directions to get from Peachtree Center to 
the hotel:

	1.  Go up escalator to exit station (only one side is working now).
	2.  Notice CVS across street.
	3.  Cross street and make a left at the light near the CVS.
	4.  Walk two blocks.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
A real friend isn't someone you use once and throw away.  A real
friend is someone you can use again and again.

---

From: Szymon Jakubczak <[email-masked]>
Date: Tue, 30 Oct 2012 14:35:20 -0400

Judging from www.itsmarta.com Red Line does stop running south of Lindbergh
after 7pm, but the Gold Line runs until 1am.

On Tue, Oct 30, 2012 at 2:21 PM, Randall Gellens <[email-masked]>wrote:

> The web page doesn't look to have been updated yet.  It still says "Please
> note: The Red Line only operates between North Springs and Lindbergh after
> 7:00pm."  I called the Hilton and they said the trains run from the airport
> to Peachtree Center until midnight.  They also gave me clear walking
> directions to get from Peachtree Center to the hotel:
>
> ______________________________**_________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/85attendees<https://www.ietf.org/mailman/listinfo/85attendees>
>

---

From: Derek Atkins <[email-masked]>
Date: Tue, 30 Oct 2012 11:38:38 -0700

On Tue, 2012-10-30 at 11:21 -0700, Randall Gellens wrote:
> trains run from the airport to Peachtree Center until midnight. 

The information on the website is correct.  There are two North-South
lines, the Red Line (North Springs), and the Gold Line (Doraville).
Both lines run fully from the start of the day until 7pm from the
Airport (at the south end) to their respective endpoints, so from the
airport you can grab either line to get to the Hilton.

After 7pm only the Gold line runs fully and the Red Line only runs from
Lindbergh to North Springs.  This wont affect most IETFers (unless you
want to get up to my house, where you would need to change trains to the
red line).

To repeat:  To get to the hilton from the airport you can take any
train.

>  They 

-derek