Subject: Re: [85attendees] Swallow in the Hollow (was "Re: ATL Travel Items")

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 31 Oct 2012 13:11:42 +0000

If you're referring to Swallow at the Hollow BBQ restaurant, there is only one location, and it's up in Roswell, GA. To get there by taxi would be exorbitant, and to get there by public transit would require train (Red Line to North Springs -- that note about Red Line operations suddenly becomes relevant) + bus (85) and take probably about an hour. It is good BBQ, and it is still there.
Barbara

> -----Original Message-----
> From: Randall Gellens [mailto:[email-masked]]
> Sent: Tuesday, October 30, 2012 8:27 PM
> To: STARK, BARBARA H; [email-masked]
> Subject: Swallow in the Hollow (was "Re: [85attendees] ATL Travel Items")
> 
> At 6:35 PM +0000 10/23/12, BARBARA H STARK wrote:
> 
> >  Feel free to ask me any other questions you may have. I've worked in
> > Midtown Atlanta for 20 years. It's possible I might know answers.
> 
> Is Swallow in the Hollow still around?  How far/hard to get to is it from the
> Hilton?  Is it still worthwhile?
> 
> (Last time we were in Atlanta, a friend of mine who lived there then took me
> there, and I was quite impressed by the way everything was made from
> scratch, even the herbs for the salad dressings were grown on site, and each
> barbecue meal came with three sauces, each exemplifying one region.)
> 
> --
> Randall Gellens
> Opinions are personal;    facts are suspect;    I speak for myself only
> -------------- Randomly selected tag: ---------------
> Ban On Soliciting Dead in Trotwood
> --Newspaper headline

---

From: "Weil, Jason" <[email-masked]>
Date: Wed, 31 Oct 2012 09:21:12 -0400

Much closer and somewhat better imo (good becomes a relative term in the
upper echelons of BBQ) is Fox Brothers.

http://www.foxbrosbbq.com/

Jason

On 10/31/12 9:11 AM, "STARK, BARBARA H" <[email-masked]> wrote:

>If you're referring to Swallow at the Hollow BBQ restaurant, there is
>only one location, and it's up in Roswell, GA. To get there by taxi would
>be exorbitant, and to get there by public transit would require train
>(Red Line to North Springs -- that note about Red Line operations
>suddenly becomes relevant) + bus (85) and take probably about an hour. It
>is good BBQ, and it is still there.
>Barbara
>
>_______________________________________________
>85attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/85attendees

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Derek Atkins <[email-masked]>
Date: Wed, 31 Oct 2012 06:27:43 -0700

There are lots of BBQ places around.  Fox Bros is pretty good.  I also
happen to like Fat Matt's on Piedmont in Midtown.  The food is good, but
it can be loud inside because they often have live music.

http://www.fatmattsribshack.com/

-derek