Subject: Re: [85attendees] ATL Travel Items

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 23 Oct 2012 18:35:55 +0000

Howdy y'all,
As someone who has spent many Labor Day weekends in and around this Atlanta hotel complex, I'd like to provide a few more specifics to answer some of the questions that have been asked.

As mentioned by others, the Peachtree Center MARTA station is very convenient to all of the "Nearby Hotels", including the Hilton. All trains from the airport go to Peachtree Center MARTA station. The MARTA station has many exits. For the Sheraton, exit east and south. For the Westin, exit west and north. 

To get to the Hyatt/Marriott/Hilton, exit to the East side of Peachtree St, on the north end of the station (hint: the train is going north from the airport; the airport station escalator will deliver you to the north end of the train). You have the option of getting to these 3 hotels either by street (as noted in previous emails), or by Skyway. If you enjoy navigating a maze of twisty passages, all alike, I highly recommend the Skyway. It's also great if it's raining. To get to the Skyways, continue from the northeast MARTA exit into the Peachtree Center Mall food court. You'll pass the CVS drugstore (great for all your drugstore needs) and head to the back left of the food court (great for inexpensive quick dining -- I'm partial to the Sushi restaurant). Pay attention to Skyway signs. For Hyatt, follow Hyatt signs. For Marriott and Hilton, follow Marriott signs. Getting from the Skyway to the actual interior of the Marriott is left as an exercise to the reader -- but don't go up or down anything till you're really in the hotel part of the hotel. To get to the Hilton from the Marriott, go to the far end of the Marriott and go down 2 flights of stairs and/or escalators. Follow signs to the Hilton Skyway. The Marriott and Hyatt are also connected directly by Skyway. 

An additional note about Peachtree Center MARTA station. This station is *deep* underground. I have friends with strong vertigo susceptibility. They describe the escalator as a terrifying experience. Some of them just take the elevator instead. Personally, I really enjoy the escalator ride.

Airport notes: I always take MARTA, unless it's after midnight, or I'm departing on a flight before 7am. If you find yourself with a bit of extra time on arrival or departure, the stone sculpture exhibit between terminals T and A is way cool. If you arrive internationally to the E terminal, be prepared to walk about a mile (1.6 km) to get to passport control. For anyone who might have problems with walking this distance, requesting a wheelchair is free and easy. While you have to take the free shuttle from the International Terminal to get to MARTA (the shuttle is nice and easy, people are nice, and it runs constantly) when arriving, departing internationally is much easier. You can check in to international departures at the same terminal where MARTA is, and the Plane Train goes to all terminals -- but think about walking that T to A stretch to see the sculptures.

Zombie defense: Georgia Tech (campus is about a mile from the IETF meeting) has its annual zombie preparedness week in the fall (Humans vs. Zombies, http://hvz.gatech.edu/) and recommends the use of socks and marshmallows for defense against zombies. You may want to consider these less lethal alternatives, even though they only stun the zombie. Both of these can be transported internationally or domestically on planes, or you can get them at the CVS drugstore.

Feel free to ask me any other questions you may have. I've worked in Midtown Atlanta for 20 years. It's possible I might know answers.
Barbara

---

From: Derek Atkins <[email-masked]>
Date: Tue, 23 Oct 2012 11:56:59 -0700

Barbara,

On Tue, 2012-10-23 at 18:35 +0000, STARK, BARBARA H wrote:

> Airport notes: I always take MARTA, unless it's after midnight, or I'm departing on a flight before 7am. If you find yourself
> with a bit of extra time on arrival or departure, the stone sculpture exhibit between terminals T and A is way cool. 
> If you arrive internationally to the E terminal, be prepared to walk about a mile (1.6 km) to get to passport control.
> For anyone who might have problems with walking this distance, requesting a wheelchair is free and easy. While you have
> to take the free shuttle from the International Terminal to get to MARTA (the shuttle is nice and easy, people are nice,
> and it runs constantly) when arriving, departing internationally is much easier. You can check in to international
> departures at the same terminal where MARTA is, and the Plane Train goes to all terminals -- but think about walking
> that T to A stretch to see the sculptures.

Just an FYI that ATL opened up International Terminal F, and I believe
that most of the International Arrivals come there now.  I have not had
the chance to visit the terminal so the walk might not be as bad as it
was in Terminal E.  Another thing about Terminal F is that you can now
finally exit the airport without re-entering the secured area!  This
means you do not need to recheck your bag, go through security again,
and then pick up your bag yet again.  The downside is that you need to
take an extra level of ground transportation to get over to MARTA.

Like I said, I haven't had the chance to experience terminal F, yet, so
I don't know how bad that is.

-derek

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 23 Oct 2012 19:05:05 +0000

> > Airport notes: I always take MARTA, unless it's after midnight, or I'm
> > departing on a flight before 7am. If you find yourself with a bit of extra time
> on arrival or departure, the stone sculpture exhibit between terminals T and
> A is way cool.
> > If you arrive internationally to the E terminal, be prepared to walk about a
> mile (1.6 km) to get to passport control.
> > For anyone who might have problems with walking this distance,
> > requesting a wheelchair is free and easy. While you have to take the
> > free shuttle from the International Terminal to get to MARTA (the
> > shuttle is nice and easy, people are nice, and it runs constantly)
> > when arriving, departing internationally is much easier. You can check in to
> international departures at the same terminal where MARTA is, and the
> Plane Train goes to all terminals -- but think about walking that T to A stretch
> to see the sculptures.
> 
> Just an FYI that ATL opened up International Terminal F, and I believe that
> most of the International Arrivals come there now.  I have not had the
> chance to visit the terminal so the walk might not be as bad as it was in
> Terminal E.  Another thing about Terminal F is that you can now finally exit
> the airport without re-entering the secured area!  This means you do not
> need to recheck your bag, go through security again, and then pick up your
> bag yet again.  The downside is that you need to take an extra level of
> ground transportation to get over to MARTA.

Terminal F is nice (I've left from there) and is much more convenient to the new Atlanta exit passport control and customs. All of my personal international arrivals since the opening of F came in to Terminal E. Both E and F are international terminals. Your mileage may vary. :)
Barbara

---

From: "Will Liu (Shucheng)" <[email-masked]>
Date: Wed, 24 Oct 2012 03:03:19 +0000

Hi,

I heard from a friend of mine from Boston that the Boston style pizza is really yummy and worth a detour if I go to America. The only pizzas I am familiar with are from pizza hut and Papa Johns. I heard there are many styles of pizza in USA and I don't know how to distinguish the style or which kind of restaurant serves Boston style in Atlanta. Anybody familiar with this? Thanks.

Cheers,
Will

---

From: Melinda Shore <[email-masked]>
Date: Tue, 23 Oct 2012 19:25:17 -0800

On 10/23/12 7:03 PM, Will Liu (Shucheng) wrote:
> I heard from a friend of mine from Boston that the Boston style pizza
> is really yummy and worth a detour if I go to America. The only
> pizzas I am familiar with are from pizza hut and Papa Johns. I heard
> there are many styles of pizza in USA and I don't know how to
> distinguish the style or which kind of restaurant serves Boston style
> in Atlanta. Anybody familiar with this? Thanks.

I'd never heard of "Boston style" pizza so I asked the inner tubes, and
they say that it's basically a Greek-style pizza, which in turn is like
a NY-style pizza only with cheddar cheese and a lighter crust.  I love
cheddar but putting it on a pizza sounds like a grave error in judgment
to me.

I would propose some applied research, and trying NY-style pizza,
Chicago-style pizza, and Greek-style pizza while you're in Atlanta.  I
expect they've got quite a few pizza options in a city that size.

Melinda
(who favors NY-style pizza, herself)

-- 
Melinda Shore
No Mountain Software
[email-masked]

"Software longa, hardware brevis."

---

From: "Will Liu (Shucheng)" <[email-masked]>
Date: Wed, 24 Oct 2012 04:07:17 +0000

Thank you. I might be wrong, poor memory. :D
It should be Chicago-style pizza. The kind of "deep-dish" pizza. I find myself really not good at food.

Will

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Melinda Shore
> Sent: Wednesday, October 24, 2012 11:25 AM
> To: [email-masked]
> Subject: Re: [85attendees] Boston style Pizza
> 
> _______________________________________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees

---

From: Tony Tauber <[email-masked]>
Date: Wed, 24 Oct 2012 00:22:28 -0500

Pretty much right. The Boston style is Greek with some cheddar in the mix and a crispier crust owing to some oil added in. As a native New Yorker I prefer the Italian style with a plain bready crust. 
 
Tony

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 24 Oct 2012 13:29:54 -0400

I'm not a Boston native, but I went to school in Cambridge and have 
lived in suburban Boston for a long time. AFAIK the term "Boston style 
pizza" is not used in the way that "Chicago style" is. But there is 
certainly a style of pizza that is common, and that a lot of people 
around here seem to like. I would (disparagingly) describe it as "thin, 
floppy, greasy". Personally I favor Chicago style - deep dish, baked in 
a pan, thick, heavy with ingredients. But there are widely varying 
opinions of what constitutes good pizza.

I have no clue what sort of pizza is available in Atlanta. Presumably 
all the big name chains are there, but I would avoid most of them. And 
lots of local independent joints are no better. Pizza Uno is a chain 
that makes a "decent" Chicago style pizza, though I don't think it is 
nearly as good as it was when it was a smaller chain.

	Good eating,
	Paul

---

From: "John R Levine" <[email-masked]>
Date: 24 Oct 2012 13:46:22 -0400

I spent 15 years living in and around Boston, and none of the pizza was 
notable, particularly not compared to New Haven where pizza as we know it 
was invented.

I see a few pizza places recommended in various restaurant guides that are 
a reasonable distance from the Hilton by bus or subway.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
"I dropped the toothpaste", said Tom, crestfallenly.

---

From: Derek Atkins <[email-masked]>
Date: Wed, 24 Oct 2012 11:17:22 -0700

Atlanta really isn't known for Deep Dish Pizza.  You can try Nancy's in
Midtown at 265 Ponce De Leon Avenue.  http://chicagonancyspizza.com/

-derek

---

From: John C Klensin <[email-masked]>
Date: Wed, 24 Oct 2012 14:33:55 -0400

--On Wednesday, October 24, 2012 13:46 -0400 John R Levine
<[email-masked]> wrote:

> I spent 15 years living in and around Boston, and none of the
> pizza was notable, particularly not compared to New Haven
> where pizza as we know it was invented.

I've been in and around Boston for circa 50 years and, while
I've encountered some pizzas that I like (including at several
places that are no longer in business), I had never heard of
"Boston style Pizza" before this thread started.

fwiw.
    john

---

From: "Richard Shockey" <[email-masked]>
Date: Wed, 24 Oct 2012 14:40:27 -0400

But Atlanta does know Hot Dogs ...and this place IS legendary and its great!
Also the world's largest single outlet for Coca-Cola. 

http://thevarsity.com/locations.php?action=view&store_id=9

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Derek Atkins
Sent: Wednesday, October 24, 2012 2:17 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [85attendees] Boston style Pizza

-derek

On Wed, 2012-10-24 at 13:29 -0400, Paul Kyzivat wrote:
> around here seem to like. I would (disparagingly) describe it as 
> "thin, floppy, greasy". Personally I favor Chicago style - deep dish, 
> baked in a pan, thick, heavy with ingredients. But there are widely 
> varying opinions of what constitutes good pizza.
> 
> >> I heard from a friend of mine from Boston that the Boston style 
> >> pizza is really yummy and worth a detour if I go to America. The 
> >> only pizzas I am familiar with are from pizza hut and Papa Johns. I 
> >> heard there are many styles of pizza in USA and I don't know how to 
> >> distinguish the style or which kind of restaurant serves Boston 
> >> style in Atlanta. Anybody familiar with this? Thanks.
> >
> > I'd never heard of "Boston style" pizza so I asked the inner tubes, 
> > and they say that it's basically a Greek-style pizza, which in turn 
> > is like a NY-style pizza only with cheddar cheese and a lighter 
> > crust.  I love cheddar but putting it on a pizza sounds like a grave 
> > error in judgment to me.
> >
> > Chicago-style pizza, and Greek-style pizza while you're in Atlanta.  
> > I expect they've got quite a few pizza options in a city that size.
> >
> > Melinda

---

From: Bob Hinden <[email-masked]>
Date: Wed, 24 Oct 2012 11:48:10 -0700

To broaden this discussion, how about recommendations for great Pizza in Atlanta?

Bob

p.s. in my humble option, the best place to have Chicago Style pizza is at Uno and Due in Chicago.  Much better than the chain of the same name.

---

From: Derek Atkins <[email-masked]>
Date: Wed, 24 Oct 2012 11:49:08 -0700

True, the Varsity is a landmark.  Just be warned that it can be crowded
and the food is (IMHO) generally pretty greasy.  Note that I haven't
eaten there in a long time, so it *might* have changed.  But I doubt it.

-derek

---

From: "Black, David" <[email-masked]>
Date: Wed, 24 Oct 2012 14:59:57 -0400

And you didn't notice all the Boston Pizza shops at IETF in Vancouver :-) :-) ?

Thanks,
--David

> Behalf Of John C Klensin
> Sent: Wednesday, October 24, 2012 2:34 PM
> To: John R Levine; Paul Kyzivat
> Cc: [email-masked]

---

From: Simon Perreault <[email-masked]>
Date: Wed, 24 Oct 2012 15:03:07 -0400

> And you didn't notice all the Boston Pizza shops at IETF in Vancouver :-) :-) ?

Boston is to pizza what New York is to clam chowder. :)

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 24 Oct 2012 17:07:23 -0200

The Varsity is simply crazy. A "MUST" if you have the time, even if the
food is really greasy.

:=)

~C.

---

From: Sean Turner <[email-masked]>
Date: Wed, 24 Oct 2012 15:14:36 -0400

They've got good shakes too.  Having lived downwind from it for a number 
of years though I'm not sure I could eat there anymore ;)

spt

---

From: Srikanth Sundaresan <[email-masked]>
Date: Wed, 24 Oct 2012 15:15:54 -0400

Antico's near Georgia Tech. 
http://anticopizza.it/

Authentic Neapolitan pizza. It's the best pizza I've had in the US.

- Srikanth

---

From: Sean Turner <[email-masked]>
Date: Wed, 24 Oct 2012 15:22:47 -0400

It's a chain now but Mellow Mushroom started in hotlanta.  But, I always 
like Fellini's (on Ponce).

spt

---

From: [email-masked] (Dale R. Worley)
Date: Wed, 24 Oct 2012 15:27:41 -0400 (EDT)

> From: Bob Hinden <[email-masked]>
> 
> p.s. in my humble option, the best place to have Chicago Style pizza
> is at Uno and Due in Chicago.  Much better than the chain of the
> same name.

Really?  At the Chicago IETF (69), the online reviews said that the
original Pizzeria Uno is now exactly the same as the chain of that
name, so we went elsewhere.

Dale

---

From: "Montgomery, Douglas" <[email-masked]>
Date: Wed, 24 Oct 2012 15:35:31 -0400

Mellow Mushroom pizza is both excellent and very interesting/unique ....
+1.

On 10/24/12 3:22 PM, "Sean Turner" <[email-masked]> wrote:

>> p.s. in my humble option, the best place to have Chicago Style pizza is
>>at Uno and Due in Chicago.  Much better than the chain of the same name.
>>

---

From: Brian Trammell <[email-masked]>
Date: Wed, 24 Oct 2012 21:42:37 +0200

Thirding Mellow Mushroom, was a hangout in my Georgia Tech days. There's one within walking distance of the hotel though it closes a bit early: http://www.mellowmushroom.com/downtownatlanta

Was surprised to see they chained up in the fifteen years since I left the southeast.

---

From: "Montgomery, Douglas" <[email-masked]>
Date: Wed, 24 Oct 2012 15:46:09 -0400

They chained up well ... The one in Charlottesville VA (UVa) is excellent
too.

On 10/24/12 3:42 PM, "Brian Trammell" <[email-masked]> wrote:

>Thirding Mellow Mushroom, was a hangout in my Georgia Tech days. There's
>one within walking distance of the hotel though it closes a bit early:
>http://www.mellowmushroom.com/downtownatlanta
>
>>>>is

---

From: Srikanth Sundaresan <[email-masked]>
Date: Wed, 24 Oct 2012 15:51:11 -0400

On 10/24/2012 03:38 PM, Marc Petit-Huguenin wrote:
> On 10/24/2012 12:15 PM, Srikanth Sundaresan wrote:
>> Antico's near Georgia Tech. http://anticopizza.it/
> 
> Garlic on a Marguerita?

You can ask for without.

---

From: tim copley <[email-masked]>
Date: Wed, 24 Oct 2012 13:01:31 -0700

ya dive ya cah down ta tha hahbah and get some chowda at legal.

Love that dirty water!
TimC

-- 
"Speed is fine, but accuracy is final." Wyatt Earp, 1888

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 24 Oct 2012 20:09:59 +0000

My recommendation for incredibly good New York style pizza in walking distance from the meeting is Rosa's Pizza.
http://rosaspizza.net/Broad_Street.Pizza

Another of my favorite local (to there) dining spots is Landmark Diner - Downtown. It's real (good) diner fare. Open 24 hours.
http://www.landmarkdiner.com/v2/

Both are about 0.5 mile (0.8km) south of the hotel complex.
Barbara

---

From: Lou Berger <[email-masked]>
Date: Wed, 24 Oct 2012 16:31:16 -0400

I have to say, I too have never heard the "Boston style Pizza" term
before.  That said, I did enjoy the pre-chain Bertucci's (& bocce) in
Davis Square, it was pretty innovative at the time...

Lou

---

From: "Shah, Himanshu" <[email-masked]>
Date: Wed, 24 Oct 2012 17:00:14 -0400

I had "Boston Pizza" (it's a chain) in Canada (https://www.bostonpizza.com/en/).
In Boston, (world's) best pizza is Regina Pizzeria (www.reginapizzeria.com), in my view.
Columbus opened the first shop in North End himself!!!
I can't believe those short timers in Boston never wandered over to this place??

Can't help with Atlanta, though...

/himanshu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Wednesday, October 24, 2012 4:31 PM
To: John R Levine
Cc: [email-masked]; Paul Kyzivat
Subject: Re: [85attendees] Boston style Pizza

I have to say, I too have never heard the "Boston style Pizza" term before.  That said, I did enjoy the pre-chain Bertucci's (& bocce) in Davis Square, it was pretty innovative at the time...

Lou

On 10/24/2012 1:46 PM, John R Levine wrote:
> I spent 15 years living in and around Boston, and none of the pizza 
> was notable, particularly not compared to New Haven where pizza as we 
> know it was invented.
> 
> I see a few pizza places recommended in various restaurant guides that 
> are a reasonable distance from the Hilton by bus or subway.
> 
> Regards,
> John Levine, [email-masked], Taughannock Networks, Trumansburg NY "I 
> dropped the toothpaste", said Tom, crestfallenly.

---

From: "Will Liu (Shucheng)" <[email-masked]>
Date: Thu, 25 Oct 2012 02:57:21 +0000

Thanks. Very useful information. I would like to try one if I have the opportunity. 

Btw, is there any Chicago style one not far from the meeting hotel?

Will

> [mailto:[email-masked]] On Behalf Of STARK, BARBARA H
> Sent: Thursday, October 25, 2012 4:10 AM
> To: Srikanth Sundaresan; Bob Hinden
> Cc: [email-masked]
> Subject: Re: [85attendees] Great Pizza [was Boston style Pizza]
> 
> My recommendation for incredibly good New York style pizza in walking
> distance from the meeting is Rosa's Pizza.
> Another of my favorite local (to there) dining spots is Landmark Diner -
> Downtown. It's real (good) diner fare. Open 24 hours.

---

From: Derek Atkins <[email-masked]>
Date: Thu, 25 Oct 2012 05:26:43 -0700

Depends on your definition of "not too far".  Like I said in a previous
email, there's Nancy's on Ponce.

http://chicagonancyspizza.com/

265 Ponce De Leon Ave
Atlanta, GA 30308
404-885-9199

-derek