Subject: [85attendees] Running in ATL

From: Christer Holmberg <[email-masked]>
Date: Fri, 19 Oct 2012 09:35:58 +0000

Hi,

Any suggestions on nice (and safe) morning running routes (8-10 miles) in the downtown area?

Regards,

Christer

---

From: Gregorio Manzano <[email-masked]>
Date: Fri, 19 Oct 2012 08:45:23 -0430

Hi people, Christer!

You meant about "running" short or long distances as exercise? if so, I 
´m interested in running there very early, as I run every morning.

Some people told me downtown is a good and safe place. You can see so  
by lots of restaurants in downtown refered yesterday by Jason from  
Comcast:

Best regards,
greg

El 19/10/2012, a las 05:05 a.m., Christer Holmberg escribió:

> _______________________________________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees

Gregorio Manzano R.
Jefe de Redes y Telecomunicaciones
Dirección de Operaciones y Red Académica
Centro Nacional de Innovación Tecnológica
Teléfono: 0212 555.8290
http://www.cenit.gob.ve

---

From: Dan York <[email-masked]>
Date: Fri, 19 Oct 2012 09:55:24 -0400

Christer & Gregorio

I don't know any routes there in Atlanta myself, but MapMyRun.com shows a good number of different routes (and you can change the form settings to show different length runs):

http://www.mapmyrun.com/routes/?location=225%20courtland%20street,%20atlanta,%20georgia,%20usa

I'll be looking for some routes myself... although more in the 5-6 mile range ;-)

Also, for everyone reading this, there is a separate list called "ietf-runners" where those of us who like to run can share info like this. Subscription info at:

https://www.ietf.org/mailman/listinfo/ietf-runners

See you in Atlanta,
Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]   +1-802-735-1624 
Jabber: [email-masked] 
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/deploy360/

On Oct 19, 2012, at 9:15 AM, Gregorio Manzano wrote:

> Hi people, Christer!
> 
> You meant about "running" short or long distances as exercise? if so, I´m interested in running there very early, as I run every morning.
> 
> Some people told me downtown is a good and safe place. You can see so by lots of restaurants in downtown refered yesterday by Jason from Comcast:
> 
> Best regards,
> greg
> 
>

---

From: Robert Blackburn <[email-masked]>
Date: Fri, 19 Oct 2012 14:10:54 -0400

On 10/19/2012 05:35 AM, Christer Holmberg wrote:
> Christer _______________________________________________ 
> 85attendees mailing list [email-masked] 

Dear Christer,

check out:

https://pathfoundation.org/

specifically:

https://pathfoundation.org/trails/eastside-beltline/

There is also a excellent, inexpensive Olympic-sized pool adjacent to
the MLK center not far from downtown.

Yours,

Robert Blackburn

- ---------------------------