Subject: [85attendees] The Table on Arrival Coordination page in 85 Wiki

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 31 Oct 2012 15:20:39 +0100

On http://www.ietf.org/registration/MeetingWiki/wiki/85arrivals I see a
table where people can enter their arrival time for Arrival
Coordination.
I earlier meetings this table has been used to organize taxi sharing
from the airport to the meeting hotel.

However, on the current Wiki this table has been integrated under the
subject "FROM THE AMTRAK TRAIN STATION", which I think does not make any
sense. It would make sense if it would be under the subject "FROM THE
AIRPORT".

I assume this is the reason why people feel confused and don't use the
table.

Cheers, 
Mehmet

---

From: Bob Hinden <[email-masked]>
Date: Wed, 31 Oct 2012 08:13:59 -0700

I filled it in under ARRIVAL COORDINATION.  So far there are only two people (including me) who have filled it in.

Bob

On Oct 31, 2012, at 7:20 AM, Ersue, Mehmet (NSN - DE/Munich) wrote:

> _______________________________________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees

---

From: "Rafiee, Hosnieh" <[email-masked]>
Date: Wed, 31 Oct 2012 16:55:34 +0100

I could not fill it out as I have no access. Perhaps it is just for people who reserved a room at the Hilton hotel.  I would share a cab with someone going to Hilton from the airport. 
I'm arriving at 7:45 PM on Nov 3rd on flight 6172  from HEATHROW.

Hosnieh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bob Hinden
Sent: Wednesday, October 31, 2012 4:14 PM
To: Ersue, Mehmet (NSN - DE/Munich)
Cc: [email-masked]; Bob Hinden
Subject: Re: [85attendees] The Table on Arrival Coordination page in 85 Wiki

Bob

On Oct 31, 2012, at 7:20 AM, Ersue, Mehmet (NSN - DE/Munich) wrote:

> On http://www.ietf.org/registration/MeetingWiki/wiki/85arrivals I see 
> a table where people can enter their arrival time for Arrival 
> Coordination.
> subject "FROM THE AMTRAK TRAIN STATION", which I think does not make 
> any sense. It would make sense if it would be under the subject "FROM 
> THE AIRPORT".
>

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 31 Oct 2012 16:58:46 +0100

The entry page of the Wiki says: 

"If you are registered for IETF 85, a user account has been
automatically created for you on this Wiki. Your user name is the email
address you registered under, and your initial password is your 10 digit
confirmation number. You can change your password in your profile
settings."

Cheers, 
Mehmet 

> From: [email-masked]
[mailto:[email-masked]] On
> Behalf Of ext Rafiee, Hosnieh
> Sent: Wednesday, October 31, 2012 4:56 PM
> To: Bob Hinden
> Cc: [email-masked]
> I could not fill it out as I have no access. Perhaps it is just for
people who reserved a
> room at the Hilton hotel.  I would share a cab with someone going to
Hilton from the
> airport.
> From: [email-masked]
[mailto:[email-masked]] On
> Behalf Of Bob Hinden
> I filled it in under ARRIVAL COORDINATION.  So far there are only two
people
> (including me) who have filled it in.
> 
> Bob
>

---

From: "Rafiee, Hosnieh" <[email-masked]>
Date: Wed, 31 Oct 2012 17:06:28 +0100

Dear Mehmet,

I registered but when I click on the link, just it shows me some menus such as

    Registration Functions
        Edit my registration
        This registration has been paid.
        Register a companion...

I tried the password  that used for registration but it does not work! Something is wrong. It did not create my account there and I am not sure why!

Hosnieh

-----Original Message-----
From: Ersue, Mehmet (NSN - DE/Munich) [mailto:[email-masked]] 
Sent: Wednesday, October 31, 2012 4:59 PM
To: Rafiee, Hosnieh; Bob Hinden
Cc: [email-masked]
Subject: RE: [85attendees] The Table on Arrival Coordination page in 85 Wiki

"If you are registered for IETF 85, a user account has been automatically created for you on this Wiki. Your user name is the email address you registered under, and your initial password is your 10 digit confirmation number. You can change your password in your profile settings."

Cheers,
Mehmet 

people who reserved a
Hilton from the
people

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 31 Oct 2012 17:27:08 +0100

> confirmation number. You can change your password in your profile

One problem is that there are multiple services under www.ietf.org, each with their own user/pass combinations, so your browser will be confused what stored password to supply.  I got lucky and it supplied one that worked, but I have no idea whatsoever where that came from -- certainly not from my IETF85 registration.

Grüße, Carsten

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 31 Oct 2012 17:28:42 +0100

I am wondering whether you already tried to login with the login button
(unfortunately not at the top of the page but) at the right bottom
corner. 
You can only edit the page if you login on the Wiki page (See again
http://www.ietf.org/registration/MeetingWiki/wiki/ietf85).

Cheers, 
Mehmet 

> From: ext Rafiee, Hosnieh [mailto:[email-masked]]
> Sent: Wednesday, October 31, 2012 5:06 PM
> I tried the password  that used for registration but it does not work!
Something is
> wrong. It did not create my account there and I am not sure why!
> 
> Hosnieh
> 
automatically created for
> you on this Wiki. Your user name is the email address you registered
under, and your
> initial password is your 10 digit confirmation number. You can change
your password in
> your profile settings."

---

From: Melinda Shore <[email-masked]>
Date: Wed, 31 Oct 2012 08:37:42 -0800

> (unfortunately not at the top of the page but) at the right bottom

I did, and I'm unable to get in, either, using the registration
number or other IETF credentials.  When I requested my password
it reported that there was no such account registered, despite
my having used the one to which my registration confirmation
was sent.  There may have been a hiccup that caused it to fail
to provision some accounts.

Melinda

-- 
Melinda Shore
No Mountain Software
[email-masked]

"Software longa, hardware brevis."

---

From: Melinda Shore <[email-masked]>
Date: Wed, 31 Oct 2012 08:38:06 -0800

Melinda

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 31 Oct 2012 17:45:27 +0100

I assume we need to find the admin guys for the IETF Meeting Wiki.
Bob most likely knows who to talk to.

Cheers, 
Mehmet 

> Behalf Of ext Melinda Shore
> Sent: Wednesday, October 31, 2012 5:38 PM
> To: [email-masked]

---

From: Alexa Morris <[email-masked]>
Date: Wed, 31 Oct 2012 09:50:12 -0700

We are looking into this issue right now and I hope to provide some helpful information shortly.

Alexa

> to provision some accounts.

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Bob Hinden <[email-masked]>
Date: Wed, 31 Oct 2012 09:57:00 -0700

They are already looking at it.

Bob

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 31 Oct 2012 13:58:00 -0400

> One problem is that there are multiple services under www.ietf.org, each with their own user/pass combinations, so your browser will be confused what stored password to supply.  I got lucky and it…

Yeah, I find it nearly impossible to figure out which pw is needed for 
any particular query.

The other problem I am having is that every time I try to add my entry 
to the arrival coordination page, I find the page has been locked by 
somebody else.

	Thanks,
	Paul

---

From: Radia Perlman <[email-masked]>
Date: Wed, 31 Oct 2012 12:39:16 -0700

The other coordination protocol that I think is useful is to try to
wear an IETF shirt on the plane, and to look for people wearing IETF
shirts and say hello.  Since only a small percentage of IETF people
seem to add their arrival information into the wiki (frustrated with
user interface, privacy concerns, page locked whenever they check,
whatever), it's likely that you'll just stumble across IETF people at
the airport even if you don't see anyone on the wiki with arrival time
close to yours.  I suppose if there are really grumpy IETF people that
don't want anyone saying hello to them, they'll just have to wear some
non-IETF shirt, or tolerate being said hello to.

Radia

On Wed, Oct 31, 2012 at 10:58 AM, Paul Kyzivat <[email-masked]> wrote:
>> One problem is that there are multiple services under www.ietf.org, each
>> with their own user/pass combinations, so your browser will be confused what
>> stored password to supply.  I got lucky and it supplied one that worked, but
>> I have no idea whatsoever where that came from -- certainly not from my
>> IETF85 registration.
>
>
> Yeah, I find it nearly impossible to figure out which pw is needed for any
> particular query.
>
> The other problem I am having is that every time I try to add my entry to
> the arrival coordination page, I find the page has been locked by somebody
> else.
>
>         Thanks,
>         Paul
>
>

---

From: "Rafiee, Hosnieh" <[email-masked]>
Date: Thu, 1 Nov 2012 00:20:11 +0100

Newcomers do not have an  IETF t-shirt ;-) so it only works for the old Fogies.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Radia Perlman
Sent: Wednesday, October 31, 2012 8:39 PM
To: Paul Kyzivat
Cc: [email-masked]
Subject: Re: [85attendees] The Table on Arrival Coordination page in 85 Wiki

The other coordination protocol that I think is useful is to try to wear an IETF shirt on the plane, and to look for people wearing IETF shirts and say hello.  Since only a small percentage of IETF people seem to add their arrival information into the wiki (frustrated with user interface, privacy concerns, page locked whenever they check, whatever), it's likely that you'll just stumble across IETF people at the airport even if you don't see anyone on the wiki with arrival time close to yours.  I suppose if there are really grumpy IETF people that don't want anyone saying hello to them, they'll just have to wear some non-IETF shirt, or tolerate being said hello to.

Radia

On Wed, Oct 31, 2012 at 10:58 AM, Paul Kyzivat <[email-masked]> wrote:
>>> automatically created for you on this Wiki. Your user name is the 
>>> email address you registered under, and your initial password is 
>>> your 10 digit confirmation number. You can change your password in 
>>> your profile settings."
>>
>>
>> One problem is that there are multiple services under www.ietf.org, 
>> each with their own user/pass combinations, so your browser will be 
>> confused what stored password to supply.  I got lucky and it supplied 
>> one that worked, but I have no idea whatsoever where that came from 
>> -- certainly not from my
>> IETF85 registration.
>
>

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 31 Oct 2012 21:00:41 -0400

> Newcomers do not have an  IETF t-shirt ;-) so it only works for the old Fogies.

But newcomers can still flag down an old fogie. :-)

---

From: Lixia Zhang <[email-masked]>
Date: Wed, 31 Oct 2012 20:02:00 -0700

On Oct 31, 2012, at 9:38 AM, Melinda Shore wrote:

> was sent.  

I ran into exactly the same problem a few days earlier.
I reported and someone helped fixed my account (only).
Apparently this is a common issue.

> There may have been a hiccup that caused it to fail