Subject: [85attendees] Plenary & a Feeling of Thirstiness

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 23 Oct 2012 14:28:36 +0000

Many of you will by now have noticed that the two plenaries have been combined into one evening for this meeting (Wednesday, 16:00 – 19:45), with a break in between the ops/admin section and the tech section.

The hosts decided that this presented yet another opportunity to supply beer and wine, which will be made available during the break in the middle of the plenary. :-)

Jason

---

From: Marc Blanchet <[email-masked]>
Date: Tue, 23 Oct 2012 10:31:39 -0400

Le 2012-10-23 à 10:28, Livingood, Jason a écrit :

> The hosts decided that this presented yet another opportunity to supply beer and wine,

thanks!

> which will be made available during the break in the middle of the plenary. :-)

that I guess will enhance the mood of the Q&A… 

Marc. 

> 
> Jason
> _______________________________________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees

---

From: Ralph Droms <[email-masked]>
Date: Tue, 23 Oct 2012 16:32:52 +0200

So, who thought a beer and wine break *before* the open mic sessions would be a good idea?

- Ralph

---

From: Joe Abley <[email-masked]>
Date: Tue, 23 Oct 2012 09:35:54 -0500

> So, who thought a beer and wine break *before* the open mic sessions would be a good idea?

I'm not sure I see a need to qualify the good thinking that results in a beer and wine break at any time, really.

(and it's better than the usual approach which I presume involves dosing the room with LSD before the microphones open.)

Joe

---

From: Mary Barnes <[email-masked]>
Date: Tue, 23 Oct 2012 09:39:06 -0500

On Tue, Oct 23, 2012 at 9:35 AM, Joe Abley <[email-masked]> wrote:

> (and it's better than the usual approach which I presume involves dosing
> the room with LSD before the microphones open.)

[MB]  I've always thought that a low dose of lithium in the cookies could
go a longs ways towards calming some folks down ;) [/MB]

---

From: Marc Blanchet <[email-masked]>
Date: Tue, 23 Oct 2012 10:50:40 -0400

you're setting the standard high! 

I suggest that:
- plenaries should be combined from now on.
- hosts are expected to provide beer and wine in between.

;-)

Marc.

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 23 Oct 2012 17:54:57 +0000

I hasten to add that bottled water and soft drinks will also be available!

JL

On 10/23/12 10:28 AM, "Livingood, Jason" <[email-masked]<mailto:[email-masked]>> wrote:

Jason