Subject: Re: [85attendees] ATL Travel Items (fwd)

From: "John R Levine" <[email-masked]>
Date: 17 Oct 2012 23:47:24 +0100

> 1. For those arriving on international flights, is the MARTA station
> accessible and if so how? (iirc, it is near the domestic exit.)

For domestic passengers go downstairs to the interterminal train and take 
it to the terminal, a/k/a the T concourse.  You can walk from there to the 
MARTA station and to shuttles and taxi.

For international passengers, due to stupid TSA rules you're considered 
not to have gone through security after you emerge from customs so you 
can't take the interterminal train.  You can take a free bus from the 
Red/zone 3 area of the curb to the domestic terminal or there are shuttles 
in the Green/zone 4 area that are supposed to take you downtown.  I 
wouldn't know, I always take the subway.

One you're at the domestic terminal, to take the subway, unless you have a 
Breeze card, buy a ticket for $2.50 from a machine at the subway station, 
and take any train.  All trains from the airport stop at Peachtree Center.

The last train leaves at 01:18 weeknights, 01:00 Saturday and Sunday 
nights. After that there's no reasonable alternative to a cab.

> 1b. The site says exit at Peachtree Center but not how to find the 
> Hilton from there.

It's less than a 10 minute walk.  Here's a map.

https://maps.google.com/maps?saddr=Peachtree+St+NE&daddr=Hilton+Atlanta,+255+Courtland+Street+Northeast,+Atlanta,+GA+30303&hl=en&sll=33.759755,-84.385885&sspn=0.005307,0.008551&geocode=FS8hAwIdAFn4-g%3BFe4oAwId12n4-in_8i4MdwT1iDGXvin7jyOSlQ&oq=Peachtree+Center++Station,+Peachtree+Street+Northeast,+Atlanta,+GA,+United+States&dirflg=w&mra=dme&mrsp=0&sz=17&t=m&z=17

R's,
John

PS: Am I the only person arriving in Atlanta by long distance train?

---

From: "Pat Thaler" <[email-masked]>
Date: Thu, 18 Oct 2012 01:35:43 +0000

Here are the directions from Peachtree Station to the Hilton from the Atlanta Hilton website:

"Take the train north and exit at Peachtree Center Station. Take the Harris Street escalator or follow the directions for Peachtree Center Mall. You will go up a very steep escalator into the Mall. Take the walkway from the Mall to the parking garage. Take the elevator to the street. The hotel is on your right when you exit the garage."

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of John R Levine
Sent: Wednesday, October 17, 2012 3:47 PM
To: [email-masked]
Subject: Re: [85attendees] ATL Travel Items (fwd)

R's,
John

PS: Am I the only person arriving in Atlanta by long distance train?
_______________________________________________
85attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/85attendees

---

From: Hassan Zaheer <[email-masked]>
Date: Thu, 18 Oct 2012 10:11:36 +0500

Hi Guys,

Been working on this for some time and as per my findings if you want to
travel using MARTA then use their website http://www.itsmarta.com/ for
exact route and timings, below route gives the trip details relating to my
arrival at 6 am, also you have to buy the Breeze card and Breeze tickets
are not being sold anymore, so for one way trip its 2.50 + 1 = 3.50, I'm
planning to buy a 7-Day Pass (unlimited rides) for 23.75

http://mycommute.itsmarta.com/hiwire?.a=iItineraryDetail&.s=d80a2a1a&Start=AIRPORT+STATION%2C+AIRPORT+BLVD+%2F+S+TERMINAL+PKY&End=HILTON+ATLANTA+TOWERS+DOWNTOWN%2C+COURTLAND+ST+NE%2C+ATLANTA%2C+30303&StartGeo=AIRPORT+STATION%2C+AIRPORT+BLVD+%2F+S+TERMINAL+PKY%3B-84446437%3B33640822&EndGeo=HILTON+ATLANTA+TOWERS+DOWNTOWN%2C+COURTLAND+ST+NE%2C+ATLANTA%2C+30303%3B-84384086%3B33761351&Date=11-01-2012&TripDirection=DEP&Time=7%3A00a&SortBy=1&Fare=2&Accessibility=0&ItinIndex=1

Plus its very simple to get directions to HIlton once you get out of the
hotel, just mark some land marks on google earth for turnings like SunTrust
bank and you'll be fine.

-- 
Hassan

On Thu, Oct 18, 2012 at 6:35 AM, Pat Thaler <[email-masked]> wrote:

> "Take the train north and exit at Peachtree Center Station. Take the
> Harris Street escalator or follow the directions for Peachtree Center Mall.
> You will go up a very steep escalator into the Mall. Take the walkway from
> the Mall to the parking garage. Take the elevator to the street. The hotel
> is on your right when you exit the garage."
>
>

---

From: "Steve Simlo (ssimlo)" <[email-masked]>
Date: Thu, 18 Oct 2012 09:04:38 +0000

Hi there

on the MARTA website which (of the many) AIRPORT options is the correct one for the International Airport please ?

On 18 Oct 2012, at 06:11, Hassan Zaheer wrote:

Hi Guys,

Been working on this for some time and as per my findings if you want to travel using MARTA then use their website http://www.itsmarta.com/ for exact route and timings, below route gives the trip details relating to my arrival at 6 am, also you have to buy the Breeze card and Breeze tickets are not being sold anymore, so for one way trip its 2.50 + 1 = 3.50, I'm planning to buy a 7-Day Pass (unlimited rides) for 23.75

Plus its very simple to get directions to HIlton once you get out of the hotel, just mark some land marks on google earth for turnings like SunTrust bank and you'll be fine.

--
Hassan

On Thu, Oct 18, 2012 at 6:35 AM, Pat Thaler <[email-masked]<mailto:[email-masked]>> wrote:
Here are the directions from Peachtree Station to the Hilton from the Atlanta Hilton website:

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of John R Levine
Sent: Wednesday, October 17, 2012 3:47 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [85attendees] ATL Travel Items (fwd)

R's,
John

PS: Am I the only person arriving in Atlanta by long distance train?
_______________________________________________
85attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/85attendees

_______________________________________________
85attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/85attendees

_______________________________________________
85attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/85attendees

Steve Simlo
IPV6 Product Manager - NOSTG
Cisco Systems

email: [email-masked]<mailto:[email-masked]>
tel: +44-208-8240629
mob: +44-7769742351

---

From: "John R Levine" <[email-masked]>
Date: 18 Oct 2012 10:22:06 +0100

> on the MARTA website which (of the many) AIRPORT options is the correct one for the International Airport please ?

There's only one airport.  AIRPORT STATION is the subway station in the 
airport.

But really, all you need to do is to walk to the station, after taking the 
connecting bus if arriving through customs, buy a ticket which now 
requires that you buy a Breeze card if you don't already have one, and 
take the next train.  All trains from the airport go to the Hilton.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
"I dropped the toothpaste", said Tom, crestfallenly.

---

From: Lou Berger <[email-masked]>
Date: Thu, 18 Oct 2012 08:34:07 -0400

Looks like Breeze cards can be per-purchased for an extra $2 at
http://www.breezecard.com/.  Although I bet they only deliver within the
US...

---

From: "John R Levine" <[email-masked]>
Date: 18 Oct 2012 13:45:13 +0100

> http://www.breezecard.com/.  Although I bet they only deliver within the

They can, and I've done so, but if you're arriving at the airport, the 
card you get from the vending machine for $1 is exactly the same as the 
one you might mail order so there's no point.

Pre-ordering makes sense for those of us arriving at stations that don't 
have transit vending machines.

R's,
John

---

From: "Pat Thaler" <[email-masked]>
Date: Thu, 18 Oct 2012 16:09:14 +0000

The station called Airport - the Southern end of the red and yellow lines. Both lines share the same route past Peachtree station so you can take any train from the airport.

From: Steve Simlo (ssimlo) [mailto:[email-masked]]
Sent: Thursday, October 18, 2012 2:05 AM
To: [email-masked]
Cc: Pat Thaler; John R Levine; Hassan Zaheer
Subject: Re: [85attendees] ATL Travel Items (fwd)

Hi there

Hi Guys,

--
Hassan

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of John R Levine
Sent: Wednesday, October 17, 2012 3:47 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [85attendees] ATL Travel Items (fwd)

R's,
John

Steve Simlo

---

From: [email-masked]
Date: Wed, 31 Oct 2012 17:12:52 +0000

Is it safe to walk at night (after 10pm)from Peachtree Ctr Station to the Hilton?
Sent from my BlackBerry® wireless device via Vodafone-Celcom Mobile.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of John R Levine
Sent: Wednesday, October 17, 2012 3:47 PM
To: [email-masked]
Subject: Re: [85attendees] ATL Travel Items (fwd)

R's,
John

---

From: Mary Barnes <[email-masked]>
Date: Wed, 31 Oct 2012 12:22:36 -0500

That's a good question.  Last time we were in Atlanta, you couldn't
walk 10 feet out the front door of the hotel without being asked for
money from the panhandlers.  I'm not suggesting those are necessarily
unsafe people, but personally, I would not be walking around downtown
Atlanta at that time of night by myself, in particular with luggage.
And, it looks like the panhandling issue is still a problem:
http://blogs.ajc.com/atlanta-forward/2012/09/06/panhandling-pressure-downtown/?cp=1

Mary.

---

From: "Pat Thaler" <[email-masked]>
Date: Wed, 31 Oct 2012 17:25:37 +0000

I've stayed in hotels around Peachtree many times and  feel comfortable walking in the area at night. 

I think the risk is quite low, but the evaluation of and tolerance for risk is a very individual thing. I'm probably less timid than average about walking at night. If in doubt, you could use the arrival wiki (once they fix the login issue) to join up with someone and walk together. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, October 31, 2012 10:13 AM
To: [email-masked]
Subject: Re: [85attendees] ATL Travel Items

Is it safe to walk at night (after 10pm)from Peachtree Ctr Station to the Hilton?
Sent from my BlackBerry(r) wireless device via Vodafone-Celcom Mobile.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of John R Levine
Sent: Wednesday, October 17, 2012 3:47 PM
To: [email-masked]
Subject: Re: [85attendees] ATL Travel Items (fwd)

R's,
John

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 31 Oct 2012 19:02:52 +0000

I would probably feel comfortable up until around midnight.

The panhandlers/homeless aren't known to be dangerous -- just discomforting and perhaps annoying. 

In my first email to this list, I described the "skyway" route to the Hilton (http://www.ietf.org/mail-archive/web/85attendees/current/msg00049.html). If you want to avoid the outdoors walk to the Hilton from Peachtree Center, you can consider this route (though I saw on a later posting that the escalator to the east side of Peachtree St from MARTA may be closed, and you would have to cross the street from the west side). You can also enter the Hyatt on Peachtree St. and use the sky bridge to go to the Marriott, and then the sky bridge from the Marriott to the Hilton (2 levels down from the Marriott/Hyatt/Peachtree Center sky bridges). The sky bridges avoid panhandlers and rain. I don't know if they ever close off the sky bridges at late hours. I've never had the sky bridges be closed when I've wanted to use them. But I've only ever used them during business hours or DragonCon. And nothing shuts down during DragonCon (except the bars, on Saturday at midnight).
Barbara

---

From: Dean Willis <[email-masked]>
Date: Wed, 31 Oct 2012 16:43:05 -0500

The recommended route is quite short and in my paranoid opinion, pretty safe. 

Wandering further afield in Atlanta after hours is likely to produce lots of homeless people looking for handouts. Most are harmless.  However, they're like seagulls at the beach -- feed one where others can see, and you can attract a large noisy flock of them. Most are harmless, and will happily give directions or advice on eateries for a small tip (say, $1). Some are potentially more aggressive. and most of them are probably dealing with some level of mental illness or substance abuse or multiples thereof. Pocket-pickings and purse-snatchings are not common (much safer than Paris, that way) but are not unheard of.  And like any "wild things", some street people can be dangerous if provoked.

I personally try to not to wander around in downtown Atlanta after 2200 by myself. I've never had a problem there but it does make me nervous.

For comparison, I spent one night in Quebec City until quite late in the court of the the local king of the street people talking and drinking. They were pretty nice people, and Quebec City seemed a lot safer than Atlanta to me. Atlanta is much more like  Dallas or Houston, but with even more street people. There's a hard edge to the homeless there that's kind of scary.

Then again, it's a lot less scary than Mexico City, so it's all relative.

--
Dean

---

From: nick black <[email-masked]>
Date: Wed, 31 Oct 2012 18:26:34 -0400

Dean Willis left as an exercise for the reader:
> For comparison, I spent one night in Quebec City until quite late in the
> court of the the local king of the street people talking and drinking.
> They were pretty nice people, and Quebec City seemed a lot safer than
> Atlanta to me. Atlanta is much more like  Dallas or Houston, but with even
> more street people. There's a hard edge to the homeless there that's kind
> of scary.

As a regular 0200--0400 walker of the A-Town, know that the streets
mentioned thus far are well-lit, well-walked, and well-patrolled. They make
up the heart of our downtown tourism/convention corridor, and are defended
as befits such earners. Yes, panhandlers (they're very rarely homeless,
especially after shelters close admissions at midnight, just unskilled and
unseemly) walk around and ask for money. Think of them as street vendors
selling crab juice or something similarly unpalatable; they're engaged in a
trade, and don't want to call down the wrath of APD through violence.

Home Park? The SWATS? Carter Street? These places are indeed to be avoided,
which you will do for the same reason you avoid, say, active volcanoes -- it
becomes rapidly apparent upon approach that you're out of your league, and
attempts to secure transportation in that direction earn quizzical stares.
The central hotel areas on downtown Peachtree are absolutely safe unless you
scurry around with big bug eyes looking like someone about to get mugged.

In summary: we don't rob people here, really. We do shoot them, but we shoot
them far away from where you'll be. If approached by panhandlers, ignore
them, or refer them to the people behind you, or ask them their opinion of
BGP security, or wonder aloud if they "really want to mess with the inventor
of STP" (if you happen to be Dr. Perlman, or even just claim to be so).
They're professionals, and will move on to less auspicious/eccentric targets.

In the meantime, enjoy our world-class nightlife and cheap cigarettes.

--rigorously, nick

-- 
nick black     http://www.sprezzatech.com -- unix and hpc consulting
to make an apple pie from scratch, you need first invent a universe.