Subject: [85attendees] Mailing list for IETF women

From: Mary Barnes <[email-masked]>
Date: Tue, 23 Oct 2012 11:02:25 -0500

Just in case any women attending IETF aren't on the IETF discussion
list, please consider joining the list and joining us for Thursday
lunch.

Mary.

---------- Forwarded message ----------
From: Alissa Cooper <[email-masked]>
Date: Mon, Oct 22, 2012 at 1:40 PM
Subject: Mailing list for IETF women
To: IETF Discussion Mailing List <[email-masked]>

A group of folks have had discussions over the years about finding
ways to encourage and support the participation of women in the IETF.
For those who are interested, this is a reminder that a mailing list
exists for IETF women: [email-masked]. Sign-up is at
<https://www.ietf.org/mailman/listinfo/systers> -- thanks to Mirjam
Kuehne and Margaret Wasserman for setting it up. There will likely be
a systers lunch at IETF 85 in Atlanta; more details will be posted to
[email-masked].

---

From: "Rafiee, Hosnieh" <[email-masked]>
Date: Tue, 23 Oct 2012 18:24:56 +0200

Thanks! I am happy to see that there will be other woment attending the IEFT meeting. I thought that I was the lone woman.

Hosnieh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: Tuesday, October 23, 2012 6:02 PM
To: [email-masked]
Subject: [85attendees] Mailing list for IETF women

Just in case any women attending IETF aren't on the IETF discussion list, please consider joining the list and joining us for Thursday lunch.

Mary.

---------- Forwarded message ----------
From: Alissa Cooper <[email-masked]>
Date: Mon, Oct 22, 2012 at 1:40 PM
Subject: Mailing list for IETF women
To: IETF Discussion Mailing List <[email-masked]>

A group of folks have had discussions over the years about finding ways to encourage and support the participation of women in the IETF.
For those who are interested, this is a reminder that a mailing list exists for IETF women: [email-masked]. Sign-up is at <https://www.ietf.org/mailman/listinfo/systers> -- thanks to Mirjam Kuehne and Margaret Wasserman for setting it up. There will likely be a systers lunch at IETF 85 in Atlanta; more details will be posted to [email-masked].
_______________________________________________
85attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/85attendees

---

From: "Mankin, Allison" <[email-masked]>
Date: Tue, 23 Oct 2012 16:51:58 +0000

Hosnieh,

Heh.  I'm sure most of us have been in IETF meeting rooms where we were the lone woman.

There's a doodle poll for folks to add themselves to the headcount for the Thursday lunch.  Location will be announced as soon as possible.

http://www.doodle.com/zv6wwfp3pbz7zn6w

Allison