Subject: [85attendees] Barbara's culinary area map

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 25 Oct 2012 20:25:20 +0000

Since y'all seem to be asking and thinking a lot about food, I thought I'd provide a bit more info for you, in physical reference to The Hotels (Hyatt/Marriott/Hilton), about what sort of dining is found where.

< 15 minute walk
------------------------
For quick food, the top pick would be Gyro King, about a block south of the Hilton, on Courtland St, across from the Sheraton. It's non-descript, in a strip mall, does lots of take-out, and is widely considered to be one of the very best Downtown food establishments. The owners are very Greek, as is the food. 
And then there's the food court in the Peachtree Center mall.

Many, many touristy/business-meal restaurants (Hard Rock Café, Fire of Brazil, etc) can be found on Peachtree St or Peachtree Center Ave within 2 blocks south (most are south) or north of The Hotels.

If you go south on Peachtree St, right on Auburn Ave, and left on Broad St or Forsyth St, you will find yourself on the periphery of Georgia State University, as well as some governmental offices. This is where the students and not-highly-paid government employees go to get good food that fits within their budget. This is where Rosa's Pizza and Landmark Diner are. 

Entertainment + Dinner: For a special outing, you might be interested in a dinner/theater experience. There are two very notable establishments that provide entertainment while you dine. I've been to both and would definitely recommend them. I'm mentioning them because I like them so much.
- Agatha's (http://www.agathas.com/) does comedy murder mystery with mandatory audience participation. Tuesday - Sunday; Monday or lunch for groups by arrangement. Group discounts are available, and the group experience is tremendously fun. Fixed price includes food and entertainment. Food is good, limited and fixed menu. Reservations mandatory and they do sell out. Location is on Peachtree Center Ave about a block south of The Hotels.
- The Shakespeare Tavern (http://www.shakespearetavern.com/) Thursday - Sunday nights, charges $20 for tickets to the show and offers a menu of British Pub fare. They will be doing a very bloody performance of Titus Andronicus in November. They do an excellent job with food and performance. Buy tickets in advance. They do sell out. Location is on Peachtree St, about 0.5 miles north of The Hotels. [There are other restaurants in this immediate area, as well, that serve the hospital and local young professional residents.]

20-40 minute walk, but easily arrived at by MARTA + < 10 min walk
--------------------------------------------------------------------------
2 MARTA stops (about 1 mile) north of Peachtree Center station is North Avenue station. The next station north (about 1.5 miles from Peachtree Center) is Midtown station. If you choose to walk, use Peachtree St as your main route, to avoid getting lost and wandering into unsafe areas. Do not confuse Peachtree St with West Peachtree St, Peachtree Center Ave, West Peachtree Place, Peachtree Place or any other street that might have Peachtree in the name (of which there are over 50 in metro Atlanta). 
- Around North Avenue station (which deposits you onto *West* Peachtree St, a block west of Peachtree St) is The Varsity (on North Avenue), plus a number of really good dining places serving theater goers (Fox Theater) and young professionals living around there, including Publik Draft House, Churchill Downs, and Baraonda (all 3 of these are on Peachtree St). If you really want that Chicago style pizza at Nancy's (Atlanta isn't big on Chicago style pizza, so this is probably one of the few places where you can find it reasonably nearby), it is possible to walk there from North Avenue MARTA (about 15 min walk), but I wouldn't really recommend it. There are sidewalks, I've done it in daylight (to get to the Krispy Kreme), but it's not a nice walk. IMO, Nancy's (and the Krispy Kreme next door) are best arrived at by car (e.g., taxi). Ponce (de Leon Avenue) has a very industrial look and feel at this point. 
- Around Midtown station (which deposits you on Peachtree Place or 10th St, between West Peachtree St and Peachtree St), head for Peachtree St (go right on Peachtree St), and you will find places such as Taco Mac, Vortex (and, yes, everyone I know who has gone there has mentioned the cigarette smoke), and Gordon Birsch. There is a common theme among these 3 places -- beer/alcohol.

Everything else
-------------------
It's a big city. There are lots of other places.

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Fri, 26 Oct 2012 18:53:57 +0200

I would like to add a restaurant two blocks away (5-6 min. to walk), which addresses Mediterranean cuisine well and is a must for fans of Turkish food. 
Zagat says: "A super-stylish, midcentury modern setting provides the upscale backdrop for the "delicious" Turkish cuisine purveyed at this Downtown Ottoman ..."

http://www.truvaatlanta.com/  
http://goo.gl/maps/QKihH  

Cheers, 
Mehmet 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of ext STARK, BARBARA H
> Sent: Thursday, October 25, 2012 10:25 PM
> To: [email-masked]
> Subject: [85attendees] Barbara's culinary area map
> 
> Since y'all seem to be asking and thinking a lot about food, I thought I'd provide a bit
> more info for you, in physical reference to The Hotels (Hyatt/Marriott/Hilton), about
> what sort of dining is found where.
> 
> < 15 minute walk
> ------------------------
> For quick food, the top pick would be Gyro King, about a block south of the Hilton, on
> Courtland St, across from the Sheraton. It's non-descript, in a strip mall, does lots of
> take-out, and is widely considered to be one of the very best Downtown food
> establishments. The owners are very Greek, as is the food.
> Many, many touristy/business-meal restaurants (Hard Rock Café, Fire of Brazil, etc)
> can be found on Peachtree St or Peachtree Center Ave within 2 blocks south (most are
> south) or north of The Hotels.
> 
> If you go south on Peachtree St, right on Auburn Ave, and left on Broad St or Forsyth
> St, you will find yourself on the periphery of Georgia State University, as well as some
> governmental offices. This is where the students and not-highly-paid government
> employees go to get good food that fits within their budget. This is where Rosa's Pizza
> and Landmark Diner are.
> 
> Entertainment + Dinner: For a special outing, you might be interested in a
> dinner/theater experience. There are two very notable establishments that provide
> entertainment while you dine. I've been to both and would definitely recommend them.
> I'm mentioning them because I like them so much.
> - Agatha's (http://www.agathas.com/) does comedy murder mystery with mandatory
> audience participation. Tuesday - Sunday; Monday or lunch for groups by
> arrangement. Group discounts are available, and the group experience is tremendously
> fun. Fixed price includes food and entertainment. Food is good, limited and fixed menu.
> Reservations mandatory and they do sell out. Location is on Peachtree Center Ave
> about a block south of The Hotels.
> - The Shakespeare Tavern (http://www.shakespearetavern.com/) Thursday - Sunday
> nights, charges $20 for tickets to the show and offers a menu of British Pub fare.
> They will be doing a very bloody performance of Titus Andronicus in November. They
> do an excellent job with food and performance. Buy tickets in advance. They do sell
> out. Location is on Peachtree St, about 0.5 miles north of The Hotels. [There are other
> restaurants in this immediate area, as well, that serve the hospital and local young
> professional residents.]
> 
> 2 MARTA stops (about 1 mile) north of Peachtree Center station is North Avenue
> station. The next station north (about 1.5 miles from Peachtree Center) is Midtown
> station. If you choose to walk, use Peachtree St as your main route, to avoid getting
> lost and wandering into unsafe areas. Do not confuse Peachtree St with West
> Peachtree St, Peachtree Center Ave, West Peachtree Place, Peachtree Place or any
> other street that might have Peachtree in the name (of which there are over 50 in
> metro Atlanta).
> - Around North Avenue station (which deposits you onto *West* Peachtree St, a block
> west of Peachtree St) is The Varsity (on North Avenue), plus a number of really good
> dining places serving theater goers (Fox Theater) and young professionals living around
> there, including Publik Draft House, Churchill Downs, and Baraonda (all 3 of these are
> on Peachtree St). If you really want that Chicago style pizza at Nancy's (Atlanta isn't
> big on Chicago style pizza, so this is probably one of the few places where you can find
> it reasonably nearby), it is possible to walk there from North Avenue MARTA (about 15
> min walk), but I wouldn't really recommend it. There are sidewalks, I've done it in
> daylight (to get to the Krispy Kreme), but it's not a nice walk. IMO, Nancy's (and the
> Krispy Kreme next door) are best arrived at by car (e.g., taxi). Ponce (de Leon
> Avenue) has a very industrial look and feel at this point.
> - Around Midtown station (which deposits you on Peachtree Place or 10th St, between
> West Peachtree St and Peachtree St), head for Peachtree St (go right on Peachtree
> St), and you will find places such as Taco Mac, Vortex (and, yes, everyone I know who
> has gone there has mentioned the cigarette smoke), and Gordon Birsch. There is a
> common theme among these 3 places -- beer/alcohol.
> 
> Everything else
> -------------------
> _______________________________________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees