Subject: [85attendees] Confirmation !

From: Marc Hersson Nau Pirrus <[email-masked]>
Date: Sun, 28 Oct 2012 09:35:05 -0500

Hi, I'm Marc PIRPUS Hersson Nau me and my colleague Nelson Lyns have
already registered for the 85th IETF the government has decided to give us
an official passport and we have passports  this Wednesday, Oct. 31. our
tiket are already buying, is that we should re-register with the new
passport?

be noted that we will pay on the spot and we get a atlanta November 3 was
1:00 pm

Pirrus Marc Hersson Nau
assistant department head RTE / MENFP
attaches to the cabinet of the Minister of National Education

---

From: Yoav Nir <[email-masked]>
Date: Sun, 28 Oct 2012 16:42:12 +0200

Hi Marc

If you have already registered, you are registered. It doesn't matter what your real name is, or what it says in the passport, as you will not be asked to present it (at least at the IETF - US immigration is something completely different)

If you're at all worried, print out the receipt you received by email. It contains your registration number and the name you registered under. That's all you need, and I've never ever been asked to present even that.

Yoav

P.S. Your sig shows that you work for the Ministry of national education, but doesn't say which nation.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Marc Hersson Nau Pirrus
Sent: Sunday, October 28, 2012 4:35 PM
To: [email-masked]
Subject: [85attendees] Confirmation !

Hi, I'm Marc PIRPUS Hersson Nau me and my colleague Nelson Lyns have already registered for the 85th IETF the government has decided to give us an official passport and we have passports  this Wednesday, Oct. 31. our tiket are already buying, is that we should re-register with the new passport?

be noted that we will pay on the spot and we get a atlanta November 3 was 1:00 pm

Pirrus Marc Hersson Nau