Subject: [85attendees] one social event ticket available

From: Brian Trammell <[email-masked]>
Date: Tue, 6 Nov 2012 16:55:41 -0500

please contact off-list, FCFS.

Cheers,

Brian

---

From: Brian Trammell <[email-masked]>
Date: Tue, 6 Nov 2012 17:11:30 -0500

...and it's gone.

Cheers,

Brian

On 6 Nov 2012, at 16:55, Brian Trammell <[email-masked]> wrote:

> _______________________________________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees