Subject: [85attendees] Fifth of November

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 05 Nov 2012 11:04:24 -0500

Remember, remember, the fifth of November
Gunpowder treason and plot
I know no reason why gunpowder treason should ever be forgot

(quoting from memory, too lazy to paste from wikipedia, so I apologize
for any mistakes)

:-)

I wonder if 11/5 is somehow marked in the US, are there any bonfires out
there to see ?

regards,

Carlos

---

From: Ted Lemon <[email-masked]>
Date: Mon, 5 Nov 2012 11:08:54 -0500

> I wonder if 11/5 is somehow marked in the US, are there any bonfires out

Only by members of Anonymous.   Before V for Vendetta came out, it really wasn't on anybody's radar over here.

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 5 Nov 2012 08:09:36 -0800 (PST)

No, not in the US, but you might find this amusing, at least it came 
from a very local (to here) news outlet:

http://edition.cnn.com/2012/11/01/sport/lance-armstrong-effigy-cycling/index.html?iid=article_sidebar

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

On Mon, 5 Nov 2012, Carlos M. Martinez wrote:

> _______________________________________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees
>

---

From: John C Klensin <[email-masked]>
Date: Mon, 05 Nov 2012 11:25:51 -0500

--On Monday, 05 November, 2012 11:04 -0500 "Carlos M. Martinez"
<[email-masked]> wrote:

>...
> I wonder if 11/5 is somehow marked in the US, are there any
> bonfires out there to see ?

We are celebrating by holding an election :-(

---

From: Janet P Gunn <[email-masked]>
Date: Mon, 5 Nov 2012 11:27:48 -0500

No bonfires. No modern US recognition of  Fifth of November at all.

I understand that , a century or so ago,  it was used to incite 
anti-Catholic riots in Boston.

Most people won't even know what you are talking about.

This is a PRIVATE message. If you are not the intended recipient, please 
delete without copying and kindly advise us by e-mail of the mistake in 
delivery. NOTE: Regardless of content, this e-mail shall not operate to 
bind CSC to any order or other contract unless pursuant to explicit 
written agreement or government initiative expressly permitting the use of 
e-mail for such purpose.

From:   "Carlos M. Martinez" <[email-masked]>
To:     "[email-masked]" <[email-masked]>
Date:   11/05/2012 11:05 AM
Subject:        [85attendees] Fifth of November
Sent by:        [email-masked]

:-)

regards,

Carlos

---

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 5 Nov 2012 16:34:20 +0000

---

From: Dean Willis <[email-masked]>
Date: Mon, 5 Nov 2012 10:46:00 -0600

> We are celebrating by holding an election :-(

The Bonfire of Democracy, fueled with pages torn from the Constitution, wherein we pretend to choose how we're going to be violated for the next few years.

--
Dean

---

From: Daryl Tanner <[email-masked]>
Date: Mon, 5 Nov 2012 21:45:02 +0000

This was in the town where I live. I was there on Saturday to watch it.
They always pick a topical and sometimes controversial effigy to 'burn'.
It's all part of the fun.

Daryl