Subject: [85attendees] laundromat

From: Jamal Hadi Salim <[email-masked]>
Date: Sat, 3 Nov 2012 09:23:02 -0400

Anything close by?

cheers,
jamal

---

From: "Howard, Lee" <[email-masked]>
Date: Sat, 3 Nov 2012 11:51:53 -0400

I make no claims about quality, just doing a search:
http://goo.gl/maps/2dGZA

Lee

On 11/3/12 9:23 AM, "Jamal Hadi Salim" <[email-masked]> wrote:

>Anything close by?
>
>cheers,
>jamal
>_______________________________________________
>85attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/85attendees

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.