Subject: [85attendees] DVD USB drive

From: Matthias Waehlisch <[email-masked]>
Date: Tue, 6 Nov 2012 15:52:53 -0500 (Eastern Normalzeit)

Dear all,

  anyone around (terminal or session rooms) who has an usb DVD drive and 
can borrow me this for ~30 minutes?

Thanks
  matthias

-- 
Matthias Waehlisch
.  Freie Universitaet Berlin, Inst. fuer Informatik, AG CST
.  Takustr. 9, D-14195 Berlin, Germany
.. mailto:[email-masked] .. http://www.inf.fu-berlin.de/~waehl
:. Also: http://inet.cpt.haw-hamburg.de .. http://www.link-lab.net

---

From: Derek Atkins <[email-masked]>
Date: Tue, 6 Nov 2012 12:57:19 -0800

Do you need it today?  I can bring one in tomorrow if that will still
work for you.

-derek