Subject: [85attendees] Tsa pre line

From: "StJohns, Michael" <[email-masked]>
Date: Fri, 9 Nov 2012 11:31:13 -0500

... Is at domestic terminal south.   You might have to fight with your cab
driver to get him to drop you off there.

---

From: Derek Atkins <[email-masked]>
Date: Fri, 9 Nov 2012 08:36:42 -0800

On Fri, 2012-11-09 at 11:31 -0500, StJohns, Michael wrote:
> ... Is at domestic terminal south.  

I should have mentioned this in my previous email.  I was thinking about
it.  But yes, if you are flying domestically and qualify for TSA
Pre-Check you can find the checkpoint at the South Security Checkpoint.
The easiest way to get there is via the Delta check-in, and just go all
the way to the right.  If you need to check-in physically in the North
Terminal, then you will need to cross over to the south side and then
turn "left" to get to the checkpoint.

> You might have to fight with your cab driver to get him to drop you
> off there.   

Just tell the driver you're flying Delta.  :)

-derek

---

From: Ralph Droms <[email-masked]>
Date: Fri, 9 Nov 2012 11:39:14 -0500

On Nov 9, 2012, at 11:31 AM 11/9/12, StJohns, Michael wrote:

> ... Is at domestic terminal south.   You might have to fight with your cab driver to get him to drop you off there. 

Thank you for some seriously useful information.

- Ralph

---

From: Ralph Droms <[email-masked]>
Date: Fri, 9 Nov 2012 11:40:45 -0500

Bonus question: are all security lines equipped with boarding-pass-on-a-phone readers, or should I bring a paper copy as a backup?

- Ralph

---

From: Derek Atkins <[email-masked]>
Date: Fri, 9 Nov 2012 08:49:24 -0800

> Bonus question: are all security lines equipped with boarding-pass-on-a-phone readers, or should I bring a paper copy as a backup?

I know that the main checkpoint and the south checkpoint have phone
readers.  I don't know about the north checkpoint; I've only ever used
it once and didn't pay attention.   But in general you should be able to
use your phone.

-derek

---

From: Anthony Mancuso <[email-masked]>
Date: Fri, 9 Nov 2012 13:59:08 -0500

The security line I used didn't have a phone reader (moving to the next
line should work since your'e at the front of the line at that point). I
used a paper boarding pass (boarding pass printing terminals are in the
Hilton and Hyatt lobby).

On Fri, Nov 9, 2012 at 11:49 AM, Derek Atkins <[email-masked]> wrote:

> > Bonus question: are all security lines equipped with
> boarding-pass-on-a-phone readers, or should I bring a paper copy as a
> backup?
>
> _______________________________________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees
>

---

From: Michael Richardson <[email-masked]>
Date: Fri, 09 Nov 2012 14:19:01 -0500

The sign at South TSA said "10 minutes" at 11:35am Friday.
It claimed "10 minutes" if I went to North TSA.
It took closer to 25 minutes to get through.

(yeah, I paid for the gogo link. It seems to be using some kind
of TCP accelerator/spoofer)

-- 
Michael Richardson
-on the airplane-

---

From: Eric McMurry <[email-masked]>
Date: Fri, 9 Nov 2012 13:46:10 -0600

I went through the north with an electronic boarding pass.

The TSA screener told me I should have gone through the Delta side to use precheck.

Eric

---

From: Ben Campbell <[email-masked]>
Date: Fri, 9 Nov 2012 16:06:51 -0500

I can confirm that precheck worked at the south checkpoint using an American Airlines electronic pass on my iPhone. 

It still took about 10 min to get through, and now fewer than 3 people ahead of me got sent back to the main line. You prescan your pass before entering the line, so I don't know if those who got kicked back managed to get into the wrong line anyway, or if there's still a chance of getting kicked back even after a successful scan at the entrance.

---

From: "John R Levine" <[email-masked]>
Date: 9 Nov 2012 17:59:38 -0500

> I can confirm that precheck worked at the south checkpoint using an 
> American Airlines electronic pass on my iPhone.

Worked for me using a US Airways paper pass, having entered my Nexus 
number into the redress number field as I checked in, since there wasn't a 
field for the known traveller number.

"Worked" in this case means that the walk-through gate beeped when I went 
through, then they swabbed my hands and the machine said I had something 
suspicious on them, then they took me and my baggage into a little room on 
the side which did not please me, then they gave me what was supposed to 
be the super thorough pat down although it was in fact lamer than the one 
you get when you opt out of the xray scanner, then they swabbed the guy's 
gloves, whaddaya know, this machine decided I wasn't explosive after all.

But the whole fiasco took under ten minutes, all with my shoes on.  Gotta 
love that TSA, always new and exciting acts in the security theatre.

R's,
John

---

From: Alexandru Petrescu <[email-masked]>
Date: Sat, 10 Nov 2012 08:43:35 +0100

I used the TSA line on the International terminal (is that South?)

YEs, they have these cubes with upper face plexiglass lighted by green - 
it reads these 'flash' bw squares on lcds of phones, and btw
printed on the boarding passes as well.

Messages cités pour référence (si rien alors fin de message) :

Le 09/11/2012 17:40, Ralph Droms a écrit :
> boarding-pass-on-a-phone readers, or should I bring a paper copy as
> a backup?
>
> - Ralph
>
> _______________________________________________ 85attendees mailing
> list [email-masked]

---

From: Ben Campbell <[email-masked]>
Date: Sat, 10 Nov 2012 12:06:11 -0600

> I used the TSA line on the International terminal (is that South?)

The North, South, and Central TSA checkpoints mentioned so far are in the domestic terminal. I haven't been through the international terminal, but the terminal map shows one common checkpoint.

> YEs, they have these cubes with upper face plexiglass lighted by green - it reads these 'flash' bw squares on lcds of phones, and btw

---

From: Ben Campbell <[email-masked]>
Date: Sat, 10 Nov 2012 12:08:32 -0600

> The North, South, and Central TSA checkpoints mentioned so far are in the domestic terminal. I haven't been through the international terminal, but the terminal map shows one common checkpoint.

Correction: One checkpoint for passengers originating at ATL on the departures level, and another for connecting passengers in the arrivals level.

---

From: Bob Hinden <[email-masked]>
Date: Sat, 10 Nov 2012 13:51:51 -0500

I used the TSA Pre at the domestic Delta terminal this morning.  It was the first time I used TSA Pre.  Very short line and nice not having to take off my belt/shoes.  Also, it wasn't a body scanner.

I then took the train to the United terminal.

Bob

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 10 Nov 2012 16:42:42 -0500

I also used TSA Pre this morning. I had to ask where it was, it's past the
general security entrance. There was also a sign saying that it'll be
moving later this month to a different location.

Cheers,
Andy

On Sat, Nov 10, 2012 at 1:51 PM, Bob Hinden <[email-masked]> wrote:

> I used the TSA Pre at the domestic Delta terminal this morning.  It was
> the first time I used TSA Pre.  Very short line and nice not having to take
> off my belt/shoes.  Also, it wasn't a body scanner.
>
> >> The North, South, and Central TSA checkpoints mentioned so far are in
> the domestic terminal. I haven't been through the international terminal,
> but the terminal map shows one common checkpoint.
> >
> > Correction: One checkpoint for passengers originating at ATL on the
> departures level, and another for connecting passengers in the arrivals
> level.

---

From: Randall Gellens <[email-masked]>
Date: Sun, 11 Nov 2012 18:18:32 -0800

At 4:06 PM -0500 11/9/12, Ben Campbell wrote:

>  You prescan your pass before entering the line, so I don't know if 
> those who got kicked back managed to get into the wrong line 
> anyway, or if there's still a chance of getting kicked back even 
> after a successful scan at the entrance.

Just recently reports have appeared that people have gotten the magic 
three beeps/LLL (Pre-Check granted) by an initial scan on entrance to 
the Pre-Check line, but were denied by the real scan by the ID 
checker at the head of the line.  Speculation is that this is the 
TSA's way of introducing randomness.  Since other reports have been 
mobile BP on phones, the other possibility is that there is sometimes 
a problem scanning those.  Did you happen to notice if the three 
people you observed being denied by the second scan were using paper 
or mobile BPs?

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
When I was younger, I could remember anything, whether it had
happened or not.                                --Mark Twain

---

From: Randall Gellens <[email-masked]>
Date: Sun, 11 Nov 2012 18:22:38 -0800

At 1:51 PM -0500 11/10/12, Bob Hinden wrote:

>  I used the TSA Pre at the domestic Delta terminal this morning.  It 
> was the first time I used TSA Pre.  Very short line and nice not 
> having to take off my belt/shoes.  Also, it wasn't a body scanner.

Yes, Pre-Check is delightful, isn't it?  Also, liquids and laptops 
stay in the bag.  I went through yesterday and was the only one to 
use the line (the non-Pre-Check line next to it was lengthy).

-------------- Randomly selected tag: ---------------
Nothing astonishes men so much as common sense and plain dealing.
                                           --Ralph Waldo Emerson.

---

From: Randall Gellens <[email-masked]>
Date: Sun, 11 Nov 2012 18:23:27 -0800

At 4:42 PM -0500 11/10/12, Andrew G. Malis wrote:

>  I also used TSA Pre this morning. I had to ask where it was, it's 
> past the general security entrance. There was also a sign saying 
> that it'll be moving later this month to a different location.

It's in the South checkpoint (next to Delta check-in and near Delta 
gates).  The sign says it will be moving to the Central checkpoint.

-------------- Randomly selected tag: ---------------
People are not homeless if they're sleeping in the streets of
their own hometowns.       --Dan Quayle (U.S. Vice-President)

---

From: Ben Campbell <[email-masked]>
Date: Sun, 11 Nov 2012 23:03:13 -0600

On Nov 11, 2012, at 8:18 PM, Randall Gellens <[email-masked]> wrote:

> 
> Just recently reports have appeared that people have gotten the magic three beeps/LLL (Pre-Check granted) by an initial scan on entrance to the Pre-Check line, but were denied by the real scan by the ID checker at the head of the line.  Speculation is that this is the TSA's way of introducing randomness.  Since other reports have been mobile BP on phones, the other possibility is that there is sometimes a problem scanning those.  Did you happen to notice if the three people you observed being denied by the second scan were using paper or mobile BPs?
> 

I wasn't paying close attention, but I'm pretty sure at least one of the people was looking confusedly at a paper boarding pass when heading back out of the line. BTW, I did use an AA mobile pass on my iPhone. In fact, the passport app behaved a bit strangely, ending up with me presenting an old boarding pass on the second check. The agent told me it was the wrong pass. I tried again with the correct pass, and they let me through PreCheck without further problem.