Subject: Re: [85attendees] IETF iPhone app enhancement

From: "Pat Thaler" <[email-masked]>
Date: Tue, 6 Nov 2012 15:37:36 +0000

Love the app - is there any possibility of adding landscape view for slides when the phone is horizontal? It would make it more possible to make things large enough for viewing while having the width fit.

Regards,
Pat

---

From: Tom Pusateri <[email-masked]>
Date: Tue, 6 Nov 2012 10:57:12 -0500

> Love the app - is there any possibility of adding landscape view for slides when the phone is horizontal? It would make it more possible to make things large enough for viewing while having the wid…

This accidentally works in iOS 6 (some defaults must have changed) but not in iOS 5 and below. But iOS 6 also causes a problem with laying out the buttons in the main schedule view in landscape view. I'll clean this up.

Tom