Subject: Re: [85attendees] [85all] IETF Registration Desk on Friday, November 9

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Fri, 9 Nov 2012 12:21:59 -0500

Before I forget ...

A WARM THANK YOU to IETF Secretary for being kind and taking care of us :-).

Cheers,
Mehmet

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of ext Cindy
> Morgan
> Sent: Friday, November 09, 2012 2:08 PM
> To: [email-masked]
> Subject: [85all] IETF Registration Desk on Friday, November 9
>
> IETFers,
>
> Please be advised that registration desk for IETF 85 will be open from
08:00 AM to
> 11:00 AM today (Friday, November 9).
>
> After 11:00 AM, the Secretariat can be found in the general vicinity
of the registration
> area, or in room 201 as we pack up meeting supplies. We will also
still be monitoring
> the trouble ticket queue at [email-masked].
>
> Blue Sheets: Working Group/BoF Chairs, please turn your blue sheets in
to the
> designated box in the IETF registration area, or hand them off to any
Secretariat staff
> you find roaming the hallways.
>
> Lost & Found: We do still have a couple of unclaimed lost and found
items; if you are
> missing anything, please stop by.
>
> Safe travels home, and we hope to see you all again in Atlanta!
>
> Best regards,
> Cindy
>
> Cindy Morgan / Project Manager / IETF
> 48377 Fremont Blvd., Suite 117 / Fremont CA 94358
> T: +1.510.492.4085 / F: +1.510.492.4001 / http://www.ietf.org
> ----------
> Managed by Association Management Solutions (AMS);
> Forum Management, Meeting and Event Planning
> Website: http://www.amsl.com
>
>
>
> _______________________________________________
> 85all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85all

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Fri, 09 Nov 2012 13:44:40 -0500

+ 1

Also a similar THANK you to sponsors and hosts.
This was a great IETF

Bert

On 11/9/12 12:21 PM, Ersue, Mehmet (NSN - DE/Munich) wrote:
> RE: [85all] IETF Registration Desk on Friday, November 9
>
> Before I forget ...
>
>  > From: [email-masked] <mailto:[email-masked]> [mailto:[email-masked]] On Behalf
> Of ext Cindy
>  > Morgan
>  > To: [email-masked] <mailto:[email-masked]>
>  > the trouble ticket queue at [email-masked] <mailto:[email-masked]>.
>  >
>  > [email-masked] <mailto:[email-masked]>
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees
>

---

From: Damien Saucez <[email-masked]>
Date: Sat, 10 Nov 2012 09:36:16 +0100

+1

Thanks a for the awesome organisation, as usual!

Damien Saucez

---

From: Jamal Hadi Salim <[email-masked]>
Date: Sat, 10 Nov 2012 10:03:19 -0500

Hate metoos - but here's another +1

[The complaints about cold rooms were properly addressed with
gracious offers for a pashmina.]

cheers,
jamal