Subject: [85attendees] Initial Atlanta experiences

From: Jari Arkko <[email-masked]>
Date: Fri, 02 Nov 2012 16:59:24 -0400

I arrived yesterday. Some initial experiences:

Airport -- The airport itself was efficient and worked well, but immigrations was a bad experience. We arrived a bit later than predicted, and by the time the planeload of people entered the immigrations hall, there was an announcement that the agents are free to go home. They did. Several hundred people waited in line for that one poor one remaining agent (who is in good spirits, all things considered). At some point during the wait there was another announcement that apologized they are experiencing "technical difficulties". It turns out that they have been experiencing computer problems for some time, nationwide, but to us in the queue this seemed ... wrong. I waited maybe one hour and fifteen minutes, but I was lucky in how the queues got split up at some point, so others probably waited longer. They increased the number of agents in the end, before that I was afraid we'd be there all night. In any case, it was a long wait late in the evening, after a 10-hour flight 
sitting next to the singing golf buddies at the back of the aircraft :-)

Taxis -- Good availability, short ride, reasonable price, my fare was 33$.

Hotel -- Pretty familiar Hilton experience, but exceptionally friendly staff. No hotel wireless at 25th floor (in the Hilton), but wired Internet. None of the few dozen other visible networks seem to be open or working, so it is either your own connectivity or the wired network. In the 27th floor there is an executive lounge for Hilton regulars, open for breakfast and snacks during the day. The breakfast is quite limited compared to usual Hilton lounge standards, but was sufficient for me. (Youghurt, pastries, bread, fruit, coffee, soft drinks, etc but no meats or warm items.) The Marriott is connected by a bridge to the Hilton. For the budget-minded, there's a Motel 6 next to the hotel as well.

Other hotel services -- there's an outdoors pool, access from level 3.

Food -- There is a nearby foodcourt in the Peachtree Center building. Recommended for quick lunches, good variety of food options. I liked the Yami-Yami Sushi in particular :-) Access the center via the the Marriott which is connected to the center via a bridge. But walking on the streets may be faster. There's a coffee shop in the hotel lobby with some sandwiches and similar.

Network -- Hotel network has transitioned to the IETF. IPv6 routing doesn't seem to be up yet, at least not from my room. Otherwise the IETF network works great, as always! I wish the hotel wireless would extend to my room so that I could use my computer's wired interface for the testing that I need to do, but my requirements are probably special. (Update: IPv6 now seems to work when I test again after composing this e-mail. But I've also seen a network outage.)

Mobile networks -- I have found that it is economical to carry around two devices, one with my regular SIM where I can be reached on my usual phone number, and another one with a local SIM that provides inexpensive network access as a portable access point. For instance, T-Mobile SIM card with unlimited access (limited MBytes for 4G though) costs $50 per month whereas my roaming costs in the US are 8$/MB on my regular provider at home.

Still looking for: Restaurants. To be honest I have not seen one yet. I guess there are some, somewhere :-) And I'm hoping there's a gym in the hotel. I'd also love to drop by some climbing wall in the city, but have not yet had time to search for one. It might of course also be that I run out of time to go there. I'll try though.

Jari

---

From: Derek Atkins <[email-masked]>
Date: Fri, 2 Nov 2012 14:10:10 -0700

Welcome to town.

Sorry about the CIS issues.  ATL is usually pretty good about its
queues.

There are lots of Restaurants; you can look at the archives for lots of
suggestions or ask the Hotel Concierge.

For climbing, I know there is Atlanta Rocks.  http://atlantarocks.com/
It is definitely a taxi ride and not a walk or train.

-derek

On Fri, 2012-11-02 at 16:59 -0400, Jari Arkko wrote:
> _______________________________________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees

---

From: Sean Turner <[email-masked]>
Date: Fri, 02 Nov 2012 17:18:52 -0400

Jari,

Just ask which way to Stone Mountain.  Plenty of rock to climb there ;)

spt

---

From: Derek Atkins <[email-masked]>
Date: Fri, 2 Nov 2012 14:24:02 -0700

Actually, Stone Mountain is really easy.  Walk North to Ponce, turn
right, and then walk East.  Stay on US78.  It's about 20 miles.  :)

-derek

---

From: Lixia Zhang <[email-masked]>
Date: Fri, 2 Nov 2012 14:42:46 -0700

Jari gave a great summary.
(sorry to hear your long wait :(

I got to ATL around 9:30PM, took MARTA (30min or so?), then 5 min walk to Hilton.
Agree about the friendly staff.

Breakfast at food court, good variety and inexpensive. 

Lixia

---

From: "Howard, Lee" <[email-masked]>
Date: Fri, 2 Nov 2012 19:12:04 -0400

I suppose I can't actually speak on behalf of the entire United States of America, but as a citizen, I can say that I am sorry our immigration process is so bad.  I hope that others will have a better experience.

Visit www.ietf85.com for a list of restaurants.  There are several within two blocks; I had a good experience at White Oak, whiteoakkitchen.com

The taxi line is inefficient when there are many people (six cabs pull up, fill up, then leave before the next six can arrive).  But service is reasonable.  MARTA (subway) delivers you about two blocks from the hotel, but I prefer taxi.

There is a gym at the Hilton.  I haven't actually used it, but the web site claims it's excellent.

Lee

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Jari Arkko
> Sent: Friday, November 02, 2012 4:59 PM
> To: [email-masked]
> Subject: [85attendees] Initial Atlanta experiences
>
> Airport -- The airport itself was efficient and worked well, but immigrations was a bad
> experience. We arrived a bit later than predicted, and by the time the planeload of people
> entered the immigrations hall, there was an announcement that the agents are free to go
> home. They did. Several hundred people waited in line for that one poor one remaining agent
> (who is in good spirits, all things considered). At some point during the wait there was
> another announcement that apologized they are experiencing "technical difficulties". It turns
> out that they have been experiencing computer problems for some time, nationwide, but to us
> in the queue this seemed ... wrong. I waited maybe one hour and fifteen minutes, but I was
> lucky in how the queues got split up at some point, so others probably waited longer. They
> increased the number of agents in the end, before that I was afraid we'd be there all night. In
> any case, it was a long wait late in the evening, after a 10-hour flight sitting next to the
> singing golf buddies at the back of the aircraft :-)
>
> Hotel -- Pretty familiar Hilton experience, but exceptionally friendly staff. No hotel wireless
> at 25th floor (in the Hilton), but wired Internet. None of the few dozen other visible
> networks seem to be open or working, so it is either your own connectivity or the wired
> network. In the 27th floor there is an executive lounge for Hilton regulars, open for breakfast
> and snacks during the day. The breakfast is quite limited compared to usual Hilton lounge
> standards, but was sufficient for me. (Youghurt, pastries, bread, fruit, coffee, soft drinks, etc
> but no meats or warm items.) The Marriott is connected by a bridge to the Hilton. For the
> budget-minded, there's a Motel 6 next to the hotel as well.
>
> Food -- There is a nearby foodcourt in the Peachtree Center building. Recommended for
> quick lunches, good variety of food options. I liked the Yami-Yami Sushi in particular :-)
> Access the center via the the Marriott which is connected to the center via a bridge. But
> walking on the streets may be faster. There's a coffee shop in the hotel lobby with some
> sandwiches and similar.
>
> Network -- Hotel network has transitioned to the IETF. IPv6 routing doesn't seem to be up
> yet, at least not from my room. Otherwise the IETF network works great, as always! I wish
> the hotel wireless would extend to my room so that I could use my computer's wired
> interface for the testing that I need to do, but my requirements are probably special. (Update:
> IPv6 now seems to work when I test again after composing this e-mail. But I've also seen a
> network outage.)
>
> Mobile networks -- I have found that it is economical to carry around two devices, one with
> my regular SIM where I can be reached on my usual phone number, and another one with a
> local SIM that provides inexpensive network access as a portable access point. For instance,
> T-Mobile SIM card with unlimited access (limited MBytes for 4G though) costs $50 per
> month whereas my roaming costs in the US are 8$/MB on my regular provider at home.
>
> Still looking for: Restaurants. To be honest I have not seen one yet. I guess there are some,
> somewhere :-) And I'm hoping there's a gym in the hotel. I'd also love to drop by some
> climbing wall in the city, but have not yet had time to search for one. It might of course also
> be that I run out of time to go there. I'll try though.
>
> Jari
>
>

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Samantha Sau Man Lo <[email-masked]>
Date: Fri, 2 Nov 2012 19:25:12 -0400

Welcome to Atlanta!!

MARTA is pretty good to get you from the airport to downtown. It only costs
$2.5 per ride. I took it last week at around 10:30pm from the airport to
Midtown. I was surprised how busy it was at night. Just beware of
pickpockets.

For climbing walls in Atlanta, there is one in Georgia Tech's CRC next to
the Olympic pool. Probably you need someone to take you in as a guest if
you want to use it. You can try other ones in Buckhead. You can again take
MARTA to get to Buckhead. (At least you don't need to walk 20 miles to
Stone Mountain.)

-- Samantha

On Fri, Nov 2, 2012 at 7:12 PM, Howard, Lee <[email-masked]> wrote:

> I suppose I can't actually speak on behalf of the entire United States of
> America, but as a citizen, I can say that I am sorry our immigration
> process is so bad.  I hope that others will have a better experience.
>
> Visit www.ietf85.com for a list of restaurants.  There are several within
> two blocks; I had a good experience at White Oak, whiteoakkitchen.com
>
> The taxi line is inefficient when there are many people (six cabs pull up,
> fill up, then leave before the next six can arrive).  But service is
> reasonable.  MARTA (subway) delivers you about two blocks from the hotel,
> but I prefer taxi.
>
> This E-mail and any of its attachments may contain Time Warner Cable
> proprietary information, which is privileged, confidential, or subject to
> copyright belonging to Time Warner Cable. This E-mail is intended solely
> for the use of the individual or entity to which it is addressed. If you
> are not the intended recipient of this E-mail, you are hereby notified that
> any dissemination, distribution, copying, or action taken in relation to
> the contents of and attachments to this E-mail is strictly prohibited and
> may be unlawful. If you have received this E-mail in error, please notify
> the sender immediately and permanently delete the original and any copy of
> this E-mail and any printout.

---

From: Jari Arkko <[email-masked]>
Date: Fri, 02 Nov 2012 19:31:55 -0400

Lee,

> I suppose I can't actually speak on behalf of the entire United States of America, but as a citizen, I can say that I am sorry our immigration process is so bad.  I hope that others will have a bet…

Thanks for your words. In fairness, it is bad only sometimes - as you know I go through it quite often, and occasionally I've even succeeded exiting from JFK fifteen minutes after landing, with luggage and all :-)

> Visitwww.ietf85.com  for a list of restaurants.  There are several within two blocks; I had a good experience at White Oak, whiteoakkitchen.com
>

Thanks. I will check these out.

Jari

---

From: Jamal Hadi Salim <[email-masked]>
Date: Fri, 2 Nov 2012 19:44:13 -0400

On Fri, Nov 2, 2012 at 4:59 PM, Jari Arkko <[email-masked]> wrote:

> Mobile networks -- I have found that it is economical to carry around two
> devices, one with my regular SIM where I can be reached on my usual phone
> number, and another one with a local SIM that provides inexpensive network
> access as a portable access point. For instance, T-Mobile SIM card with
> unlimited access (limited MBytes for 4G though) costs $50 per month whereas
> my roaming costs in the US are 8$/MB on my regular provider at home.

If what you are looking for is unlimited text and talk in the US (includes
incoming) and some ok data - then the sim card with $2 or $3 (if you want 4G)
day plan is not bad.
http://prepaid-phones.t-mobile.com/pay-by-the-day-cell-phone-plans

cheers,
jamal

---

From: [email-masked]
Date: Sat, 3 Nov 2012 02:10:33 +0000

I finally arrived Hilton Atlanta after some 36 hours of travel via LHR. To my surprise, the immigration was very smooth. Was greeted by immigration officer Mills and he cleared the process in less than 5 minutes! Very efficient. Took MARTA and a 2-block walk with my suitcase and finally arrived Hilton. Thanks all for the local travel info. 

Suhaidi
Sent from my BlackBerry® wireless device via Vodafone-Celcom Mobile.

-----Original Message-----
From: "Howard, Lee" <[email-masked]>
Sender: [email-masked]
Date: Fri, 2 Nov 2012 19:12:04 
To: Jari Arkko<[email-masked]>; [email-masked]<[email-masked]>
Subject: Re: [85attendees] Initial Atlanta experiences

Lee

---

From: joel jaeggli <[email-masked]>
Date: Fri, 02 Nov 2012 19:15:41 -0700

On 11/2/12 4:31 PM, Jari Arkko wrote:
> Lee,
>
>> I suppose I can't actually speak on behalf of the entire United States
>> of America, but as a citizen, I can say that I am sorry our
>> immigration process is so bad.  I hope that others will have a better
>> experience.
>
> Thanks for your words. In fairness, it is bad only sometimes - as you
> know I go through it quite often, and occasionally I've even succeeded
> exiting from JFK fifteen minutes after landing, with luggage and all :-)
>
>> Visitwww.ietf85.com  for a list of restaurants.  There are several
>> within two blocks; I had a good experience at White Oak,
>> whiteoakkitchen.com

White oak was tested this evening and found to be good.

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Sat, 3 Nov 2012 02:53:46 +0000

> Still looking for: Restaurants. To be honest I have not seen one yet. I guess
> there are some, somewhere :-) And I'm hoping there's a gym in the hotel. I'd
> also love to drop by some climbing wall in the city, but have not yet had time
> to search for one. It might of course also be that I run out of time to go there.
> I'll try though.
> 
> Jari

Atlanta is home to the nation's largest indoor climbing facility, and I hear it's great. Climbing walls up to 60 ft tall (~18 m).
http://www.ssclimbing.com/

If you want to check this out, I recommend taking the Gold Line MARTA train to the Doraville (end of the line) station, and taking a taxi to Stone Summit (bring the directions and address with you). It would probably take about 40 minutes to get there this way.

There are others. The nearest are the facilities at Georgia State University and Georgia Tech, and those are restricted to students/faculty. 
Barbara

---

From: "Toerless Eckert (eckert)" <[email-masked]>
Date: Sat, 3 Nov 2012 06:39:38 +0000

Wrt to the wait time, I would suggest you submit a complaint to

https://help.cbp.gov/app/answers/list

Ask them how long you have to wait before they would considere reimbursing
you on the ESTA fee.Tell them you are attending an international
conference and are inclined to suggest that the conference should not be
hosted in the USA in the future anymore.

Given how only $4 out of the $14 ESTA fee go to border protection, and $10
are spent on marketing to get even more visitors into the lines, I would
hope that border protection would like to receive complaints like this
because they could leverage them to ask for more for more money in the pot
to go to them instead of marketing. Just don't tell them that the IETF has
already downgraded the US from mostly 2 conferences a year to only 1 so
there isn't that much more downgrading possible ;-))

Cheers
    Toerless

On 11/2/12 1:59 PM, "Jari Arkko" <[email-masked]> wrote:

>Airport -- The airport itself was efficient and worked well, but
>immigrations was a bad experience. We arrived a bit later than predicted,
>and by the time the planeload of people entered the immigrations hall,
>there was an announcement that the agents are free to go home. They did.
>Several hundred people waited in line for that one poor one remaining
>agent (who is in good spirits, all things considered). At some point
>during the wait there was another announcement that apologized they are
>experiencing "technical difficulties". It turns out that they have been
>experiencing computer problems for some time, nationwide, but to us in
>the queue this seemed ... wrong. I waited maybe one hour and fifteen
>minutes, but I was lucky in how the queues got split up at some point, so
>others probably waited longer. They increased the number of agents in the
>end, before that I was afraid we'd be there all night. In any case, it
>was a long wait late in the evening, after a 10-hour flight
>Hotel -- Pretty familiar Hilton experience, but exceptionally friendly
>staff. No hotel wireless at 25th floor (in the Hilton), but wired
>Internet. None of the few dozen other visible networks seem to be open or
>working, so it is either your own connectivity or the wired network. In
>the 27th floor there is an executive lounge for Hilton regulars, open for
>breakfast and snacks during the day. The breakfast is quite limited
>compared to usual Hilton lounge standards, but was sufficient for me.
>(Youghurt, pastries, bread, fruit, coffee, soft drinks, etc but no meats
>or warm items.) The Marriott is connected by a bridge to the Hilton. For
>the budget-minded, there's a Motel 6 next to the hotel as well.
>
>Food -- There is a nearby foodcourt in the Peachtree Center building.
>Recommended for quick lunches, good variety of food options. I liked the
>Yami-Yami Sushi in particular :-) Access the center via the the Marriott
>which is connected to the center via a bridge. But walking on the streets
>may be faster. There's a coffee shop in the hotel lobby with some
>sandwiches and similar.
>
>Network -- Hotel network has transitioned to the IETF. IPv6 routing
>doesn't seem to be up yet, at least not from my room. Otherwise the IETF
>network works great, as always! I wish the hotel wireless would extend to
>my room so that I could use my computer's wired interface for the testing
>that I need to do, but my requirements are probably special. (Update:
>IPv6 now seems to work when I test again after composing this e-mail. But
>I've also seen a network outage.)
>
>number, and another one with a local SIM that provides inexpensive
>network access as a portable access point. For instance, T-Mobile SIM
>card with unlimited access (limited MBytes for 4G though) costs $50 per
>Still looking for: Restaurants. To be honest I have not seen one yet. I
>guess there are some, somewhere :-) And I'm hoping there's a gym in the
>hotel. I'd also love to drop by some climbing wall in the city, but have
>not yet had time to search for one. It might of course also be that I run
>out of time to go there. I'll try though.
>
>Jari
>
>

---

From: "David Lake (dlake)" <[email-masked]>
Date: Sat, 3 Nov 2012 18:15:01 +0000

You are, of course, joking ?

I have written on 6 occasions to the CPB complaining about the 1-2 hours it regularly takes to clear American border controls.   Yet to get a reply...

Even for those of us from non-Schengen countries, the comparison between the US and just about everywhere else I've been is stark. 

Vancouver was the best "US" experience so far...

Sent from my iPhone

---

From: Joe Abley <[email-masked]>
Date: Sat, 3 Nov 2012 14:21:19 -0400

> Vancouver was the best "US" experience so far...

You're talking about clearing US customs and immigration in Vancouver's pre-clearance area, as a precursor to a flight from Canada to the US?

Because if you're not, we might need to have a little chat about what "US" means.

Joe

---

From: "David Lake (dlake)" <[email-masked]>
Date: Sat, 3 Nov 2012 18:27:48 +0000

:-) I'm very aware of where the US borders are.....

Yes - the US CPB at YVR took just under 5 minutes to clear. 

Sent from my iPhone

---

From: Randall Gellens <[email-masked]>
Date: Sat, 3 Nov 2012 12:41:40 -0700

At 4:59 PM -0400 11/2/12, Jari Arkko wrote:

>  In the 27th floor there is an executive lounge for Hilton regulars, 
> open for breakfast and snacks during the day. The breakfast is 
> quite limited compared to usual Hilton lounge standards, but was 
> sufficient for me. (Youghurt, pastries, bread, fruit, coffee, soft 
> drinks, etc but no meats or warm items.)

This is very standard Hilton Executive breakfast for domestic U.S. 
properties.  Occasionally, a property will have hard-boiled eggs, but 
it's very rare to find any hot items, salmon, or any of that at the 
Executive Lounge in the U.S.  Overseas is quite another matter.

>  Other hotel services -- there's an outdoors pool, access from level 3.

Besides being rather small, it's completely unheated.  I tried to use 
it yesterday but it was too cold even for me.  After 5 minutes my 
feet were numb and I got dizzy, so I thought it best to stop swimming 
and exit.  (Previously I the coldest was the outdoor pool at a 
facility in Maastricht, which was very bracing.)

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Any sufficiently advanced technology is indistinguishable from magic.
        --Arthur C. Clarke

---

From: Randall Gellens <[email-masked]>
Date: Sat, 3 Nov 2012 13:05:08 -0700

At 6:15 PM +0000 11/3/12, David Lake (dlake) wrote:

>  Even for those of us from non-Schengen countries, the comparison 
> between the US and just about everywhere else I've been is stark.

My experiences vary quite a bit.  HKG often has exceedingly long 
lines.  Canada and New Zealand seem to be the most suspicious, always 
presuming that I intend to overstay and illegally settle there, for 
some reason.  They always want to see a complete itinerary, demand if 
I have any friends in the country, etc.  Very tiresome.  LHR can be a 
nightmare, with very, very long lines.  Once with an agent it's 
always quick and easy, but getting there has taken multiple hours.

-------------- Randomly selected tag: ---------------
One's need for loneliness is not satisfied if one sits at a table alone.
There must be empty chairs as well.                        --Karl Kraus

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Sat, 3 Nov 2012 20:17:47 +0000

Thanks for the very complete email.

Responding to concerns about airport shuttles etc - my flight landed near the international terminal. There is a "plane train" which, conveniently and for free, gets you to/from any concourse, and to the domestic terminal, which is to say "MARTA". One has to get a "Breeze" Card, which anyone that has used the tube in London is familiar with by another name. I bought one and had them put two trips on it. There are two lines, red and yellow, that can take you to/from the airport station; either one gets you to Peachtree Center. You then have a perhaps two block walk to the hotel. Route map MARTA->Hilton at http://mapq.st/PueKUQ

Really couldn't be a lot more convenient.

Re restaurants, there are at least these: http://mapq.st/SjxnYv

On Nov 2, 2012, at 4:59 PM, Jari Arkko wrote:

> Airport -- The airport itself was efficient and worked well, but immigrations was a bad experience. We arrived a bit later than predicted, and by the time the planeload of people entered the immigrations hall, there was an announcement that the agents are free to go home. They did. Several hundred people waited in line for that one poor one remaining agent (who is in good spirits, all things considered). At some point during the wait there was another announcement that apologized they are experiencing "technical difficulties". It turns out that they have been experiencing computer problems for some time, nationwide, but to us in the queue this seemed ... wrong. I waited maybe one hour and fifteen minutes, but I was lucky in how the queues got split up at some point, so others probably waited longer. They increased the number of agents in the end, before that I was afraid we'd be there all night. In any case, it was a long wait late in the evening, after a 10-hour flight sitting next to the singing golf buddies at the back of the aircraft :-)
> 

----------------------------------------------------
The ignorance of how to use new knowledge stockpiles exponentially. 
   - Marshall McLuhan

---

From: Mary Barnes <[email-masked]>
Date: Sat, 3 Nov 2012 15:30:01 -0500

Go up there now - with the afternoon sun, it is *very* warm.

On Sat, Nov 3, 2012 at 2:41 PM, Randall Gellens <[email-masked]> wrote:
>>  In the 27th floor there is an executive lounge for Hilton regulars, open
>> for breakfast and snacks during the day. The breakfast is quite limited
>> (Youghurt, pastries, bread, fruit, coffee, soft drinks, etc but no meats or
>> warm items.)
>
>
> properties.  Occasionally, a property will have hard-boiled eggs, but it's
> very rare to find any hot items, salmon, or any of that at the Executive
> Lounge in the U.S.  Overseas is quite another matter.
>
>
>>
> Besides being rather small, it's completely unheated.  I tried to use it
> yesterday but it was too cold even for me.  After 5 minutes my feet were
> numb and I got dizzy, so I thought it best to stop swimming and exit.
> (Previously I the coldest was the outdoor pool at a facility in Maastricht,
> which was very bracing.)
>
> --
> Randall Gellens

---

From: Alexandru Petrescu <[email-masked]>
Date: Sat, 03 Nov 2012 21:39:34 +0100

Messages cités pour référence (si rien alors fin de message) :

> always quick and easy, but getting there has taken multiple hours.

To me the only experience comparable to US visa process and customs
treatment is that of Russia.

This, with Canada and EU - despite their common 'western' founds there
is an interesting comparison to be made among each questions on the
arrival cardboards - are you a member of that party or organization, 
participated at war even as a civilian(!), health and farms, ever
visited this other country, carry this amount of money, etc... - how
different are their fears facing foreigners.  Some fear things others
dont care.

Alex

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Sat, 3 Nov 2012 23:30:54 +0100

I actually found the immigration pretty smooth and quick. 
However, I am wondering whether I'm the only person who is complaining
on this,
but I found the walk between the gate and the final Atlanta immigration
area very very long.
I heard myself asking more than once: "Which ingenious person designed
this terminal?"

Cheers, 
Mehmet 

> From: [email-masked]
[mailto:[email-masked]] On
> Behalf Of ext Howard, Lee
> Sent: Saturday, November 03, 2012 12:12 AM
> To: Jari Arkko; [email-masked]
of America, but
> as a citizen, I can say that I am sorry our immigration process is so
bad.  I hope that
> others will have a better experience.
> 
> Visit www.ietf85.com for a list of restaurants.  There are several
within two blocks; I
> had a good experience at White Oak, whiteoakkitchen.com
> 
> The taxi line is inefficient when there are many people (six cabs pull
up, fill up, then
> leave before the next six can arrive).  But service is reasonable.
MARTA (subway)
> delivers you about two blocks from the hotel, but I prefer taxi.
> 
> There is a gym at the Hilton.  I haven't actually used it, but the web
site claims it's
> excellent.
> > From: [email-masked]
[mailto:[email-masked]] On
> Behalf Of
immigrations was a
> bad
> > experience. We arrived a bit later than predicted, and by the time
the planeload of
> people
> > entered the immigrations hall, there was an announcement that the
agents are free
> to go
> > home. They did. Several hundred people waited in line for that one
poor one
> remaining agent
> > (who is in good spirits, all things considered). At some point
during the wait there
> was
> > another announcement that apologized they are experiencing
"technical difficulties".
> It turns
> > out that they have been experiencing computer problems for some
time, nationwide,
> but to us
> > in the queue this seemed ... wrong. I waited maybe one hour and
fifteen minutes,
> but I was
> > lucky in how the queues got split up at some point, so others
probably waited longer.
> They
> > increased the number of agents in the end, before that I was afraid
we'd be there
> all night. In
> > any case, it was a long wait late in the evening, after a 10-hour
flight sitting next to
> the
> > Hotel -- Pretty familiar Hilton experience, but exceptionally
friendly staff. No hotel
> wireless
> > networks seem to be open or working, so it is either your own
connectivity or the
> wired
> > network. In the 27th floor there is an executive lounge for Hilton
regulars, open for
> breakfast
> > and snacks during the day. The breakfast is quite limited compared
to usual Hilton
> lounge
> > standards, but was sufficient for me. (Youghurt, pastries, bread,
fruit, coffee, soft
> drinks, etc
> > but no meats or warm items.) The Marriott is connected by a bridge
to the Hilton.
> For the
> > Food -- There is a nearby foodcourt in the Peachtree Center
building. Recommended
> for
> > quick lunches, good variety of food options. I liked the Yami-Yami
Sushi in particular
> :-)
> > Access the center via the the Marriott which is connected to the
center via a bridge.
> But
> > walking on the streets may be faster. There's a coffee shop in the
hotel lobby with
> some
doesn't seem to
> be up
> > yet, at least not from my room. Otherwise the IETF network works
great, as
> always! I wish
> > interface for the testing that I need to do, but my requirements are
probably
> special. (Update:
> > IPv6 now seems to work when I test again after composing this
e-mail. But I've also
> seen a
> > network outage.)
> >
> > Mobile networks -- I have found that it is economical to carry
around two devices,
> one with
> > my regular SIM where I can be reached on my usual phone number, and
another
> one with a
> > local SIM that provides inexpensive network access as a portable
access point. For
> instance,
> > T-Mobile SIM card with unlimited access (limited MBytes for 4G
though) costs $50
> per
> > month whereas my roaming costs in the US are 8$/MB on my regular
provider at
> home.
> >
> > Still looking for: Restaurants. To be honest I have not seen one
yet. I guess there
> are some,
> > somewhere :-) And I'm hoping there's a gym in the hotel. I'd also
love to drop by
> some
> > climbing wall in the city, but have not yet had time to search for
one. It might of
> course also
proprietary
> information, which is privileged, confidential, or subject to
copyright belonging to Time
> Warner Cable. This E-mail is intended solely for the use of the
individual or entity to
> which it is addressed. If you are not the intended recipient of this
E-mail, you are
> hereby notified that any dissemination, distribution, copying, or
action taken in relation
> to the contents of and attachments to this E-mail is strictly
prohibited and may be
> unlawful. If you have received this E-mail in error, please notify the
sender
> immediately and permanently delete the original and any copy of this
E-mail and any
> printout.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sat, 3 Nov 2012 23:32:52 +0100

It depends I guess where your airplane parked relative to the
immigration hall. It's a big terminal, but not unique in its dimensions.

Dan

> From: [email-masked]
[mailto:[email-masked]]
> On Behalf Of Ersue, Mehmet (NSN - DE/Munich)
> Sent: Sunday, November 04, 2012 12:31 AM
> To: ext Howard, Lee; Jari Arkko; [email-masked]
> on this, but I found the walk between the gate and the final Atlanta
> immigration area very very long.
> > > Other hotel services -- there's an outdoors pool, access from
level
> 3.

---

From: Mark Townsley <[email-masked]>
Date: Sat, 3 Nov 2012 18:45:41 -0400

I have to say, to my surprise I just had one of my fastest airplane to taxi experiences of my life.  The security check on exit was absent, no significant lines at immigration, customs, or taxi stand. 

- Mark

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sat, 3 Nov 2012 23:48:31 +0100

Same here. When I was done with immigration the suitcase was already
waiting for me on the carousel, then a few minutes later I was in the
taxi. 

Dan

> From: Mark Townsley [mailto:[email-masked]]
> Sent: Sunday, November 04, 2012 12:46 AM
> To: Romascanu, Dan (Dan)
> Cc: Ersue, Mehmet (NSN - DE/Munich); ext Howard,Lee; Jari Arkko;
> <[email-masked]>
> I have to say, to my surprise I just had one of my fastest airplane to
> taxi experiences of my life.  The security check on exit was absent,
no
> significant lines at immigration, customs, or taxi stand.
> 
> - Mark
> 
> >> However, I am wondering whether I'm the only person who is
> >> complaining on this, but I found the walk between the gate and the
> >> final Atlanta immigration area very very long.
> >> I heard myself asking more than once: "Which ingenious person
> >> designed this terminal?"
> >>
> >> Cheers,
> >> Mehmet
> >>
> >>
> >>>> at 25th floor (in the Hilton), but wired Internet. None of the
few
> >> dozen other visible

---

From: Derek Atkins <[email-masked]>
Date: Sat, 3 Nov 2012 16:34:10 -0700

It depends whether you arrive into Terminal E or Terminal F.  If you
arrive into Terminal E then yes, you have a VERY long walk to get over
to Terminal F where the new Customs/Immigration checkpoint is located.
However if you arrive into Terminal F then you have a much shorter walk.

I do not know how they distribute arrivals between E and F.  I've never
been to F, personally, yet.

-derek

On Sat, 2012-11-03 at 23:30 +0100, Ersue, Mehmet (NSN - DE/Munich)

---

From: "Howard, Lee" <[email-masked]>
Date: Sat, 3 Nov 2012 20:54:11 -0400

I forgot to warn everyone. . .

The guys in uniforms along the wall at baggage claim will be happy to
direct you to sedans and limousines, which are more expensive than taxis.
Only after asking questions will they confess that they know where the
taxis are.  Continue walking past all of baggage carousels through the
doors (slightly left) to the taxi stand.  You actually pass the entrance
to MARTA to get to the taxis.  I believe it's a flat rate of $41.50
downtown by cab, and it is customary to tip 10-20% of the fare.  Most
taxis do accept credit cards.  There are also ATMs in the baggage claim
area, marked "Wells Fargo," $3 fee.

Lee

On 11/3/12 6:45 PM, "Mark Townsley" <[email-masked]> wrote:

>taxi experiences of my life.  The security check on exit was absent, no

---

From: Benoit Claise <[email-masked]>
Date: Sun, 04 Nov 2012 01:19:09 -0400

> White oak was tested this evening and found to be good.
Very nice restaurant indeed.
Thanks Joel for the advice.

Regards, Benoit

---

From: Alhusaine Waggeh <[email-masked]>
Date: Sun, 4 Nov 2012 06:17:42 +0000

Dear mate,

Any idea how to delete my email address from mailing list as I canceled my journey due to work as I'm getting a lot of emails daily pls?

Sent from my iPhone

---

From: "Rafiee, Hosnieh" <[email-masked]>
Date: Sun, 4 Nov 2012 10:31:40 +0100

Hello,
Go to the following address https://www.ietf.org/mailman/listinfo/85attendees use your email as username and your password and unsubscribe from this list.

Hosnieh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Alhusaine Waggeh
Sent: Sunday, November 04, 2012 7:18 AM
To: Benoit Claise
Cc: Howard, Lee; joel jaeggli; Jari Arkko; [email-masked]
Subject: Re: [85attendees] Initial Atlanta experiences

Dear mate,

Sent from my iPhone

---

From: "Rafiee, Hosnieh" <[email-masked]>
Date: Sun, 4 Nov 2012 10:33:59 +0100

I had the same problem too. I had to wait in a queue for 1.5 hours and it was annoying! 

Hosnieh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ersue, Mehmet (NSN - DE/Munich)
Sent: Saturday, November 03, 2012 11:31 PM
To: ext Howard, Lee; Jari Arkko; [email-masked]
Subject: Re: [85attendees] Initial Atlanta experiences

I actually found the immigration pretty smooth and quick. 
However, I am wondering whether I'm the only person who is complaining on this, but I found the walk between the gate and the final Atlanta immigration area very very long.
I heard myself asking more than once: "Which ingenious person designed this terminal?"

Cheers,
Mehmet 

of America, but
bad.  I hope that
within two blocks; I
up, fill up, then
MARTA (subway)
site claims it's
immigrations was a
the planeload of
agents are free
poor one
during the wait there
time, nationwide,
fifteen minutes,
probably waited longer.
we'd be there
flight sitting next to
friendly staff. No hotel
connectivity or the
regulars, open for
to usual Hilton
fruit, coffee, soft
to the Hilton.
building. Recommended
Sushi in particular
center via a bridge.
hotel lobby with
doesn't seem to
great, as
probably
e-mail. But I've also
around two devices,
another
access point. For
though) costs $50
provider at
yet. I guess there
love to drop by
one. It might of
proprietary
individual or entity to
E-mail, you are
action taken in relation
prohibited and may be
sender
E-mail and any

---

From: "Eggert, Lars" <[email-masked]>
Date: Sun, 4 Nov 2012 11:03:05 +0000

> I have to say, to my surprise I just had one of my fastest airplane to taxi experiences of my life.  The security check on exit was absent, no significant lines at immigration, customs, or taxi sta…

+1

(The taxi ride, however, was another story. Avoid taxi #1124.)

Lars

---

From: Nagesh Javali <[email-masked]>
Date: Sun, 4 Nov 2012 14:53:57 -0500

+1
Fastest taxi ride from airport, almost as fast as plane; and taxi driver was rude... 

Sent from my iPhone

On Nov 4, 2012, at 6:05 AM, "Eggert, Lars" <[email-masked]> wrote:

> <smime.p7s>
> <ATT00001.c>

---

From: Ted Lemon <[email-masked]>
Date: Sun, 4 Nov 2012 15:06:11 -0500

> Fastest taxi ride from airport, almost as fast as plane; and taxi driver was rude... 

For those who have not yet arrived, a MARTA weekly pass is about $25.   Signage in the airport is terrible; on the Delta side of baggage claim, walk in the direction of higher numbered baggage claim carts and look toward the middle of the building, and you will see the train station.   Unless you brought a ton of baggage, the walk from the MARTA station (Peachtree) to the hotel is easy.

---

From: Melinda Shore <[email-masked]>
Date: Sun, 04 Nov 2012 11:11:33 -0900

On 11/4/2012 11:06 AM, Ted Lemon wrote:
> For those who have not yet arrived, a MARTA weekly pass is about $25.
> Signage in the airport is terrible; on the Delta side of baggage
> claim, walk in the direction of higher numbered baggage claim carts
> and look toward the middle of the building, and you will see the
> train station.   Unless you brought a ton of baggage, the walk from
> the MARTA station (Peachtree) to the hotel is easy.

For those taking a taxi, the experience seems to be highly dependent
on what time of day you arrive.  I arrived at rush hour on Friday and
the trip from the airport was hellish.  MARTA's going to run at
roughly the same speed during rush hour as any other time, although it
may be a lot more crowded.

Melinda

---

From: Samantha Sau Man Lo <[email-masked]>
Date: Sun, 4 Nov 2012 15:20:31 -0500

I never have good experience with the taxis in Atlanta.

The only problem with MARTA is at night, if you need to walk from the
station to the hotel, it will be a little bit "scary." I suggest people to
walk in groups in downtown at night.

-- Samantha

---

From: Ted Lemon <[email-masked]>
Date: Sun, 4 Nov 2012 15:36:09 -0500

On Nov 4, 2012, at 3:11 PM, Melinda Shore <[email-masked]> wrote:
> MARTA's going to run at

It was fairly crowded when I came in around 8pm last night—nothing like the Beijing subway, but most of the seats were occupied.

---

From: "Simpson, Robby (GE Energy Management)" <[email-masked]>
Date: Sun, 4 Nov 2012 20:49:50 +0000

>It is definitely a taxi ride and not a walk or train.

If you want to take public transit (MARTA train), there is this:
http://www.wallcrawlerclimbing.com/

I can't vouch for it personally, but I do know it is a very short walk
from a MARTA station (Edgewood/Candler Park).

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 04 Nov 2012 20:56:59 +0000

I have to say that my taxi (at about 19:30 Saturday) was driven
carefully and the driver was polite. He charged $33.50 (plus tip)
from the International terminal, which is supposed to be the fixed fare
to downtown.

Regards
   Brian Carpenter
   Cell phone during IETF85: +1 847 219 0880

On 04/11/2012 20:20, Samantha Sau Man Lo wrote:
> ------------------------------------------------------------------------
>

---

From: Suhaidi Hassan <[email-masked]>
Date: Mon, 5 Nov 2012 19:21:02 +0800

When I arrived Peachtree Ctr Stn on Friday night around 9.00pm, I
chose to walk on street to Hilton. After the first block, I was
"followed" by a panhandler who "accompanied" me to Hilton. "A little
bit scary" - as you stated. But I safely arrived at Hilton and he
politely asked $2 for his "service". :)

Suhaidi

On Mon, Nov 5, 2012 at 4:20 AM, Samantha Sau Man Lo
<[email-masked]> wrote:
> On Sun, Nov 4, 2012 at 3:11 PM, Melinda Shore <[email-masked]>
> wrote:
>>

---

From: Yaakov Stein <[email-masked]>
Date: Mon, 5 Nov 2012 12:20:13 +0000

My experiences even before getting to Atlanta...

I had a direct, but not non-stop, Delta flight from TLV to ATL, with a stop at JFK.
The time between arrival and re-departure was scheduled as 3 hours.

At JFK, as first port of entry, we had to deplane, go through immigration, 
go through customs, and then go back through security 
(I checked, there is no way to avoid the 2nd security check).

Timing :
 immigration (at 5:30 AM on Monday morning)  1 hour 15 minutes
 customs  30 minutes
 security (15 minutes)
 TOTAL 2 hours plus walking time back to departure gate.

Yes, there is a difference between direct and non-stop.

Y(J)S

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 05 Nov 2012 13:35:49 +0100

Let me echo on this.

I had a walk around the Hilton area last evening.

The area is not safe.  I got contacted twice by walkers that seemed to
me as homeless with more or less intention to cheat or whatever.  One
wanted to sell me a car, pretending he's not crazy, the other asked for
money.

I also noticed uniformed officers (police? private? fire?) at various
corners sitting and watching.

Take care,

Alex

Le 05/11/2012 12:21, Suhaidi Hassan a écrit :
>> The only problem with MARTA is at night, if you need to walk from
>> the station to the hotel, it will be a little bit "scary." I
>> suggest people to walk in groups in downtown at night.
>>
>> -- Samantha
>>
>>
>> <[email-masked]> wrote:
>>>
>>>> For those who have not yet arrived, a MARTA weekly pass is
>>>> about $25. Signage in the airport is terrible; on the Delta
>>>> side of baggage claim, walk in the direction of higher numbered
>>>> baggage claim carts and look toward the middle of the building,
>>>> and you will see the train station.   Unless you brought a ton
>>>> of baggage, the walk from the MARTA station (Peachtree) to the
>>>> hotel is easy.
>>>
>>> For those taking a taxi, the experience seems to be highly
>>> dependent on what time of day you arrive.  I arrived at rush hour
>>> on Friday and the trip from the airport was hellish.  MARTA's
>>> going to run at roughly the same speed during rush hour as any
>>> other time, although it may be a lot more crowded.
>>>
>>> Melinda
>>>
>>> _______________________________________________ 85attendees
>>> mailing list [email-masked]
>> _______________________________________________ 85attendees mailing
>> list [email-masked]
> _______________________________________________ 85attendees mailing
> list [email-masked]

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 05 Nov 2012 13:10:01 +0000

> (I checked, there is no way to avoid the 2nd security check).
Since you have to be re-united with your checked luggage as
part of the customs process, surely there would be a security
domain violation if you did not need to go through 2nd
security check?

Stewart

---

From: "Howard, Lee" <[email-masked]>
Date: Mon, 5 Nov 2012 08:13:38 -0500

I'm sure there are cities in the world without homeless people, and where
a lone person taking a walk at night is perfectly safe.  In most cities
I've visited, there are people begging, and everywhere I've been it's a
better idea to walk together than alone at night.  In Atlanta, there are
people who will ask you for money (or try to sell you a car), and a lone
person taking a walk at night is relatively safe.

I've seen a fair police presence here.  Police are generally friendly and
professional.

It is startling to me that one would walk alone at night in a city. It is
not a good time for a stroll.

Lee

---

From: Randall Gellens <[email-masked]>
Date: Mon, 5 Nov 2012 07:56:54 -0800

At 1:35 PM +0100 11/5/12, Alexandru Petrescu wrote:

>  pretending he's not crazy

Just curious -- how did he pretend he wasn't crazy?

-------------- Randomly selected tag: ---------------
If A = B and B = C, then A = C, except where void or prohibited by law.

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 05 Nov 2012 19:24:16 +0100

> Just curious -- how did he pretend he wasn't crazy?

After telling he'd sell that car to me I must have strangely looked at
him; he then said - "what, do you think I am crazy?".  I said "no,
sorry..."

Alex

---

From: Samantha Sau Man Lo <[email-masked]>
Date: Mon, 5 Nov 2012 13:32:17 -0500

That's why I said most of these attempts are scary but harmless.
Sorry about that.

-- Samantha

---

From: Bill Cerveny <[email-masked]>
Date: Mon, 5 Nov 2012 13:49:45 -0500

One thing I haven't heard discussed is the "skybridge", which appears to interconnect the Hilton with the Marriot and with which one can apparently reach Marta via other tunnels.  I personally haven't tried these tunnels, but it seems to be a solution for those worried about walking the streets between the hotel and Peachtree / Marta.

Anyone know more about these tunnels, such as what hours are they are open and/or any gaps in connectivity between the hotel and Peachtree / Marta?

Bill Cerveny

---

From: Derek Atkins <[email-masked]>
Date: Mon, 5 Nov 2012 10:56:41 -0800

To get to the peachtree marta you need to walk from the 2nd floor of the
Hilton over to the Marriott, go up to floors and then walk to the Hyatt.
From there you can walk directly to the Peachtree Center mall and get
down to Marta.

Unfortunately I don't know when they close the sky bridge.  The signs
all say "after hours" but don't specify what that means.

-derek

---

From: "White, William" <[email-masked]>
Date: Mon, 5 Nov 2012 18:59:18 +0000

You can take the skybridge between Hilton, Marriott and Hyatt.  The path
is not obvious but if you go into the Marriott via the skybridge from the
Hilton you will need to go up 2 floors and across to the other side to
find the other parts of the skybridge to the Hyatt and MARTA.  You can get
from the Hyatt to the Hilton without going outside at all.

Anyone that wants a walk-thru can reach out to me.

Will White

On 11/5/12 10:49 AM, "Bill Cerveny" <[email-masked]> wrote:

>One thing I haven't heard discussed is the "skybridge", which appears to
>interconnect the Hilton with the Marriot and with which one can
>apparently reach Marta via other tunnels.  I personally haven't tried
>these tunnels, but it seems to be a solution for those worried about
>walking the streets between the hotel and Peachtree / Marta.
>
>Anyone know more about these tunnels, such as what hours are they are
>open and/or any gaps in connectivity between the hotel and Peachtree /
>Marta?
>
>Bill Cerveny
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 05 Nov 2012 13:59:52 -0500

Using the Skybridge you can go up to the Hyatt, and the Marta station is
just across the street.

Be warned that the first time you take this path you _will_ get lost,
and asking people where to go next seems to be ineffective.

In short: you take the first bridge (from the 2nd level at the Hilton,
above the main entrance) and it will take you to a large open area in
the Marriott. You need to walk through this area up to the escalators,
then go down _two_ levels, and then keep walking. You will find two
bridges, one leading to the Hyatt (on the right) and one leading to
Peachtree Mall (on the left).

The Peachtree bridge will get you to the Marta station quickly, but is
closed when the mall is closed. As second best path, you walk through
the Hyatt lobby and cross Peachtree St. to find the entrance to Marta.

If this sounds confusing to you, you're not alone:-)

~C.

---

From: Chris Grundemann <[email-masked]>
Date: Mon, 5 Nov 2012 12:00:13 -0700

>open and/or any gaps in connectivity between the hotel and Peachtree /

You can get to MARTA, not sure about hours.
http://www.peachtreecenter.com/Mall-maps&directions.htm

~Chris

---

From: Michael Jenkins <[email-masked]>
Date: Mon, 5 Nov 2012 14:01:24 -0500

The Peachtree Mall closes at 6:00 pm (I asked today).

---

From: joel jaeggli <[email-masked]>
Date: Mon, 05 Nov 2012 14:04:56 -0500

> then go down _two_ levels, and then keep walking. You will find two

It's actually up two levels, the bridge to the marriott arrives on the 
conference level which is below the lobby, and the peachtree/hyatt 
bridges are on the floor above the the lobby along with the bar.

---

From: "Pat Thaler" <[email-masked]>
Date: Mon, 5 Nov 2012 19:06:57 +0000

The tunnels work great in the day time. To get to them from Marta, one has to go through Peachtree Mall and I think that may not be open at night. One option that might work for those who want to minimize walking on the street at night is to go from Marta to the Hyatt which is less than half a block and use the Hyatt to Marriot bridge and then the Marriot to Hilton bridge. 

The escalator from Marta to Peachtree mall was not running when I arrived. There are temporary walls blocking it off and signs saying that it is being replaced with a date in late October for the work to complete. One at least has to cross the street from the West escalator to Peactree mall.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bill Cerveny
Sent: Monday, November 05, 2012 10:50 AM
To: [email-masked]
Subject: Re: [85attendees] Safety around hotel Hilton area

Bill Cerveny

---

From: Paul Coverdale <[email-masked]>
Date: Mon, 5 Nov 2012 14:08:02 -0500

You know they're crazy when they ask if you want to buy a car, and what
model you would like....

>From: [email-masked] [mailto:[email-masked]]
>On Behalf Of Alexandru Petrescu
>Sent: Monday, November 05, 2012 1:24 PM
>To: Randall Gellens
>Cc: [email-masked]

---

From: Samantha Sau Man Lo <[email-masked]>
Date: Mon, 5 Nov 2012 14:14:21 -0500

> You know they're crazy when they ask if you want to buy a car, and what

This one is new to me. Usually they ask you to give them a few bucks
to pay for their gas. Somehow they could manage to get a big U-haul
truck to show you they really need to fill the tank up.

---

From: Evan Hunt <[email-masked]>
Date: Mon, 5 Nov 2012 19:18:25 +0000

>and asking people where to go next seems to be ineffective.

Alternate simpler route:  Cross the street from the Hilton to the Peachtree
Center parking garage, take the elevator to the seventh floor, and take the
very long bridge to the Peachtree Mall.

-- 
Evan Hunt -- [email-masked]
Internet Systems Consortium, Inc.

---

From: Bill Cerveny <[email-masked]>
Date: Mon, 5 Nov 2012 14:19:28 -0500

It sounds like "panhandling" isn't a new problem for this area. When surfing for information about the skybridge, I ran into this from a 2009 article: http://www.bizjournals.com/atlanta/stories/2009/10/12/story7.html?page=all

[begin quote]
For the Hilton, the pedestrian bridge has helped with the safety of guests, who do not have to cross Courtland Street, Karlan said.

Panhandling is also a concern of the hotel “and police have made good efforts to clear that from downtown hotels,” he said. For the bridge, however, the panhandling issue “did not play a role in the benefits.”
[end quote]

Bill

---

From: "Rauschenbach, Uwe (NSN - DE/Munich)" <[email-masked]>
Date: Mon, 5 Nov 2012 20:35:08 +0100

... but beware that the entrance to the mall this bridge leads to is
closed on weekends (I tried) and during the evening / night time.

Cheers Uwe

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of ext Evan Hunt
Sent: Monday, November 05, 2012 2:18 PM
To: [email-masked]
Subject: Re: [85attendees] Safety around hotel Hilton area

>and asking people where to go next seems to be ineffective.

Alternate simpler route:  Cross the street from the Hilton to the
Peachtree
Center parking garage, take the elevator to the seventh floor, and take
the
very long bridge to the Peachtree Mall.

---

From: Robert Cragie <[email-masked]>
Date: Mon, 05 Nov 2012 19:51:17 +0000

My experience is that the bridge from the Marriott Marquis through 
Marquis One tower to the Peachtree Center is closed in the evenings. The 
bridge to the Hyatt seems to remain open in the evening - I don't know 
how late (I used it around 9pm). It is a very short walk from the Hyatt 
entrance on Peachtree to the Marta station (turn left out of the 
entrance and note what is said in Pat's e-mail below).

I actually found it pretty easy if you remember:

 1. You are basically trying to walk in a straight line
 2. Hilton to Hyatt: UP two levels on the escalator at the back (Hilton
    side) of the Marriott atrium
 3. Follow the signposting

Robert

---

From: Samantha Sau Man Lo <[email-masked]>
Date: Wed, 7 Nov 2012 18:31:15 -0500

> him; he then said - "what, do you think I am crazy?".  I said "no,

OK, I think I met the guy who said he wasn't crazy today couple blocks
away from the hotel.
I went to pick up my car and he tried to talk to me. He said, "I'm not
crazy." So...

---

From: Randall Gellens <[email-masked]>
Date: Wed, 7 Nov 2012 15:44:10 -0800

At 6:31 PM -0500 11/7/12, Samantha Sau Man Lo wrote:

>  He said, "I'm not

That really cracks me up!

-------------- Randomly selected tag: ---------------
100 blocks of crud on the disk,
100 blocks of crud!
You patch a bug, and dump it again:
101 blocks of crud on the disk!...

---

From: Jim Fenton <[email-masked]>
Date: Wed, 07 Nov 2012 20:23:55 -0800

> I went to pick up my car and he tried to talk to me. He said, "I'm not
This is something like a Turing test, apparently...

-Jim

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 08 Nov 2012 11:35:58 +0000

> This is something like a Turing test, apparently...

Me to Jabberwacky: I am not crazy.
Jabberwacky's reply: Are you a cat.

(http://chat.jabberwacky.com)

   Brian

---

From: Michael Jenkins <[email-masked]>
Date: Thu, 8 Nov 2012 09:22:45 -0500

Was his name Yossarian?

---

From: Mark Townsley <[email-masked]>
Date: Fri, 2 Nov 2012 22:59:04 +0100

> Airport -- The airport itself was efficient and worked well, but immigrations was a bad experience. We arrived a bit later than predicted, and by the time the planeload of people entered the immigr…

Yes, IIRC Atlanta is one of the few airports that puts you through a metal detector after getting off the plane and before exiting the airport. No matter that you certainly went through a similar check before you got on the plane, and that you didn't do anything while in flight, they want to check you *again* on the way out. I've always wondered why Atlanta was special here vs. JFK, SFO, etc. Perhaps it started when the Olympics were in Atlanta and never went away? 

- Mark