Subject: [85attendees] Where to gather, to depart for social event??

From: Peer Azmat Shah <[email-masked]>
Date: Tue, 6 Nov 2012 09:34:38 -0500

Hi,

Where we will be gathering to depart for today's social event?
As per my information transportation will be provided from Hilton.

-- 
Kind regards

Peer Azmat Shah
+60 14 345 6020
https://sites.google.com/site/peerazmatshah/

On Mon, Nov 5, 2012 at 4:45 PM, Daryl Tanner
<[email-masked]>wrote:

> This was in the town where I live. I was there on Saturday to watch it.
> They always pick a topical and sometimes controversial effigy to 'burn'.
> It's all part of the fun.
>
> Daryl
>
>
> On Monday, 5 November 2012, Ole Jacobsen <[email-masked]> wrote:
> >
> > No, not in the US, but you might find this amusing, at least it came
> > from a very local (to here) news outlet:
> >
> >
> http://edition.cnn.com/2012/11/01/sport/lance-armstrong-effigy-cycling/index.html?iid=article_sidebar
> >
> > Ole
> >
> >
> > Ole J. Jacobsen
> > Editor and Publisher,  The Internet Protocol Journal
> > Cisco Systems
> > Tel: +1 408-527-8972   Mobile: +1 415-370-4628
> > E-mail: [email-masked]  URL: http://www.cisco.com/ipj
> > Skype: organdemo
> >
> >
> > On Mon, 5 Nov 2012, Carlos M. Martinez wrote:
> >
> >> Remember, remember, the fifth of November
> >> Gunpowder treason and plot
> >> I know no reason why gunpowder treason should ever be forgot
> >>
> >> (quoting from memory, too lazy to paste from wikipedia, so I apologize
> >> for any mistakes)
> >>
> >> :-)
> >>
> >> I wonder if 11/5 is somehow marked in the US, are there any bonfires out
> >> there to see ?
> >>
> >> regards,
> >>
> >> Carlos
> >> _______________________________________________
> >> 85attendees mailing list
> >> [email-masked]
> >> https://www.ietf.org/mailman/listinfo/85attendees
> >>
> > _______________________________________________
> > 85attendees mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/85attendees
> >
>
> _______________________________________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees
>
>

---

From: Lauren Riordan <[email-masked]>
Date: Tue, 6 Nov 2012 14:38:28 +0000

A note will go out shortly with more details on the social, including transportation.

The buses will load on John Portman Blvd, which is accessible through the Hilton exit next to the FedEx Office (and just past the coffee shop) on the lobby level.  There will be staff in blue shirts to direct people to the buses.

The Georgia Dome is a covered facility, so the rain will not impact the event!

Thanks,
Lauren

From: [email-masked] [mailto:[email-masked]] On Behalf Of Peer Azmat Shah
Sent: Tuesday, November 06, 2012 9:35 AM
To: [email-masked]
Subject: [85attendees] Where to gather, to depart for social event??

Hi,

--
Kind regards

Peer Azmat Shah
+60 14 345 6020

On Mon, Nov 5, 2012 at 4:45 PM, Daryl Tanner <[email-masked]<mailto:[email-masked]>> wrote:
This was in the town where I live. I was there on Saturday to watch it. They always pick a topical and sometimes controversial effigy to 'burn'. It's all part of the fun.

Daryl

On Monday, 5 November 2012, Ole Jacobsen <[email-masked]<mailto:[email-masked]>> wrote:
> Tel: +1 408-527-8972<tel:%2B1%20408-527-8972>   Mobile: +1 415-370-4628<tel:%2B1%20415-370-4628>
> E-mail: [email-masked]<mailto:[email-masked]>  URL: http://www.cisco.com/ipj
> Skype: organdemo
>
>
>> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
85attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/85attendees