Subject: [85attendees] Why are the archives to this list protected by a password

From: Yoav Nir <[email-masked]>
Date: Mon, 5 Nov 2012 05:41:39 +0200

(which I don't have…)

All the other mailing lists have public archives.

Yoav

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 5 Nov 2012 11:59:54 +0100

1)	The archive of this mailing list is available publically - try this

http://www.ietf.org/mail-archive/web/85attendees/current/maillist.html 

2)	Unless you registered sufficiently recently to miss it, you will have received an email on 1st November giving you all your IETF passwords, which includes this one. Of course, if you automatically delete those, then that is not my fault.

Regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Yoav Nir
> Sent: 05 November 2012 03:42
> To: [email-masked]
> Subject: [85attendees] Why are the archives to this list protected by a
> password
> 
> (which I don't have...)
> 
> _______________________________________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees