Subject: [85attendees] Safety in the surroundings of the Hilton

From: Fernando Gont <[email-masked]>
Date: Sat, 03 Nov 2012 11:19:16 -0300

Folks,

Any idea of how safe are the surroundings of the Hilton? e.g., is it
safe to walk from, say, the intersection of Courtland St. NE and Pine
St. NE towards the hotel venue (Hilton Atlanta)?

I've read some bad reviews about safety in that area... but I've never
been to Atlanta, so....

Thanks!

Best regards,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Andrew Dvorshak <[email-masked]>
Date: Sat, 3 Nov 2012 10:27:28 -0400

Its in a good area of town. Use common sense as always but I doubt anyone is going to get rolled for their watch and $10 bucks

Sent from my iPhone

On Nov 3, 2012, at 10:19 AM, Fernando Gont <[email-masked]> wrote:

> _______________________________________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees

---

From: Olaf Kolkman <[email-masked]>
Date: Sat, 3 Nov 2012 10:29:43 -0400

> I've read some bad reviews about safety in that area... but I've never

Just make sure your stuff is not up for grabs.

Yesterday I saw somebody being pick pocketed on the parking lot next to the Hilton. I guy snatched a bag from a shoulder and ran away. 

In general, I think it is OK to walk around, but I do not have the feeling of safety that I have in Paris [no pun intended]

--Olaf

NLnet
Labs
Olaf M. Kolkman

www.NLnetLabs.nl
[email-masked]

Science Park 400, 1098 XH Amsterdam, The Netherlands

---

From: Tim Chown <[email-masked]>
Date: Sat, 3 Nov 2012 14:29:28 +0000

I heard there wad some shady guy outside last night trying to sell a /16 to passers by... quite pushy I hear, watch out ;)

--
Tim

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Sat, 03 Nov 2012 12:33:25 -0200

I've been to ATL plenty of times, never had any problems. Even so, my
friends in the region complain about security, so I guess there must be
something to it.

Cheers!

Carlos

---

From: Fernando Gont <[email-masked]>
Date: Sat, 03 Nov 2012 11:36:15 -0300

On 11/03/2012 11:29 AM, Olaf Kolkman wrote:
> Yesterday I saw somebody being pick pocketed on the parking lot next to
> the Hilton. I guy snatched a bag from a shoulder and ran away. 

Well, that's a bit more than plain pick-pocketing... :-)

Anyway, I was more concerned/wondering about being robbed with guns, or
being beaten up for that purpose (and that kind of stuff -- i.e., stuff
for which commons sense might not help much)....

The reviews I've read about the area are not really nice... but I don't
really know to what extent they should be taken seriously...

Thanks,

---

From: Joel Jaeggli <[email-masked]>
Date: Sat, 3 Nov 2012 10:45:32 -0400

I don't generally think of downtown atl as particularly unsafe. This is not the part of town where people actually live... A modicum of situational awareness is warranted, the homeless are mostly harmless, and this part of town tends to clear out after business hours.

Sent from my iPhone

---

From: Dean Willis <[email-masked]>
Date: Sat, 3 Nov 2012 09:50:18 -0500

I stayed in some kind of suite hotel near that corner a couple of years
ago. It wasn't particularly bad then, pretty much like the rest of
downtown. But it had as many street people as it had pigeons. Should be a
straight walk south to the Hilton.

---

From: "Ole Jacobsen (ole)" <[email-masked]>
Date: Sat, 3 Nov 2012 15:46:36 +0000

Is the gun rental place at the airport open late?  (ducks)

:-)

Ole J. Jacobsen
Editor & Publisher
http://cisco.com/ipj

Sent from my iPhone

---

From: Alexandru Petrescu <[email-masked]>
Date: Sat, 03 Nov 2012 16:53:47 +0100

I can only guess and suppose that the walking path between Motel 6 and
the Hilton would be relatively safe.  But I never know.

Le 03/11/2012 15:36, Fernando Gont a écrit :
>>> I've read some bad reviews about safety in that area... but I've
>>> never been to Atlanta, so....
>>
>>
>> Yesterday I saw somebody being pick pocketed on the parking lot
>> next to the Hilton. I guy snatched a bag from a shoulder and ran
>> away.
>
> Anyway, I was more concerned/wondering about being robbed with guns,
> or being beaten up for that purpose (and that kind of stuff -- i.e.,
> stuff for which commons sense might not help much)....

Let me say how I as outside US feel about it.

There are feelings like - overall, in US one has more risk to run into
somebody owning a g.. than in another country.

Homeless people - it's difficult to identify homeless by just looking.
A common EU homeless is much worse dressed and skin appearance than a
common US homeless.  In US it's common they'd push supermarket caddies
whereas it's less common in EU.

In Vancouver IETF I was told that the Sheraton and nearby marina and
park is safe but I got verbally aggressed for simply looking at somebody 
there I couldn't realize was what I'd call here a 'clochard'.

In Philadelphia I was told same safety insurance, but I got interrogated
and forbidden by patrolling officer because I was taking photos on
tripod at midnight in a dark area, about that famous banner "IETF" on
Philadelphia tower.

A common safety advice I receive in US cities is to go back to room at
20h00.

One the positive side, in several years of IETF I never heard of 
somebody being physically aggressed outdoors during an IETF meeting 
(despite the some times "let's fix this outside between you and me"
statements in WG meetings :-)

Alex

>
> The reviews I've read about the area are not really nice... but I
> don't really know to what extent they should be taken seriously...
>
> Thanks,
>

---

From: Dean Willis <[email-masked]>
Date: Sat, 3 Nov 2012 12:17:38 -0500

On Nov 3, 2012, at 10:53 AM, Alexandru Petrescu wrote:
> 
> One the positive side, in several years of IETF I never heard of somebody being physically aggressed outdoors during an IETF meeting (despite the some times "let's fix this outside between you and me"

The only "physical aggressed" incident I can recall was an IETF woman attacked during the Paris-before-last.

There was, I believe, a confrontation that didn't quite get violent at Prague-before-last in a train station between some IETFers and some punk rockers.

Lots of people, however, got pickpocketed, bag-snatched, or room-burgled at both of the recent Paris meetings, and I think a few in Prague, and a few in Vienna. And I wouldn't be surprised to hear of a few bar fights in London, but that hardly counts as it's a national pastime.

That said, I did have an incident some years ago in Atlanta (during a 3GPP2 meeting, I think) where a street person wanted to show me his knife and mine turned out to be bigger and shinier (and probably sharper, though there was no Crocodile Dundee jacket-slashing), so he left. He probably didn't intend to actually hurt anybody, but threats have to be taken seriously.  This was about 0200 and somewhere near the CNN headquarters, as I recall. There are a few rotten apples in every barrel, and southern US cities have big barrels of street-people apples.

Incidentally, as I understand Georgia law, a knife under 5" is a pocketknife, not a weapon, so they're very commonly carried. In Texas, it's 5 1/2" -- everything is bigger here except IQ (Thank you, Texas School Board.)

--
Dean

---

From: Dean Willis <[email-masked]>
Date: Sun, 4 Nov 2012 08:04:13 -0600

> Is the gun rental place at the airport open late?  (ducks)

I hear there whole inventory was stolen during the last political party
convention, so they shut down.