Subject: [85attendees] Noise

From: Carsten Bormann <[email-masked]>
Date: Wed, 7 Nov 2012 09:09:42 -0500

Am I the only one or is anybody else hearing all the noise in the building?

I just was in the IESG breakout room and all that LF noise would make a great soundtrack for a spaceship movie.

Now I'm in Salon D and there is a background noise that sounds like someone grinding a piece of ductwork.
Fortunately it is a bit more quiet than the IESG breakout room.

In both cases, this could be a badly maintained 40 year old ventilation system.

Maybe that's something the site survey team can add to their list...

(Apart from the noise and the usual maladjusted airflow, this place is surprisingly good so far.)

Grüße, Carsten

---

From: Ted Lemon <[email-masked]>
Date: Wed, 7 Nov 2012 09:14:10 -0500

> I just was in the IESG breakout room and all that LF noise would make a great soundtrack for a spaceship movie.

That's the elevators, and yes, it's pretty pervasive.

---

From: Marcia Beaulieu <[email-masked]>
Date: Wed, 7 Nov 2012 09:27:15 -0500

Carsten,

We are investigating the noise. 

For future reference, lease send comments to [email-masked].

Thank you,
Marcia

On Nov 7, 2012, at 9:09 AM, Carsten Bormann wrote:

> _______________________________________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees
> 

Marcia Beaulieu / Meeting Planner / IETF
Association Management Solutions, LLC
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1 510 492 4083
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: Peer Azmat Shah <[email-masked]>
Date: Wed, 7 Nov 2012 10:28:35 -0500

Yes, I am having the same problem,

listening noise like grinding something.

-- 
Kind regards

Peer Azmat Shah
+60 14 345 6020
https://sites.google.com/site/peerazmatshah/