Subject: [85attendees] Dell power supply needed!

From: Simon Pietro Romano <[email-masked]>
Date: Tue, 06 Nov 2012 22:05:02 +0100

Hello everybody,

my power supply got broken and I am desperately looking for a new one 
(or for one to borrow, in case it were available). Do you have any clue 
on where I can buy such an item here in Atlanta? I have a Dell XPS 
laptop...

Thanks in advance,

Simon

-- 
                             _\\|//_
                             ( O-O )
    ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                     Simon Pietro Romano
               Universita' di Napoli Federico II
                  Computer Science Department
         Phone: +39 081 7683823 -- Fax: +39 081 7684219
                 e-mail: [email-masked]
           http://www.comics.unina.it/simonpietro.romano

     <<Molti mi dicono che lo scoraggiamento è l'alibi degli
    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
                          oooO
    ~~~~~~~~~~~~~~~~~~~~~~(   )~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
                           \ (    (   )
                            \_)    ) /
                                  (_/

---

From: "StJohns, Michael" <[email-masked]>
Date: Tue, 6 Nov 2012 16:11:36 -0500

You should be able to get a universal power brick at Best Buy or Office
Depot or a RadioShack.  According to the map, there's an Office Depot about
2 blocks from the MARTA midtown station.

On Tuesday, November 6, 2012, Simon Pietro Romano wrote:

> Hello everybody,
>
> my power supply got broken and I am desperately looking for a new one (or
> for one to borrow, in case it were available). Do you have any clue on
> where I can buy such an item here in Atlanta? I have a Dell XPS laptop...
>
> Thanks in advance,
>
> Simon
>
> --
>                             _\\|//_
>                             ( O-O )
>    ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)**~~00o~~~~~~~~~~~~~~~~~~~~~~~~
>                     Simon Pietro Romano
>           http://www.comics.unina.it/**simonpietro.romano<http://www.comics.unina.it/simonpietro.romano>
>
> ______________________________**_________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/85attendees<https://www.ietf.org/mailman/listinfo/85attendees>
>