Subject: [85attendees] Blackberry 8520 charger: anyone?

From: Benoit Claise <[email-masked]>
Date: Mon, 05 Nov 2012 16:50:46 -0500

Hi there,

If by any chance, you have a blackberry (8520) charger I could borrow, 
you're my new friend ;-)

Regards, Benoit

---

From: joel jaeggli <[email-masked]>
Date: Mon, 05 Nov 2012 17:02:38 -0500

> If by any chance, you have a blackberry (8520) charger I could borrow,

it should be micro usb there should be a lot of them around, I have 
spares in the noc (203)

> Regards, Benoit
> _______________________________________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees