Subject: [85attendees] Network geography confusion

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 8 Nov 2012 23:34:04 +0000

Apple seems to believe that our current ietf-a IPv6 network is located in Vancouver, helpfully setting the clock to PST.

Henning

---

From: Dean Willis <[email-masked]>
Date: Thu, 8 Nov 2012 17:38:56 -0600

It's improved. Sunday Google thought I was in Prague.
On Nov 8, 2012 6:34 PM, "Henning Schulzrinne" <[email-masked]>
wrote:

> Apple seems to believe that our current ietf-a IPv6 network is located in
> Vancouver, helpfully setting the clock to PST.
>
> Henning
> _______________________________________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees
>

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Thu, 8 Nov 2012 18:40:05 -0500

Yahoo thinks I'm in Australia

---
Glenn Deen
(sent from my mobile)

On Nov 8, 2012, at 6:39 PM, "Dean Willis" <[email-masked]> wrote:

> On Nov 8, 2012 6:34 PM, "Henning Schulzrinne" <[email-masked]> wrote:

---

From: Derek Atkins <[email-masked]>
Date: Thu, 8 Nov 2012 15:51:29 -0800

It's not just Apple.  Google does, too.  And it's been that way all
week.  I just turned off Wifi on my phone to keep it in the local
timezone.

-derek

On Thu, 2012-11-08 at 18:40 -0500, Deen, Glenn (NBCUniversal) wrote:
> >         Apple seems to believe that our current ietf-a IPv6 network
> >         is located in Vancouver, helpfully setting the clock to PST.
> >         
> >         Henning

---

From: Joel Jaeggli <[email-masked]>
Date: Thu, 8 Nov 2012 19:41:57 -0500

Prefix mobility is poorly coupled the goals of geoip providers. Apple uses bssids which has its own limitations given that APs move...

Sent from my iPhone

---

From: Tom Pusateri <[email-masked]>
Date: Thu, 8 Nov 2012 22:28:08 -0500

>> Apple seems to believe that our current ietf-a IPv6 network is located in Vancouver, helpfully setting the clock to PST.

Anyone know the status of this draft? Has it been implemented? Or rejected?

http://tools.ietf.org/html/draft-manderson-sidr-geo-01

Tom