Subject: [85attendees] Runners - don't miss Piedmont Park

From: "Francisco, Mark" <[email-masked]>
Date: Mon, 5 Nov 2012 13:26:43 +0000

One of my favorite places in the world to run is Piedmont Park.   It is a 2 mile warmup from Downtown Hotels. Run Peachtree north to 10th. Make a right and you can't miss it a few blocks away. Designed by Frederick Olmsted, the architect of Central Park in New York City and much of Newport, RI, it has a classy 1900's feel. There are lots of runners many running alone out there.  You will run the perimeter of Atlanta Botanical Gardens as well. I'm happy to provide more info, just let me know. 

This morning:

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 5 Nov 2012 14:40:47 +0000

Hi,

It's a nice park. I espeically like the eastern part, which is more forest-ish. Very beautiful this time of the year, will all the different leaf colours etc.

Regards,

Christer 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Francisco, Mark
Sent: 5. marraskuuta 2012 15:27
To: [email-masked]
Subject: [85attendees] Runners - don't miss Piedmont Park

This morning:

---

From: Olaf Kolkman <[email-masked]>
Date: Mon, 5 Nov 2012 09:42:51 -0500

[Off-topic]

On Nov 5, 2012, at 8:26 AM, "Francisco, Mark" <[email-masked]> wrote:

> designed by Frederick Olmsted, the architect of Central Park in New York City and much of Newport, RI, it has a classy 1900's feel

One of the great men of his days: Olmsted was also one of the central figures to design the Chicago world fair in 1893.

If you want to get a feel for the enormous effort that fair was read:
http://en.wikipedia.org/wiki/The_Devil_in_the_White_City

The book contrasts the entrepreneurial energy and engineering thrive (e.g. the first use, to scale, of AC based electric light and the invention of the Ferris wheel) with the career of a frightening mass murderer.

--Olaf

NLnet
Labs
Olaf M. Kolkman

www.NLnetLabs.nl
[email-masked]

Science Park 400, 1098 XH Amsterdam, The Netherlands