Subject: Re: [85attendees] ping pong? (was: Tonight’s Social Event – Transportation Details, Raffle & More)

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 06 Nov 2012 16:46:15 +0100

For the ping-pong tables - do they provide nets raquettes and balls?  I
hope...

Alex

Messages cités pour référence (si rien alors fin de message) :

Le 06/11/2012 16:19, IETF Secretariat a écrit :
> Good Morning All.
>
> Below you’ll find some final updates for tonight’s social and
> important information for those attending!
>
> THE GEORGIA DOME IS COVERED! So, the social will take place, rain or
> shine!
>
> TRANSPORTATION! Transportation is being provided from the Hilton to
> the Georgia Dome and back.  Buses will begin loading just after
> 6:30pm off of the lobby along John Portman Blvd.  (The exit is near
> the FedEx Office location on the lobby level).  Buses will run
> continuously between the Hilton and Georgia Dome through the end of
> the social.
>
> RAFFLE PRIZES! All social attendees will receive a raffle slip for a
> chance to win a number of great raffle prizes throughout the night.
> We will be drawing for Mophie Battery Chargers, Canon Cameras, iPods,
> iPads, iPad Minis, Kindle Fires and a Microsoft Surface!  To enter,
> take your slip to the raffle table in the middle of the field and
> drop it in the box.  Drawings will begin just after 8pm and continue
> all night!  Must be present to win!
>
> SOCCER! If you haven’t done so already, and are interested in
> playing, please sign up online at http://ietf85.com/index.php/soccer.
> All participants must accept the terms & conditions.  Please note, a
> social ticket is required to play soccer at the social.
>
> MENU! We have a great menu that will suit many dietary needs – vegan,
> vegetarian & gluten-free.  All food items will be adequately
> labeled.
>
> For more information on the social, including activities, a full list
> of the menu, and more – please visit the host website:
> http://ietf85.com/index.php/social-event-information.
>
> We look forward to seeing you the Georgia Dome tonight!
> _______________________________________________ 85all mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/85all
>

---

From: Julien Meuric <[email-masked]>
Date: Tue, 06 Nov 2012 17:11:48 +0100

Would IETFers agree to rely on third party's nets?

Julien

Le 06/11/2012 16:46, Alexandru Petrescu a écrit :
> _______________________________________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees

---

From: Lauren Riordan <[email-masked]>
Date: Tue, 6 Nov 2012 16:17:28 +0000

All necessary equipment will be provided for the listed activities.

Thanks!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Julien Meuric
Sent: Tuesday, November 06, 2012 11:12 AM
To: [email-masked]
Subject: Re: [85attendees] ping pong?

Julien

Le 06/11/2012 16:46, Alexandru Petrescu a écrit :
>> Below you'll find some final updates for tonight's social and
>> SOCCER! If you haven't done so already, and are interested in
>> MENU! We have a great menu that will suit many dietary needs - vegan,
>> of the menu, and more - please visit the host website:

---

From: Tim Chown <[email-masked]>
Date: Tue, 6 Nov 2012 16:37:02 +0000

> Would IETFers agree to rely on third party's nets?

Good use for an iPad.

Skilled players use the iPad Mini.

tim

---

From: KEN KO <[email-masked]>
Date: Tue, 6 Nov 2012 16:44:46 +0000

Truly skilled players use an iPhone. 4S, not the longer 5 - that would be cheating.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Tim Chown
Sent: Tuesday, November 06, 2012 11:37 AM
To: Julien Meuric
Cc: [email-masked]
Subject: Re: [85attendees] ping pong?

Good use for an iPad.

tim

>> For the ping-pong tables - do they provide nets raquettes and balls? 
>> I hope...
>> 
>> Alex
>> 
>>> We will be drawing for Mophie Battery Chargers, Canon Cameras, 
>>> iPods, iPads, iPad Minis, Kindle Fires and a Microsoft Surface! To 
>>> enter, take your slip to the raffle table in the middle of the field 
>>> and drop it in the box. Drawings will begin just after 8pm and 
>>> continue all night! Must be present to win!
>>> 
>>> MENU! We have a great menu that will suit many dietary needs - 
>>> vegan, vegetarian & gluten-free. All food items will be adequately 
>>> labeled.
>>> 
>>> For more information on the social, including activities, a full 
>>> list of the menu, and more - please visit the host website: