Subject: [85attendees] group restriction

From: "Rafiee, Hosnieh" <[email-masked]>
Date: Mon, 5 Nov 2012 22:53:36 +0100

Hello,
After you login to this group to change the settings to daily digest, it does not work. I cannot see any option to do that like other mailing list.
This group seems to be restricted and you cannot change your own data. Can someone resolve this issue. I want to change my settings ...

Thank you
Hosnieh

---

From: Alexa Morris <[email-masked]>
Date: Mon, 5 Nov 2012 14:04:27 -0800

Hosnieh,

I forwarded your email to [email-masked], which is the contact for IT related issues. Someone will be in touch shortly to help you troubleshoot your settings.

Regards,
Alexa

On Nov 5, 2012, at 1:53 PM, Rafiee, Hosnieh wrote:

> This group seems to be restricted and you cannot change your own data. Can someone resolve this issue. I want to change my settings …
>  
> Thank you
> Hosnieh
> _______________________________________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>