Subject: [85attendees] Warning: there are many buses outside and 1 is headed to Knoxville, TN

From: Phoebe's Gmail <[email-masked]>
Date: Tue, 6 Nov 2012 18:54:46 -0500

We were seated on the wrong bus, completely unmarked, and nearly received free one way tickets to TN.

Sent from my iPhone

---

From: Dan Wing <[email-masked]>
Date: Tue, 06 Nov 2012 18:59:27 -0500

> received free one way tickets to TN.

Should have stayed on the bus for the BBQ!

-d

---

From: Dean Willis <[email-masked]>
Date: Tue, 6 Nov 2012 19:56:41 -0600

And the whiskey!
On Nov 6, 2012 6:59 PM, "Dan Wing" <[email-masked]> wrote:

> ______________________________**_________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/85attendees<https://www.ietf.org/mailman/listinfo/85attendees>
>