Subject: [85attendees] Stone mountain... I also agree. don't miss it!

From: "Rafiee, Hosnieh" <[email-masked]>
Date: Wed, 7 Nov 2012 22:53:54 +0100

:-)

---

From: Roland Zink <[email-masked]>
Date: Wed, 07 Nov 2012 19:38:11 -0500

I agree too. The walk-up is also very nice. The only similar thing I 
have seen so far is the bald rock far away in Australia.

For bald rock see for example 
http://home.zinks.de/public/20051017_Sydney_Australia/album/slides/DSC02910.html.

On 07.11.2012 16:53, Rafiee, Hosnieh wrote:
>
> :-)
>
>
>
> _______________________________________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees

---

From: Robert Sparks <[email-masked]>
Date: Thu, 08 Nov 2012 11:01:33 -0500

Another similar place:
<https://www.google.com/search?q=enchanted+rock&tbm=isch&biw=1432&bih=717&sei=NdebUIyIIcSeiQLD2IHoDA>

---

From: "Reinaldo Penno (repenno)" <[email-masked]>
Date: Thu, 8 Nov 2012 16:22:34 +0000

Very nice. How did you get there?  Is there some transportation or better to rent a car in order to explore?

Thanks,

Reinaldo

From: Robert Sparks <[email-masked]<mailto:[email-masked]>>
Date: Thu, 8 Nov 2012 11:01:33 -0500
To: Roland Zink <[email-masked]<mailto:[email-masked]>>
Cc: <[email-masked]<mailto:[email-masked]>>
Subject: Re: [85attendees] Stone mountain... I also agree. don't miss it!

Another similar place:
<https://www.google.com/search?q=enchanted+rock&tbm=isch&biw=1432&bih=717&sei=NdebUIyIIcSeiQLD2IHoDA><https://www.google.com/search?q=enchanted+rock&tbm=isch&biw=1432&bih=717&sei=NdebUIyIIcSeiQLD2IHoDA>

On 11/7/12 7:38 PM, Roland Zink wrote:
I agree too. The walk-up is also very nice. The only similar thing I have seen so far is the bald rock far away in Australia.

For bald rock see for example http://home.zinks.de/public/20051017_Sydney_Australia/album/slides/DSC02910.html.

_______________________________________________
85attendees mailing list
[email-masked]<mailto:[email-masked]>https://www.ietf.org/mailman/listinfo/85attendees

_______________________________________________
85attendees mailing list
[email-masked]<mailto:[email-masked]>https://www.ietf.org/mailman/listinfo/85attendees

_______________________________________________ 85attendees mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/85attendees

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 8 Nov 2012 16:32:16 +0000

http://martaguide.com/2010/06/07/marta-to-stone-mountain/
for transportation via MARTA.
Barbara

From: [email-masked] [mailto:[email-masked]] On Behalf Of Reinaldo Penno (repenno)
Sent: Thursday, November 08, 2012 11:23 AM
To: Robert Sparks; Roland Zink
Cc: [email-masked]
Subject: Re: [85attendees] Stone mountain... I also agree. don't miss it!

Thanks,

Reinaldo

Another similar place:

85attendees mailing list

85attendees mailing list

---

From: Roland Zink <[email-masked]>
Date: Thu, 08 Nov 2012 13:14:48 -0500

Hi Reinaldo,

I can't give a recommendation what is best. I used a rental car which 
was convenient. The park entrance fee for a car is $10. There is a road 
within the park around the stone mountain.

Regards,
Roland

On 08.11.2012 11:22, Reinaldo Penno (repenno) wrote:
> Very nice. How did you get there?  Is there some transportation or 
> better to rent a car in order to explore?
>
> Thanks,
>
> Reinaldo
>
> From: Robert Sparks <[email-masked] <mailto:[email-masked]>>
> To: Roland Zink <[email-masked] <mailto:[email-masked]>>
> Cc: <[email-masked] <mailto:[email-masked]>>
>>> [email-masked]://www.ietf.org/mailman/listinfo/85attendees
>>
>>
>>
>> [email-masked]://www.ietf.org/mailman/listinfo/85attendees
>
> _______________________________________________ 85attendees mailing 
> list [email-masked] <mailto:[email-masked]> 
> <https://www.ietf.org/mailman/listinfo/85attendees>

---

From: "Rafiee, Hosnieh" <[email-masked]>
Date: Thu, 8 Nov 2012 19:08:50 +0100

With my friend's car :) I don't know actually how to go there via train or other public transportation.
Best
Hosnieh

From: STARK, BARBARA H [mailto:[email-masked]]
Sent: Thursday, November 08, 2012 5:32 PM
To: Reinaldo Penno (repenno); Robert Sparks; Roland Zink
Cc: [email-masked]
Subject: Re: [85attendees] Stone mountain... I also agree. don't miss it!

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Reinaldo Penno (repenno)
Sent: Thursday, November 08, 2012 11:23 AM
To: Robert Sparks; Roland Zink
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [85attendees] Stone mountain... I also agree. don't miss it!

Thanks,

Reinaldo

Another similar place:

85attendees mailing list

85attendees mailing list