Subject: [85attendees] Great meeting venue

From: Stuart Cheshire <[email-masked]>
Date: Thu, 8 Nov 2012 08:04:01 -0800

I think Atlanta has turned out to be a great IETF meeting venue.

The meeting space is good, not spread out and confusing to navigate (as it
has been at some venues), and it is quickly and conveniently accessible
from the hotel rooms.

I particularly like the large open lounges that the Hitlon has every few
floors, which make great spots to met for a quiet chat.

For those who prefer not to stay at the IETF venue, there are many other
good hotels within short walking distance.

And there's a good choice of restaurants within walking distance too.

Thanks to all involved for a great choice of meeting venue. I'd support
keeping Hitlon Atlanta on our list of good venues for future meetings.

Stuart Cheshire

---

From: Jon Hudson <[email-masked]>
Date: Thu, 8 Nov 2012 11:12:24 -0500

Totally agree!!!

This venue lends itself much more to impromptu meetings, and has a much better community friendly layout.

On Nov 8, 2012, at 11:04 AM, Stuart Cheshire <[email-masked]> wrote:

> The meeting space is good, not spread out and confusing to navigate (as it has been at some venues), and it is quickly and conveniently accessible from the hotel rooms.
> 
> I particularly like the large open lounges that the Hitlon has every few floors, which make great spots to met for a quiet chat.
> 
> For those who prefer not to stay at the IETF venue, there are many other good hotels within short walking distance.
> 
> Thanks to all involved for a great choice of meeting venue. I'd support keeping Hitlon Atlanta on our list of good venues for future meetings.
> 
> Stuart Cheshire
> _______________________________________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees

---

From: Peer Azmat Shah <[email-masked]>
Date: Thu, 8 Nov 2012 11:18:33 -0500

I agree too, except

- Sound like spaceship in the meeting rooms especially in saloon C and
Saloon D
- Cold in the meeting rooms

-- 
Kind regards

Peer Azmat Shah
+60 14 345 6020
https://sites.google.com/site/peerazmatshah/

On Thu, Nov 8, 2012 at 11:12 AM, Jon Hudson <[email-masked]> wrote:

> > The meeting space is good, not spread out and confusing to navigate (as
> it has been at some venues), and it is quickly and conveniently accessible
> from the hotel rooms.
> >

<https://sites.google.com/site/peerazmatshah/>

---

From: "Halevi, Cliff H" <[email-masked]>
Date: Thu, 8 Nov 2012 16:42:48 +0000

>I agree too, except
>- Sound like spaceship in the meeting rooms especially in saloon C and Saloon D

I now understand why you had noise problems. The meetings are in Salon C and Salon D, not Saloon C and Saloon D!

:)

Cliff

From: [email-masked] [mailto:[email-masked]] On Behalf Of Peer Azmat Shah
Sent: Thursday, November 08, 2012 6:19 AM
To: Jon Hudson
Cc: [email-masked]; Stuart Cheshire
Subject: Re: [85attendees] Great meeting venue

I agree too, except

- Sound like spaceship in the meeting rooms especially in saloon C and Saloon D
- Cold in the meeting rooms

--
Kind regards

Peer Azmat Shah
+60 14 345 6020
https://sites.google.com/site/peerazmatshah/
On Thu, Nov 8, 2012 at 11:12 AM, Jon Hudson <[email-masked]<mailto:[email-masked]>> wrote:
Totally agree!!!

On Nov 8, 2012, at 11:04 AM, Stuart Cheshire <[email-masked]<mailto:[email-masked]>> wrote:

> [email-masked]<mailto:[email-masked]>
_______________________________________________
85attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/85attendees

---

From: Ross Callon <[email-masked]>
Date: Thu, 8 Nov 2012 17:58:26 +0000

+1 to all of this

From: [email-masked] [mailto:[email-masked]] On Behalf Of Stuart Cheshire
Sent: Thursday, November 08, 2012 11:04 AM
To: [email-masked]
Subject: [85attendees] Great meeting venue

Stuart Cheshire

---

From: Melinda Shore <[email-masked]>
Date: Thu, 08 Nov 2012 09:02:04 -0900

This venue is definitely way above average.  I also came down
a day early and spent Saturday fishing up near Clayton, and that
was also an exceptionally nice experience.

Melinda

---

From: Ted Lemon <[email-masked]>
Date: Thu, 8 Nov 2012 13:32:46 -0500

> Thanks to all involved for a great choice of meeting venue. I'd support keeping Hitlon Atlanta on our list of good venues for future meetings.

Ditto.   I really wasn't expecting to like the venue, but it's been great, for the reasons Stuart gave.

---

From: Benoit Claise <[email-masked]>
Date: Thu, 08 Nov 2012 13:50:01 -0500

On top of that, a series of extra meeting rooms for side meetings.
So, yes, a great meeting venue.

Regards, Benoit
> The meeting space is good, not spread out and confusing to navigate 
> (as it has been at some venues), and it is quickly and conveniently 
> accessible from the hotel rooms.
>
> I particularly like the large open lounges that the Hitlon has every 
> few floors, which make great spots to met for a quiet chat.
>
> For those who prefer not to stay at the IETF venue, there are many 
> other good hotels within short walking distance.
>
> Thanks to all involved for a great choice of meeting venue. I'd 
> support keeping Hitlon Atlanta on our list of good venues for future 
> meetings.
>
> Stuart Cheshire
>
>

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 8 Nov 2012 13:52:36 -0500

On Nov 8, 2012, at 13:32, Ted Lemon <[email-masked]> wrote:

> I really wasn't expecting to like the venue

+1

Actually, I was fully prepared to hate the venue, and that didn't happen.
Call that expectation management :-)

Highly efficient meeting.
Let's come here again.

(Use the time till then to improve the quality control of the hotel operations themselves, 
and to ward off the spaceships landing in the Salon D/room 202 corner.
For myself, I'll make sure I bring an arctic explorer tent for any meetings in Salon A.)

Grüße, Carsten

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 8 Nov 2012 13:33:40 -0500

+1

---

From: Ray Bellis <[email-masked]>
Date: Thu, 8 Nov 2012 18:59:38 +0000

One minor criticism (already reported to the organisers) is that the projectors in the large Salon rooms are invisible from the back, even with 20:20 vision.

Larger screens would help, but the ceilings are too low to permit it.

If those rooms are to be used in that configuration again I would strongly recommend some repeater screens further back in the room.

Alternatively, use the Ballroom rooms which have higher ceilings for large meetings.

Ray

---

From: "JOHNSON, ALASTAIR (ALASTAIR)" <[email-masked]>
Date: Thu, 8 Nov 2012 20:02:31 +0100

Ray Bellis Wrote: 
> One minor criticism (already reported to the organisers) is that the
> projectors in the large Salon rooms are invisible from the back, even with
> 20:20 vision.
> 

+1 on this. This would be my only criticism of the venue. I was less than
impressed with my room in the Hilton however...

---

From: Ronald van der Pol <[email-masked]>
Date: Thu, 8 Nov 2012 14:10:44 -0500

> If those rooms are to be used in that configuration again I would strongly recommend some repeater screens further back in the room.

Don't we already have dozens of repeater screens? And I guess most
laptops/tablets have a higher resolution than the beamer :-)

	rvdp

---

From: Andy Newton <[email-masked]>
Date: Thu, 8 Nov 2012 19:27:15 +0000

+1 on this.

I just want to add that the hotel staff have been very pleasant, helpful,
and courteous.

-andy

---

From: James Polk <[email-masked]>
Date: Thu, 08 Nov 2012 13:54:34 -0600

>impressed with my room in the Hilton however...

On the contrary, I found my room well above average - even close to 
'very good'.

For scaling purposes, rooms at the Venetian in Las Vegas I consider 'great'.

James

---

From: "JOHNSON, ALASTAIR (ALASTAIR)" <[email-masked]>
Date: Thu, 8 Nov 2012 21:57:56 +0100

James Polk wrote:
> Alastair Johnson wrote:
> >+1 on this. This would be my only criticism of the venue. I was less
> >+than
> On the contrary, I found my room well above average - even close to 'very
> good'.
> 

Maybe it's because I arrived at 3am (thanks, AA) but my room featured a bed that folded up into the wall and a bathroom that had only hot water -- including in the toilet.

But a minor issue ;)

aj

---

From: Dean Willis <[email-masked]>
Date: Thu, 8 Nov 2012 16:10:11 -0600

> Maybe it's because I arrived at 3am (thanks, AA) but my room featured a bed that folded up into the wall and a bathroom that had only hot water -- including in the toilet.

You got hot water? Beats the Hotel ATL! The danger of course is that hot water in the commode will melt the wax ring and create the sort of leakage that's hard to live with.

--
Dean

---

From: Barry Leiba <[email-masked]>
Date: Thu, 8 Nov 2012 18:00:05 -0500

Another reason that this venue works well: the large central area is
not only good for mingling and having lots of side conversations... it
and the multiple food and drink stations mean that there's not a
horrendous crush and insane queues for the refreshments.

Barry

---

From: "John R Levine" <[email-masked]>
Date: 8 Nov 2012 18:03:20 -0500

> horrendous crush and insane queues for the refreshments.

Speaking of refreshments, the tuna sandwiches are a great idea.

This afternoon, the sandwiches were all gone while there were still lots 
of cookies, so I seem not to be the only one who feels that way.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
"I dropped the toothpaste", said Tom, crestfallenly.

---

From: Leif Johansson <[email-masked]>
Date: Fri, 09 Nov 2012 00:11:07 +0100

+1