Subject: Re: [85attendees] Hamburger places in ATL

From: Gregorio Manzano <[email-masked]>
Date: Thu, 1 Nov 2012 12:40:02 -0430

Hia friends.

Attached to this some info sent by a friend about these restaurants.  
Hope it helps.

Cheers,
greg

----- Forwarded Message -----
From: Nikki Roberts
To:
Sent: Wednesday, October 31, 2012 4:12 PM
Subject: Fwd: Re: Fwd: FW: consulta restaurants ATL
4 VIRGINIA HIGHLAND/
PONCEY HIGHLAND
Murphy's- Good Food and Casual Environment
Pura Vida--- no idea
Rosebud--- Heard lots of great things
La Tavola-- no idea

5 BUCKHEAD
Holeman & Finch Public House-- already comments
Restaurant Eugene-- already commented
Flip Burger Boutique--- Good, but Farm Burger is better
Ocean Prime-- no idea
Southern Art--- no idea
Watershed on Peachtree--- no idea
Aria--- no idea
Chops Lobster Bar-- Great and fancy atmosphere (part of the company  
Eric work's for)
Bistro Niko-- Great (part of the company Eric work's for)
Kyma--Great and Very Nice (part of the company Eric work's for)

AFFORDABLE RESTAURANTS:
-Leon's in Decatur.... Awesome! It is inexpensive but really good! We  
go there a lot. They could handle a group of up to 10 I would say.
-Holeman & Finch... It is known as the chef's hangout. They have  
unique, and I mean unique, food. However, they don't do well with  
large groups. I would say up to 5-6 people max. It is a small  
restaurant.
-Farm Burger... Very casual but great burgers. You can build your own  
with unique toppings. We eat there when we want good burgers.

PRICIER RESTAURANTS:
-Ruth's Chris.... great steaks
-BLT Steak... great french style restaurant
-JCT Kitchen... I have heard good things but never been

#1 rated Restaurants and costly:
-Bacchanalia
-Restaurant Eugene
-Rathbun's

Aside from that I either haven't heard much about the restaurants OR  
they are awful. Whatever they do... DO NOT go to Peasant Bistro.

I

El 24/10/2012, a las 03:04 p.m., Sean Turner escribió:

> The smoking can suck, but with such a great slogan I can't help but  
> go ;)
>
> spt
>
> On 10/24/12 3:17 AM, Christer Holmberg wrote:
>> Every time a dish is associated with the words "our famous", or  
>> "our world famous", I tend to avoid it. Too many disappointments :)
>>
>> Regards,
>>
>> Christer
>>
>> -----Original Message-----
>> From: Ersue, Mehmet (NSN - DE/Munich) [mailto:[email-masked]]
>> Sent: 23. lokakuuta 2012 16:14
>> To: Christer Holmberg; Derek Atkins; [email-masked]
>> Cc: [email-masked]
>> Subject: RE: [85attendees] Hamburger places in ATL
>>
>> No, actually at Hilton people should eat the famous Club Sandwich.
>>
>> Cheers,
>> Mehmet
>>
>>
>>> -----Original Message-----
>>> From: [email-masked]
>> [mailto:[email-masked]] On
>>> Behalf Of ext Christer Holmberg
>>> Sent: Tuesday, October 23, 2012 2:15 PM
>>> To: Derek Atkins; [email-masked]
>>> Cc: [email-masked]
>>> Subject: Re: [85attendees] Hamburger places in ATL
>>>
>>>
>>> There is always the Hilton Burger ;)
>>>
>>> ________________________________________
>>> From: [email-masked] [[email-masked]] on
>> behalf of
>>> Derek Atkins [[email-masked]]
>>> Sent: Monday, 22 October 2012 10:17 PM
>>> To: [email-masked]
>>> Cc: [email-masked]
>>> Subject: Re: [85attendees] Hamburger places in ATL
>>>
>>> Just a warning about the Vortex -- they allow smoking.  I stopped
>> going
>>> there because you really can't get away from it, and frankly IMHO it
>>> ruins the meal.
>>>
>>> But yes, there are a bunch of Burger places around Midtown,  
>>> including
>>> Yeah Burger (where you can get a decent Buffalo Burger), and Flip (a
>>> higher-class burger restaurant by Top Chef winner Richard Blais).
>> Both
>>> of these places are in West Midtown on Howell Mill, around 14th or a
>> bit
>>> northward.
>>>
>>> There (used to be?) 5 Napkin Burger at 10th and Piedmont, a block  
>>> from
>>> where I used to live, but I heard it might've closed and I haven't
>> been
>>> down that way in a long time so I cannot verify.  There's also Joe's
>> on
>>> Juniper (at 11th and Juniper), but they also allow smoking in some
>>> places, but it's better than Vortex (in terms of smoke).
>>>
>>> There are plenty of other burger places around, too, but they are
>>> further away from the Hilton.
>>>
>>> -derek
>>>
>>> On Mon, 2012-10-22 at 16:56 -0200, Carlos M. Martinez wrote:
>>>> Hi all,
>>>>
>>>> I happen to have long-time friends and family in the ATL area, and
>> one
>>>> thing that I always find very enjoyable there is visiting the local
>>>> hamburger places. ATLers argue a lot about which one is the best,
>>>> although in under unbiased outsider view, I like all of them.
>>>>
>>>> A couple of links:
>>>>
>>>> http://www.zagat.com/atlanta/hamburgers-restaurants
>>>>
>> http://business.intuit.com/boorah-restaurants/cu/ATLANTA/104/Hamburgers 
>> .
>> html
>>>>
>>>> I particularly like the Vortex, where they have one burger called
>> the
>>>> 'Triple Bypass', because that's the surgery you are going to need
>> after
>>>> having one ;-)
>>>>
>>>> cheers!
>>>>
>>>> ~Carlos
>>>> _______________________________________________
>>>> 85attendees mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/85attendees
>>>
>>> _______________________________________________
>>> 85attendees mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/85attendees
>>> _______________________________________________
>>> 85attendees mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/85attendees
>> _______________________________________________
>> 85attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/85attendees
>>
> _______________________________________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees

Gregorio Manzano R.
Jefe de Redes y Telecomunicaciones
Dirección de Operaciones y Red Académica
Centro Nacional de Innovación Tecnológica
Teléfono: 0212 555.8290
http://www.cenit.gob.ve

---

From: Derek Atkins <[email-masked]>
Date: Thu, 1 Nov 2012 08:35:49 -0700

Hi,

This list leaves out a bunch of restaurants in West Midtown.  There are
a bunch of restaurants on (or just off) Howell Mill between 10th and
Collier, including the Original FLIP Burger Boutique, Yeah Burger,
Taqueria del Sol, 5 Seasons Brewery, 6 feet under, and many more that I
can't think of off the top of my head.

I agree that the FLIP in Buckhead isn't as good.. I much prefer the food
at the FLIP in West Midtown, the original.  But I would disagree with
the comments; I think it's better than Farmburger.  (I also happen to
know the person who designed the interior, but that's beside the point).

The Highlands (VH) is a quaint neighborhood.  La Tavola has decent food
but it can be hit-or-miss, and they probably wouldn't handle large
parties well.

In Decatur there is not only Leon's but its sister place but the
BrickStore, which is known for its beer selection.  It has about 24
beers on tap, and book of about 1000 bottled beers from all over the
world.  It can get crowded, but might be able to handle larger groups if
you call ahead.  If you don't then you might be limited in size.

If you want something good and local and are willing to spend then yes,
Rathbun's is great!

There is a lot of good food around Atlanta, but unfortunately most of it
is going to be a ride away from the Hilton.

Welcome to Atlanta!

-derek

-derek

On Thu, 2012-11-01 at 12:40 -0430, Gregorio Manzano wrote:
> Hia friends.
> 
> 
> Attached to this some info sent by a friend about these
> restaurants. Hope it helps.
> 
> 
> Cheers,
> greg
> 
> 
> > > > [[email-masked]] on
> > > behalf of
> > > > There (used to be?) 5 Napkin Burger at 10th and Piedmont, a
> > > > block from
> > > http://business.intuit.com/boorah-restaurants/cu/ATLANTA/104/Hamburgers.
> > > html
> > > > >

---

From: "Rafiee, Hosnieh" <[email-masked]>
Date: Fri, 2 Nov 2012 11:45:46 +0100

Hello all,

Anybody knows the closest post office to Hilton hotel in Atlanta? :-) any Idea?

Thank you,
Hosnieh

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 2 Nov 2012 11:59:21 +0000

At the top of the northwest Peachtree Center MARTA entrance (west side of Peachtree St -- opposite the CVS and Peachtree Center Mall) is a US Post Office. If I recall correctly, you actually need to head into the MARTA entrance down about a half flight of stairs. Very convenient to the Hilton.

http://www.uspspostoffices.com/ga/atlanta/peachtree-center
Barbara

> From: [email-masked] [mailto:85attendees-
> [email-masked]] On Behalf Of Rafiee, Hosnieh
> Sent: Friday, November 02, 2012 6:46 AM
> To: [email-masked]
> Subject: [85attendees] Post office location
> 
> Hello all,
>

---

From: Erik Muller <[email-masked]>
Date: Fri, 02 Nov 2012 08:04:10 -0400

> Anybody knows the closest post office to Hilton hotel in Atlanta? :-) any Idea?

There's one in the Americas Mart building on Peachtree St at Harris - 
slightly underground, just off the northwest escalator leaving the 
peachtree center MARTA station.

-e

---

From: "Rafiee, Hosnieh" <[email-masked]>
Date: Fri, 2 Nov 2012 13:13:35 +0100

Thank you so much!