Subject: [85attendees] Soccer BoF -- Please Read

From: Daryl Malas <[email-masked]>
Date: Tue, 6 Nov 2012 20:34:11 +0000

If you have signed up for tonight's soccer BoF, please read on.

We now have about 40 people signed up, and while this is good, it makes the feasibility of one game with everyone unrealistic.  With this in mind, we will have 2 games for an hour each (realizing the latter game could go longer, since the social event goes until 11pm).  I need 20 people who signed up to be willing to sub the first game and plan on playing the 2nd game at 9pm.

**Send me an email if you are fine playing at 9pm.**  After I receive 20, I will send another note to the list who is playing in each game.

Again, those who will play in the 9pm game, please plan on being a sub for the first game if you are interested.

Thanks,

Daryl

---

From: Daryl Malas <[email-masked]>
Date: Tue, 6 Nov 2012 20:36:18 +0000

…If I do not receive 20 volunteers, I will assign people based on the preferences they put on the original doodle poll.

In order to start this up, I will volunteer to play at 9pm.

Thanks…--Daryl

From: Daryl Malas <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, November 6, 2012 3:34 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [85attendees] Soccer BoF -- Please Read

Thanks,

Daryl