Subject: [85attendees] Soccer BOF Update

From: Daryl Malas <[email-masked]>
Date: Mon, 5 Nov 2012 14:29:50 +0000

Just a reminder, we will be having the Soccer BoF at tomorrow's social event.  You can sign up on the social event registration page.  A couple of questions that I have been asked and some answers:

  1.  Do I have to be in shape to play?  I hope not, otherwise I will not qualify.
  2.  Do I need skills like Wayne Rooney, so I won't look bad on the pitch?  See answer to 1.
  3.  Do I need to wear special soccer shoes?  Not really, but decent tennis shoes will make it easier to play.  I would leave the high heels and dress shoes in the hotel room; however, if you play better in them…bring 'em.
  4.  I forgot to bring shorts and a t-shirt, can I play in jeans and a sweater?  Absolutely, just know that you may get a bit warm.
  5.  What is this soccer BoF all about, anyway?  The point is to get together and have some fun.  If you like football, or soccer for us Americans, you should come out and kick the ball around.
  6.  I'm going to sweat like a Siberian husky in the Mojave desert.  Are there showers available?  Yes, if you  need to go shower after playing, the visitor team lockers at the stadium (most recently used by the Dallas Cowboys, last night) are available.  You need to bring all of the appropriate stuff, though (e.g., soap, towel, etc.).

If you want to play, sign up at the social registration site:  http://www.ietf85.com/index.php/social-event-information

We will start playing at 8pm!  I will be over by the soccer area around then, and we'll play until people are done or 10pm, whichever comes first.  Feel free to come and go during that time.

--Daryl

---

From: Fernando Gont <[email-masked]>
Date: Mon, 05 Nov 2012 10:12:04 -0500

>  2. Do I need skills like Wayne Rooney, so I won't look bad on the

s/Wayne Rooney/Lio Messi/ ;-)

> If you want to play, sign up at the social registration site:
>  http://www.ietf85.com/index.php/social-event-information
> 
> We will start playing at 8pm!  I will be over by the soccer area around
> then, and we'll play until people are done or 10pm, whichever comes
> first.  Feel free to come and go during that time.

Just double-checking: we'd be playing soccer "during" the social, at the
same venue? (If that's the case, please count me in)

Thanks,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Daryl Malas <[email-masked]>
Date: Mon, 5 Nov 2012 15:22:26 +0000

>s/Wayne Rooney/Lio Messi/ ;-)
I was waiting for that. s/Messi/Ronaldo  Let the debate begin. :-)
>same venue? (If that's the case, please count me in)
Yes, the soccer BoF is in the same venue (one end of the field), and will
be *during* the social event.  Make sure and sign up.  There is a
"disclaimer" to <check> on the sign-up.

---

From: Daryl Malas <[email-masked]>
Date: Mon, 5 Nov 2012 15:58:59 +0000

One more note…if you plan to play, please try to bring a light and dark colored shirt.  This may help in forming teams and not constantly passing the ball to your opponent.  This is certainly not a requirement, and we will figure it out one way or another.  This may help, though.

From: Daryl Malas <[email-masked]<mailto:[email-masked]>>
Date: Monday, November 5, 2012 9:29 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [85attendees] Soccer BOF Update

--Daryl

---

From: Victor Kuarsingh <[email-masked]>
Date: Mon, 05 Nov 2012 11:03:02 -0500

All,

Yes, a white/light and a dark shirt will help divide the teams out.  It also
gives you an opportunity to change into a fresh, less sweat soaked shirt
after the run.

If you only have one, I am sure things will work out, but if a few bring
both, then it would make things easier.

Regards,

Victor Kuarsingh

From:  Daryl Malas <[email-masked]>
Date:  Mon, 5 Nov 2012 15:58:59 +0000
To:  Daryl Malas <[email-masked]>, "[email-masked]"
<[email-masked]>
Subject:  Re: [85attendees] Soccer BOF Update

One more noteŠif you plan to play, please try to bring a light and dark
colored shirt.  This may help in forming teams and not constantly passing
the ball to your opponent.  This is certainly not a requirement, and we will
figure it out one way or another.  This may help, though.

From: Daryl Malas <[email-masked]>
Date: Monday, November 5, 2012 9:29 AM
To: "[email-masked]" <[email-masked]>
Subject: [85attendees] Soccer BOF Update

Just a reminder, we will be having the Soccer BoF at tomorrow's social
event.  You can sign up on the social event registration page.  A couple of
questions that I have been asked and some answers:
1. Do I have to be in shape to play?  I hope not, otherwise I will not
qualify.
2. Do I need skills like Wayne Rooney, so I won't look bad on the pitch?
See answer to 1.
3. Do I need to wear special soccer shoes?  Not really, but decent tennis
shoes will make it easier to play.  I would leave the high heels and dress
shoes in the hotel room; however, if you play better in themŠbring 'em.
4. I forgot to bring shorts and a t-shirt, can I play in jeans and a
sweater?  Absolutely, just know that you may get a bit warm.
5. What is this soccer BoF all about, anyway?  The point is to get together
and have some fun.  If you like football, or soccer for us Americans, you
should come out and kick the ball around.
6. I'm going to sweat like a Siberian husky in the Mojave desert.  Are there
showers available?  Yes, if you  need to go shower after playing, the
visitor team lockers at the stadium (most recently used by the Dallas
Cowboys, last night) are available.  You need to bring all of the
appropriate stuff, though (e.g., soap, towel, etc.).
If you want to play, sign up at the social registration site:
http://www.ietf85.com/index.php/social-event-information

We will start playing at 8pm!  I will be over by the soccer area around
then, and we'll play until people are done or 10pm, whichever comes first.
Feel free to come and go during that time.

--Daryl

_______________________________________________ 85attendees mailing list
[email-masked] https://www.ietf.org/mailman/listinfo/85attendees

---

From: Fernando Gont <[email-masked]>
Date: Mon, 05 Nov 2012 11:09:45 -0500

On 11/05/2012 10:58 AM, Daryl Malas wrote:
> One more note…if you plan to play, please try to bring a light and dark
> colored shirt.  This may help in forming teams and not constantly
> passing the ball to your opponent.  This is certainly not a requirement,
> and we will figure it out one way or another.  This may help, though.

How many players per team?

Cheers,

---

From: Tim Chown <[email-masked]>
Date: Mon, 5 Nov 2012 16:13:06 +0000

> How many players per team?

If you have Messi, one!

Tim

---

From: Arifumi Matsumoto <[email-masked]>
Date: Tue, 6 Nov 2012 01:21:51 +0900

A team in green T-Shirt, yes we all have one !, and another in not-green
T-Shirt ? :)

2012/11/6 Daryl Malas <[email-masked]>

> the ball to your opponent.  This is certainly not a requirement, and we
> will figure it out one way or another.  This may help, though.
>
>    3. Do I need to wear special soccer shoes?  Not really, but decent
>    tennis shoes will make it easier to play.  I would leave the high heels and
>    dress shoes in the hotel room; however, if you play better in them…bring
>    'em.
>    5. What is this soccer BoF all about, anyway?  The point is to get
>    together and have some fun.  If you like football, or soccer for us
>    Americans, you should come out and kick the ball around.
>    6. I'm going to sweat like a Siberian husky in the Mojave desert.  Are
>    there showers available?  Yes, if you  need to go shower after playing, the
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees
>
>

---

From: Daryl Malas <[email-masked]>
Date: Mon, 5 Nov 2012 16:48:15 +0000

Right now, it looks like we will have about 8 - 10 per side.  --Daryl

---

From: Daryl Malas <[email-masked]>
Date: Mon, 5 Nov 2012 16:48:28 +0000

Nice. :-)

From: Arifumi Matsumoto <[email-masked]<mailto:[email-masked]>>
Date: Monday, November 5, 2012 11:21 AM
To: Daryl Malas <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [85attendees] Soccer BOF Update

A team in green T-Shirt, yes we all have one !, and another in not-green T-Shirt ? :)

2012/11/6 Daryl Malas <[email-masked]<mailto:[email-masked]>>
One more note…if you plan to play, please try to bring a light and dark colored shirt.  This may help in forming teams and not constantly passing the ball to your opponent.  This is certainly not a requirement, and we will figure it out one way or another.  This may help, though.

--Daryl

_______________________________________________
85attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/85attendees

---

From: Senad Palislamovic <[email-masked]>
Date: Mon, 5 Nov 2012 14:09:43 -0500

Are we going to play a 100m long field, or potentially short it a bit - for
us slackers :)  40m maybe ?

- Senad

---

From: Daryl Malas <[email-masked]>
Date: Mon, 5 Nov 2012 21:01:15 +0000

It is a shorter field, and I understand. ;-)

From: Senad Palislamovic <[email-masked]<mailto:[email-masked]>>
Date: Monday, November 5, 2012 2:09 PM
To: Daryl Malas <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [85attendees] Soccer BOF Update

Are we going to play a 100m long field, or potentially short it a bit - for us slackers :)  40m maybe ?

- Senad

On Mon, Nov 5, 2012 at 9:29 AM, Daryl Malas <[email-masked]<mailto:[email-masked]>> wrote:
Just a reminder, we will be having the Soccer BoF at tomorrow's social event.  You can sign up on the social event registration page.  A couple of questions that I have been asked and some answers:

--Daryl

---

From: Fernando Gont <[email-masked]>
Date: Mon, 05 Nov 2012 16:17:04 -0500

I've not played soccer for 8 years so I'm probably going to slack bit
time... But please, let's use a big field. That 5 vs. 5 thing should not
even be called "football" :-)

Cheers,
Fernando

On 11/05/2012 04:01 PM, Daryl Malas wrote:
> From: Senad Palislamovic <[email-masked] <mailto:[email-masked]>>
> To: Daryl Malas <[email-masked] <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>"
> <[email-masked] <mailto:[email-masked]>>
>     Just a reminder, we will be having the Soccer BoF at tomorrow's
>     social event.  You can sign up on the social event registration
>     page.  A couple of questions that I have been asked and some answers:
> 
>         tennis shoes will make it easier to play.  I would leave the
>         high heels and dress shoes in the hotel room; however, if you
>         play better in them…bring 'em.
>      4. I forgot to bring shorts and a t-shirt, can I play in jeans and
>         a sweater?  Absolutely, just know that you may get a bit warm.
>         together and have some fun.  If you like football, or soccer for
>         us Americans, you should come out and kick the ball around.
>      6. I'm going to sweat like a Siberian husky in the Mojave desert.
>          Are there showers available?  Yes, if you  need to go shower
>         after playing, the visitor team lockers at the stadium (most
>         recently used by the Dallas Cowboys, last night) are available.
>          You need to bring all of the appropriate stuff, though (e.g.,
>         soap, towel, etc.).
> 
>     We will start playing at 8pm!  I will be over by the soccer area
>     around then, and we'll play until people are done or 10pm, whichever
>     comes first.  Feel free to come and go during that time.
> 
>     --Daryl
> 
> 
>     [email-masked] <mailto:[email-masked]>

---

From: joel jaeggli <[email-masked]>
Date: Mon, 05 Nov 2012 16:24:23 -0500

> for us slackers :)  40m maybe ?

I believe that the layout proposed was half of a regulation US football 
field which is 160 x 300 feet or 360 feet inclusive of endzones, I 
imagine therefore that it's about 160' x 180' which is 48.5 x 54 meters.

it is indoors (georgia dome) and seats about 72,000 in this configuration.

---

From: Fernando Gont <[email-masked]>
Date: Mon, 05 Nov 2012 16:27:40 -0500

>> How many players per team?

:-)

P.S.: Wished that could be truth for the national team. we put ten
slackers with Maradona, and did pretty good... hope we can repeat
history with Messi...

---

From: Tim Chown <[email-masked]>
Date: Mon, 5 Nov 2012 21:32:28 +0000

> slackers with Maradona, and did pretty good... hope we can repeat

Well, let's just be thankful Messi isn't Spanish, else Spain would win everything for quite some time!

Tim

---

From: Fernando Gont <[email-masked]>
Date: Mon, 05 Nov 2012 16:42:28 -0500

> Well, let's just be thankful Messi isn't Spanish, else Spain would win everything for quite some time!

Agreed. :-) I should note that Messi's child was born in Spain, though. :-(

Cheers,

---

From: Victor Kuarsingh <[email-masked]>
Date: Tue, 06 Nov 2012 10:55:24 -0500

If we have enough players show up to play which is over 11 per side, I
would say that perhaps two smaller side by side games on a smaller pitch
may allow for more play.

I would prefer that over 11+ on 11+ on 1/2 field (too many a side tends to
keep people out of the play - given I assume we are not professionals with
a host of set plays)

7on7 or 8on8 are not bad games on slightly smaller pitches (my $0.02)

Regards,

Victor K

On 2012-11-05 4:17 PM, "Fernando Gont" <[email-masked]> wrote:

>>         play better in themŠbring 'em.