Subject: Re: [85attendees] Tsa pre line

From: "Stephen.Botzko" <[email-masked]>
Date: Fri, 09 Nov 2012 20:28:15 -0500

The security people told me the ones kicked back had entered the wrong line.

Sent from my mobile

-------- Original message --------
Subject: Re: [85attendees] Tsa pre line 
From: Ben Campbell <[email-masked]> 
To: Eric McMurry <[email-masked]> 
CC: Derek Atkins <[email-masked]>,"[email-masked]" <[email-masked]>,"[email-masked]" <[email-masked]>,"[email-masked]" <[email-masked]> 

I can confirm that precheck worked at the south checkpoint using an American Airlines electronic pass on my iPhone. 

It still took about 10 min to get through, and now fewer than 3 people ahead of me got sent back to the main line. You prescan your pass before entering the line, so I don't know if those who got kicked back managed to get into the wrong line anyway, or if there's still a chance of getting kicked back even after a successful scan at the entrance.

On Nov 9, 2012, at 2:46 PM, Eric McMurry <[email-masked]> wrote:

> I went through the north with an electronic boarding pass.
> 
> The TSA screener told me I should have gone through the Delta side to use precheck.
> 
> 
> Eric
> 
> On Nov 9, 2012, at 10:49 , Derek Atkins <[email-masked]> wrote:
> 
>> On Fri, 2012-11-09 at 11:40 -0500, Ralph Droms wrote:
>>> Bonus question: are all security lines equipped with boarding-pass-on-a-phone readers, or should I bring a paper copy as a backup?
>> 
>> I know that the main checkpoint and the south checkpoint have phone
>> readers.  I don't know about the north checkpoint; I've only ever used
>> it once and didn't pay attention.   But in general you should be able to
>> use your phone.
>> 
>>> - Ralph
>> 
>> -derek
>> 
>> _______________________________________________
>> 85attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/85attendees
> 
> _______________________________________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees
_______________________________________________
85attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/85attendees

---

From: Randall Gellens <[email-masked]>
Date: Sun, 11 Nov 2012 18:20:44 -0800

>  The security people told me the ones kicked back had entered the wrong line.

Then why weren't they turned back by the initial scan?

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
If a Nation expects to be ignorant and free in a state of civilization,
it expects what never was and never will be...if we are to guard
against ignorance and remain free, it is the responsibility of every
American to be informed.
    --Thomas Jefferson

---

From: Stephen Botzko <[email-masked]>
Date: Mon, 12 Nov 2012 06:01:38 -0500

>>>Just recently reports have appeared that people have gotten the magic
three beeps/LLL (Pre-Check granted) by an initial scan on entrance to the
Pre-Check line, but were denied by the real scan by the ID checker at the
head of the line...

Seems unlikely to me.  In Boston the TSA line has no initial scan at all.

In Atlanta, the woman at the head of the line was periodically announcing
that if you hadn't passed the initial scan you were in the wrong line. If I
recall correctly, there was a gap between the initial scanner and the
pre-check aisle, so you could easily enter the wrong line.

>>>...Did you happen to notice if the three people you observed being
denied by the second scan were using paper or mobile BPs?
Paper.