Subject: [85attendees] IETF breakfast?

From: Alexandru Petrescu <[email-masked]>
Date: Sat, 03 Nov 2012 21:40:11 +0100

Is there IETF breakfast?

(I arrive Sun evening at a nearby hotel and I'd like to know beforehand
whether I should take the Mon breakfast there).

Alex

---

From: Marcia Beaulieu <[email-masked]>
Date: Sat, 3 Nov 2012 16:43:09 -0400

There will be a Continental Breakfast at the Hilton Atlanta for the attendees from 8:00 AM - 9:00 AM Monday - Friday on the 2nd Floor of the hotel.

Thanks,
Marcia

On Nov 3, 2012, at 4:40 PM, Alexandru Petrescu wrote:

> _______________________________________________
> 85attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85attendees

Marcia Beaulieu / Meeting Planner / IETF
Association Management Solutions, LLC
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1 510 492 4083
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com