Subject: [93attendees] Data SIMs in Prague?

From: Jonathan Lennox <[email-masked]>
Date: Sat, 27 Jun 2015 22:10:45 +0000

The “Cellphones / Data” section of the IETF 93 meeting Wiki is empty.  Does anyone have useful pointers for a Czech pay-as-you-go data SIM (usable by foreigners) for the IETF week?

---

From: "Peter van Dijk" <[email-masked]>
Date: Sun, 28 Jun 2015 00:14:37 +0200

Hi Jonathan,

On 28 Jun 2015, at 0:10, Jonathan Lennox wrote:

> The “Cellphones / Data” section of the IETF 93 meeting Wiki is 
> empty.  Does anyone have useful pointers for a Czech pay-as-you-go 
> data SIM (usable by foreigners) for the IETF week?

For ICANN 44 in Prague (2012) I got a laptop SIM at the Vodafone stand 
right in the airport, I think it was around 15 EUR and came with 
something like 500 MB. The people at the stand were very helpful. I have 
not checked whether the deal still exists today. Hope this helps at 
least as a pointer.

Looking forward to hearing any other ideas!

Kind regards,
-- 
Peter van Dijk
PowerDNS.COM BV - https://www.powerdns.com/

---

From: "Peter Yee" <[email-masked]>
Date: Sat, 27 Jun 2015 15:32:29 -0700

Useful information on SIMs for the Czech Republic (and other countries) can be found here:

http://prepaid-data-sim-card.wikia.com/wiki/Czech_Republic

		-Peter Yee

-----Original Message-----
From: 93attendees [mailto:[email-masked]] On Behalf Of Peter van Dijk
Sent: Saturday, June 27, 2015 3:15 PM
To: [email-masked]
Subject: Re: [93attendees] Data SIMs in Prague?

Hi Jonathan,

On 28 Jun 2015, at 0:10, Jonathan Lennox wrote:

> The “Cellphones / Data” section of the IETF 93 meeting Wiki is empty.  
> Does anyone have useful pointers for a Czech pay-as-you-go data SIM 
> (usable by foreigners) for the IETF week?

For ICANN 44 in Prague (2012) I got a laptop SIM at the Vodafone stand right in the airport, I think it was around 15 EUR and came with something like 500 MB. The people at the stand were very helpful. I have not checked whether the deal still exists today. Hope this helps at least as a pointer.

Kind regards,

_______________________________________________
93attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/93attendees

---

From: Piotr Wydrych <[email-masked]>
Date: Sun, 28 Jun 2015 00:35:17 +0200

Hi Jonathan,

> The “Cellphones / Data” section of the IETF 93 meeting Wiki is empty.  Does anyone have useful pointers for a Czech pay-as-you-go data SIM (usable by foreigners) for the IETF week?

See <http://www.vodafone.cz/en/prepaid-cards/data-sim-for-visitors/>

Best,
Piotr 'GhosT' Wydrych
-- 
Piotr 'GhosT' Wydrych .. xmpp:wydrych//agh.edu.pl .. http://wydrych.net/

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 28 Jun 2015 00:39:28 +0200

> The “Cellphones / Data” section of the IETF 93 meeting Wiki is empty.  Does anyone have useful pointers for a Czech pay-as-you-go data SIM (usable by foreigners) for the IETF week?

First, check you home data plan; you may be surprised.
The European commission doesn't allow the "roaming" scam any more within
the common market, and your data plan may cover all of Europe (including
Norway, Switzerland and Iceland).  Even some of the US providers now
have reasonable data packages for Europe.

For everybody else, the prepaidwithdata Wiki [1] rules (and it's good
background information in any case).

Grüße, Carsten

[1] http://prepaid-data-sim-card.wikia.com/wiki/Czech_Republic