Subject: [93attendees] CITIZENFOUR in Prague

From: Mark Nottingham <[email-masked]>
Date: Thu, 25 Jun 2015 07:02:13 +1000

I'm pleased to announce that there will be a screening of CITIZENFOUR at 7pm on Sunday in Prague (right after the Welcome Reception), in Congress Hall.
 
For more information on the film, see:
  https://citizenfourfilm.com/

We'll be starting promptly at 7, and space is limited. This event is open to all IETF attendees and companions. Thanks to the ADs who have made the room available.

--
Mark Nottingham   https://www.mnot.net/

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 24 Jun 2015 14:41:51 -0700 (PDT)

Mark,

That's really wonderful, thanks for setting it up !

And in the spirit of announcing special events at IETF meetings, here 
is something I am organizing for IETF 94 in Yokohama:

http://www.yokohama-organdemo.org/

We will open the doors at 11:30 for the lunchtime event and at 18:30 
for the evening event [times may change slightly]. Space is NOT 
limited, the hall seats 2,020 people. This event is open to all IETF 
attendees and companions, and members of the public. Admission is 
free. Thanks to all the sponsors who have made the event possible!

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
UK Cell: +44 7805 977889
docomo: (090) 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]
E-mail: [email-masked]
Skype: organdemo

On Thu, 25 Jun 2015, Mark Nottingham wrote:

> I'm pleased to announce that there will be a screening of 
> CITIZENFOUR at 7pm on Sunday in Prague (right after the Welcome 
> Reception), in Congress Hall.
>  
> We'll be starting promptly at 7, and space is limited. This event is 
> open to all IETF attendees and companions. Thanks to the ADs who 
> have made the room available.
> 
> 
> --

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 25 Jun 2015 08:08:52 +1000

Small correction: It'll be Congress Hall I.

Thanks also to AMS staff for their help (and corrections :).

Cheers,

> On 25 Jun 2015, at 7:02 am, Mark Nottingham <[email-masked]> wrote:
> 
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees

---

From: Joe Touch <[email-masked]>
Date: Thu, 25 Jun 2015 08:56:54 -0700

Nope. The IETF isn't political at all.

Joe

> On Jun 24, 2015, at 2:02 PM, Mark Nottingham <[email-masked]> wrote:
>