Subject: [93attendees] shirt design

From: "Joel M. Halpern" <[email-masked]>
Date: Sat, 1 Aug 2015 14:55:59 -0400

Was there an explanation of the design on the t-shirt?  I apparently 
missed it, and was wondering.

Yours,
Joel

---

From: Alexandre PETRESCU <[email-masked]>
Date: Mon, 3 Aug 2015 13:23:14 +0200

The colors make think of the logo of Expo in Milano, Italy.

Alex

Le 01/08/2015 20:55, Joel M. Halpern a écrit :
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees
>