Subject: [98attendees] REG:Taxi Fare from O'Hare Airport to IETF Venue

From: Sudhin Jacob <[email-masked]>
Date: Mon, 27 Feb 2017 14:15:08 +0000

Hi All,

Could you please let me know the taxi fare from O'Hare Airport to IETF venue, Google says 19.6 miles. Is there any alternate commuting option to reach venue. Your help is appreciated.

Regards,
Sudhin

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 27 Feb 2017 14:27:23 +0000

Train.

Regards,

Christer

Sent from my iPhone

On 27 Feb 2017, at 16.15, Sudhin Jacob <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

Could you please let me know the taxi fare from O’Hare Airport to IETF venue, Google says 19.6 miles. Is there any alternate commuting option to reach venue. Your help is appreciated.

Regards,
Sudhin

_______________________________________________
98attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/98attendees

---

From: Hugo Salgado-Hernández <[email-masked]>
Date: Mon, 27 Feb 2017 11:30:56 -0300

Hi Sudhin. Meeting wiki has a section about that:
<https://www.ietf.org/registration/MeetingWiki/wiki/ietf98#airport_transportation>

"Public transportaion: Take the BLUE line from O'HARE towards
FOREST PARK and get off at the WASHINGTON Station. The hotel
is about a fifteen minute walk (walk North on N. Dearborn to
E Upper Wacker Drive, turn right on Upper Wacker Drive. Hotel
is on the right at 323 E. Upper Wacker Drive).
"

Hugo

> [email-masked]

---

From: [email-masked]
Date: 27 Feb 2017 16:55:06 -0000

In article <[email-masked]> you write:
>-=-=-=-=-=-
>-=-=-=-=-=-
>
>Hi All,
>
>Could you please let me know the taxi fare from O'Hare Airport to IETF venue, Google says 19.6 miles. Is there any alternate
>commuting option to reach venue. Your help is appreciated.

I always take the CTA subway train.  I'd only suggest a taxi if you
arrive very late at night.  Due to traffic congestion, the subway is
usally as fast or faster than a taxi during the day.

R's,
John

---

From: Muhammad Akbar <[email-masked]>
Date: Mon, 27 Feb 2017 17:14:42 +0000

Hi

I guess everybody will arrive on 25th March, could you guys please share your arrival so it may help us to make small groups and we may take shared transportation accordingly. My arrival time on 25th March is 6:40 pm which means hopefully I will be outside the airport after immigration at 7:30 pm.

Muhammad
________________________________________
From: 98attendees <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: 27 February 2017 16:55
To: [email-masked]
Cc: [email-masked]
Subject: Re: [98attendees] REG: Taxi Fare from O'Hare Airport to IETF Venue

R's,
John

_______________________________________________
98attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/98attendees
BU is a Disability Two Ticks Employer and has signed up to the Mindful Employer charter. Information about the accessibility of University buildings can be found on the BU DisabledGo webpages. This email is intended only for the person to whom it is addressed and may contain confidential information. If you have received this email in error, please notify the sender and delete this email, which must not be copied, distributed or disclosed to any other person. Any views or opinions presented are solely those of the author and do not necessarily represent those of Bournemouth University or its subsidiary companies. Nor can any contract be formed on behalf of the University or its subsidiary companies via email.

---

From: Brent McIntosh <[email-masked]>
Date: Mon, 27 Feb 2017 17:17:13 +0000

Hi Muhammad.

Good idea. Will share mine soonest.

Regards
Brent

On 2/27/17, 1:14 PM, "98attendees on behalf of Muhammad Akbar" <[email-masked] on behalf of [email-masked]> wrote:

    Hi

    Muhammad

    
    R's,
    John

---

From: Ray Bellis <[email-masked]>
Date: Mon, 27 Feb 2017 17:20:10 +0000

On 27/02/2017 17:14, Muhammad Akbar wrote:
> Hi
> 
> I guess everybody will arrive on 25th March, could you guys please
> share your arrival so it may help us to make small groups and we may
> take shared transportation accordingly. My arrival time on 25th March
> is 6:40 pm which means hopefully I will be outside the airport after
> immigration at 7:30 pm.

Please don't all share your travel arrangements here on the list -
there's usually a page created for ride sharing coordination on the
meeting Wiki page:

<https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf98>

thanks,

Ray

---

From: Robert Wilton <[email-masked]>
Date: Mon, 27 Feb 2017 17:27:11 +0000

Hi Muhammad,

There is a section on the wiki to help coordinate (although it looks 
like the page needs to be created first):

https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=98arrivals

Rob

On 27/02/2017 17:14, Muhammad Akbar wrote:
> .

---

From: Akanle Boladele <[email-masked]>
Date: Mon, 27 Feb 2017 19:05:07 +0100

Hi all,
I believe it is a good idea, if we are arriving at almost the same time to
get a shared transport to the venue.
It will also help some us that are new to the city. My arrival time is
3:25pm at terminal 5.
Thank you

On Mon, Feb 27, 2017 at 6:27 PM, Robert Wilton <[email-masked]> wrote:

> Hi Muhammad,
>
> There is a section on the wiki to help coordinate (although it looks like
> the page needs to be created first):
>
>> I guess everybody will arrive on 25th March, could you guys please share
>> your arrival so it may help us to make small groups and we may take shared
>> transportation accordingly. My arrival time on 25th March is 6:40 pm which
>> means hopefully I will be outside the airport after immigration at 7:30 pm.
>>
>> Muhammad
>> From: 98attendees <[email-masked]> on behalf of
>> [email-masked] <[email-masked]>
>>> Could you please let me know the taxi fare from O'Hare Airport to IETF
>>> venue, Google says 19.6 miles. Is there any alternate
>> BU is a Disability Two Ticks Employer and has signed up to the Mindful
>> Employer charter. Information about the accessibility of University
>> buildings can be found on the BU DisabledGo webpages. This email is
>> intended only for the person to whom it is addressed and may contain
>> confidential information. If you have received this email in error, please
>> notify the sender and delete this email, which must not be copied,
>> distributed or disclosed to any other person. Any views or opinions
>> presented are solely those of the author and do not necessarily represent
>> those of Bournemouth University or its subsidiary companies. Nor can any
>> contract be formed on behalf of the University or its subsidiary companies
>> via email.
>>

-- 
*Akanle Matthew Boladel**e *MICT, MNSE, MCP, COREN
*(Senior System Engineer)*
Center for System and Information Services
Covenant University Ota Ogun State. Nigeria
08038069714

---

From: Robert Wilton <[email-masked]>
Date: Mon, 27 Feb 2017 18:14:27 +0000

Hi Akanle,

Could you add it to the wiki please?  I think that you have to register 
(top right corner), and then you can edit the wiki directly.

Thanks,
Rob

On 27/02/2017 18:05, Akanle Boladele wrote:
> Hi all,
> I believe it is a good idea, if we are arriving at almost the same 
> time to get a shared transport to the venue.
> On Mon, Feb 27, 2017 at 6:27 PM, Robert Wilton <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hi Muhammad,
>
>     There is a section on the wiki to help coordinate (although it
>     looks like the page needs to be created first):
>
>     <https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=98arrivals>
>
>     Rob
>
>
>         I guess everybody will arrive on 25th March, could you guys
>         please share your arrival so it may help us to make small
>         groups and we may take shared transportation accordingly. My
>         arrival time on 25th March is 6:40 pm which means hopefully I
>         will be outside the airport after immigration at 7:30 pm.
>
>         Muhammad
>         From: 98attendees <[email-masked]
>         <mailto:[email-masked]>> on behalf of
>         [email-masked] <mailto:[email-masked]>
>         <[email-masked] <mailto:[email-masked]>>
>         To: [email-masked] <mailto:[email-masked]>
>         Cc: [email-masked] <mailto:[email-masked]>
>         In article
>         <[email-masked]
>         <mailto:[email-masked]>>
>         you write:
>
>             -=-=-=-=-=-
>             -=-=-=-=-=-
>
>             Hi All,
>
>             Could you please let me know the taxi fare from O'Hare
>             Airport to IETF venue, Google says 19.6 miles. Is there
>             any alternate
>         [email-masked] <mailto:[email-masked]>
>         <https://www.ietf.org/mailman/listinfo/98attendees>
>         BU is a Disability Two Ticks Employer and has signed up to the
>         Mindful Employer charter. Information about the accessibility
>         of University buildings can be found on the BU DisabledGo
>         webpages. This email is intended only for the person to whom
>         it is addressed and may contain confidential information. If
>         you have received this email in error, please notify the
>         sender and delete this email, which must not be copied,
>         distributed or disclosed to any other person. Any views or
>         opinions presented are solely those of the author and do not
>         necessarily represent those of Bournemouth University or its
>         subsidiary companies. Nor can any contract be formed on behalf
>         of the University or its subsidiary companies via email.
>
>         [email-masked] <mailto:[email-masked]>
>         <https://www.ietf.org/mailman/listinfo/98attendees>
>         .
>
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/98attendees>
>
>
>
>
> -- 
> /Akanle Matthew Boladel//e /MICT, MNSE, MCP, COREN
> /(Senior System Engineer)/

---

From: Bob Hinden <[email-masked]>
Date: Mon, 27 Feb 2017 10:24:07 -0800

Working now.

Bob

> On Feb 27, 2017, at 9:27 AM, Robert Wilton <[email-masked]> wrote:
> 
> Hi Muhammad,
> 
> There is a section on the wiki to help coordinate (although it looks like the page needs to be created first):
>

---

From: Jim Fenton <[email-masked]>
Date: Mon, 27 Feb 2017 10:42:48 -0800

On 02/27/2017 06:15 AM, Sudhin Jacob wrote:
> Hi All,
>  
> Could you please let me know the taxi fare from O’Hare Airport to IETF
> venue, Google says 19.6 miles. Is there any alternate commuting option
> to reach venue. Your help is appreciated.
>  
> Regards,
> Sudhin
>  

My wife and daughter just returned from a visit to Chicago, and took
Airport Express (airportexpress.com) so they wouldn't have to lug their
bags through the CTA trains. It's a shared-ride van similar to
SuperShuttle, and cost $60 round-trip for the two of them. Apparently
there is a substantial discount if you pay for the round trip (you don't
need to schedule the ride until later). Dropped off and picked up at
their hotel; they were very happy with the service.

I usually take the CTA trains, but this seems like a good option for
anyone that doesn't want to lug their bags so much.

-Jim

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 28 Feb 2017 16:36:11 +0000

Correction, everyone should arrive March 24 because the hackathon starts Saturday morning:
https://www.ietf.org/hackathon/98-hackathon.html
Hope to see you there.

Cheers,
Charles

-----Original Message-----
From: 98attendees <[email-masked]> on behalf of Muhammad Akbar <[email-masked]>
Date: Monday, February 27, 2017 at 9:14 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [98attendees] REG: Taxi Fare from O'Hare Airport to IETF Venue

    Hi

    Muhammad

    
    R's,
    John

---

From: Muhammad Akbar <[email-masked]>
Date: Tue, 28 Feb 2017 16:48:37 +0000

Hi

I got the ticket for 25th March, nobody asked us the departure date, however they asked about timings.

Muhammad

Sent from my iPhone

> On 28 Feb 2017, at 16:36, Charles Eckel (eckelcu) <[email-masked]> wrote:
>

---

From: Brent McIntosh <[email-masked]>
Date: Tue, 28 Feb 2017 17:20:45 +0000

Same on my End. I got the ticket for the 25th of march as well. ☹

On 2/28/17, 12:48 PM, "98attendees on behalf of Muhammad Akbar" <[email-masked] on behalf of [email-masked]> wrote:

    Hi

    Muhammad
    
    Sent from my iPhone