Subject: [98attendees] Farewell Chicago

From: Brian Campbell <[email-masked]>
Date: Sat, 1 Apr 2017 14:49:39 -0600

A beautiful city despite the weather. Or maybe because of it in some ways.

Here are just a few photos of the city https://flic.kr/s/aHskU7yXaD that
I'll share unsolicited with this list as I'm wont to do.

---

From: Daniel Shaw <[email-masked]>
Date: Sat, 1 Apr 2017 19:05:00 -0500

Thanks for sharing!

Regards,
Daniel

On 1 Apr 2017, 15:50 -0500, Brian Campbell <[email-masked]>, wrote:
> Here are just a few photos of the city https://flic.kr/s/aHskU7yXaD that I'll share unsolicited with this list as I'm wont to do.
>

---

From: Tianran Zhou <[email-masked]>
Date: Tue, 4 Apr 2017 16:20:09 +0000

The weather was wonderful on Saturday.
I fortunately get chance to walk around for half a day.
Indeed a beautiful city.

Tianran

From: 98attendees [mailto:[email-masked]] On Behalf Of Brian Campbell
Sent: Sunday, April 02, 2017 4:50 AM
To: [email-masked]
Subject: [98attendees] Farewell Chicago

---

From: "Sanders, Conrad R" <[email-masked]>
Date: Tue, 4 Apr 2017 16:31:58 +0000

It was a great day on Saturday especially by the waterfront at Navy Pier.

From: 98attendees [mailto:[email-masked]] On Behalf Of Tianran Zhou
Sent: Tuesday, April 04, 2017 11:20 AM
To: Brian Campbell <[email-masked]>; [email-masked]
Subject: Re: [98attendees] Farewell Chicago

Tianran

From: 98attendees [mailto:[email-masked]] On Behalf Of Brian Campbell
Sent: Sunday, April 02, 2017 4:50 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [98attendees] Farewell Chicago

U.S. BANCORP made the following annotations
---------------------------------------------------------------------
Electronic Privacy Notice. This e-mail, and any attachments, contains information that is, or may be, covered by electronic communications privacy laws, and is also confidential and proprietary in nature. If you are not the intended recipient, please be advised that you are legally prohibited from retaining, using, copying, distributing, or otherwise disclosing this information in any manner. Instead, please reply to the sender that you have received this communication in error, and then immediately delete it. Thank you in advance for your cooperation.

---------------------------------------------------------------------