Subject: [99attendees] Last call for 2 mentors...

From: Nalini J Elkins <[email-masked]>
Date: Sat, 15 Jul 2017 18:29:15 +0000 (UTC)

All,

This is the last call for mentors for IETF99.  I have matched everyone except these two.  Please let me know if you might be able to help.

1. From a cloud platform company. First IETF, interested in rmcat,rtcweb,mmusic,perc,ice,avtcore,avtext. English fine. 

2. From a cloud platform company. 2-4 IETFs. Interested in webrtc (also rmcat, mmusic,perc,ice,avtcore,avtext). English is fine.
 
Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Miguel París Díaz <[email-masked]>
Date: Sun, 16 Jul 2017 14:37:50 +0200

Hello Nalini!!

First of all thanks for the great work looking for mentors.
As any mentor was found for my co-worker Santiago Carot and me, we will
attend the speed mentoring this afternoon at 15h.

See you there ;).

2017-07-15 20:29 GMT+02:00 Nalini J Elkins <[email-masked]
>:

> All,
>
> This is the last call for mentors for IETF99.  I have matched everyone
> except these two.  Please let me know if you might be able to help.
>
>
> 1. From a cloud platform company. First IETF, interested in
> rmcat,rtcweb,mmusic,perc,ice,avtcore,avtext. English fine.
>
> 2. From a cloud platform company. 2-4 IETFs. Interested in webrtc (also
> rmcat, mmusic,perc,ice,avtcore,avtext). English is fine.
>
> Thanks,
>
> Nalini Elkins
> CEO and Founder
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
> _______________________________________________
> 99attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/99attendees
>
>

-- 
Miguel París Díaz
------------------------------------------------------------------------
Computer/Software engineer.
Researcher and architect in http://www.kurento.org
http://twitter.com/mparisdiaz
------------------------------------------------------------------------