Subject: [99attendees] How to change video source? (LG TV in Hilton Prague)

From: Yoshiro YONEYA <[email-masked]>
Date: Sat, 15 Jul 2017 20:32:58 +0900

I'm staying Hilton Prague, and there is a LG TV in my room.
The TV has several HDMI input ports, and I tried to use one of it to watch streaming video.
But I couldn't find any switch to change vide source of the TV.
No phisycal switch on TV, and no video source selection on menu screen.
Does anybody know the solution?
Or just my eyes are stupid?

-- 
Yoshiro YONEYA <[email-masked]>

---

From: Bill Fenner <[email-masked]>
Date: Sat, 15 Jul 2017 13:35:09 +0200

Hi Yoshiro,

Try the "0" button on the remote control.  I do not think there is anything
wrong with your eyes.

  Bill

On Sat, Jul 15, 2017 at 1:32 PM, Yoshiro YONEYA <[email-masked]>
wrote:

> _______________________________________________
> 99attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/99attendees
>

---

From: Jodi Haasz <[email-masked]>
Date: Sat, 15 Jul 2017 13:40:58 +0200

I tried that and it didn't work. :(

If anyone has any suggestions, I would appreciate it as well.

Jodi Haasz
International Affairs Senior Manager
IEEE Standards Association
445 Hoes Lane
Piscataway, NJ 08854-4141 USA
Phone +1 732 562 6367
Mobile +1 732 439 9144
FAX +1 732 562 1571
Email: [email-masked]
http://standards.ieee.org/develop/intl/index.html
-----------------------------------------------------------------------------
IEEE – Advancing Technology for Humanity

On Sat, Jul 15, 2017 at 1:35 PM, Bill Fenner <[email-masked]> wrote:

> Hi Yoshiro,
>
> Try the "0" button on the remote control.  I do not think there is
> anything wrong with your eyes.
>
>   Bill
>
>
> On Sat, Jul 15, 2017 at 1:32 PM, Yoshiro YONEYA <[email-masked]
> > wrote:
>

---

From: Yoshiro YONEYA <[email-masked]>
Date: Sat, 15 Jul 2017 20:42:14 +0900

Hi Bill,

Thank you for your swift and perfect solution!
I made it :-)

---

From: Jodi Haasz <[email-masked]>
Date: Sat, 15 Jul 2017 13:48:56 +0200

Hmmm - I tried it and it did not work.

I turned on the television and kept pressing 0 and saw nothing.

Any help that could be provided would be much appreciated.

Jodi Haasz

On Sat, Jul 15, 2017 at 1:42 PM, Yoshiro YONEYA <[email-masked]>
wrote:

> > > The TV has several HDMI input ports, and I tried to use one of it to
> watch
> > > streaming video.

---

From: Simon Hicks <[email-masked]>
Date: Sat, 15 Jul 2017 22:33:49 +0100

I think the simple answer, from empirical trying in various hotels and also
noting some articles on how hotels set up tv sets, is that if you can't
make it work, you are not likely to.  Quite simply many hotels use limited
function controls. This has several reasons behind it, they are a bit
cheaper, it stops you taking them because they don't do that much and it
stops you plugging in your own video source and so the hotel may sell you a
film.  Also HDMI (if that is what you are using) is a standard with
variants and not all go together - there are standards and there are
standards

Regards
Simon

*Simon Hicks*
Head of ICT technical standards, Digital and Tech Policy Directorate
DCMS, 4th Floor, 100 Parliament Street, London SW1A 2BQ United Kingdom
[email-masked]
Tel: +44 (0)20 7211 2851* |* Mobile/Cell: +44 (0)7734 191956
@dcms  <https://twitter.com/DCMS>  /dcmsgovuk
<https://www.facebook.com/dcmsgovuk>| www.gov.uk/dcms

Chairman of the European Telecommunications Standards Institute (ETSI)
General Assembly
www.etsi.org

On 15 July 2017 at 12:40, Jodi Haasz <[email-masked]> wrote:

> Phone +1 732 562 6367 <(732)%20562-6367>
> Mobile +1 732 439 9144 <(732)%20439-9144>
> FAX +1 732 562 1571 <(732)%20562-1571>
> Email: [email-masked]
>> On Sat, Jul 15, 2017 at 1:32 PM, Yoshiro YONEYA <
>> [email-masked]> wrote:
>>
>>> watch streaming video.

---

From: Simon Hicks <[email-masked]>
Date: Sat, 15 Jul 2017 22:37:28 +0100

I would also add try turning the tv off and on, ie make sure that the
source (computer) is live at the tv set HDMI input when you turn the tv on

Regards
Simon

On 15 July 2017 at 22:33, Simon Hicks <[email-masked]> wrote:

> I think the simple answer, from empirical trying in various hotels and
> also noting some articles on how hotels set up tv sets, is that if you
> can't make it work, you are not likely to.  Quite simply many hotels use
> limited function controls. This has several reasons behind it, they are a
> bit cheaper, it stops you taking them because they don't do that much and
> it stops you plugging in your own video source and so the hotel may sell
> you a film.  Also HDMI (if that is what you are using) is a standard with

---

From: Aris Lambrianidis <[email-masked]>
Date: Sat, 15 Jul 2017 23:50:09 +0200

The whole discussion would be significantly less interesting for me,  if it wasn’t for the imminent Game of Thrones episode.

If there’s a reliable hack, I’ll make sure to obtain an HDMI cable :-)

Has anyone simply tried asking hotel staff though?

--Aris

> On 15 Jul 2017, at 23:37, Simon Hicks <[email-masked]> wrote:
> 
> I would also add try turning the tv off and on, ie make sure that the source (computer) is live at the tv set HDMI input when you turn the tv on
> 
> Regards
> Simon
> 
> On 15 July 2017 at 22:33, Simon Hicks <[email-masked] <mailto:[email-masked]>> wrote:
> I think the simple answer, from empirical trying in various hotels and also noting some articles on how hotels set up tv sets, is that if you can't make it work, you are not likely to.  Quite simply many hotels use limited function controls. This has several reasons behind it, they are a bit cheaper, it stops you taking them because they don't do that much and it stops you plugging in your own video source and so the hotel may sell you a film.  Also HDMI (if that is what you are using) is a standard with variants and not all go together - there are standards and there are standards
> 
> Regards
> Simon
> 
> 
> Simon Hicks
> DCMS, 4th Floor, 100 Parliament Street, London SW1A 2BQ United Kingdom  [email-masked] <>
> Tel: +44 (0)20 7211 2851 <tel:%2B44%20%280%2920%207211%202851> | Mobile/Cell: +44 (0)7734 191956 <tel:%2B44%20%280%297734%20191956>
> @dcms  <https://twitter.com/DCMS>  /dcmsgovuk  <https://www.facebook.com/dcmsgovuk>| www.gov.uk/dcms <http://www.gov.uk/dcms>
> 
> Chairman of the European Telecommunications Standards Institute (ETSI) General Assembly
> www.etsi.org <http://www.etsi.org/>
> 
> 
> 
> 
> On 15 July 2017 at 12:40, Jodi Haasz <[email-masked] <mailto:[email-masked]>> wrote:
> Phone +1 732 562 6367 <tel:(732)%20562-6367>
> Mobile +1 732 439 9144 <tel:(732)%20439-9144>
> FAX +1 732 562 1571 <tel:(732)%20562-1571>
> Email: [email-masked] <mailto:[email-masked]>
> http://standards.ieee.org/develop/intl/index.html <http://standards.ieee.org/develop/intl/index.html>
> On Sat, Jul 15, 2017 at 1:35 PM, Bill Fenner <[email-masked] <mailto:[email-masked]>> wrote:
> Hi Yoshiro,
> 
> Try the "0" button on the remote control.  I do not think there is anything wrong with your eyes.
> 
>   Bill
> 
> 
> On Sat, Jul 15, 2017 at 1:32 PM, Yoshiro YONEYA <[email-masked] <mailto:[email-masked]>> wrote:
> Yoshiro YONEYA <[email-masked] <mailto:[email-masked]>>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/99attendees <https://www.ietf.org/mailman/listinfo/99attendees>
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/99attendees <https://www.ietf.org/mailman/listinfo/99attendees>
> 
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/99attendees <https://www.ietf.org/mailman/listinfo/99attendees>
> 
> 
>

---

From: Simon Hicks <[email-masked]>
Date: Sat, 15 Jul 2017 22:57:04 +0100

Some tv sets - increasingly less so - have manual controls and you can get
to the video input setting there.  Other route, but rather extreme, is to
travel with a universal remote and go through all the settings (there are
many) until you make it work

Regards
Simon

On 15 July 2017 at 22:50, Aris Lambrianidis <
[email-masked]> wrote:

> The whole discussion would be significantly less interesting for me,  if
> it wasn’t for the imminent Game of Thrones episode.
>

---

From: Ray Pelletier <[email-masked]>
Date: Sun, 16 Jul 2017 00:02:27 +0200

Would an LG Remote Control App work?

Ray
> On Jul 15, 2017, at 11:57 PM, Simon Hicks <[email-masked]> wrote:
> 
> Some tv sets - increasingly less so - have manual controls and you can get to the video input setting there.  Other route, but rather extreme, is to travel with a universal remote and go through all the settings (there are many) until you make it work
> 
> Regards 
> Simon
> 
> 
> 
> 
> 
> On 15 July 2017 at 22:50, Aris Lambrianidis <[email-masked] <mailto:[email-masked]>> wrote:
>> On 15 Jul 2017, at 23:37, Simon Hicks <[email-masked] <mailto:[email-masked]>> wrote:
>>

---

From: Simon Hicks <[email-masked]>
Date: Sat, 15 Jul 2017 23:23:06 +0100

Good thinking! Make sure your phone can do infra red though. Some can, some
can't. The app itself is not likely to tell uout

On Saturday, 15 July 2017, Ray Pelletier <[email-masked]> wrote:

> On Jul 15, 2017, at 11:57 PM, Simon Hicks <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
> On 15 July 2017 at 22:50, Aris Lambrianidis <aristidis.lambrianidis@ams-
> ix.net <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> > wrote:
>
>> On 15 Jul 2017, at 23:37, Simon Hicks <[email-masked]
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>>
>> On 15 July 2017 at 22:33, Simon Hicks <[email-masked]
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>>
>>> @dcms  <https://twitter.com/DCMS> 
>>> /dcmsgovuk  <https://www.facebook.com/dcmsgovuk>| www.gov.uk/dcms
>>>
>>> On 15 July 2017 at 12:40, Jodi Haasz <[email-masked]
>>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>>>
>>>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>>>> On Sat, Jul 15, 2017 at 1:35 PM, Bill Fenner <[email-masked]
>>>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>>>>
>>>>> Hi Yoshiro,
>>>>>
>>>>> [email-masked]
>>>>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>>>>>
>>>>>> Yoshiro YONEYA <[email-masked]
>>>>>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>>
>>>>>>
>>>>>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>>>>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>>>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>

-- 

Regards
Simon

*Simon Hicks*

---

From: Kyle Rose <[email-masked]>
Date: Sun, 16 Jul 2017 09:57:37 +0200

FWIW, the 0 button on the remote *did* work for me. (Thank you, Bill!) So
YMMV.

On Sun, Jul 16, 2017 at 12:23 AM, Simon Hicks <[email-masked]>
wrote:

> Good thinking! Make sure your phone can do infra red though. Some can,
> some can't. The app itself is not likely to tell uout
>
>
>> Some tv sets - increasingly less so - have manual controls and you can
>> get to the video input setting there.  Other route, but rather extreme, is
>> to travel with a universal remote and go through all the settings (there
>> are many) until you make it work
>>
>> Regards
>> Simon
>>
>>
>>
>>

---

From: Bob Hinden <[email-masked]>
Date: Sun, 16 Jul 2017 15:33:04 +0200

Connecting the computer, turning on the TV, pressing 0 worked for me.

Bob

> On Jul 15, 2017, at 1:48 PM, Jodi Haasz <[email-masked]> wrote:
> 
> On Sat, Jul 15, 2017 at 1:42 PM, Yoshiro YONEYA <[email-masked]> wrote:
> Hi Bill,
>

---

From: Jodi Haasz <[email-masked]>
Date: Sun, 16 Jul 2017 16:09:42 +0200

After trying again, it worked (I had disconnected the hotel input, which
has worked in other hotels).

Thanks for the help!

Jodi Haasz

---

From: "Alvarez, Pablo" <[email-masked]>
Date: Sun, 16 Jul 2017 13:15:54 -0400

I have a wobbly crown that I need glued back in place. Can you recommend 
any dentists in Prague, preferably near the center? Is there such a 
thing as dental urgent care? It would also be great if someone there 
spoke English, French or Spanish ...

Thanks

Pablo Alvarez

---

From: Michael Richardson <[email-masked]>
Date: Sun, 16 Jul 2017 22:28:35 +0200

In other hotels, I've always had to un-plug the hotel control
system which overrides all the controls.
Usually, it's a DB9 connector, sometimes an RJ45.
(But I'm not in the Hilton, so this is just heresay)

---

From: Ondřej Caletka <[email-masked]>
Date: Sun, 16 Jul 2017 22:46:57 +0200

> spoke English, French or Spanish ...

I cannot recommend any particular doctor, I just found some list here:

https://prague.tv/en/s72/Directory/c202-Health-Wellness/n1680-dental-services-for-english-speakers-in-prague

Also here is a clinic that claims to be English speaking, which is
accessible by green metro line:
https://www.unicare.cz/contact/

The urgent treatment facilities in Prague are listed here (only in
Czech, unfortunately):
https://www.dent.cz/clanek/424-praha/

I'm not sure about their language support.

In case you have health insurance for travellers (or your employer is
providing you one) you should call the assistance service, they should
recommend you a facility where you should get the service.

I hope this help at least a little bit.

--
Ondřej Caletka

---

From: Jodi Haasz <[email-masked]>
Date: Mon, 17 Jul 2017 11:21:01 +0200

Actually, at the Hilton, you do not need to disconnect the hotel
system, which I tried initially and did not work.

Jodi

Sent from my iPhone

> On Jul 16, 2017, at 10:28 PM, Michael Richardson <[email-masked]> wrote:
>