Subject: Re: [99attendees] Looking for Hotel recomendation for IETF 99

From: "Livingood, Jason" <[email-masked]>
Date: Sat, 8 Jul 2017 12:58:44 +0000

Try AirBnB as well

On 7/5/17, 3:49 PM, "99attendees on behalf of Prashanth Kumar" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

My travel plans were not confirmed till this week. I am yet to book the hotel for the conference.  Looks like both  Hilton's are sold out.  I would like to get recommendation on hotels in the vicinity.

-best

Prashanth

---

From: Mischa S <[email-masked]>
Date: Sat, 8 Jul 2017 15:52:03 +0200

I got a fantastic AirBnb two blocks from the hotel for a very very reasonable price. Highly recommend this.
> On Jul 8, 2017, at 14:58, Livingood, Jason <[email-masked]> wrote:
> 
> Try AirBnB as well
>  
> On 7/5/17, 3:49 PM, "99attendees on behalf of Prashanth Kumar" <[email-masked] <mailto:[email-masked]> on behalf [email-masked] <mailto:[email-masked]>> wrote:
>  
> _______________________________________________
> 99attendees mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/99attendees <https://www.ietf.org/mailman/listinfo/99attendees>