Subject: [99attendees] Looking for Hotel recomendation for IETF 99

From: Prashanth Kumar <[email-masked]>
Date: Wed, 5 Jul 2017 19:49:22 +0000

My travel plans were not confirmed till this week. I am yet to book the hotel for the conference.  Looks like both  Hilton's are sold out.  I would like to get recommendation on hotels in the vicinity.

-best

Prashanth

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 5 Jul 2017 17:06:52 -0400

I seem to recall an Intercontinental nearby that was used as overflow in 
prior IETFs?

Bob

On 07/05/2017 03:49 PM, Prashanth Kumar wrote:
>
> My travel plans were not confirmed till this week. I am yet to book 
> the hotel for the conference.  Looks like both  Hilton's are sold out. 
>  I would like to get recommendation on hotels in the vicinity.
>
>
> -best
>
> Prashanth
>

---

From: Ondrej Filip <[email-masked]>
Date: Thu, 6 Jul 2017 12:08:08 +0200

>  I would like to get recommendation on hotels in the vicinity. 

Hi!
I am not sure, what the term "vicinity" means for you. But there are
many good hotels in less than 1km distance. The same level is e.g.
Hilton Prague Old Town

https://goo.gl/maps/feUfeVZf8U92

It is just 11 min walking from the venue. Across the street there is
Prague Marriott Hotel (we hosted RIPE meeting there).

Let me know if you need some more.

	Ondrej

> 
> 
> -best
> 
> Prashanth 
> 
> 
> 
> _______________________________________________
> 99attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/99attendees
> 

-- 
 (  CZ.NIC z.s.p.o.                              )
 -------------------------------------------------
  Ondrej Filip  -  CEO

  Office : Milesovska 5, Praha 3,  Czech Republic
  Email  : [email-masked]  http://www.nic.cz
  Private: [email-masked]
 -------------------------------------------------

---

From: David C Lawrence <[email-masked]>
Date: Thu, 6 Jul 2017 13:25:53 -0400

Last time I stayed at Hotel Opera, right across the expressway and an
easy walk (there's an underpass).  It was quite nice.

---

From: Pat Thaler <[email-masked]>
Date: Thu, 6 Jul 2017 11:04:58 -0700

Last time I stayed at the Intercontinental. It's in a nice area and about 2
km from the Hilton. One can take 207 bus from right by the Intercontinental
and depart at
Bílá labuť get to the Hilton with a half km walk.

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 6 Jul 2017 22:08:13 +0200

+1, i booked it last time primarily because of distance, but also because
it was cost effective for a hotel during a conference trip (where i never appreciate paying
for amenities i don't use).

This time too, i booked early and got the room for < $80, but when i checked 
for another colleague last week the prices had almost doubled. Which may still be ok,
but not really worth it. 

I always use booking.com, they seem to have the widest range of hotels compared
to other big sites. Easy to find what you're looking for as well. But would be hard
to find < $100 places this late.

---

From: Randy Bush <[email-masked]>
Date: Fri, 07 Jul 2017 18:56:20 +0200

i usually stay at the intercon.  it is a lovely walk along the river to
the venue.

randy