Subject: [99attendees] laundry. liftago

From: Randy Bush <[email-masked]>
Date: Thu, 13 Jul 2017 15:56:34 +0200

i am in the middle of three+ weeks on the road.  so i went to the only
wash and fold in town, a 40 minute hike.  they would do it, and the
wash would be ready monday, four days from now.  i ended up using a
laundromat; two hours down the tubes.

the locals on this list have quietly been saying that they use Liftago,
not normal taxis or uber.  i believed them.  you should too.

randy

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 13 Jul 2017 14:38:33 -0500

Liftago seems to work even here in Plano, TX.

On Thu, Jul 13, 2017 at 8:56 AM, Randy Bush <[email-masked]> wrote:

> _______________________________________________
> 99attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/99attendees
>

---

From: John Dowdell <[email-masked]>
Date: Thu, 13 Jul 2017 21:49:29 +0100

For public transport, MHDapp seems to be the only one offering schedules, others seem to be maps only. And it features taxi integration with Liftago.

John

Sent from my iPhone

> On 13 Jul 2017, at 20:38, Behcet Sarikaya <[email-masked]> wrote:
>

---

From: [email-masked]
Date: 13 Jul 2017 21:25:17 -0000

>For public transport, MHDapp seems to be the only one offering schedules, others seem to be maps only. And it features taxi integration with Liftago.

Google maps seems to have a pretty good idea of the transit schedules,
although to my taste it's too eager to add extra segments to avoid
small amounts of walking.

R's,
John

---

From: Michael Richardson <[email-masked]>
Date: Fri, 14 Jul 2017 12:15:38 +0200

> laundromat; two hours down the tubes.

Where was the laudromat?

---

From: Randy Bush <[email-masked]>
Date: Fri, 14 Jul 2017 12:27:54 +0200

>> laundromat; two hours down the tubes.

https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf99&#self-service_laundry

---

From: Michael Richardson <[email-masked]>
Date: Fri, 14 Jul 2017 16:55:44 +0200

> https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf99&#self-service_laundry

I thought you meant, having not gotten reasonable time for wash and fold
at that place, you went to some other place.  My AirBNB host said that there
was some place rather closer that was self-serve, but I haven't found it yet.