Subject: [99attendees] This list

From: Yoav Nir <[email-masked]>
Date: Wed, 5 Jul 2017 22:42:40 +0300

Anyone know how I can get subscribed to this list?  I’ve filled in the form and confirmed, but all I get is a message that my subscription is waiting for moderator approval.

I even tried to send mail to 99attendees-owner, but to no avail.

Any ideas?

Yoav

---

From: Job Snijders <[email-masked]>
Date: Wed, 5 Jul 2017 21:49:12 +0200

I'm wondering this myself too

On Wed, Jul 5, 2017 at 9:42 PM, Yoav Nir <[email-masked]> wrote:
> _______________________________________________
> 99attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/99attendees

---

From: Ondřej Caletka <[email-masked]>
Date: Wed, 5 Jul 2017 21:53:56 +0200

>> I even tried to send mail to 99attendees-owner, but to no avail.

I got subscribed by answering Yes on “Subscribe to the IETF 99 mailing
list?⁍ question during registration:
https://www.ietf.org/registration/ietf99/ietfreg.py

Registering through the mailman interface does not work (I guess on
purpose).

--
Ondřej Caletka

---

From: Yoav Nir <[email-masked]>
Date: Wed, 5 Jul 2017 23:08:05 +0300

> On 5 Jul 2017, at 22:53, Ondřej Caletka <[email-masked]> wrote:
> 

Seems strange considering that the mailing list page ( https://www.ietf.org/meeting/email-list.html ), which doesn’t look like something that was auto-generated by mailman provides a registration link.

Which doesn’t work…

---

From: Cindy Morgan <[email-masked]>
Date: Wed, 5 Jul 2017 14:27:15 -0700

> On Jul 5, 2017, at 1:08 PM, Yoav Nir <[email-masked]> wrote:
> 
> 

There were a number of requests waiting for moderator confirmation, which have all been released now, so you should now be subscribed. (Yesterday was a holiday in the US, and so it looks like handling those requests fell a bit behind.)

Subscribing directly through Mailman does work (I just confirmed that with my non-work address); however, you'll get a confirmation email with a link that you need to click on, and then it awaits moderator approval.

Best regards,
Cindy

Cindy Morgan / Associate Director / IETF
5177 Brandin Court / Fremont CA 94538
T: +1.510.492.4085 / F: +1.510.492.4001 / https://www.ietf.org
----------
Managed by Association Management Solutions (AMS);
Forum Management, Meeting and Event Planning
Website: https://www.amsl.com

---

From: Yoav Nir <[email-masked]>
Date: Thu, 6 Jul 2017 00:28:34 +0300

> On 6 Jul 2017, at 0:27, Cindy Morgan <[email-masked]> wrote:
> 
> 

Thanks.  I’m subscribed now.

> Subscribing directly through Mailman does work (I just confirmed that with my non-work address); however, you'll get a confirmation email with a link that you need to click on, and then it awaits m…

Thanks again

Yoav