Subject: [99attendees] Airport Arrival Time

From: Ben Campbell <[email-masked]>
Date: Thu, 20 Jul 2017 13:50:21 +0200

Hi,

Can anyone with recent experience offer advice on when to arrive at the airport for a a BA flight to LHR at 6:50 Saturday morning? My usual practice of “at least two hours before departure” sounds especially unpleasant at that hour.

Thanks!

Ben.

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Thu, 20 Jul 2017 11:52:59 +0000

Need to check when the airport is open. Also, they may not start check in until an hour before the gate is open (versus departure)

-----Original Message-----
From: 99attendees [mailto:[email-masked]] On Behalf Of Ben Campbell
Sent: Thursday, July 20, 2017 7:50 AM
To: [email-masked]
Subject: [99attendees] Airport Arrival Time

Hi,

Thanks!

Ben.
_______________________________________________
99attendees mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_99attendees&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=sDfTmbGRVaTA0RKduAZ1OVjW91sH3KWJR5DewSYA2Uw&s=FgCbNz-ZFBEN9OuTqXIbjlqzzNiR0kU3WjeKUoFCoVw&e=

---

From: Ondrej Filip <[email-masked]>
Date: Thu, 20 Jul 2017 13:57:36 +0200

> Can anyone with recent experience offer advice on when to arrive at the airport for a a BA flight to LHR at 6:50 Saturday morning? My usual practice of “at least two hours before departure” sounds…

Hi!
Obviously, I use this airport very often. And for European flights I
usually come to the airport approx 60 minutes before departure.

	Ondrej

> https://www.ietf.org/mailman/listinfo/99attendees
> 

-- 
 (  CZ.NIC z.s.p.o.                              )
 -------------------------------------------------
  Ondrej Filip  -  CEO

  Office : Milesovska 5, Praha 3,  Czech Republic
  Email  : [email-masked]  http://www.nic.cz
  Private: [email-masked]
 -------------------------------------------------

---

From: Ondřej Caletka <[email-masked]>
Date: Thu, 20 Jul 2017 13:57:42 +0200

> Can anyone with recent experience offer advice on when to arrive at the airport for a a BA flight to LHR at 6:50 Saturday morning? My usual practice of “at least two hours before departure” sounds…

As far as I remember, the bag drop on those short flights closes 40
minutes prior departure, so arriving 90 minutes before departure should
be sufficient.
A taxi departing at 5:00 should be sufficient.

-- 
Ondřej Caletka

---

From: Michal Krsek <[email-masked]>
Date: Thu, 20 Jul 2017 14:07:48 +0200

Hello,
> usually come to the airport approx 60 minutes before departure.

I support the idea that 60 minutes before departure is fine for EU+UK 
flights (if you have luggage for check-in). There are no large queues 
that time at Terminal 1 in the morning (there are queues at Terminal 2 - 
Schengen that time). On the other hand, that specific plane is in Prague 
overnight, so you can't rely on eventual delay. Online Check-in is also 
recommended.

For flights outside EU+UK - means Aeroflot, Delta, Emirates, El Al and 
Chinese Carriers I'd recommend to come at least 90 minutes before departure.

                     With kind regards
                             Michal

---

From: Ben Campbell <[email-masked]>
Date: Thu, 20 Jul 2017 14:09:19 +0200

Thanks to all who have responded so far. Also, I failed to mention that I only have hand baggage.

Ben.

> On Jul 20, 2017, at 1:57 PM, Ondřej Caletka <[email-masked]> wrote:
>

---

From: Artyom Gavrichenkov <[email-masked]>
Date: Thu, 20 Jul 2017 14:28:22 +0200

As a side note, if you happen to only carry a handbag, please do not
forget to check in online, because the queue at the terminal might be
too long (as it happened with my wife
recently).

| Artyom Gavrichenkov
| gpg: 2deb 97b1 0a3c 151d b67f 1ee5 00e7 94bc 4d08 9191
| mailto: [email-masked]
| fb: ximaera
| telegram: xima_era
| skype: xima_era
| tel. no: +7 916 515 49 58