Subject: [99attendees] arriving in Praha

From: Michael Richardson <[email-masked]>
Date: Fri, 14 Jul 2017 12:18:01 +0200

I sent this to 98attendees rather than 99attendees. Oops.

Subject: [98attendees] arriving in Praha
From: Michael Richardson <[email-masked]>
To: [email-masked]
Date: Thu, 13 Jul 2017 16:08:07 +0200
List-Id: "Mailing list of IETF 98 attendees that have opted in on this list." <98attendees.ietf.org>

I arrived today from Ottawa/Montreal via AMS on KLM.
Old airplanes, not even USB power.  At least it had a screen.
It's a warm day today... vs the endless torrential rain we've been getting in
Ottawa. 

The airport opened the back door of the plane, and for people like me in the
back row, we got off and stood on a bus in the fresh air and then were driven
to the end of the concourse.

The baggage belt kept getting jammed, but got my bag.

I had consulted the wiki pages, and was well prepared.

I bought the 27EU (4GB) vodaphone SIM at the booth right outside the baggage
claim. It worked great by the time I got on the bus.  (after a reboot to be
sure)  It seems to come with a phone number, which wasn't necessary, so
perhaps there was a cheaper option I missed. 

I bought the 32CZZ one way ticket and waited for the 100 bus (vs the 119 and
191, which also can get you downtown via two transfers). Validate your ticket
at the machine when you get on.  I waited 7 minutes for the 100.
Total trip was 40 minutes or so.  There isn't any specific accomodation for
luggage on the bus or B-line.   After the many minutes on those endless
and steep escalators coming out of Florenc station, one begins to think they
are level walkways, and everyone is just leaning forward :-)

I would have bought a week pass, except that I'm told the IETF will provide. 

My phone was running low; but today the wonderful OPNFV brick that has worked
wonderfully since Seoul would not charge my phone.  Had just enough power to
find my AirBnB and message them.   I had taken the precaution of writing down
the address on... *a piece of paper*.

I've been told of the existence of a laudry service (probably next-day
service) nearby.  I'm on the other side of the railway viaduct from the Hilton.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

_______________________________________________
98attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/98attendees

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Yoav Nir <[email-masked]>
Date: Fri, 14 Jul 2017 17:35:46 +0300

I think it’s time to close those lists a month after the meeting. There’s no good reason to send messages now to xxattendees where xx!=99.

And dropping them would have caused a reject that would tell you in advance that you used the wrong address.

> On 14 Jul 2017, at 13:18, Michael Richardson <[email-masked]> wrote:
> 
> 
> Date: 13 July 2017 at 17:08:07 GMT+3
> To: [email-masked]
> 
> 
> 
> 99attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/99attendees