Subject: [99attendees] IETF 98 OPS open hours office

From: Benoit Claise <[email-masked]>
Date: Fri, 7 Jul 2017 08:01:40 +0200

Dear all,

When: Thursday July 20th, 9:00-10:00
Where: Paris <https://datatracker.ietf.org/meeting/99/floor-plan?room=paris>
The details are also in the agenda 
<https://datatracker.ietf.org/meeting/99/agenda.html>.

Please come to talk to us on any WG or area items, about new proposals, 
or about any other IETF-related business.

An advanced notification would be appreciated, so that we can schedule 
the different slots.

Regards, Warren and Benoit

---

From: Beman Hamidja Kamagaté <[email-masked]>
Date: Fri, 7 Jul 2017 06:15:23 +0000

OK that right

Le 7 juil. 2017 06:01, "Benoit Claise" <[email-masked]> a écrit :

> Where: Paris
> <https://datatracker.ietf.org/meeting/99/floor-plan?room=paris>
> Please come to talk to us on any WG or area items, about new proposals, or
> about any other IETF-related business.
>
> An advanced notification would be appreciated, so that we can schedule the
> different slots.
>
> _______________________________________________
> 99attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/99attendees
>
>