Subject: [99attendees] Montreal

From: John Dowdell <[email-masked]>
Date: Tue, 18 Jul 2017 18:40:44 +0200

Ahead of IETF 102 in Montreal, can anyone please give us the lowdown as to what tourist delights can be found there?

John

Sent from my iPhone

---

From: William Atwood <[email-masked]>
Date: Tue, 18 Jul 2017 12:53:44 -0400

Old Montreal

The mountain (Hey, the city's name does mean Royal Mountain!)

Festivals (all summer long, it's a succession of festivals: Jazz Fest,
Just for Laughs, Montreal Completement Cirque, Montreal Bach Festival, ...)

Montreal Museum of Fine Arts

The Botanical Gardens

The subway stations (each one is different!)

Look at https://www.viator.com/Montreal/d625-ttd

On 18/07/2017 12:40 PM, John Dowdell wrote:

> _______________________________________________
> 99attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/99attendees

-- 

Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 18 Jul 2017 12:57:21 -0400

The St-Laurent river, great food, old Montreal and the Museum of Civilization, the Jean-Talon and Atwater Markets for you foodies, the bike paths along the Lachine Canal, the Laurier Street some kind of Paris in Canada, the Parc Lafontaine, St-Denis and St-Laurent streets, bars that not close at 11. 

And so much more…

mjm
> On Jul 18, 2017, at 12:53 PM, William Atwood <[email-masked]> wrote:
> 
> Old Montreal
>

---

From: heasley <[email-masked]>
Date: Wed, 19 Jul 2017 09:28:33 +0000

> The St-Laurent river, great food, old Montreal and the Museum of Civilization, the Jean-Talon and Atwater Markets for you foodies, the bike paths along the Lachine Canal, the Laurier Street some ki…

I've failed in Montreal to find good food, good beer or good service.  So,
do tell, where can any two of those be found.  Bonus points for reasonably
priced, esp. reasonably priced beer.

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 19 Jul 2017 04:43:18 -0500

On Tue, Jul 18, 2017 at 11:57 AM, Marie-Jose Montpetit <
[email-masked]> wrote:

> The St-Laurent river, great food, old Montreal and the Museum of
> Civilization, the Jean-Talon and Atwater Markets for you foodies, the bike
> paths along the Lachine Canal, the Laurier Street some kind of Paris in
> Canada, the Parc Lafontaine, St-Denis and St-Laurent streets, bars that not
> close at 11.
>
> And so much more…
>
>
Let me add
Rue Sainte Catherine

Behcet

> >> Ahead of IETF 102 in Montreal, can anyone please give us the lowdown as
> to what tourist delights can be found there?
> >>
> >> John
> >>
> >> Sent from my iPhone

---

From: Tim Chown <[email-masked]>
Date: Wed, 19 Jul 2017 09:50:32 +0000

> On 19 Jul 2017, at 10:28, heasley <[email-masked]> wrote:
> 

Hmm, it seemed very good last time we were there. Very pleasant city with good food and drinks.

For beer, as a general guide for any city, RateBeer and BeerAdvocate have good info -

https://www.ratebeer.com/places/city/montreal/61/39/
https://www.beeradvocate.com/place/city/20/

Tim

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 19 Jul 2017 09:56:15 +0000

Is there a reason for having this discussion on the *99*attendees list?

Regards,

Christer

-----Original Message-----
From: 99attendees [mailto:[email-masked]] On Behalf Of Tim Chown
Sent: 19 July 2017 11:51
To: heasley <[email-masked]>
Cc: Marie-Jose Montpetit <[email-masked]>; [email-masked]
Subject: Re: [99attendees] Montreal

> I've failed in Montreal to find good food, good beer or good service.  
> So, do tell, where can any two of those be found.  Bonus points for 
> reasonably priced, esp. reasonably priced beer.

Tim

---

From: John Dowdell <[email-masked]>
Date: Wed, 19 Jul 2017 12:02:18 +0200

<raise hand> I started this as a forward planning piece for my companion and I. I'd rather have the benefit of real personal experiences than trawl travel sites with reviews of dubious provenance.

John

Sent from my iPhone

> On 19 Jul 2017, at 11:56, Christer Holmberg <[email-masked]> wrote:
>

---

From: David C Lawrence <[email-masked]>
Date: Wed, 19 Jul 2017 06:05:31 -0400

Three nice attractions are right next to each other in the east of the
island:

http://parcolympique.qc.ca/ the old stadium from the 1976 Olympic
Games.  You can ride up the 45-degree inclined tower for fantastic
views of the area.

http://espacepourlavie.ca/en/biodome the Biodome, an indoor zoo with a
nice structure of several ecozones to walk through on one continuous
path.

http://espacepourlavie.ca/en/about-botanical-garden the Botantical
garden, a very large park with many beautiful flowers and a peaceful
koi pond.

Also nearby to the south of the areas above, an amusement park, La
Ronde, on its own little island, https://www.sixflags.com/larondeen

Every year they do an international fireworks competition at La Ronde
in the summer for a couple of weeks.  I don't know if it will coincide
with the IETF dates but it is likely.  This year's event page is at
https://www.sixflags.com/larondeen/linternational-des-feux/overview

Oh, a Tim Horton's.  If you're a fan of doughnuts, a stop by Timmy's
for a sour cream doughnut and coffee is de rigueur.

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 19 Jul 2017 06:16:31 -0400

I don’t know how you could not find food in Montreal!

Beer:
https://montreal.eater.com/maps/best-montreal-brewpubs-beer-bars

Food:
Get out of the tourist center and go to neighborhood joints on St-Denis, Laurier, Bernard etc. Chinatown has good restaurants too. Use Yelp it works! Usually prices are lower than in the US too.

As far as service I never had a problem but who knows.

But of course I am a born Montrealer and I speak French...

mjm

> On Jul 19, 2017, at 5:28 AM, heasley <[email-masked]> wrote:
>

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 19 Jul 2017 10:24:10 +0000

><raise hand> I started this as a forward planning piece for my companion and I. I'd rather >have the benefit of real personal experiences than trawl travel sites with reviews of >dubious provenance.

Fair enough, but I'd suggest using another mailing list for that.

If there is no suitable list, I suggest creating an "upcoming meeting locations generic discussion" list.

Regards,

Christer

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 19 Jul 2017 14:33:14 +0200

Would welcome redirect to a Wiki i could read up later when i am getting interested in
the answer. Worst case, maybe just etherpad ;-)

Cheers

-- 
---
[email-masked]

---

From: Tim Chown <[email-masked]>
Date: Wed, 19 Jul 2017 12:39:33 +0000

> On 19 Jul 2017, at 13:33, Toerless Eckert <[email-masked]> wrote:
> 

Well, no reason that https://www.ietf.org/registration/MeetingWiki/wiki/ietf100 or 101 or 102 … couldn’t be created now.

Tim

---

From: Dmitry Kohmanyuk <[email-masked]>
Date: Wed, 19 Jul 2017 16:18:48 +0200

> Well, no reason that https://www.ietf.org/registration/MeetingWiki/wiki/ietf100 or 101 or 102 … couldn’t be created now.

Can be mentioned at plenary today.. 
Unless we prefer to discuss paper schedule.

---

From: Michael Richardson <[email-masked]>
Date: Thu, 20 Jul 2017 19:15:32 +0200

https://www.ietf.org/meeting/66/
has a bunch of links at the bottom.
Two sites failed to resolve.  The rest had relevant content.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Marc Blanchet" <[email-masked]>
Date: Thu, 20 Jul 2017 13:27:02 -0400

festivals:
- Jazz: http://montrealjazzfest.com  June 28th - July 7th 2018
- Just for laughs: http://www.hahaha.com/en  can’t find 2018 dates, 
but this year is: July 12th-July 31st 2017

both world well known, attracts very well known artists. mix of free 
outdoor shows and indoor paid shows.

Quebec city (2h30 drive) is also well known specially the old city. Has 
also a well attended music festival (http://infofestival.com)

Marc.