Subject: [99attendees] Prague Public Transportation Tickets

From: Dmitry Belyavsky <[email-masked]>
Date: Thu, 06 Jul 2017 20:28:10 +0300

Hello,

Will it be possible to buy multi-day tickets in/near the venue?

Thank you!

-- 
SY, Dmitry Belyavsky

---

From: Ondrej Filip <[email-masked]>
Date: Thu, 06 Jul 2017 17:32:05 +0000

Hi!
We negotiated with the Prague municipality, that registered ietf attendees will have a public transportation for free. 

But to answer your question: Yes, there is an undeground (metro) stop very close. You can buy it there.

Ondrej

On 6 July 2017 19:28:10 CEST, Dmitry Belyavsky <[email-masked]> wrote:
>_______________________________________________
>99attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/99attendees

---

From: Dmitry Belyavsky <[email-masked]>
Date: Thu, 06 Jul 2017 20:37:39 +0300

Hello,

On 06.07.2017 20:32, Ondrej Filip wrote:
> Hi!
> We negotiated with the Prague municipality, that registered ietf 
> attendees will have a public transportation for free.
Great news!
Thank you very much!

-- 
SY, Dmitry Belyavsky

---

From: Bret Jordan <[email-masked]>
Date: Thu, 6 Jul 2017 12:19:06 -0600

Is this a special pass or ticket you will get when you pick up your badge?

> On Jul 6, 2017, at 11:32, Ondrej Filip <[email-masked]> wrote:
> 
> Hi!

Thanks,
Bret
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050
"Without cryptography vihv vivc ce xhrnrw, however, the only thing that can not be unscrambled is an egg."

---

From: Alia Atlas <[email-masked]>
Date: Thu, 6 Jul 2017 14:20:32 -0400

Thank you!

On Jul 6, 2017 1:32 PM, "Ondrej Filip" <[email-masked]> wrote:

> Hi!
> We negotiated with the Prague municipality, that registered ietf attendees
> will have a public transportation for free.
>

---

From: Shaila Sharmin <[email-masked]>
Date: Fri, 7 Jul 2017 00:42:56 +0600

Hello!
What is the procedure to get a free public transportation service?

Thanks
Shaila

---

From: Artyom Gavrichenkov <[email-masked]>
Date: Thu, 6 Jul 2017 21:56:56 +0300

> What is the procedure to get a free public transportation service?

As it's stated here:
https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf99#public_transportation_and_area_maps
:

"At registration, each participant will receive a ticket entitling him
or her to free public transportation (except for trains) in the zones
P, 0 and B in the Prague area. These zones cover the capital including
the airport. The ticket is valid from July 16, 2017 to July 26, 2017.
In case of any inspection during using the public transport, it is
necessary to show the ticket as well as the IETF badge. You can find
all the information about Prague’s public transport on the official
site.

Don’t forget to validate your ticket in a special yellow stamping
machine installed in every bus, tram and at entrances to metro
stations. You can find all the information about Prague’s public
transport on the official site."

| Artyom Gavrichenkov
| gpg: 2deb 97b1 0a3c 151d b67f 1ee5 00e7 94bc 4d08 9191
| mailto: [email-masked]
| fb: ximaera
| telegram: xima_era
| skype: xima_era
| tel. no: +7 916 515 49 58

---

From: Ondrej Filip <[email-masked]>
Date: Thu, 06 Jul 2017 19:30:04 +0000

Hi!
Check the local host website:

https://www.ietf99.cz/#transport

Ondrej

On 6 July 2017 20:42:56 CEST, Shaila Sharmin <[email-masked]> wrote:
>>> But to answer your question: Yes, there is an undeground (metro)
>stop
>very close. You can buy it there.
>>>
>>> Ondrej
>>>

---

From: "Black, David" <[email-masked]>
Date: Thu, 6 Jul 2017 20:38:25 +0000

+1! Thanks, --David

> -----Original Message-----
> From: 99attendees [mailto:[email-masked]] On Behalf Of
> Dmitry Belyavsky
> Sent: Thursday, July 6, 2017 1:38 PM
> To: Ondrej Filip <[email-masked]>; [email-masked]
> Subject: Re: [99attendees] Prague Public Transportation Tickets
> 
> Hello,
>

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 6 Jul 2017 22:55:51 +0200

+1, Excellent!

"Django does not pay for bus ticket, Django has IETF"
(pre-Internet german meme - https://www.youtube.com/watch?v=4AJF-Sooono)

Django does not pay bus fare, django has

---

From: "Border, John" <[email-masked]>
Date: Thu, 6 Jul 2017 22:16:12 +0000

For clarity...  The Metro is NOT considered a train?

-----Original Message-----
From: 99attendees [mailto:[email-masked]] On Behalf Of Artyom Gavrichenkov
Sent: Thursday, July 06, 2017 2:57 PM
To: Shaila Sharmin <[email-masked]>
Cc: Dmitry Belyavsky <[email-masked]>; Ondrej Filip <[email-masked]>; [email-masked]; Alia Atlas <[email-masked]>
Subject: Re: [99attendees] Prague Public Transportation Tickets

As it's stated here:

"At registration, each participant will receive a ticket entitling him or her to free public transportation (except for trains) in the zones P, 0 and B in the Prague area. These zones cover the capital including the airport. The ticket is valid from July 16, 2017 to July 26, 2017.
In case of any inspection during using the public transport, it is necessary to show the ticket as well as the IETF badge. You can find all the information about Prague’s public transport on the official site.

Don’t forget to validate your ticket in a special yellow stamping machine installed in every bus, tram and at entrances to metro stations. You can find all the information about Prague’s public transport on the official site."

| Artyom Gavrichenkov

---

From: Steve Donovan <[email-masked]>
Date: Thu, 6 Jul 2017 20:24:22 -0500

Ondrej,

Do you know if companions are eligible for the free public transportation?

Thanks,

Steve

On 7/6/17 12:32 PM, Ondrej Filip wrote:
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_99attendees&d=DwICAg&c=RoP1YumCXCgaWHvlZYR8PQcxBKCX5YTpkKY057SbK10&r=lgfCuiX8nlIT-0_9qYnQ6utoL8QCDMHqmpR5qcN_1mw&m=5DEAirAzbjoofU9cWF2wBj4JRl2T6V93oq_zVU582X0&s=u5lc_VmAi8zqFZbT2QVh4ZCkp8kvTqbRN-r6EwUHwgE&e=

---

From: "Amy Vezza" <[email-masked]>
Date: Fri, 7 Jul 2017 07:26:12 -0700

Hi John,

My understanding is that, no, the Metro is not considered a "train" in
this instance. Metro, trams, and buses are all part of the Prague public
transportation system and use the same public transportation ticketing
system, while "trains" are outside the city transportation system and
require different tickets.

It seems "train" in this instance refers to travel between cities, while
the Metro is within the city of Prague (and its immediate environs).

I hope that helps (and if I got it wrong, maybe someone local will correct
me)!

Best regards,

Amy

> Artyom Gavrichenkov
> Cc: Dmitry Belyavsky <[email-masked]>; Ondrej Filip
> <[email-masked]>; [email-masked]; Alia Atlas
> <[email-masked]>
> "At registration, each participant will receive a ticket entitling him or
> her to free public transportation (except for trains) in the zones P, 0
> and B in the Prague area. These zones cover the capital including the
> airport. The ticket is valid from July 16, 2017 to July 26, 2017.
> necessary to show the ticket as well as the IETF badge. You can find all
> the information about Prague’s public transport on the official site.
>
> machine installed in every bus, tram and at entrances to metro stations.
> You can find all the information about Prague’s public transport on the
> official site."
>
> | Artyom Gavrichenkov

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 7 Jul 2017 10:41:39 -0400

This is not universal across Europe.  I spend many a weekend in 
Amsterdam.  They have both trams and trains in town.  For example from 
the Amsterdam South train station (1st from Schipol), I can either take 
Tram 5 or Train 53 to Amstelveen, where my friend lives (or walk the 
2KM, it all depends on weather).

And if you take the train into Central Amsterdam, you can catch a train 
in the station, or step outside to get a tram.

Many choices compared to our simple US system.

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Ladislav Lhotka <[email-masked]>
Date: Fri, 7 Jul 2017 16:42:23 +0200

> On 7 Jul 2017, at 16:26, Amy Vezza <[email-masked]> wrote:
> 
> Hi John,
> 

In fact, tickets of the Prague public transportation can be used on certain train lines connecting suburbs but this can hardly be useful to IETF participants.

> the Metro is within the city of Prague (and its immediate environs).

Right, for intercity (and international) trains, other tickets are required that are sold by railway transportation companies (also online).

Cheers, Lada

>> the information about Pragueâ€™s public transport on the official site.
>> 
>> Donâ€™t forget to validate your ticket in a special yellow stamping
>> You can find all the information about Pragueâ€™s public transport on the
>> official site."
>> 
>> | Artyom Gavrichenkov

--
Ladislav Lhotka
Head, CZ.NIC Labs
PGP Key ID: 0xB8F92B08A9F76C67

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 7 Jul 2017 17:02:31 +0200

In Hamburg, where i am from, regional trains and buses are ticketing wise 
part of of the metro system for the distance they travel through the city.

Of course, today, there is this G20 island stretching from the airport
to the inner city with armed checkpoints all around it, 
even stopping the metros an controlling all passenger and a couple
of regional trains do not even run at all. Many shops on the inside have 
closed and nailed up their store fronts in fear of riots. All hearsay from
friends, luckily i am not there. I imagine it to be a bit like "Escape from
New York": If your name is not Snake Plissken, you better not try to get in
or out.  Hope it will have normalized next week when dropping by on my way to 
Prague...

I digress...

On Fri, Jul 07, 2017 at 10:41:39AM -0400, Robert Moskowitz wrote:
> Amsterdam.  They have both trams and trains in town.  For example
> from the Amsterdam South train station (1st from Schipol), I can
> either take Tram 5 or Train 53 to Amstelveen, where my friend lives
> (or walk the 2KM, it all depends on weather).
> 
> And if you take the train into Central Amsterdam, you can catch a
> train in the station, or step outside to get a tram.
> 
> >>the information about Pragueâ??s public transport on the official site.
> >>
> >>Donâ??t forget to validate your ticket in a special yellow stamping
> >>You can find all the information about Pragueâ??s public transport on the
> >>official site."
> >>
> >>| Artyom Gavrichenkov
> There's no limit to what can be accomplished if it doesn't matter
> who gets the credit

-- 
---
[email-masked]

---

From: Ondrej Filip <[email-masked]>
Date: Mon, 10 Jul 2017 14:58:30 +0200

> For clarity...  The Metro is NOT considered a train?

Well, this question is tricky. And I think you wanted to ask something
else:

So the Prague Integrated Traffic System includes buses, trams, metro
(underground), trains (if they go inner city, e.g. from one Prague
train station to another), ferries and funicular to hill Petrin. So it
really does not matter whether metro is treated as train or not. Most
importantly, metro is fully covered by this ticket.

The most precise information is here - but this is way too much for
you need. :-)
https://ropid.cz/en/

Simply, if you travel inside the city, you ticket is valid.

        Ondrej

-- 
 (  CZ.NIC z.s.p.o.                              )
 -------------------------------------------------
  Ondrej Filip  -  CEO
 
  Office : Milesovska 5, Praha 3,  Czech Republic
  Email  : [email-masked]  http://www.nic.cz
  Private: [email-masked]
 -------------------------------------------------

---

From: Ondrej Filip <[email-masked]>
Date: Mon, 10 Jul 2017 15:17:58 +0200

> Well, this question is tricky. And I think you wanted to ask something

Oh, I wrote it wrongly. Although a "normal" ticket is valid for all
kinds of public transportation inside Prague. This ticket is a little
bit different and it is valid only in means of transportation operated
by The Prague Public Transit Co. So trains are really excluded. And I
forgot to mentions that also special bus line called Airport Express
is excluded. I apologize for the mistake. But again, metro is OK.

	Ondrej

---

From: Ondrej Filip <[email-masked]>
Date: Mon, 10 Jul 2017 16:40:49 +0200

> Ondrej,

Hi Steve,
yes, _registered_ companions are eligible. So please use the
registration form https://www.ietf.org/registration/ietf99/companion.py

		Ondrej

>> stop very close. You can buy it there.
>>
>> Ondrej
>>

---

From: "Short, Todd" <[email-masked]>
Date: Sun, 16 Jul 2017 17:57:50 +0000

How does one use the metro ticket? 
Does it need to be validated (if so, how?) or exchanged?

TIA

--
-Todd Short
// Sent from my iPhone
// "One if by land, two if by sea, three if by the Internet."

> On Jul 10, 2017, at 4:41 PM, Ondrej Filip <[email-masked]> wrote:
>

---

From: Ondřej Caletka <[email-masked]>
Date: Sun, 16 Jul 2017 20:03:47 +0200

You don't have to do anything. Just in case you meat a ticket inspector, show them the ticket together with your ietf badge.

In case of using a ferry or funicular, you have to show the ticket and the badge to the staff upon boarding.

--
Ondřej

16. července 2017 19:57:50 SELČ, "Short, Todd" <[email-masked]> napsal:
>> registration form
>https://www.ietf.org/registration/ietf99/companion.py
>> 
>>        Ondrej
>> 
>>> 

-- 
Odesláno z mého telefonu s Androidem pomocí pošty K-9 Mail. Omluvte prosím moji stručnost.

---

From: Michal Krsek <[email-masked]>
Date: Sun, 16 Jul 2017 20:05:11 +0200

you need to use stamp it in the machine when entering the paid zone for 
a first time.

             Michal

---

From: Ted Lemon <[email-masked]>
Date: Sun, 16 Jul 2017 20:12:56 +0200

That's probably not necessary with these tickets since they have start and
end times printed on them.   Do we really need to show them our IETF
badges, though?   Those are kind of a pain to schlep around.

On Sun, Jul 16, 2017 at 8:05 PM, Michal Krsek <[email-masked]> wrote:

> you need to use stamp it in the machine when entering the paid zone for a
> first time.
>
>
>             Michal
>
>
>
>>>>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.iet
>>>>> f.org_mailman_listinfo_99attendees&d=DwICAg&c=RoP1YumCXCgaWH
>>>>> vlZYR8PQcxBKCX5YTpkKY057SbK10&r=lgfCuiX8nlIT-0_
>>>>> 9qYnQ6utoL8QCDMHqmpR5qcN_1mw&m=5DEAirAzbjoofU9cWF2wBj4JRl2T
>>>>> 6V93oq_zVU582X0&s=u5lc_VmAi8zqFZbT2QVh4ZCkp8kvTqbRN-r6EwUHwgE&e=
>>>>>
>>>>
>>>>

---

From: Toerless Eckert <[email-masked]>
Date: Sun, 16 Jul 2017 20:22:05 +0200

Try taking a photo of your badge on your smartphone and see if that works.
Do you carry any ID around with you ?

-- 
---
[email-masked]

---

From: Ted Lemon <[email-masked]>
Date: Sun, 16 Jul 2017 20:23:08 +0200

It's probably best not to experiment.

---

From: Ondřej Caletka <[email-masked]>
Date: Sun, 16 Jul 2017 20:38:05 +0200

16. července 2017 20:12:56 SELČ, Ted Lemon <[email-masked]> napsal:
>end times printed on them.   Do we really need

Correct. Michal's answer is valid for general tickets, those congress tickets have special condition and don't have to be validated (there is no room for validation stamps on them)

 to show them our IETF
>badges, though?   Those are kind of a pain to schlep around.

The rules on the ietf99.cz are saying so. In my opinion the ticket itself is satisfactory as it doesn't say anything about the badge so it should be valid for anyone who holds it.

In case of problems with inspectors, don't pay the fine on spot but let them get your personal details. Then you can escalate to the organizers. Once the fine is payed on spot, there's no way how to refund it.

--
Ondřej Caletka 

>>>>>> On 6 July 2017 19:28:10 CEST, Dmitry Belyavsky
><[email-masked]>
>>>>>> wrote:
>>>>>>
>>>>>>     Hello,
>>>>>>

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Sun, 16 Jul 2017 19:16:57 +0000

OT: Czechia is totally awesome

On Sun, Jul 16, 2017 at 20:38 Ondřej Caletka <[email-masked]>
wrote:

> Correct. Michal's answer is valid for general tickets, those congress
> tickets have special condition and don't have to be validated (there is no
> room for validation stamps on them)
>
>  to show them our IETF
> The rules on the ietf99.cz are saying so. In my opinion the ticket itself
> is satisfactory as it doesn't say anything about the badge so it should be
> valid for anyone who holds it.
>
> In case of problems with inspectors, don't pay the fine on spot but let
> them get your personal details. Then you can escalate to the organizers.
> Once the fine is payed on spot, there's no way how to refund it.
>
> --
> Ondřej Caletka
>
>
-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Michal Krsek <[email-masked]>
Date: Sun, 16 Jul 2017 21:22:22 +0200

Ondrej is right

I'd recommend not to wear badge outside hilton, but have it in your bag.

Michal

> On 16 Jul 2017, at 20:38, Ondřej Caletka <[email-masked]> wrote:
> 
> 
>

---

From: John Dowdell <[email-masked]>
Date: Mon, 17 Jul 2017 19:37:05 +0200

Hi all

First huge thanks for the transport ticket, been here many times but never used public transport.

Second, validation is done by the red boxes, not by the yellow ones ( card doesn't fit!)

- John

Sent from my iPhone

> On 7 Jul 2017, at 03:24, Steve Donovan <[email-masked]> wrote:
> 
> Ondrej,
>

---

From: Ondřej Caletka <[email-masked]>
Date: Mon, 17 Jul 2017 20:11:16 +0200

> Second, validation is done by the red boxes, not by the yellow ones (
No it is not. This special congress ticket does not have to be validated
as validity is printed on it. The red boxes are just for validating
contactless chip cards that is used for long term ticket.

Just have this ticket (and your IETF badge) and you can travel freely
through the Prague.

Want some travelling tip?

Try the funicular to the Petřín Hill - tram stop is called Újezd:
https://goo.gl/maps/DiPGamyiaND2

Also, the Ferry P7 is a very lovely experience. I checked today and IETF
ticket is accepted by the capitain without problems:
https://goo.gl/maps/MWBte5G4gQD2
See the photo here: https://photos.app.goo.gl/4Op63vJeJqYdwkFA2

Another option is Metro station Vyšehrad (red line C) from which you can
have a walk to Vyšehrad fort and enjoy lovely view of Prague:
https://goo.gl/maps/i4X5aU6ex8F2

--
Ondřej Caletka

---

From: David C Lawrence <[email-masked]>
Date: Mon, 17 Jul 2017 16:15:49 -0400

Anyone got a last minute cancellation for the social?  Looking for one
ticket please.  Thanks!

---

From: "Somers-Harris, David | David | OPS" <[email-masked]>
Date: Tue, 18 Jul 2017 21:47:32 +0000

When I received the ticket, the kind young man handing them out explained to me that it was necessary for me to validate them.
That may explain why a lot of other people are confused.

Perhaps next time such details could be clarified with whoever is manning the registration tables in order to avoid such confusion.

On 2017/07/17 20:11, "99attendees on behalf of Ondřej Caletka" <[email-masked] on behalf of [email-masked]> wrote:

    

    
    
    --
    Ondřej Caletka

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 19 Jul 2017 05:45:05 +0000

Hi,

I was told at the registration desk that the ticket needs to be validated. I haven't used it yet, though (Prague is a nice city for walking :)

Regards,

Christer 

Sent from my iPhone

> On 18 Jul 2017, at 23.47, Somers-Harris, David | David | OPS <[email-masked]> wrote:
>

---

From: Alexander Pelov <[email-masked]>
Date: Wed, 19 Jul 2017 07:48:19 +0200

Hi Ondřej,

We need to also have the IETF badge with us? Hmm… I tend to leave it at the hotel as it is something I would very much avoid losing. 

On the ticket it is not written that we need to have the badge with us. Can I show a photo of the badge on my phone, for example?

Alexander

> Le 19 juil. 2017 à 07:45, Christer Holmberg <[email-masked]> a écrit :
> 
> Hi,
>

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 19 Jul 2017 06:17:37 +0000

The free public transport passes are uncommon, and so most people are not aware and just the obvious thing to visitors, 'get it validated.'

You don't need to do that. You don't need to carry your IETF badge around. If you get stopped, and your obvious visitor-ness is not enough to convince the authorities that it's okay, well..  the IETF protocol police have a good working relationship with them. :)

---

From: Andrey Leskin <[email-masked]>
Date: Wed, 19 Jul 2017 10:38:44 +0200

It's even written on the IETF99 Wiki page (in bold):
"Don’t forget to validate your ticket in a special yellow stamping machine
installed in every bus, tram and at entrances to metro stations."
That's the point of confusion.

But you don't need to validate your special conference ticket, unlike
regular 30-, 90- (etc) tickets.

| Andrey Leskin | QRATOR
| visit: http://qrator.net/
| mailto: [email-masked]
| skype: serenheit

On Wed, Jul 19, 2017 at 8:17 AM, Salz, Rich <[email-masked]> wrote:

> The free public transport passes are uncommon, and so most people are not
> aware and just the obvious thing to visitors, 'get it validated.'
>
> You don't need to do that. You don't need to carry your IETF badge around.
> If you get stopped, and your obvious visitor-ness is not enough to convince
> the authorities that it's okay, well..  the IETF protocol police have a
> good working relationship with them. :)
>
>

---

From: Ondřej Caletka <[email-masked]>
Date: Wed, 19 Jul 2017 10:55:10 +0200

> Perhaps next time such details could be clarified with whoever is manning the registration tables in order to avoid such confusion.

That's probably a misunderstanding. On the other hand, with trying to
validate ticket that is not validable, you are of the safe side.

--
Ondřej

---

From: Ondřej Caletka <[email-masked]>
Date: Wed, 19 Jul 2017 10:59:32 +0200

To quote ietf99.cz:
>In case of any inspection during using the public transport, it is necessary to show the ticket as well as the IETF badge.

To be on safe side you should have your IETF badge with you. There are
many traffic inspectors. Most of them will not need to see it, but there
can be some insisting on it. You never know.

--
Ondřej

---

From: "Maisonneuve, Julien (Nokia - FR/Nozay)" <[email-masked]>
Date: Wed, 19 Jul 2017 09:29:59 +0000

Ondrej Caletka> On the other hand, with trying to validate ticket that is not validable, you are of the safe side.
I tried : the IETF ticket does not fit in the slot of the validation devices.
In addition metro staff pointed to the date on the ticket to explain it didn't need validation.
Julien.

---

From: John Dowdell <[email-masked]>
Date: Wed, 19 Jul 2017 11:58:09 +0200

Despite the details, I'd like to say big thanks for the ticket. After a couple of days of commuting three stops on the metro from my hotel and a tram ride to Alsa, with some assistance from Google Translate, I'm feeling far more confident about getting around the city!

John

Sent from my iPhone

> On 19 Jul 2017, at 11:29, Maisonneuve, Julien (Nokia - FR/Nozay) <[email-masked]> wrote:
>

---

From: [email-masked]
Date: 19 Jul 2017 12:57:03 -0000

I've found the ticket very useful on the metro, bus, tram, and
funicular.  (Ferry tomorrow I hope.)

The two times it was inspected, the inspector glanced at it, smiled,
and that was that.

R's,
John