Subject: [99attendees] Social tickets?

From: Matthias Waehlisch <[email-masked]>
Date: Tue, 18 Jul 2017 11:53:24 +0200

Hi,

  anyone who can spare a ticket for the social today, please ping me 
off-list. (For some newcomers ...)

Thanks
  matthias

---

From: Leonard Giuliano <[email-masked]>
Date: Tue, 18 Jul 2017 03:02:40 -0700

If anyone has an extra ticket, please let me know.

Thanks,
Lenny

---

From: Aris Lambrianidis <[email-masked]>
Date: Tue, 18 Jul 2017 12:13:57 +0200

Likewise, if anyone is sitting on a spare ticket, I’d be glad to relief them of it :-)

--Aris

---

From: Ivory Mills <[email-masked]>
Date: Tue, 18 Jul 2017 06:01:14 -0500

I'm also looking for one social ticket. Please email me directly if you
have an extra you're willing to sell.

Thanks,
Ivory

On Tue, Jul 18, 2017 at 5:13 AM, Aris Lambrianidis <
[email-masked]> wrote:

> _______________________________________________
> 99attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/99attendees
>
>