Subject: [99attendees] Very nice social!

From: Yoshiro YONEYA <[email-masked]>
Date: Wed, 19 Jul 2017 05:12:12 +0900

It was very nice social night.
I'm very grad to say thank you for the local host!
Thank you!!

-- 
Yoshiro Yoneya <[email-masked]>

---

From: Bob Hinden <[email-masked]>
Date: Tue, 18 Jul 2017 22:27:25 +0200

Same here, it was very enjoyable.  We also took the social boat ride, it was very nice as well.

Bob

> On Jul 18, 2017, at 10:12 PM, Yoshiro YONEYA <[email-masked]> wrote:
> 
> _______________________________________________
> 99attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/99attendees

---

From: Fred Baker <[email-masked]>
Date: Tue, 18 Jul 2017 22:51:49 +0200

> I'm very grad to say thank you for the local host!

Indeed. It was fun!

---

From: "Mehmet Ersue" <[email-masked]>
Date: Tue, 18 Jul 2017 23:05:48 +0200

+1

Cheers,
Mehmet

> -----Original Message-----
> From: 99attendees [mailto:[email-masked]] On Behalf Of
> Fred Baker
> Sent: Tuesday, July 18, 2017 10:52 PM
> To: Yoshiro YONEYA <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [99attendees] Very nice social!
> 
> 
>

---

From: Carlos Marcelo Martinez Cagnazzo <[email-masked]>
Date: Tue, 18 Jul 2017 23:08:19 +0200

+1
Loved the present as well.
Thanks!

via Newton Mail 
[https://cloudmagic.com/k/d/mailapp?ct=pi&cv=9.8.11&pv=10.3.2&source=email_footer_2]
On Tue, Jul 18, 2017 at 11:05 PM, Mehmet Ersue <[email-masked]> wrote:
+1

Cheers,
Mehmet

 > > On Jul 18, 2017, at 10:12 PM, Yoshiro YONEYA 
<[email-masked]>
 > wrote:

---

From: "Elzur, Uri" <[email-masked]>
Date: Tue, 18 Jul 2017 21:53:27 +0000

+1 
Educating and good food and great company

Thx

Uri ("Oo-Ree")
C: 949-378-7568

-----Original Message-----
From: 99attendees [mailto:[email-masked]] On Behalf Of Fred Baker
Sent: Tuesday, July 18, 2017 1:52 PM
To: Yoshiro YONEYA <[email-masked]>
Cc: [email-masked]
Subject: Re: [99attendees] Very nice social!

Indeed. It was fun!

---

From: "Marco Davids (SIDN)" <[email-masked]>
Date: Wed, 19 Jul 2017 09:42:24 +0200

+1 It was super! Too bad missed the boat ride.

Thank you Comcast and NIC.CZ.

--
Marco

---

From: "Marco Davids (SIDN)" <[email-masked]>
Date: Wed, 19 Jul 2017 09:43:38 +0200

> Thank you Comcast and NIC.CZ.

Aaaannd NBC Universal of course.

-- 
Marco

---

From: Kireeti Kompella <[email-masked]>
Date: Wed, 19 Jul 2017 11:12:38 +0200

Agree on all counts -- boat ride, venue, present, selfie with cockroach :)

Kireeti.

> On Jul 18, 2017, at 23:08, Carlos Marcelo Martinez Cagnazzo <[email-masked]> wrote:
> 
> 
> +1
>

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 19 Jul 2017 11:27:24 +0200

It was a fun night.

On Wed, Jul 19, 2017 at 11:12 AM, Kireeti Kompella <
[email-masked]> wrote:

> <https://cloudmagic.com/k/d/mailapp?ct=pi&cv=9.8.11&pv=10.3.2&source=email_footer_2>
>
> > From: 99attendees [mailto:[email-masked]
> <[email-masked]>] On Behalf Of
> > Fred Baker
> > > On Jul 18, 2017, at 10:12 PM, Yoshiro YONEYA <
> [email-masked]>
> > wrote:
> > >