Subject: [99attendees] Local beer/food place

From: Tim Chown <[email-masked]>
Date: Thu, 20 Jul 2017 11:30:55 +0000

Hi,

A couple of people asked about it, so the Pivovarsky Club is only a short 5 min walk away and has a good range of food for 115 Kč each and a nice range of beers on tap or bottled.

https://www.tripadvisor.com/Restaurant_Review-g274707-d2045611-Reviews-Pivovarsky_klub-Prague_Bohemia.html 

If you go out the LL doors opposite the Congress rooms it’s just 3 streets down.

Tim

---

From: Dmitry Kohmanyuk <[email-masked]>
Date: Thu, 20 Jul 2017 14:45:30 +0200

> A couple of people asked about it, so the Pivovarsky Club is only a short 5 min walk away and has a good range of food for 115 Kč each and a nice range of beers on tap or bottled.

I would gladly second this recommendation - they claim to have largest beer selection in the country and judging by size of the menu it may very well be the case.

Note: closing time 23:30.

Now, I would like to plug just discovered gem for Belgian beer lovers called 
Gulden Draak Bierhuis at Soukenická 34, western direction from Hilton.

They also have some cold snack food and are open until 2am. Not too far from Hilton.

Yes, Prague definitely has their own beers but for those not blessed with proximity of Belgium (I am looking at you Dutch folks) it's a good choice for variety: 16 taps, 60+ bottles, and collectible paper coasters.

---

From: Dan Harkins <[email-masked]>
Date: Thu, 20 Jul 2017 06:12:08 -0700

> If you go out the LL doors opposite the Congress rooms it’s just 3 streets down.

   I second this recommendation. 6 very good beers on tap and lots of 
bottles
of various bottles (even Sierra Nevada stout!). The food is also good, deer
goulash was especially tasty.

   regards,

   Dan.

---

From: "Auditel s.r.o." <[email-masked]>
Date: Thu, 20 Jul 2017 15:55:13 +0200

Hallo,

one more suggestion:

http://www.restauraceuvejvodu.cz/en/ <http://www.restauraceuvejvodu.cz/en/>

This is tourist restaurant like at every big city center…. But still my favorite with !CZECH! Pilsen Urquell and roast pig knee f.e. And not so expensive.

But as a local person I prefer restaurant little bit outside city center (like www.kolkovna.cz <http://www.kolkovna.cz/> chain-network Pilsen Urquell).

"U vejvodu” is just 2 underground station yellow line B from Florenc to Mustek and 5min walking or 2min running.

I was there 1month ago and quality of servis,food,beer was ok. 

BR

Tomas

> On Jul 20, 2017, at 3:12 PM, Dan Harkins <[email-masked]> wrote:
> 
> 
>  I second this recommendation. 6 very good beers on tap and lots of bottles
> _______________________________________________
> 99attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/99attendees