Subject: [99attendees] one room at meeting hilton

From: "White, Craig (Nokia - US/Plano)" <[email-masked]>
Date: Tue, 11 Jul 2017 06:57:51 +0000

Hi,

I have a room in conference hotel but will not be able to attend, upgrade
from the overflow. Booking is for 7/16 - 7/21. Twin room at ietf rate will
transfer confirmation to your name.

Reply off list please,

-craig

---

From: "White, Craig (Nokia - US/Plano)" <[email-masked]>
Date: Tue, 11 Jul 2017 15:37:56 +0000

The room is no longer available.

Have a great IETF!

-craig

From: White, Craig (Nokia - US/Plano) 
Sent: Tuesday, July 11, 2017 1:58 AM
To: [email-masked]' <[email-masked]>
Subject: one room at meeting hilton

Hi,

Reply off list please,

-craig