Subject: [99attendees] electronics store

From: Leif Johansson <[email-masked]>
Date: Sun, 16 Jul 2017 15:47:13 +0200

does anyone know a local place to get display adapters etc?

	Cheers Leif

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Sun, 16 Jul 2017 15:50:15 +0200

For Apple-ish stuff, you can try the iStyle store at the Palladium Mall. 
About 10-15 minute walk from the Hilton. Open till 9pm methinks.

I’ve heard good things about the Alza store across the river, but 
haven’t been there myself and I don’t know wether it’s open on 
weekends.

On 16 Jul 2017, at 15:47, Leif Johansson wrote:

> _______________________________________________
> 99attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/99attendees

---

From: Leif Johansson <[email-masked]>
Date: Sun, 16 Jul 2017 15:57:28 +0200

> About 10-15 minute walk from the Hilton. Open till 9pm methinks.

I de-mac:ed myself a few years ago, thx though :-)

> haven’t been there myself and I don’t know wether it’s open on weekends.

thx!

---

From: Michal Krsek <[email-masked]>
Date: Sun, 16 Jul 2017 16:04:12 +0200

>> haven’t been there myself and I don’t know wether it’s open on weekends.

Alza is open 24x7 (not 100% if whole store floor), but they deliver 24x7.

             MK

---

From: "Auditel s.r.o." <[email-masked]>
Date: Sun, 16 Jul 2017 16:09:31 +0200

Palladium is good options for shopping generally and not so far from Hilton. https://www.palladiumpraha.cz/en/ <https://www.palladiumpraha.cz/en/>

www.alza.cz <http://www.alza.cz/> just one underground station from Florenc + walking 10min or 1 tram station is very big e-shop + average stone shop. For electronic equipment etc

But you can buy Tesla car there with discount too if you like :). Stone shop is open up 20:00 every day. 7/24 delivery is only if you already order something through e-shop at advance.

BR

Tomas 

> On Jul 16, 2017, at 3:50 PM, Carlos M. Martinez <[email-masked]> wrote:
> 
> For Apple-ish stuff, you can try the iStyle store at the Palladium Mall. About 10-15 minute walk from the Hilton. Open till 9pm methinks.
> 
> I’ve heard good things about the Alza store across the river, but haven’t been there myself and I don’t know wether it’s open on weekends.
>

---

From: Ondřej Caletka <[email-masked]>
Date: Sun, 16 Jul 2017 16:13:16 +0200

>haven’t been there myself and I don’t know wether it’s open on 

They are. You can even order online at www.alza.cz and have it delivered to the hotel.

But I would prefer walking for the local pick up - you can use the ferry named HolKa that will get you cross the river, which is covered by Congress ticket for the public transportation - the port can be found here:

Karlín-Rohanský ostrov
180 00 Praha-Praha 8

http://maps.google.com/?cid=12608743658140480635&gl=cz

--
Ondřej Caletka

---

From: Donald Eastlake <[email-masked]>
Date: Sun, 16 Jul 2017 17:30:05 -0400

I had good luck at EURONICS at the Palladium Mall.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Sun, Jul 16, 2017 at 10:09 AM, Auditel s.r.o. <[email-masked]> wrote:

> Palladium is good options for shopping generally and not so far from
> Hilton. https://www.palladiumpraha.cz/en/
>
> www.alza.cz just one underground station from Florenc + walking 10min or
> 1 tram station is very big e-shop + average stone shop. For electronic
> equipment etc
>
> But you can buy Tesla car there with discount too if you like :). Stone
> shop is open up 20:00 every day. 7/24 delivery is only if you already order
> something through e-shop at advance.
>
> BR
>
> Tomas
>
>
> I’ve heard good things about the Alza store across the river, but haven’t
> been there myself and I don’t know wether it’s open on weekends.
>