Subject: [99attendees] Africa IETF Initiative Session - July 18th - 8am to 9am (GMT +2)

From: Kevin Chege <[email-masked]>
Date: Mon, 10 Jul 2017 15:48:47 +0000

Greetings everyone,

There will be a session on the Africa IETF Initiative at the upcoming IETF 99. The session will cover the IETF Africa initiative which aims to raise awareness of IETF standards in Africa and encourage more developers and network engineers from Africa to participate in the work being done at the IETF.

Here are the details:

Date:     18th July 2017

Time:     0800 – 0900 (UTC/GMT +2)

Venue: Rokoska Room, Hilton Prague (IETF99 Venue Hotel)

Agenda:

  *   Introductions - 5 mins
  *   Initiative update - 10 mins
  *   Scaling Hackathons in the region
     *   Review of the 2017 “Hackathon @AIS” and ideas on scaling such activities - 15 mins
     *   2017 “Hackathon @AIS” - http://hackathon.internetsummitafrica.org
  *   IETF content in African Universities - how to address the problem - 15 mins
  *   Q/A discussion time - 15 mins
  *   Close

The meeting is open to anyone. Attendees from Africa are highly encouraged to attend.

If you would like to attend, kindly RSVP to [email-masked]<mailto:[email-masked]>

More information in the coming days

Thanks

Kevin G. Chege

ISOC

---

From: Kevin Chege <[email-masked]>
Date: Mon, 17 Jul 2017 12:09:51 +0000

Hi everyone,

Just a reminder on this. Since breakfast is already covered in everyone’s room rate, we will only have tea available so if you are attending, please plan to have your breakfast before or after the meeting.

We will start at 8am at the Rokoska. Agenda is below:

Agenda:
-          Introductions - 5 mins
-          Initiative update - 10 mins
-          Scaling Hackathons in the region
o    Review of the 2017 “Hackathon @AIS” and ideas on scaling such activities - 15 mins
o    2017 “Hackathon @AIS” - http://hackathon.internetsummitafrica.org<http://hackathon.internetsummitafrica.org/>
-          IETF content in African Universities - how to address the problem - 15 mins
-          Q/A discussion time - 15 mins
-          Close

Thank you

Kevin G. Chege
ISOC

From: Kevin Chege <[email-masked]>
Date: Monday, July 10, 2017 at 5:48 PM
To: "[email-masked]" <[email-masked]>
Cc: Marsema Tariku <[email-masked]>
Subject: Africa IETF Initiative Session - July 18th - 8am to 9am (GMT +2)

Greetings everyone,

Here are the details:

Date:     18th July 2017

Agenda:
-          Introductions - 5 mins
-          Initiative update - 10 mins
-          Scaling Hackathons in the region
o    Review of the 2017 “Hackathon @AIS” and ideas on scaling such activities - 15 mins
o    2017 “Hackathon @AIS” - https://hackathon.internetsummitafrica.org/
-          IETF content in African Universities - how to address the problem - 15 mins
-          Q/A discussion time - 15 mins
-          Close

Thanks

Kevin G. Chege

ISOC