Subject: [99attendees] Turris Omnia Routers

From: Tim Wicinski <[email-masked]>
Date: Wed, 5 Jul 2017 16:47:26 -0400

Does anyone know the best place to buy a Turris Omnia while in Prague? 
Asking for a friend....

tim

---

From: Ondrej Filip <[email-masked]>
Date: Wed, 05 Jul 2017 20:55:13 +0000

Hi,
I think we can take some to the venue. Just let me know...

Ondrej 

On 5 July 2017 22:47:26 CEST, Tim Wicinski <[email-masked]> wrote:
>_______________________________________________
>99attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/99attendees

---

From: Niels ten Oever <[email-masked]>
Date: Wed, 5 Jul 2017 23:32:50 +0200

I got mine last week, but have some issues. Any chance there can be an
intro/troubleshooting/hacking session? Would love that. Am sure you'd
sell some too.

I'll make sure to pack mine.

Cheers,

Niels

On 07/05/2017 10:55 PM, Ondrej Filip wrote:
>     ------------------------------------------------------------------------
> 
>     99attendees mailing list
>     [email-masked]

-- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                     678B 08B5 A0F2 636D 68E9

---

From: Ondrej Filip <[email-masked]>
Date: Thu, 6 Jul 2017 11:53:30 +0200

> intro/troubleshooting/hacking session? Would love that. Am sure you'd

Hi!
Sure, we can organize this. At least we can look at it during
Bits'n'Bites session.

		Ondrej

-- 
 (  CZ.NIC z.s.p.o.                              )
 -------------------------------------------------
  Ondrej Filip  -  CEO

  Office : Milesovska 5, Praha 3,  Czech Republic
  Email  : [email-masked]  http://www.nic.cz
  Private: [email-masked]
 -------------------------------------------------

---

From: Niels ten Oever <[email-masked]>
Date: Thu, 6 Jul 2017 13:05:54 +0200

Awesome. I'll be there!

-- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org