Subject: [99attendees] Social ticket available

From: [email-masked]
Date: 16 Jul 2017 21:03:17 -0000

I have one, will be at Dispatch tomorrow morning wearing an "I invented e-mail" shirt.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. http://jl.ly

---

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Mon, 17 Jul 2017 11:47:37 +0000

Is this still available? If so, I'll take it.

Thanks,
Dave

-------- Original Message --------
From: 99attendees <[email-masked]> on behalf of [email-masked]
Date: Sun, July 16, 2017 11:04 PM +0200
To: [email-masked]
Subject: [99attendees] Social ticket available

Regards,

_______________________________________________
99attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/99attendees