Subject: [99attendees] Anyone have Nikon EN-EL 15 charger could charge a battery?

From: Phillip Hallam-Baker <[email-masked]>
Date: Sun, 16 Jul 2017 15:05:25 +0200

I just found out I forgot to charge the camera battery and I am on one bar.
Does anyone have a Nikon DSLR with a compatible charger who would charge a
battery for me?

Camera is D800, the battery is common to all high end Nikon DSLRs apart
from the flagship models. (i.e. D7000, D7100, D7200, D810, even the V1 and
Coolpix 7000)

Thanks.

---

From: <[email-masked]>
Date: Sun, 16 Jul 2017 13:53:51 +0000

Hi Philip

I've for a D750. I suppose the charger should be compliant. I am at the Opera hotel nearby the Hilton.

Regards
Frédéric

-------- Message d'origine --------
De : Phillip Hallam-Baker <[email-masked]>
Date : 16/07/2017 15:05 (GMT+01:00)
À : [email-masked]
Objet : [99attendees] Anyone have Nikon EN-EL 15 charger could charge a battery?

I just found out I forgot to charge the camera battery and I am on one bar. Does anyone have a Nikon DSLR with a compatible charger who would charge a battery for me?

Camera is D800, the battery is common to all high end Nikon DSLRs apart from the flagship models. (i.e. D7000, D7100, D7200, D810, even the V1 and Coolpix 7000)

Thanks.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Sun, 16 Jul 2017 16:53:34 +0200

Solved. Thank you.

On Sun, Jul 16, 2017 at 3:05 PM, Phillip Hallam-Baker <[email-masked]
> wrote:

> I just found out I forgot to charge the camera battery and I am on one
> bar. Does anyone have a Nikon DSLR with a compatible charger who would
> charge a battery for me?
>