Subject: [99attendees] lunch/dinner - offsite but close by

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Mon, 17 Jul 2017 12:29:34 +0000

Hi all,

Has anyone found a mall or something similar with a bunch of inexpensive & relatively fast options for lunch and dinner that is offsite from the Hilton but close by (i.e. within 5-10 minute walk) ?

I saw another thread about places around 20 minutes away.

Rgds,
Jason

---

From: Tessa Fallon <[email-masked]>
Date: Mon, 17 Jul 2017 14:44:25 +0200

I've found lots of places along Sokolovska, Krizikova, and  Pernerova to
the south of the Hilton.  Some chains, some small places, lots of take
away.  There are also grocery stores in the shopping center across from the
Hilton that have prepared food (Alberts, DM).

On Mon, Jul 17, 2017 at 2:29 PM, Sterne, Jason (Nokia - CA/Ottawa) <
[email-masked]> wrote:

> Hi all,
>
>
>
> Has anyone found a mall or something similar with a bunch of inexpensive &
> relatively fast options for lunch and dinner that is offsite from the
> Hilton but close by (i.e. within 5-10 minute walk) ?
>
>
>
> _______________________________________________
> 99attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/99attendees
>
>

---

From: Petr Špaček <[email-masked]>
Date: Mon, 17 Jul 2017 14:51:45 +0200

Hello,

today we have tested INDIAN AROMA and the quality and price were good.

It is less than 10 minutes by foot.

Address: Křižíkova 176/27
Map: https://mapy.cz/s/1QQXy

Petr Špaček  @  CZ.NIC

On 17.7.2017 14:44, Tessa Fallon wrote:
> away.  There are also grocery stores in the shopping center across from
> the Hilton that have prepared food (Alberts, DM).
> 
> On Mon, Jul 17, 2017 at 2:29 PM, Sterne, Jason (Nokia - CA/Ottawa)
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     Hi all,____
> 
>     __ __
> 
>     Has anyone found a mall or something similar with a bunch of
>     inexpensive & relatively fast options for lunch and dinner that is
>     offsite from the Hilton but close by (i.e. within 5-10 minute walk)
>     ?____
> 
>     __ __
> 
>     I saw another thread about places around 20 minutes away.____
> 
>     __ __
> 
>     Rgds,____
> 
>     Jason____

---

From: John Dowdell <[email-masked]>
Date: Mon, 17 Jul 2017 15:34:23 +0200

We had awesome food at La Republica opposite the Ibis and Mercure MGallery on Na Poříči. 1200 Kč for 3 people.

John

Sent from my iPhone

> On 17 Jul 2017, at 14:44, Tessa Fallon <[email-masked]> wrote:
> 
> I've found lots of places along Sokolovska, Krizikova, and  Pernerova to the south of the Hilton.  Some chains, some small places, lots of take away.  There are also grocery stores in the shopping center across from the Hilton that have prepared food (Alberts, DM).
> 
>> On Mon, Jul 17, 2017 at 2:29 PM, Sterne, Jason (Nokia - CA/Ottawa) <[email-masked]> wrote:
>> Hi all,
>> 
>>  
>>

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 18 Jul 2017 11:16:46 +0000

Thx.  I checked out Sokolovska.  For others:  It is <5 minutes away (go out the south exit of the Hilton and through the pass-through mall to the right of the Veggie place), then go left along Sokolovska.  Shawarma places, Indian, Pho, etc.

There is also a food truck just outside the south entrance of the Hilton every day from 11:30-2:00 Mon-Thurs.  They have things like grilled cheese sandwiches, chili, etc  (around 150 cz).

Jason

From: Tessa Fallon [mailto:[email-masked]]
Sent: Monday, July 17, 2017 14:44
To: Sterne, Jason (Nokia - CA/Ottawa) <[email-masked]>
Cc: [email-masked]
Subject: Re: [99attendees] lunch/dinner - offsite but close by

On Mon, Jul 17, 2017 at 2:29 PM, Sterne, Jason (Nokia - CA/Ottawa) <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

Rgds,
Jason

_______________________________________________
99attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/99attendees

---

From: Ted Lemon <[email-masked]>
Date: Tue, 18 Jul 2017 13:26:18 +0200

FWIW, I just got a pita and some felafel and hummus from the place called
"Olive" in the tunnel between the hilton and the subway.   They have *really
*good pita.   The hummus and felafel are okay, not amazing, but the pita is
really, really good--the loaves are like little pillows.   They also seem
to have a nice little self-serve salad bar, where the salads are mostly not
lettuce, but rather things like Dolmas and roasted veggies.   I suspect
it's going to be routinely crowded for lunch, but if you wander by and are
in a hurry and the line doesn't look too bad, I highly recommend it.

On Tue, Jul 18, 2017 at 1:16 PM, Sterne, Jason (Nokia - CA/Ottawa) <
[email-masked]> wrote:

> Thx.  I checked out Sokolovska.  For others:  It is <5 minutes away (go
> out the south exit of the Hilton and through the pass-through mall to the
> right of the Veggie place), then go left along Sokolovska.  Shawarma
> places, Indian, Pho, etc.
>
>
>
> There is also a food truck just outside the south entrance of the Hilton
> every day from 11:30-2:00 Mon-Thurs.  They have things like grilled cheese
> sandwiches, chili, etc  (around 150 cz).
>
>
>
> Jason
>
>
>
>
>
> *From:* Tessa Fallon [mailto:[email-masked]]
> *Sent:* Monday, July 17, 2017 14:44
> *To:* Sterne, Jason (Nokia - CA/Ottawa) <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Re: [99attendees] lunch/dinner - offsite but close by
>
>
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 18 Jul 2017 19:39:24 +0200

On Tue, Jul 18, 2017 at 1:26 PM, Ted Lemon <[email-masked]> wrote:

> *good pita.   The hummus and felafel are okay, not amazing, but the pita
> is really, really good--the loaves are like little pillows.   They also
> seem to have a nice little self-serve salad bar, where the salads are
> mostly not lettuce, but rather things like Dolmas and roasted veggies.   I
> suspect it's going to be routinely crowded for lunch, but if you wander by
> and are in a hurry and the line doesn't look too bad, I highly recommend it.
>

I had lunch at Olive, and loved it. Not crowded today, although everyone
may have been in the 5G lunch. And it's cheap.

I would add two things:

   - You may be tempted to stop at the hummus bar and let someone help you
   there, because there's a cash register, but they actually want you to go
   through the cafeteria line and order - then, they'll run back to the hummus
   bar and get what you asked for.
   - It was good enough that I went back for hummus and falafels at dinner,
   but they were sold out of falafels for the day (it was near closing time).
   I went for chicken gyros with my hummus (again), but not everyone has THAT
   option. But there's plenty there if you need a different fallback.

Best wishes for that.

Spencer