Subject: [99attendees] wireless change

From: Randy Bush <[email-masked]>
Date: Fri, 21 Jul 2017 12:42:52 +0200

much of the area is going back to hilton.  if you want to use the
hhonors ssid, the password is IETF

-- the noccers

---

From: Jari Arkko <[email-masked]>
Date: Fri, 21 Jul 2017 14:50:22 +0200

Can you say when the wired network in rooms might be switching back?

Jari

---

From: Randy Bush <[email-masked]>
Date: Fri, 21 Jul 2017 16:35:01 +0200

we guess IETF will work on hotel room wired as a password

randy