Subject: [99attendees] Prague turist info and fun

From: Condo' Vincenzo <[email-masked]>
Date: Fri, 7 Jul 2017 14:41:53 +0000

Hi guys,
At this link you can find a video about Prague food. Many other useful videos on the same YouTube channel.

Cheers and see you in Prague

Vincenzo

https://youtu.be/g7Dd3hluSdc

Inviato dal mio dispositivo Samsung

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: Ondřej Caletka <[email-masked]>
Date: Fri, 7 Jul 2017 23:36:06 +0200

> videos on the same YouTube channel.

+1

Honest Prague Guide is a really great source and one of my favourite
YouTube series.

I would especially like to highlight this video that talks about all the
tourist traps that are unfortunately set up in Prague:

https://www.youtube.com/watch?v=EFhaee9SM7w

If you rather prefer a documentary style, I would also recommend series
named Prague vs. Crooks:

https://www.youtube.com/watch?v=eccBS7mDd2o&list=PLM9_KZNJw8qFzeqikoHIjfWolmg5q7vbA

Enjoy!

--
Ondřej Caletka

---

From: "Mehmet Ersue" <[email-masked]>
Date: Mon, 10 Jul 2017 01:39:47 +0200

To whom it may concern:

http://bobarno.com/thiefhunters/pickpockets-con-artists-scammers-travel/ 

Mehmet

> -----Original Message-----
> From: 99attendees [mailto:[email-masked]] On Behalf Of
> Ondrej Caletka
> Sent: Friday, July 7, 2017 11:36 PM
> To: [email-masked]
> Subject: Re: [99attendees] Prague turist info and fun
> 
> I would especially like to highlight this video that talks about all the tourist
> traps that are unfortunately set up in Prague:
>