Subject: [99attendees] Any taker for my reservation at IETF99 Hotel (Hilton - the conference venue) ?

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Thu, 13 Jul 2017 23:18:45 +0000

I had booked Hilton (the Conference venue) from Sat 15 – Sat 22 long time ago, but I have to cancel my travel last minute and am no more coming to this IETF. As the cancellation is after hotel deadline, there are cancellation charges. To my surprise, the hotel is not just charging the single night but FULL (7 nights) amount for the cancellation (i.e. No REFUND at all) ☹

I am sending this email to this group to see if anyone of you is interested/able to take over this reservation (assuming, of course, that you can still cancel your existing/other booking). If your dates are off by a day or two and still interested in partial take over, this will still work.
Please let me know ASAP if you are interested and I will sync up on next steps.

Thanks and appreciated.
[and sorry for the spam]
--
Kamran

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Fri, 14 Jul 2017 02:02:21 +0000

This reservation has now been taken over by someone.

Thanks all.

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Thursday, July 13, 2017 at 7:18 PM
To: "[email-masked]" <[email-masked]>
Subject: Any taker for my reservation at IETF99 Hotel (Hilton - the conference venue) ?

Thanks and appreciated.
[and sorry for the spam]
--
Kamran