Subject: [99attendees] Taxi to Hilton

From: "Mehmet Ersue" <[email-masked]>
Date: Wed, 5 Jul 2017 14:28:35 +0200

Any recommendations for a safe taxi with fix price from airport to Hilton?

Thanks,

Mehmet

---

From: "David Oran" <[email-masked]>
Date: Wed, 05 Jul 2017 08:32:02 -0400

I have used https://www.aaataxi.cz/en/
without problems in the past.

> _______________________________________________
> 99attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/99attendees

DaveO

---

From: Irvin Meza <[email-masked]>
Date: Wed, 5 Jul 2017 12:37:08 +0000

I was recommended this option: Prague Airport Transfers. I will try, if they have references of the service, let them know.

https://www.prague-airport-transfers.co.uk/

Best regards,

Irvin Meza
Member ISOC chapter Ecuador

________________________________
De: 99attendees <[email-masked]> en nombre de Mehmet Ersue <[email-masked]>
Enviado: miércoles, 05 de julio de 2017 7:28
Para: [email-masked]
Asunto: [99attendees] Taxi to Hilton

Thanks,

Mehmet

---

From: Jared Mauch <[email-masked]>
Date: Wed, 5 Jul 2017 08:39:19 -0400

> On Jul 5, 2017, at 8:32 AM, David Oran <[email-masked]> wrote:
> 

This is who I recall using last time as well.  For return to the airport
I ended up using the Hilton house service and shared it with others.

A reminder (I see nobody has put data in yet) there is a wiki page for
arrival and departure coordination.

It’s linked from here:

https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf99

I usually try to wear an IETF shirt to make it easier to identify myself
for others that might want to share a ride.  I have always tried to extend
the benefit of my employer being willing to expense taxi fare to others
who may be traveling on their own budgets.

See everyone in a few days..

- Jared

---

From: "Zhengguangying (Walker)" <[email-masked]>
Date: Wed, 5 Jul 2017 12:43:11 +0000

I think you can send mail to Hilton hotel to confirm whether hotiel have shuttle

________________________________
发件人: 99attendees [[email-masked]] 代表 Mehmet Ersue [[email-masked]]
发送时间: 2017年7月5日 20:28
收件人: [email-masked]
主题: [99attendees] Taxi to Hilton

Thanks,
Mehmet

---

From: "Auditel s.r.o." <[email-masked]>
Date: Wed, 5 Jul 2017 14:54:17 +0200

I am using normally aaataxi.cz and it’s works.

Or local transport bus for 2.4EUR one way airport to city center 20-30min with priority lines. And after that just one stop underground trip to hotel,meeting venue (Line C hlavni nadrazi - florenc).

BR

TM

> On Jul 5, 2017, at 2:39 PM, Jared Mauch <[email-masked]> wrote:
> 
>

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 5 Jul 2017 08:54:35 -0400

On 07/05/2017 08:39 AM, Jared Mauch wrote:
> for others that might want to share a ride.

I am always in my IETF 'uniform'.  :)  It says so in the IETF tao.

>    I have always tried to extend

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: "Short, Todd" <[email-masked]>
Date: Wed, 5 Jul 2017 13:02:40 +0000

That bus (Regiojet?) also goes directly from the airport to Florenc, which is the main bus depot in Prague (I think). Which is a couple blocks from the hotel.
--
-Todd Short
// [email-masked]<mailto:[email-masked]>
// "One if by land, two if by sea, three if by the Internet."

On Jul 5, 2017, at 8:54 AM, Auditel s.r.o. <[email-masked]<mailto:[email-masked]>> wrote:

BR

TM

On Jul 5, 2017, at 2:39 PM, Jared Mauch <[email-masked]<mailto:[email-masked]>> wrote:

On Jul 5, 2017, at 8:32 AM, David Oran <[email-masked]<mailto:[email-masked]>> wrote:

It’s linked from here:

- Jared

_______________________________________________
99attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/99attendees

---

From: "Auditel s.r.o." <[email-masked]>
Date: Wed, 5 Jul 2017 15:16:31 +0200

See:

http://www.dpp.cz/en/public-transit-to-prague-airport/ <http://www.dpp.cz/en/public-transit-to-prague-airport/>

AE express. Goes every 10-15min working hours.

Tomas

> On Jul 5, 2017, at 3:02 PM, Short, Todd <[email-masked]> wrote:
> 
> // [email-masked] <mailto:[email-masked]>
>> On Jul 5, 2017, at 8:54 AM, Auditel s.r.o. <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>> On Jul 5, 2017, at 2:39 PM, Jared Mauch <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> 
>>>> On Jul 5, 2017, at 8:32 AM, David Oran <[email-masked] <mailto:[email-masked]>> wrote:
>>>> 
>>>> I have used https://www.aaataxi.cz/en/ <https://www.aaataxi.cz/en/> 
>>> https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf99 <https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf99>
>>> 
>> [email-masked] <mailto:[email-masked]>

---

From: "Short, Todd" <[email-masked]>
Date: Wed, 5 Jul 2017 13:44:06 +0000

Yes, there’s the AE. There’s also scheduled Regiojet busses that go from the airport to Florenc for (about) the same price.

https://bustickets.regiojet.com/Booking/from/17552003/to/10204003/tarif/REGULAR/departure/20170716/retdep/20170716/return/false?1#search-results

On Jul 5, 2017, at 9:16 AM, Auditel s.r.o. <[email-masked]<mailto:[email-masked]>> wrote:

See:

http://www.dpp.cz/en/public-transit-to-prague-airport/<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.dpp.cz_en_public-2Dtransit-2Dto-2Dprague-2Dairport_&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=QBEcQsqoUDdk1Q26CzlzNPPUkKYWIh1LYsiHAwmtRik&m=Mvb_yL8lEHksx7j9kirbYC2rh1MKWZ0v4oNqInp6T_s&s=BSVG05yeoOqO7-xO1SY8xrAw-mclfH0y3R8wOMLbyzM&e=>

Tomas

On Jul 5, 2017, at 3:02 PM, Short, Todd <[email-masked]<mailto:[email-masked]>> wrote:

BR

TM

I have used https://www.aaataxi.cz/en/<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.aaataxi.cz_en_&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=QBEcQsqoUDdk1Q26CzlzNPPUkKYWIh1LYsiHAwmtRik&m=Mvb_yL8lEHksx7j9kirbYC2rh1MKWZ0v4oNqInp6T_s&s=oOOCAyHezJ3BVl_8pYML_66gFZtqkHTPv2fjuCMF05g&e=>
without problems in the past.

It’s linked from here:

https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf99<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_registration_MeetingWiki_wiki_doku.php-3Fid-3Dietf99&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=QBEcQsqoUDdk1Q26CzlzNPPUkKYWIh1LYsiHAwmtRik&m=Mvb_yL8lEHksx7j9kirbYC2rh1MKWZ0v4oNqInp6T_s&s=gT3Z3buEgwDpMCkcn9LWkdYfgsx9sfYg4tzaO2wdDQ0&e=>

- Jared
_______________________________________________
99attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/99attendees<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_99attendees&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=QBEcQsqoUDdk1Q26CzlzNPPUkKYWIh1LYsiHAwmtRik&m=Mvb_yL8lEHksx7j9kirbYC2rh1MKWZ0v4oNqInp6T_s&s=YggF9eIYhd1ulMx_HYXafUKbSx1dL0F-0XvwkvjFuqM&e=>

_______________________________________________
99attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/99attendees<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_99attendees&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=QBEcQsqoUDdk1Q26CzlzNPPUkKYWIh1LYsiHAwmtRik&m=Mvb_yL8lEHksx7j9kirbYC2rh1MKWZ0v4oNqInp6T_s&s=YggF9eIYhd1ulMx_HYXafUKbSx1dL0F-0XvwkvjFuqM&e=>

---

From: Bret Jordan <[email-masked]>
Date: Wed, 5 Jul 2017 09:37:18 -0600

Is Uber a valid option?  It looks like they have services in Prague.

Bret

> On Jul 5, 2017, at 07:44, Short, Todd <[email-masked]> wrote:
> 
> https://bustickets.regiojet.com/Booking/from/17552003/to/10204003/tarif/REGULAR/departure/20170716/retdep/20170716/return/false?1#search-results <https://bustickets.regiojet.com/Booking/from/17552003/to/10204003/tarif/REGULAR/departure/20170716/retdep/20170716/return/false?1#search-results>
> 
> --
> -Todd Short
>> On Jul 5, 2017, at 9:16 AM, Auditel s.r.o. <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> See:
>> 
>> http://www.dpp.cz/en/public-transit-to-prague-airport/ <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.dpp.cz_en_public-2Dtransit-2Dto-2Dprague-2Dairport_&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=QBEcQsqoUDdk1Q26CzlzNPPUkKYWIh1LYsiHAwmtRik&m=Mvb_yL8lEHksx7j9kirbYC2rh1MKWZ0v4oNqInp6T_s&s=BSVG05yeoOqO7-xO1SY8xrAw-mclfH0y3R8wOMLbyzM&e=>
>> 
>>> On Jul 5, 2017, at 3:02 PM, Short, Todd <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>>>>> I have used https://www.aaataxi.cz/en/ <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.aaataxi.cz_en_&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=QBEcQsqoUDdk1Q26CzlzNPPUkKYWIh1LYsiHAwmtRik&m=Mvb_yL8lEHksx7j9kirbYC2rh1MKWZ0v4oNqInp6T_s&s=oOOCAyHezJ3BVl_8pYML_66gFZtqkHTPv2fjuCMF05g&e=>
>>>>> https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf99 <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_registration_MeetingWiki_wiki_doku.php-3Fid-3Dietf99&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=QBEcQsqoUDdk1Q26CzlzNPPUkKYWIh1LYsiHAwmtRik&m=Mvb_yL8lEHksx7j9kirbYC2rh1MKWZ0v4oNqInp6T_s&s=gT3Z3buEgwDpMCkcn9LWkdYfgsx9sfYg4tzaO2wdDQ0&e=>
>>>>> 
>>>>> https://www.ietf.org/mailman/listinfo/99attendees <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_99attendees&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=QBEcQsqoUDdk1Q26CzlzNPPUkKYWIh1LYsiHAwmtRik&m=Mvb_yL8lEHksx7j9kirbYC2rh1MKWZ0v4oNqInp6T_s&s=YggF9eIYhd1ulMx_HYXafUKbSx1dL0F-0XvwkvjFuqM&e=>
>>>> 
>>>> https://www.ietf.org/mailman/listinfo/99attendees <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_99attendees&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=QBEcQsqoUDdk1Q26CzlzNPPUkKYWIh1LYsiHAwmtRik&m=Mvb_yL8lEHksx7j9kirbYC2rh1MKWZ0v4oNqInp6T_s&s=YggF9eIYhd1ulMx_HYXafUKbSx1dL0F-0XvwkvjFuqM&e=>
>>> 
>>> https://www.ietf.org/mailman/listinfo/99attendees <https://www.ietf.org/mailman/listinfo/99attendees>
>> 
> 

Thanks,
Bret
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050
"Without cryptography vihv vivc ce xhrnrw, however, the only thing that can not be unscrambled is an egg."

---

From: Ondřej Caletka <[email-masked]>
Date: Wed, 5 Jul 2017 18:11:15 +0200

> Is Uber a valid option?  It looks like they have services in Prague.
Yes, Uber works in Prague. You can also try apps like Liftago:
https://www.liftago.com/
or Green Prague/Tick Tack.
http://www.green-prague.cz/en

To avoid being ripped off, don't just get on a taxi without prior order,
especially in the city center. Please also note that the city of Prague
is regulating maximum price per kilometer to 28 CZK (~€1.1) plus 40CZK
(~€1.5) boarding fee, so if some taxi ask you a ridiculosly high amount
for a short trip, just don't pay and call the police (phone number 158)
directly from car. Also always get printed receipt.

Personally, I would prefer public transportation, which is quite
comfortable. I would however avoid AE buses as they are not part of the
PIT tariff (you have to pay them separately) and can get easily stuck in
the city centre.

TLDR video: https://www.youtube.com/watch?v=W_CdFjbxehU

So you'd rather use bus line number 100 all the way to the end stop
Zličín, where you change to the yellow metro line B, which will take you
directly to Florenc station. According to timetable, it takes 46 minutes.
You can also take bus line number 119 all the way to the end stop
Nádraží Veleslavín, there change to green metro line A (track 1,
direction Depo Hostivař) and then change at Můstek station to yellow
line B (track 2, direction Černý Most). It also takes 46 minutes, but
you have to change metro lines.

You can buy tickets directly at the airport in booths with sign Public
Transport, they accept major credit/debit cards. There are also vending
machines on the platforms accepting coins, banknotes contact and
contacless card. Please note that most ticket vending machines in the
city accept just coins. But this should not be a problem as you would
get a conference pass.

Enjoy Prague!

--
Ondřej Caletka

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Wed, 5 Jul 2017 16:26:34 +0000

Uber works fine in Prague, I've used them many times to get around.

I've also used the Taxi's that are waiting outside the airport.  They've been reliable and easy.  They've also accepted my US credit card without any problem, but of course with any taxi it's always a good idea to verify with the driver, before you get in, that they will accept paying by credit card.

I haven't used any of the other transfer options from the airport.

In addition to the wiki Jared posted, there is also the host site at http://ietf99.cz

It has under Practical Information links to the various travel options for arriving in Prague such as by plane, train, and driving, along with info on restaurants etc.

Glenn

Sent from my iPad
On Jul 5, 2017, at 8:37 AM, Bret Jordan <[email-masked]<mailto:[email-masked]>> wrote:

Bret

On Jul 5, 2017, at 07:44, Short, Todd <[email-masked]<mailto:[email-masked]>> wrote:

Yes, there's the AE. There's also scheduled Regiojet busses that go from the airport to Florenc for (about) the same price.

See:

Tomas

I am using normally aaataxi.cz and it's works.

BR

TM

It's linked from here:

- Jared

Thanks,
Bret

---

From: Derrell Piper <[email-masked]>
Date: Wed, 5 Jul 2017 10:59:56 -0700

Here’s another Prague strategy and I should make it clear that I’m a real fan of public transportation across most of the EU.

Use the Information booth at Arrivals (or the concierge or front desk at your hotel) to tell you how much a taxi or public transportation to wherever you’re trying to get to should cost.  Then go outside and approach a taxi by saying, ‘how much to take me to the Hilton?’.  Repeat as needed.  This also works for pedicabs and taxis across India and Asia too.

I avoid using my credit card overseas and instead use a Bank of Internet ATM card (https://www.bankofinternet.com <https://www.bankofinternet.com/>) that has relatively cheap conversions and reimburses withdrawal fees up to a point (per month).  I have used Bank of Internet for 10+ years.  I will pay for taxis with credit cards in Finland or Germany and I guess I’ve been in Prague enough to add it to the list of places that I personally trust.  I’ve spent an aggregate of several months in Prague over the last 15 years and I’ve never had a problem.

I have a T-Mobile SIM in my iPhone and plan to roam on it while there.

I am bringing my new MacBook Pro with me along with my iPhone and my Apple Watch.  I will not give DHS or TSA passwords and I am prepared to spend the night in jail on return if they refuse to let me back in my own country.  Fortunately, my girlfriend understands why I take this position and I have the luxury of having a lot of free time and money and I know where to find good tech-savy attorneys in San Francisco.  YMMV.

The only thing I’ve been thinking about doing is deploying a fresh YubiKey nano in the MacBook Pro before I leave and then carrying the YubiKey in my backpack when the laptop transits the various borders.  I’m less worried about Prague then I am the goons back here in the states.  I had such a terrible time going to Chicago that I signed up for TSA Pre (in a way, ask me for the full story in Prague and I’ll explain how to hack the TSA Pre program).

I might try Uber there.

Derrell

> On Jul 5, 2017, at 9:26 AM, Deen, Glenn (NBCUniversal) <[email-masked]> wrote:
> 
> In addition to the wiki Jared posted, there is also the host site at http://ietf99.cz <http://ietf99.cz/> 
> 
> On Jul 5, 2017, at 8:37 AM, Bret Jordan <[email-masked] <mailto:[email-masked]>> wrote:
> 
>>> On Jul 5, 2017, at 07:44, Short, Todd <[email-masked] <mailto:[email-masked]>> wrote:
>>>

---

From: "Mehmet Ersue" <[email-masked]>
Date: Wed, 5 Jul 2017 23:18:01 +0200

Unfortunately ietf99.cz does not have much about taxis.

The pointed web page at http://www.prague.eu/en/practical  does not list
aaataxi.cz

which I was trying to remember but couldn't.

Thanks,

Mehmet

From: 99attendees [mailto:[email-masked]] On Behalf Of Deen,
Glenn (NBCUniversal)
Sent: Wednesday, July 5, 2017 6:27 PM
To: Bret Jordan <[email-masked]>
Cc: [email-masked]
Subject: Re: [99attendees] Taxi to Hilton

I've also used the Taxi's that are waiting outside the airport.  They've
been reliable and easy.  They've also accepted my US credit card without any
problem, but of course with any taxi it's always a good idea to verify with
the driver, before you get in, that they will accept paying by credit card.

In addition to the wiki Jared posted, there is also the host site at
http://ietf99.cz 

It has under Practical Information links to the various travel options for
arriving in Prague such as by plane, train, and driving, along with info on
restaurants etc.

Glenn 

Sent from my iPad

On Jul 5, 2017, at 8:37 AM, Bret Jordan <[email-masked]
<mailto:[email-masked]> > wrote:

Bret

On Jul 5, 2017, at 07:44, Short, Todd <[email-masked]
<mailto:[email-masked]> > wrote:

Yes, there's the AE. There's also scheduled Regiojet busses that go from the
airport to Florenc for (about) the same price. 

https://bustickets.regiojet.com/Booking/from/17552003/to/10204003/tarif/REGU
LAR/departure/20170716/retdep/20170716/return/false?1#search-results

--

-Todd Short

On Jul 5, 2017, at 9:16 AM, Auditel s.r.o. <[email-masked]
<mailto:[email-masked]> > wrote:

See:

http://www.dpp.cz/en/public-transit-to-prague-airport/
<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.dpp.cz_en_public-2D
transit-2Dto-2Dprague-2Dairport_&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=QBEcQsq
oUDdk1Q26CzlzNPPUkKYWIh1LYsiHAwmtRik&m=Mvb_yL8lEHksx7j9kirbYC2rh1MKWZ0v4oNqI
np6T_s&s=BSVG05yeoOqO7-xO1SY8xrAw-mclfH0y3R8wOMLbyzM&e=> 

Tomas

On Jul 5, 2017, at 3:02 PM, Short, Todd <[email-masked]
<mailto:[email-masked]> > wrote:

That bus (Regiojet?) also goes directly from the airport to Florenc, which
is the main bus depot in Prague (I think). Which is a couple blocks from the
hotel.

--

-Todd Short

On Jul 5, 2017, at 8:54 AM, Auditel s.r.o. <[email-masked]
<mailto:[email-masked]> > wrote:

Or local transport bus for 2.4EUR one way airport to city center 20-30min
with priority lines. And after that just one stop underground trip to
hotel,meeting venue (Line C hlavni nadrazi - florenc).

BR

TM

On Jul 5, 2017, at 2:39 PM, Jared Mauch <[email-masked]
<mailto:[email-masked]> > wrote:

On Jul 5, 2017, at 8:32 AM, David Oran <[email-masked]
<mailto:[email-masked]> > wrote:

I have used https://www.aaataxi.cz/en/
<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.aaataxi.cz_en_&d=D
wMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=QBEcQsqoUDdk1Q26CzlzNPPUkKYWIh1LYsiHAwmtRik
&m=Mvb_yL8lEHksx7j9kirbYC2rh1MKWZ0v4oNqInp6T_s&s=oOOCAyHezJ3BVl_8pYML_66gFZt
qkHTPv2fjuCMF05g&e=>  
without problems in the past.

It's linked from here:

https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf99
<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_registrat
ion_MeetingWiki_wiki_doku.php-3Fid-3Dietf99&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZ
g&r=QBEcQsqoUDdk1Q26CzlzNPPUkKYWIh1LYsiHAwmtRik&m=Mvb_yL8lEHksx7j9kirbYC2rh1
MKWZ0v4oNqInp6T_s&s=gT3Z3buEgwDpMCkcn9LWkdYfgsx9sfYg4tzaO2wdDQ0&e=> 

- Jared
_______________________________________________
99attendees mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/99attendees
<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_l
istinfo_99attendees&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=QBEcQsqoUDdk1Q26Czlz
NPPUkKYWIh1LYsiHAwmtRik&m=Mvb_yL8lEHksx7j9kirbYC2rh1MKWZ0v4oNqInp6T_s&s=YggF
9eIYhd1ulMx_HYXafUKbSx1dL0F-0XvwkvjFuqM&e=> 

_______________________________________________
99attendees mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/99attendees
<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_l
istinfo_99attendees&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=QBEcQsqoUDdk1Q26Czlz
NPPUkKYWIh1LYsiHAwmtRik&m=Mvb_yL8lEHksx7j9kirbYC2rh1MKWZ0v4oNqInp6T_s&s=YggF
9eIYhd1ulMx_HYXafUKbSx1dL0F-0XvwkvjFuqM&e=> 

 

Thanks,

Bret

"Without cryptography vihv vivc ce xhrnrw, however, the only thing that can
not be unscrambled is an egg."

---

From: Lisa Winkler <[email-masked]>
Date: Wed, 5 Jul 2017 14:21:50 -0700

Please see here:

https://www.ietf.org/registration/MeetingWiki/wiki/ietf99 <https://www.ietf.org/registration/MeetingWiki/wiki/ietf99>

 Taxis are available from Terminal 1 and 2. Fix Taxi and AAA RadioTaxi are the official taxi services from the airport. Both taxi services are at guaranteed tariff prices, according to the number of kilometres passed. Approximate fare for taxi: tariff 19,90 -23,90 CZK per km, the Hilton Prague is 10km from the airport, so the cost will be approximately between 420CZK and 460CZK (about $20 to $23 USD).

Prague has cars services - Uber <http://www.uber.com/> and its local competitor LiftAgo <http://www.liftago.com/>. Pricing is roughly same as taxi services.

Public transportation is also available. There are two ways how to get to the IETF 99 Meeting venue:

the airport 100 Bus to the Metro B Zlicin station (take the yellow Metro B line to the Florenc Metro Station)
the airport AE bus to the Metro C Hlavni nadrazi station (take the red Metro C line to the Florenc Metro Station)
Florenc station is a five minutes walk from IETF 99 venue. 

> On Jul 5, 2017, at 2:18 PM, Mehmet Ersue <[email-masked]> wrote:
> 
> The pointed web page at http://www.prague.eu/en/practical <http://www.prague.eu/en/practical>  does not list aaataxi.cz
> which I was trying to remember but couldn’t.
>  
> Thanks,
> Mehmet
>  
> From: 99attendees [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Deen, Glenn (NBCUniversal)
> To: Bret Jordan <[email-masked] <mailto:[email-masked]>>
> Cc: [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/99attendees <https://www.ietf.org/mailman/listinfo/99attendees>_______________________________________________
> 99attendees mailing list
——
Lisa Winkler, Founder
Association Management Solutions, LLC
5177 Brandin Court
Fremont, CA  94538
Telephone: +1.510.492.4006, Fax: +1.510.492.4001
----------
Association Management Solutions (AMS);
Forum Management, Meeting and Event Planning
Website: https://www.amsl.com
Facebook:  https://www.facebook.com/AMSExperts
Twitter:  https://twitter.com/@AMS_Experts

---

From: "Mehmet Ersue" <[email-masked]>
Date: Wed, 5 Jul 2017 23:23:55 +0200

Shared shuttle is indeed a good option.

Cheers,

Mehmet

From: Irvin Meza [mailto:[email-masked]] 
Sent: Wednesday, July 5, 2017 2:37 PM
To: Mehmet Ersue <[email-masked]>; [email-masked]
Subject: Re: [99attendees] Taxi to Hilton

I was recommended this option: Prague Airport Transfers. I will try, if they
have references of the service, let them know.

Best regards,

Irvin Meza

 

  _____  

De: 99attendees <[email-masked]
<mailto:[email-masked]> > en nombre de Mehmet Ersue
<[email-masked] <mailto:[email-masked]> >
Enviado: miércoles, 05 de julio de 2017 7:28
Para: [email-masked] <mailto:[email-masked]> 
Asunto: [99attendees] Taxi to Hilton 

Thanks,

Mehmet

---

From: "Mehmet Ersue" <[email-masked]>
Date: Wed, 5 Jul 2017 23:35:49 +0200

Useful info.

Could you also provide on the Wiki direct links to Fix Taxi and AAA RadioTaxi?

I can imagine https://www.prague-airport-transfers.co.uk/

would be also useful for some folks travelling with 2 or more people.

Thanks,

Mehmet

From: Lisa Winkler [mailto:[email-masked]] 
Sent: Wednesday, July 5, 2017 11:22 PM
To: Mehmet Ersue <[email-masked]>
Cc: Deen, Glenn (NBCUniversal) <[email-masked]>; Bret Jordan <[email-masked]>; [email-masked]
Subject: Re: [99attendees] Taxi to Hilton

Please see here:

https://www.ietf.org/registration/MeetingWiki/wiki/ietf99

Prague has cars services - Uber <http://www.uber.com/>  and its local competitor LiftAgo <http://www.liftago.com> . Pricing is roughly same as taxi services. 

*	the airport 100 Bus to the Metro B Zlicin station (take the yellow Metro B line to the Florenc Metro Station) 

*	the airport AE bus to the Metro C Hlavni nadrazi station (take the red Metro C line to the Florenc Metro Station) 

 

On Jul 5, 2017, at 2:18 PM, Mehmet Ersue <[email-masked] <mailto:[email-masked]> > wrote:

The pointed web page at  <http://www.prague.eu/en/practical> http://www.prague.eu/en/practical  does not list aaataxi.cz

Thanks,

Mehmet

From: 99attendees [ <mailto:[email-masked]> mailto:[email-masked]] On Behalf Of Deen, Glenn (NBCUniversal)
Sent: Wednesday, July 5, 2017 6:27 PM
To: Bret Jordan < <mailto:[email-masked]> [email-masked]>
Cc:  <mailto:[email-masked]> [email-masked]
Subject: Re: [99attendees] Taxi to Hilton

In addition to the wiki Jared posted, there is also the host site at  <http://ietf99.cz/> http://ietf99.cz 

Glenn 

Sent from my iPad

On Jul 5, 2017, at 8:37 AM, Bret Jordan < <mailto:[email-masked]> [email-masked]> wrote:

Bret

On Jul 5, 2017, at 07:44, Short, Todd < <mailto:[email-masked]> [email-masked]> wrote:

 <https://bustickets.regiojet.com/Booking/from/17552003/to/10204003/tarif/REGULAR/departure/20170716/retdep/20170716/return/false?1#search-results> https://bustickets.regiojet.com/Booking/from/17552003/to/10204003/tarif/REGULAR/departure/20170716/retdep/20170716/return/false?1#search-results

--

-Todd Short

//  <mailto:[email-masked]> [email-masked]

On Jul 5, 2017, at 9:16 AM, Auditel s.r.o. < <mailto:[email-masked]> [email-masked]> wrote:

See:

 <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.dpp.cz_en_public-2Dtransit-2Dto-2Dprague-2Dairport_&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=QBEcQsqoUDdk1Q26CzlzNPPUkKYWIh1LYsiHAwmtRik&m=Mvb_yL8lEHksx7j9kirbYC2rh1MKWZ0v4oNqInp6T_s&s=BSVG05yeoOqO7-xO1SY8xrAw-mclfH0y3R8wOMLbyzM&e=> http://www.dpp.cz/en/public-transit-to-prague-airport/

Tomas

On Jul 5, 2017, at 3:02 PM, Short, Todd < <mailto:[email-masked]> [email-masked]> wrote:

--

-Todd Short

//  <mailto:[email-masked]> [email-masked]

On Jul 5, 2017, at 8:54 AM, Auditel s.r.o. < <mailto:[email-masked]> [email-masked]> wrote:

BR

TM

On Jul 5, 2017, at 2:39 PM, Jared Mauch < <mailto:[email-masked]> [email-masked]> wrote:

On Jul 5, 2017, at 8:32 AM, David Oran < <mailto:[email-masked]> [email-masked]> wrote:

I have used  <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.aaataxi.cz_en_&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=QBEcQsqoUDdk1Q26CzlzNPPUkKYWIh1LYsiHAwmtRik&m=Mvb_yL8lEHksx7j9kirbYC2rh1MKWZ0v4oNqInp6T_s&s=oOOCAyHezJ3BVl_8pYML_66gFZtqkHTPv2fjuCMF05g&e=> https://www.aaataxi.cz/en/ 
without problems in the past.

It’s linked from here:

 <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_registration_MeetingWiki_wiki_doku.php-3Fid-3Dietf99&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=QBEcQsqoUDdk1Q26CzlzNPPUkKYWIh1LYsiHAwmtRik&m=Mvb_yL8lEHksx7j9kirbYC2rh1MKWZ0v4oNqInp6T_s&s=gT3Z3buEgwDpMCkcn9LWkdYfgsx9sfYg4tzaO2wdDQ0&e=> https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf99

- Jared
_______________________________________________
99attendees mailing list
 <mailto:[email-masked]> [email-masked]
 <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_99attendees&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=QBEcQsqoUDdk1Q26CzlzNPPUkKYWIh1LYsiHAwmtRik&m=Mvb_yL8lEHksx7j9kirbYC2rh1MKWZ0v4oNqInp6T_s&s=YggF9eIYhd1ulMx_HYXafUKbSx1dL0F-0XvwkvjFuqM&e=> https://www.ietf.org/mailman/listinfo/99attendees

_______________________________________________
99attendees mailing list
 <mailto:[email-masked]> [email-masked]
 <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_99attendees&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=QBEcQsqoUDdk1Q26CzlzNPPUkKYWIh1LYsiHAwmtRik&m=Mvb_yL8lEHksx7j9kirbYC2rh1MKWZ0v4oNqInp6T_s&s=YggF9eIYhd1ulMx_HYXafUKbSx1dL0F-0XvwkvjFuqM&e=> https://www.ietf.org/mailman/listinfo/99attendees

_______________________________________________
99attendees mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.ietf.org/mailman/listinfo/99attendees> https://www.ietf.org/mailman/listinfo/99attendees

_______________________________________________
99attendees mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.ietf.org/mailman/listinfo/99attendees> https://www.ietf.org/mailman/listinfo/99attendees

Thanks,

Bret

 

 

_______________________________________________
99attendees mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.ietf.org/mailman/listinfo/99attendees> https://www.ietf.org/mailman/listinfo/99attendees

_______________________________________________
99attendees mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.ietf.org/mailman/listinfo/99attendees> https://www.ietf.org/mailman/listinfo/99attendees

——

Lisa Winkler, Founder

---

From: Daniel Shaw <[email-masked]>
Date: Thu, 6 Jul 2017 13:53:02 +0400

On 05/07/2017, 20:11, Ondřej Caletka	typed:
> Yes, Uber works in Prague.

Thanks. I had already confirmed Uber in general works. Do you know if Uber Cash payments also work, or not?

Regards,
Daniel

---

From: Ondřej Caletka <[email-masked]>
Date: Thu, 6 Jul 2017 12:45:34 +0200

Dne 6.7.2017 v 11:53 Daniel Shaw napsal(a):
> Do you know if Uber Cash payments also work, or not?

Never tried that, but I just found a news from Sep 2016, that Uber is
testing cash payments in Prague for some selected users.

--
Ondřej Caletka

---

From: Daniel Shaw <[email-masked]>
Date: Thu, 6 Jul 2017 14:56:26 +0400

> testing cash payments in Prague for some selected users.

Thanks!

---

From: Paul Wouters <[email-masked]>
Date: Thu, 6 Jul 2017 08:36:18 -0400 (EDT)

On Wed, 5 Jul 2017, Derrell Piper wrote:

> Finland or Germany and I guess I’ve been in Prague enough to add it to the
> list of places that I personally trust.  I’ve spent an aggregate of several
> months in Prague over the last 15 years and I’ve never had a problem.

My credit card was copied and used on my last trip to Prague, and I
had to get it replaced, so YMMV :)

Paul
ps. I now always put small EFF stickers over my security code to prevent
a quick phone-camera copy by staff of my card.

---

From: Derrell Piper <[email-masked]>
Date: Thu, 6 Jul 2017 07:30:10 -0700

What a good idea, thanks!

> On Jul 6, 2017, at 5:36 AM, Paul Wouters <[email-masked]> wrote:
>

---

From: [email-masked]
Date: 6 Jul 2017 15:50:05 -0000

>Is Uber a valid option?  It looks like they have services in Prague.

Just checking, this is the Uber built on insurance fraud, cheating
their drivers, and rampant sexual harassment of their female staff?

R's,
John

---

From: Randy Bush <[email-masked]>
Date: Thu, 06 Jul 2017 18:07:25 +0200

> their drivers, and rampant sexual harassment of their female staff?

i assume so.  which one attracts you the most?

---

From: heasley <[email-masked]>
Date: Thu, 6 Jul 2017 16:09:19 +0000

> their drivers, and rampant sexual harassment of their female staff?

Really?  Is this true?  References, please.

---

From: Jeff Haas <[email-masked]>
Date: Thu, 6 Jul 2017 16:12:20 +0000

> On Jul 6, 2017, at 11:50 AM, [email-masked] wrote:
> 

This has the potential to be a new record time for me to unsub from the attendees list.  

We haven't even gotten to the usual temperature, food or t-shirt gripe conversations.

Sigh.

-- Jeff

---

From: Job Snijders <[email-masked]>
Date: Thu, 6 Jul 2017 18:16:30 +0200

> Really?  Is this true?  References, please.

While I like Uber (as a concept), I wouldn't immediately consider Uber
(as a company) an inspirational asset for society.

https://thenextweb.com/opinion/2017/04/22/uber-in-a-nutshell/
https://www.engadget.com/2017/04/25/ubers-terrible-horrible-no-good-very-bad-2017/
http://www.slate.com/blogs/browbeat/2017/04/24/here_are_some_more_terrible_things_uber_has_been_doing.html

Kind regards,

Job

---

From: Ondřej Caletka <[email-masked]>
Date: Thu, 6 Jul 2017 18:32:36 +0200

> their drivers, and rampant sexual harassment of their female staff?

This is Uber. The same Uber like everywhere else. Everybody can have
some opinion on it but such opinion is completely off topic to this
list. Especially when you mask your opinion as a [loaded question][1].

Besides, nobody is forcing you to use it. At least 4 other options were
already presented in this list, feel free to choose the one you like the
most or the one you dislike the least.

[1]: https://en.wikipedia.org/wiki/Loaded_question

--
Ondřej Caletka

---

From: Melinda Shore <[email-masked]>
Date: Thu, 6 Jul 2017 09:21:18 -0800

> list. Especially when you mask your opinion as a [loaded question][1].

Well, I dunno - it doesn't really seem more off-topic than
a bunch of other stuff that doesn't get flagged.  I do not
and will not use Uber myself (their terrible labor model),
but as you say, we have choices.  And, tautologically, more
information leads to better-informed choices.

Melinda

-- 
Melinda Shore
[email-masked]
Software longa, hardware brevis

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 10 Jul 2017 14:56:45 -0500

Hello Folks,

I wonder if 600 koruna would be enough to go to the hotel by taxi?

Also what is the name of the country now? is it still Czech Republic?

Regards,

Behcet

---

From: Ondrej Filip <[email-masked]>
Date: Mon, 10 Jul 2017 22:00:12 +0200

>From the airport? Yes, I guess approx. 500 CZK should be sufficient
but this depends on traffic.

> Also what is the name of the country now? is it still Czech Republic?

Yes, the official name is the Czech Republic. We are trying to promote
a shorter version - Czechia - too.

	Ondrej

> 
> Regards,
> 
> Behcet
> 
> On Thu, Jul 6, 2017 at 12:21 PM, Melinda Shore <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/99attendees>
> 
> 
> 
> 

-- 
 (  CZ.NIC z.s.p.o.                              )
 -------------------------------------------------
  Ondrej Filip  -  CEO

  Office : Milesovska 5, Praha 3,  Czech Republic
  Email  : [email-masked]  http://www.nic.cz
  Private: [email-masked]
 -------------------------------------------------

---

From: Sinan Geekbae <[email-masked]>
Date: Mon, 10 Jul 2017 16:10:30 -0400

Hello everyone;
before taking taxi or Uber, I suggest everyone to check fare from
ridesharing  app (s).

---

From: Randy Bush <[email-masked]>
Date: Tue, 11 Jul 2017 04:17:00 +0200

it was 620 saturday :(

---

From: Dmitry Kohmanyuk <[email-masked]>
Date: Tue, 11 Jul 2017 12:43:40 +0300

For budget-conscious (not everybody can afford a taxi after flight and hotel costs..) there is airport express bus (Æ - AE) which stops at Masarykovo nadraži train station from which there is a 1km walk to Hilton.

> On 11 лип. 2017 р., at 05:17, Randy Bush <[email-masked]> wrote:
> 
> it was 620 saturday :(
>

---

From: Shaila Sharmin <[email-masked]>
Date: Tue, 11 Jul 2017 15:53:05 +0600

What about RegioJet? It has direct connectivity from Václav Havel Airport
Prague to Praha Florenc. Is it good or bad?

On Tue, Jul 11, 2017 at 3:43 PM, Dmitry Kohmanyuk <[email-masked]> wrote:

> For budget-conscious (not everybody can afford a taxi after flight and
> hotel costs..) there is airport express bus (Æ - AE) which stops at
> Masarykovo nadraži train station from which there is a 1km walk to Hilton.
>

---

From: "Maisonneuve, Julien (Nokia - FR/Nozay)" <[email-masked]>
Date: Tue, 11 Jul 2017 10:01:41 +0000

One small question : do Prague taxis (notably AAA) accept credit cards ?
Julien.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 11 Jul 2017 07:04:40 -0400

Julien,

According to their web site, all AAA taxis accept credit cards.

Cheers,
Andy

---

From: "Matt Anderson (mattan)" <[email-masked]>
Date: Tue, 11 Jul 2017 14:12:31 +0000

More information:

https://www.uber.com/cities/prague/

On 7/6/17, 1:21 PM, "99attendees on behalf of Melinda Shore" <[email-masked] on behalf of [email-masked]> wrote:

    
    Melinda

---

From: Ondřej Caletka <[email-masked]>
Date: Tue, 11 Jul 2017 16:50:13 +0200

> For budget-conscious (not everybody can afford a taxi after flight and hotel costs..) there is airport express bus (Æ - AE) which stops at Masarykovo nadraži train station from which there is a 1km…

Using AE is unnecessary complication as it has separate tariff and it
even does not take you to Florenc.

Just use regular bus lines 100 or 119 and then the Metro as described on
the event website:
https://www.ietf99.cz/#transport

Such journey will take around 40 minutes and requires either one (bus
100/metro B) or two (bus 119/metro A/metro B) transfers.

For all the journey you need just one regular ticket for 32 CZK (for the
way back, you can use the congress tickets you'll get on the
registration). You can buy the ticket either at the booth at the airport
or on the platform. Vending machines there accept coins, banknotes,
contact and contactless card.

More on it here:
https://www.ietf.org/mail-archive/web/99attendees/current/msg00047.html

> What about RegioJet? It has direct connectivity from Václav Havel Airport Prague to Praha Florenc. Is it good or bad?

You can use it. It departs every hour during the day on :35. The journey
takes 45 minutes and costs 65 CZK. They don't accept cards at the bus
but you can order the ticket online on https://jizdenky.regiojet.cz/ if
you arrive soon enough.

--
Ondřej Caletka

---

From: Dmitry Kohmanyuk <[email-masked]>
Date: Tue, 11 Jul 2017 19:42:00 +0300

> 100/metro B) or two (bus 119/metro A/metro B) transfers.

I am aware of this option but. depending on time of arrival (and business of metro, and familiarity with it) it can
take more or less time to change.  Also, even though I never had issues, some people met pickpockets on metro.
Direct connection, then, is a simpler option logistics-wise: just put your luggage on rack and enjoy the ride.  
Also, perhaps its me, but I prefer to stay away from Florenc metro area.

Tickets are 60 crowns (about 2 euro) and can be bought from the driver.  It runs from 5:30 to 21:00, with 15-minute intervals (or less) between 8:00 and 20:00. According to the schedule, it takes about 45 minutes.

> contact and contactless card.

yes, finally Prague got with times and started to accept bank cards (and not just CZK coins).
Visitors from US should be aware that their chip-and-signature cards may have issues in some terminals.

---

From: Ladislav Lhotka <[email-masked]>
Date: Wed, 12 Jul 2017 08:20:38 +0200

> On 11 Jul 2017, at 18:42, Dmitry Kohmanyuk <[email-masked]> wrote:
> 

Well, there are some but the risk is IMO relatively low compared to some other capital cities in Europe and elsewhere. The metro is mostly clean and safe.

I am not sure whether is has been mentioned here but it is probably worth knowing that on metro line A, the station "Muzeum" (at the top of Wenceslas square) has one platform under reconstruction - in the direction Skalka/Depo Hostivar. This should be of no concern to those travelling from the airport to Hilton but if it affects you, just go to an adjacent station in either direction.

Lada

PS. By the way, some quarters of Prague have funny names - for instance, "Hostivar" means "Cook the Guests" so don't ever dare to go there. ;-)

--
Ladislav Lhotka
Head, CZ.NIC Labs
PGP Key ID: 0xB8F92B08A9F76C67