Subject: [99attendees] Social event ticket?

From: William Lupton <[email-masked]>
Date: Mon, 17 Jul 2017 10:35:05 +0200

I’m in the market for one social event ticket. Please contact me directly if you have one. Tx, W.

---

From: William Lupton <[email-masked]>
Date: Mon, 17 Jul 2017 11:03:31 +0200

I no longer need one (I’ve been offered one); thanks!

> On 17 Jul 2017, at 10:35, William Lupton <[email-masked]> wrote:
>

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 17 Jul 2017 09:06:04 +0000

Okay, I'll join the chorus and ask for one if available.

---

From: Jodi Haasz <[email-masked]>
Date: Mon, 17 Jul 2017 11:18:47 +0200

I'll also join and ask for one as well. :)

Jodi Haasz

Sent from my iPhone

> On Jul 17, 2017, at 11:06 AM, Salz, Rich <[email-masked]> wrote:
>
> _______________________________________________
> 99attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/99attendees