Subject: [99attendees] Meeting material PDFs

From: David Allan I <[email-masked]>
Date: Tue, 18 Jul 2017 11:44:09 +0000

Is anyone else having the experience that about half of the meeting materials PDFs accessed via the HTTP agenda page are empty files?

Thx
Dave

---

From: Artyom Gavrichenkov <[email-masked]>
Date: Tue, 18 Jul 2017 14:13:50 +0200

Apparently, no one. Which exactly PDF files appear empty to you?

| Artyom Gavrichenkov
| gpg: 2deb 97b1 0a3c 151d b67f 1ee5 00e7 94bc 4d08 9191
| mailto: [email-masked]
| fb: ximaera
| telegram: xima_era
| skype: xima_era
| tel. no: +7 916 515 49 58

On Tue, Jul 18, 2017 at 1:44 PM, David Allan I
<[email-masked]> wrote:
> _______________________________________________
> 99attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/99attendees

---

From: David Allan I <[email-masked]>
Date: Tue, 18 Jul 2017 12:20:39 +0000

QUIC, BANANA, TSVAREA are three examples.

Dave

-----Original Message-----
From: Artyom Gavrichenkov [mailto:[email-masked]] 
Sent: Tuesday, July 18, 2017 2:14 PM
To: David Allan I <[email-masked]>
Cc: [email-masked]
Subject: Re: [99attendees] Meeting material PDFs

| Artyom Gavrichenkov

---

From: David Allan I <[email-masked]>
Date: Tue, 18 Jul 2017 12:21:55 +0000

On reflection, BANANA I don't think had any drafts presented, so is not a good example...

Dave

-----Original Message-----
From: 99attendees [mailto:[email-masked]] On Behalf Of David Allan I
Sent: Tuesday, July 18, 2017 2:21 PM
To: Artyom Gavrichenkov <[email-masked]>
Cc: [email-masked]
Subject: Re: [99attendees] Meeting material PDFs

Dave

-----Original Message-----
From: Artyom Gavrichenkov [mailto:[email-masked]] 
Sent: Tuesday, July 18, 2017 2:14 PM
To: David Allan I <[email-masked]>
Cc: [email-masked]
Subject: Re: [99attendees] Meeting material PDFs

| Artyom Gavrichenkov

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Tue, 18 Jul 2017 14:24:19 +0200

hi Dave,

At least for BANANA, materials show up for me on https://datatracker.ietf.org/meeting/99/materials, as well as on https://datatracker.ietf.org/meeting/99/session/banana

Cheers,

Brian

> On 18 Jul 2017, at 14:20, David Allan I <[email-masked]> wrote:
>

---

From: Warren Kumari <[email-masked]>
Date: Tue, 18 Jul 2017 08:26:50 -0400

Yeah, I just opened all of the PDFs on the BANANANA page. In the past
I've seen very similar behavior to the described, sadly restarting my
browser / machine fixed it....

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Artyom Gavrichenkov <[email-masked]>
Date: Tue, 18 Jul 2017 14:36:19 +0200

Just as well as QUIC: they're currently scheduled to take place at the
end of the week (Thu, Fri), and it's now Tuesday, so I suppose the
slides for both sessions aren't ready and/or uploaded yet.

And as per TSVAREA, the slides are here:
- https://datatracker.ietf.org/meeting/99/session/tsvarea
- https://www.ietf.org/proceedings/99/slides/slides-99-panrg-chair-slides-01.pdf
(IDK why this presentation isn't linked in the WG home page)

None of the above appears empty to me.

| Artyom Gavrichenkov

---

From: David Sinicrope <[email-masked]>
Date: Wed, 19 Jul 2017 08:36:43 +0000

Not sure about this specifically but I noticed when I uploaded materials for PALS (agenda, slides, minutes) the datatracker https://datatracker.ietf.org/wg/pals/meetings/ showed the new version immediately but the WG status pages https://tools.ietf.org/wg/pals/agenda  took several hours (as in almost a day) to reflect the changes.  Also the meeting agenda
https://datatracker.ietf.org/meeting/99/agenda.html buttons (what you are referring to below?) showed no/stale data for several hours.

I just checked an all seems to be up to date, but then it's been almost 48 hrs since any changes were made.

Not sure about the agenda, but the WG status pages have taken several hours to update for a number of years.

Dave

Sent from my iPad.  Please excuse abbreviations, auto-correct errors and terse replies. 🐠
On Jul 18, 2017, at 14:37, Artyom Gavrichenkov <[email-masked]<mailto:[email-masked]>> wrote:

| Artyom Gavrichenkov
| gpg: 2deb 97b1 0a3c 151d b67f 1ee5 00e7 94bc 4d08 9191
| mailto: [email-masked]<mailto:[email-masked]>
| fb: ximaera
| telegram: xima_era
| skype: xima_era
| tel. no: +7 916 515 49 58

On Tue, Jul 18, 2017 at 2:21 PM, David Allan I
<[email-masked]<mailto:[email-masked]>> wrote:
On reflection, BANANA I don't think had any drafts presented, so is not a good example...

Dave

-----Original Message-----
From: 99attendees [mailto:[email-masked]] On Behalf Of David Allan I
Sent: Tuesday, July 18, 2017 2:21 PM
To: Artyom Gavrichenkov <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [99attendees] Meeting material PDFs

Dave

-----Original Message-----
From: Artyom Gavrichenkov [mailto:[email-masked]]
Sent: Tuesday, July 18, 2017 2:14 PM
To: David Allan I <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [99attendees] Meeting material PDFs

| Artyom Gavrichenkov
| gpg: 2deb 97b1 0a3c 151d b67f 1ee5 00e7 94bc 4d08 9191
| mailto: [email-masked]<mailto:[email-masked]>
| fb: ximaera
| telegram: xima_era
| skype: xima_era
| tel. no: +7 916 515 49 58

On Tue, Jul 18, 2017 at 1:44 PM, David Allan I <[email-masked]<mailto:[email-masked]>> wrote:
Is anyone else having the experience that about half of the meeting materials PDFs accessed via the HTTP agenda page are empty files?

Thx
Dave

_______________________________________________
99attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/99attendees
_______________________________________________
99attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/99attendees

_______________________________________________
99attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/99attendees

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 19 Jul 2017 21:04:18 +1200

> Not sure about the agenda, but the WG status pages have taken several hours to update for a number of years.

I'm 99% sure that is the CDN not updating quickly enough. I've seen it here too (Auckland, NZ) yesterday/today.

     Brian