Subject: [99attendees] wimbledon final screen ?

From: Antoni Przygienda <[email-masked]>
Date: Sun, 16 Jul 2017 12:17:19 +0000

Anyone found a place with big screen that will show the Immortal Swiss winning the Wimbledon final in an hour anywhere close to hotel? The bar doesn’t have the channels despite having a big screen …

--- tony

---

From: Ray Bellis <[email-masked]>
Date: Sun, 16 Jul 2017 14:19:01 +0200

On 16/07/2017 14:17, Antoni Przygienda wrote:

> Anyone found a place with big screen that will show the Immortal
> Swiss winning the Wimbledon final in an hour anywhere close to hotel?
> The bar doesn’t have the channels despite having a big screen

Never mind that - the BBC is going to announce who the new Doctor Who
will be immediately after the match! ;)

Ray

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Sun, 16 Jul 2017 14:39:53 +0200

Zest bar, in the hotel itself ?

On 16 Jul 2017, at 14:17, Antoni Przygienda wrote:

> Anyone found a place with big screen that will show the Immortal Swiss 
> winning the Wimbledon final in an hour anywhere close to hotel? The 
> bar doesn’t have the channels despite having a big screen …
>
> --- tony

> _______________________________________________
> 99attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/99attendees

---

From: Dean Bogdanovic <[email-masked]>
Date: Sun, 16 Jul 2017 09:06:14 -0400

I think it will end up 7 out of 12 :)

> On Jul 16, 2017, at 8:17 AM, Antoni Przygienda <[email-masked]> wrote:
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/99attendees <https://www.ietf.org/mailman/listinfo/99attendees>