Subject: [99attendees] Fashion in Prague?

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 20 Jul 2017 09:46:08 +0200

Hi glorious IETFers,

I met my wife 20 years ago this fall, and I've been trying to show her
how much I appreciate her putting up with me for all this time with
clever material gifts. She is a fashionable woman, who appreciates
good design in clothes, handbags, jewelry, etc. (she is a goldsmith by
trade).

Is there any high fashion shopping that folks could recommend in
Prague. I've done some Google searching and have a few ideas but if
anyone has found a treasure that has really made their partner happy,
I'd love to bootstrap from that. :)

cheers, Joe

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 20 Jul 2017 10:16:31 +0200

A very kind IETFer pointed out that there is a street near the
astronomical clock with high-end fashion like Gucci, Dior, etc. So, if
I can't find anything particularly Czechia, that is not a bad fallback
(if they let me in!). Cheers, Joe

---

From: John Dowdell <[email-masked]>
Date: Thu, 20 Jul 2017 10:23:16 +0200

If I remember correctly there's a jewellery store on the north side of old town square with breathtaking prices! But if she's a goldsmith she might want something a bit less mainstream by someone she really admires for their work.

John

Sent from my iPhone

> On 20 Jul 2017, at 10:16, Joseph Lorenzo Hall <[email-masked]> wrote:
> 
> _______________________________________________
> 99attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/99attendees

---

From: "Diego R. Lopez" <[email-masked]>
Date: Thu, 20 Jul 2017 08:32:07 +0000

Hi,

While walking downtown, I spotted a Freywille shop. Though not Czech but Austrian of origin, it could be a good choice of a Central European style of jewelry.

According to their web, they are located at Na Pripoke 15

Be goode,

On 20 Jul 2017, at 10:16 , Joseph Lorenzo Hall <[email-masked]<mailto:[email-masked]>> wrote:

On Thu, Jul 20, 2017 at 9:46 AM, Joseph Lorenzo Hall <[email-masked]<mailto:[email-masked]>> wrote:
Hi glorious IETFers,

cheers, Joe

--
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked]<mailto:[email-masked]>, p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

--
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked]<mailto:[email-masked]>, p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

_______________________________________________
99attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/99attendees

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener informaci?n privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilizaci?n, divulgaci?n y/o copia sin autorizaci?n puede estar prohibida en virtud de la legislaci?n vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma v?a y proceda a su destrucci?n.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinat?rio, pode conter informa??o privilegiada ou confidencial e ? para uso exclusivo da pessoa ou entidade de destino. Se n?o ? vossa senhoria o destinat?rio indicado, fica notificado de que a leitura, utiliza??o, divulga??o e/ou c?pia sem autoriza??o pode estar proibida em virtude da legisla??o vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destrui??o

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 20 Jul 2017 03:36:45 -0500

what is a goldsmith?

On Thu, Jul 20, 2017 at 3:32 AM, Diego R. Lopez <
[email-masked]> wrote:

> Hi,
>
> While walking downtown, I spotted a Freywille shop. Though not Czech but
> Austrian of origin, it could be a good choice of a Central European style
> of jewelry.
>
> On 20 Jul 2017, at 10:16 , Joseph Lorenzo Hall <[email-masked]> wrote:
>
> e: [email-masked], p: 202.407.8825 <(202)%20407-8825>, pgp:
> https://josephhall.org/gpg-key
> e: [email-masked], p: 202.407.8825 <(202)%20407-8825>, pgp:
> https://josephhall.org/gpg-key
> Tel:    +34 913 129 041 <+34%20913%2012%2090%2041>
> Mobile: +34 682 051 091 <+34%20682%2005%2010%2091>
> ------------------------------
>
> Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario,
> puede contener información privilegiada o confidencial y es para uso
> exclusivo de la persona o entidad de destino. Si no es usted. el
> destinatario indicado, queda notificado de que la lectura, utilización,
> divulgación y/o copia sin autorización puede estar prohibida en virtud de
> la legislación vigente. Si ha recibido este mensaje por error, le rogamos
> que nos lo comunique inmediatamente por esta misma vía y proceda a su
> destrucción.
>
> The information contained in this transmission is privileged and
> confidential information intended only for the use of the individual or
> entity named above. If the reader of this message is not the intended
> recipient, you are hereby notified that any dissemination, distribution or
> copying of this communication is strictly prohibited. If you have received
> this transmission in error, do not read it. Please immediately reply to the
> sender that you have received this communication in error and then delete
> it.
>
> Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário,
> pode conter informação privilegiada ou confidencial e é para uso exclusivo
> da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário
> indicado, fica notificado de que a leitura, utilização, divulgação e/ou
> cópia sem autorização pode estar proibida em virtude da legislação vigente.
> Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique
> imediatamente por esta mesma via e proceda a sua destruição
>

---

From: John Dowdell <[email-masked]>
Date: Thu, 20 Jul 2017 10:46:35 +0200

Sent from my iPhone

> On 20 Jul 2017, at 10:36, Behcet Sarikaya <[email-masked]> wrote:
> 
> what is a goldsmith?
> 
> 
https://en.m.wikipedia.org/wiki/Goldsmith

John

> 
>> On Thu, Jul 20, 2017 at 3:32 AM, Diego R. Lopez <[email-masked]> wrote:
>> Hi,
>> 
>> Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.
>> 
>> Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição
>>

---

From: [email-masked]
Date: 20 Jul 2017 09:49:50 -0000

>https://en.m.wikipedia.org/wiki/Goldsmith

Oh, darn.  I thought he'd married a glamorous James Bond villian.

R's,
John

---

From: Alistair Woodman <[email-masked]>
Date: Thu, 20 Jul 2017 17:20:01 +0200

How about Cesky Kubismus ? Museum store...

Sent from my iPad

> On Jul 20, 2017, at 09:46, Joseph Lorenzo Hall <[email-masked]> wrote:
> 
> Hi glorious IETFers,
>

---

From: Dave Dolson <[email-masked]>
Date: Thu, 20 Jul 2017 20:13:52 +0000

Arty ceramics store "Keramic": from Hilton, go through tunnel towards Florenc metro and turn right.‎ It's on the right before the corner. Claims to open at 9:00am

David Dolson
Sandvine
  Original Message
From: Alistair Woodman
Sent: Thursday, July 20, 2017 5:20 PM
To: Joseph Lorenzo Hall
Cc: [email-masked]
Subject: Re: [99attendees] Fashion in Prague?

Sent from my iPad