Subject: Re: [99attendees] [99all] IETF 99 Meeting Survey

From: Donald Eastlake <[email-masked]>
Date: Tue, 1 Aug 2017 11:13:35 -0400

I don't know if it is the Secretariat or Survey Monkey, but someone has
decided to join the trend towards making the Internet illegible.
See
http://www.businessinsider.com/how-the-internet-became-unreadable-2016-10
http://www.telegraph.co.uk/science/2016/10/23/internet-is-becoming-unreadable-because-of-a-trend-towards-light/

I believe I have always completed the post-meeting survey in the past but I
have not and will not complete this survey or any future surveys that are
made hard to read like this.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Mon, Jul 31, 2017 at 1:16 PM, IETF Secretariat <[email-masked]
> wrote:

> We hope that you enjoyed IETF 99 in Prague. Please help us to improve
> future meetings by completing the brief survey (we estimate it will take
> less than five minutes) found here: https://www.surveymonkey.com/r/ietf99.
>
> Your feedback is very valuable to us.
>
> Please note that this survey is designed for attendees who were in Prague
> for at least a portion of the IETF meeting week. A separate survey will be
> distributed to remote-only attendees.
>
> If you attended any of the tutorials on Sunday, we would also appreciate
> your feedback on them:
>
> - Newcomer’s Orientation: https://www.surveymonkey.com/r/99newcomers
>
> - IRTF Overview: https://www.surveymonkey.com/r/99irtf
>
> - IEEE 802.1 Time Sensitive Networking: https://www.surveymonkey.com/
> r/99ieee
>
> - TEEP: https://www.surveymonkey.com/r/99teep
>
> - DNS Privacy: https://www.surveymonkey.com/r/99dnsprivacy
>
> Thank you very much and we hope to see you in Singapore for IETF 100!
>
> -IETF Secretariat
>
> _______________________________________________
> 99all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/99all
>

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 1 Aug 2017 17:44:51 +0200

On Aug 1, 2017, at 17:13, Donald Eastlake <[email-masked]> wrote:
> 
> making the Internet illegible

I thought we had consensus on that since RFC 7258 :-)

(I think you mean making the Web illegible.)

But seriously, I filled in the survey in Safari and didn’t notice a problem at the time.
I just tried looking at the forms in Chrome 59 and Opera 46, and, wow, these forms are genuinely unusable in these browsers.

This is most definitely a bug that needs to be fixed.

Grüße, Carsten

---

From: John C Klensin <[email-masked]>
Date: Tue, 01 Aug 2017 11:44:59 -0400

Don,

Thanks.  +1.  And thanks for the references as well as pointing
this out.  I was beginning to wonder if it was just me... and I
have high-resolution, etc., large screens.

   john

--On Tuesday, August 1, 2017 11:13 -0400 Donald Eastlake
<[email-masked]> wrote:

> I don't know if it is the Secretariat or Survey Monkey, but
> someone has decided to join the trend towards making the
> Internet illegible. See
> http://www.telegraph.co.uk/science/2016/10/23/internet-is-beco
> ming-unreadable-because-of-a-trend-towards-light/
> 
> I believe I have always completed the post-meeting survey in
> the past but I have not and will not complete this survey or
> any future surveys that are made hard to read like this.

---

From: Ted Lemon <[email-masked]>
Date: Tue, 1 Aug 2017 11:59:39 -0400

> have high-resolution, etc., large screens.

Weirdly, the font is the same size in Chrome and Safari, but is more legible in Safari.   I wonder what is causing this.

That said, choosing fonts with really skinny lines is probably not good for readability by greybeards.   I find this particular survey right on the edge of readability; if my glasses were less good, I probably would be having the same problem Donald had.

---

From: Alexa Morris <[email-masked]>
Date: Tue, 1 Aug 2017 09:46:19 -0700

The meeting survey was composed using the default Survey Monkey template. However, I’ve just changed the settings with the goal of making it more legible. 

Alexa

> On Aug 1, 2017, at 8:59 AM, Ted Lemon <[email-masked]> wrote:
> 
> On Aug 1, 2017, at 11:44 AM, John C Klensin <[email-masked] <mailto:[email-masked]>> wrote:
> 99attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/99attendees

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 1 Aug 2017 19:01:02 +0200

> The meeting survey was composed using the default Survey Monkey template. However, I’ve just changed the settings with the goal of making it more legible. 

Works for me now in Opera and Chrome.

The now black type on white background helps, the switch to 15px helps, and the serif font helps.

Note that the style still has a too low font-weight of 300, which just happens not to have an effect as droid serif font doesn’t appear to have that light weight.  A font-weight of 300 is fine for slightly more large-type text — if it actually is mapped right; here it appears Chrome/Opera are mapping to Thin (really 200), not to Light.  Bug, I’d say.

Grüße, Carsten

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 1 Aug 2017 13:15:13 -0400

Thanks to the Secretariat for fixing fixing this problem. I have now
competed the survey.

On Tue, Aug 1, 2017 at 11:44 AM, Carsten Bormann <[email-masked]> wrote:

> ...

Yes, I meant the Web.

...
> Grüße, Carsten

And, in response to a couple of other messages, I could read it although it
was noticeably harder to read than most things I encounter on the web. I
was about half way through filling it out the first time when I said to
myself that this needs to be fixed, closed the window, and sent my earlier
email.

Thanks,
Donald