Subject: [AAA-DOCTORS] FW: PRELIMINARY Agenda and Package for the June 30, 2011 IESG Teleconference

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 24 Jun 2011 09:33:20 +0200

Hi, 

Please find below the preliminary agenda of the 6/30 IESG telechat. Please send me your questions, comments and concerns before 6/29 COB

Thanks and Regards,

Dan 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of IESG Secretary

2. Protocol Actions
2.1 WG Submissions
2.1.1 New Items

  o draft-ietf-pim-mtid-08
    PIM Multi-Topology ID (MT-ID) Join Attribute (Proposed Standard)
    Note: Mike McBride ([email-masked]) is the document shepherd.
    Token: Adrian Farrel

  o draft-ietf-payload-rfc3016bis-01
    RTP Payload Format for MPEG-4 Audio/Visual Streams (Proposed
    Standard)
    Note: Roni Even ([email-masked]) is the document shepherd.
    Token: Robert Sparks

  o draft-ietf-appsawg-rfc3536bis-02
    Terminology Used in Internationalization in the IETF (BCP)
    Token: Pete Resnick

  o draft-ietf-mpls-loss-delay-03
    Packet Loss and Delay Measurement for MPLS Networks (Proposed
    Standard)
    Note: Loa Andersson ([email-masked]) is the Document Shepherd.
    Token: Adrian Farrel

  o draft-ietf-ftpext2-hosts-02
    File Transfer Protocol HOST Command for Virtual Hosts (Proposed
    Standard)
    Token: Pete Resnick

  o draft-ietf-dkim-rfc4871bis-12
    DomainKeys Identified Mail (DKIM) Signatures (Draft Standard)
    Note: Barry Leiba ([email-masked]) is the document
    shepherd. 
    Token: Sean Turner

2.1.2 Returning Items

  NONE

2.2 Individual Submissions
2.2.1 New Items

  NONE

2.2.2 Returning Items

  o draft-hammer-hostmeta-16
    Web Host Metadata (Proposed Standard)
    Note: The Document Shepherd is James Manger .
    Token: Peter Saint-Andre

3. Document Actions
3.1 WG Submissions
3.1.1 New Items

  o draft-ietf-soc-overload-design-06
    Design Considerations for Session Initiation Protocol (SIP) Overload
    Control (Informational)
    Note: Salvatore Loreto ([email-masked]) is the
    document shepherd.
    Token: Robert Sparks

  o draft-ietf-mpls-tp-loss-delay-profile-03
    A Packet Loss and Delay Measurement Profile for MPLS-based Transport
    Networks (Informational)
    Note: Loa Andersson ([email-masked]) is the Document Shepherd.
    Token: Adrian Farrel

3.1.2 Returning Items

  NONE

3.2 Individual Submissions Via AD
3.2.1 New Items

  NONE

3.2.2 Returning Items

  NONE

3.3 IRTF and Independent Submission Stream Documents
3.3.1 New Items

  NONE

3.3.2 Returning Items

  NONE

4. Working Group Actions
4.1 WG Creation
4.1.1 Proposed for IETF Review

  o Home Networking (homenet)
    Token: Jari

---

From: Patrik Fältström <[email-masked]>
Date: Fri, 24 Jun 2011 16:12:08 +0800

>    Terminology Used in Internationalization in the IETF (BCP)

This is a good document, very needed.

   Patrik