Subject: [AAA-DOCTORS] AAA-Doctors meeting at IETF-81

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 7 Jul 2011 14:37:52 +0200

Hi, 

The AAA-Doctors directorate will meet for a work lunch on Thursday at
IETF-81, between 11:45 and 13:00. The TBD room is the IESG breakout
room, the name will be announced later. Please grab some fast lunch and
come to the meeting room. 

Please suggest items for the agenda of the meeting. 

Please confirm your participation.

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sat, 23 Jul 2011 16:32:31 +0200

Hi, 

The meeting room is 304B. 

Thanks and Regards,

Dan 

> -----Original Message-----
> From: [email-masked] [mailto:aaa-doctors-
> [email-masked]] On Behalf Of Romascanu, Dan (Dan)
> Sent: Thursday, July 07, 2011 3:38 PM
> To: [email-masked]
> Subject: [AAA-DOCTORS] AAA-Doctors meeting at IETF-81
> 
> 
> 
> Hi,
> 
> _______________________________________________
> AAA-DOCTORS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aaa-doctors