Subject: [AAA-DOCTORS] AAA-Doctors lunch at IETF-83

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 13 Mar 2012 17:16:33 +0100

Hi,

We expect for a rather interesting AAA-Doctors lunch meeting in Paris on
Thursday 3/29 (room TBD). The agenda includes by now:

1. Introduction of Benoit as new AD sponsoring AAA Doctors team and AAA
WGs
2. Limits and future of Diameter standardization in the IETF

We have invited all IESG members to attend the meeting in order to have
an open and candid discussion about the need for extending Diameter
beyond AAA scope, requirements and risks, if and where it should be
done. Please join and contribute to the discussion with your opinions
and expertise. 

Thanks and Regards,

Benoit and Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 28 Mar 2012 09:19:07 +0200

11:30 to 13:00 on Thursday, room 233M which is at level 2.5

Dan

> -----Original Message-----
> From: Glen Zorn [mailto:[email-masked]]
> Sent: Wednesday, March 28, 2012 9:08 AM
> To: Romascanu, Dan (Dan)
> Subject: Re: [AAA-DOCTORS] AAA-Doctors lunch at IETF-83
> 
> On 3/13/2012 5:16 PM, Romascanu, Dan (Dan) wrote:
> 
> >
> > Hi,
> >
> > We expect for a rather interesting AAA-Doctors lunch meeting in
Paris
> on
> > Thursday 3/29 (room TBD).
> 
> Has the room been determined?
> 
> > The agenda includes by now:
> >
> > _______________________________________________
> > AAA-DOCTORS mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/aaa-doctors