Subject: [AAA-DOCTORS] AAA Lunch at this IETF?

From: Benoit Claise <[email-masked]>
Date: Fri, 20 Jul 2012 14:51:46 +0200

Dear all,

Shall we have our traditional AAA lunch on Thursday?
Any topic we need to discuss?

Regards, Benoit.

---

From: jouni korhonen <[email-masked]>
Date: Fri, 20 Jul 2012 16:54:31 +0300

I would be joining unless something really urgent shows up.
No particular topic in mind for now..  

- Jouni

On Jul 20, 2012, at 3:51 PM, Benoit Claise wrote:

> _______________________________________________
> AAA-DOCTORS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aaa-doctors

---

From: Glen Zorn <[email-masked]>
Date: Sat, 21 Jul 2012 17:12:27 +0700

> Shall we have our traditional AAA lunch on Thursday?

I'd like that.

---

From: Benoit Claise <[email-masked]>
Date: Sun, 22 Jul 2012 11:05:27 +0200

Dear all,

I booked a room for Thursday lunch.
This is the IESG room. Not sure yet which specific room this is. I'll 
confirm this later.
Let's say 11h45. And, as always, bring you own food.

Regards, Benoit.