Subject: Re: [AAA-DOCTORS] Fwd: [Editorial Errata Reported] RFC4006 (4890)

From: <[email-masked]>
Date: Tue, 3 Jan 2017 10:28:08 +0000

As for another errata report, it seems that this one is also related to the draft RFC4006bis and not to the existing RFC.

Please confirm.

Regards,

Lionel

De : AAA-DOCTORS [mailto:[email-masked]] De la part de Benoit Claise
Envoyé : lundi 19 décembre 2016 11:36
À : [email-masked]; [email-masked]
Objet : [AAA-DOCTORS] Fwd: [Editorial Errata Reported] RFC4006 (4890)

And what about this one?
Simple editorial errata?

Regards, Benoit

-------- Forwarded Message --------
Subject:

[Editorial Errata Reported] RFC4006 (4890)

Date:

Thu, 15 Dec 2016 22:30:32 -0800

From:

RFC Errata System <[email-masked]><mailto:[email-masked]>

To:

[email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

CC:

[email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

The following errata report has been submitted for RFC4006,

"Diameter Credit-Control Application".

--------------------------------------

You may review the report below and at:

http://www.rfc-editor.org/errata_search.php?rfc=4006&eid=4890

--------------------------------------

Type: Editorial

Reported by: dengzhenjie <[email-masked]><mailto:[email-masked]>

Section: 7

Original Text

-------------

   | PendingE | Failure to send; requested     | Store      | Idle     |

   |          | action DIRECT_DEBITING; DDFH   | request    |          |

   |          | equal to TERMINATE_OR_BUFFER   | with       |          |

   |          |                                | T-flag     |          |

   | PendingE | Failure to send; requested     | Store      | Idle     |

   |          | action DIRECT_DEBITING; DDFH   | request    |          |

   |          | equal to TERMINATE_OR_BUFFER   | with       |          |

   |          |                                | T-flag     |          |

Corrected Text

--------------

   | PendingE | Failure to send; requested     | Store      | Idle     |

   |          | action DIRECT_DEBITING; DDFH   | request    |          |

   |          | equal to TERMINATE_OR_BUFFER   | with       |          |

   |          |                                | T-flag     |          |

Notes

-----

the state machine  in the table of ''client, event based'' is duplicated

Instructions:

-------------

This erratum is currently posted as "Reported". If necessary, please

use "Reply All" to discuss whether it should be verified or

rejected. When a decision is reached, the verifying party

can log in to change the status and edit the report, if necessary.

--------------------------------------

RFC4006 (draft-ietf-aaa-diameter-cc-06)

--------------------------------------

Title               : Diameter Credit-Control Application

Publication Date    : August 2005

Author(s)           : H. Hakala, L. Mattila, J-P. Koskinen, M. Stura, J. Loughney

Category            : PROPOSED STANDARD

Source              : Authentication, Authorization and Accounting

Area                : Operations and Management

Stream              : IETF

Verifying Party     : IESG

.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Benoit Claise <[email-masked]>
Date: Tue, 3 Jan 2017 12:27:18 +0100

If it's a simple duplicate, isn't an editorial mistake?

Regards, B.
>
> As for another errata report, it seems that this one is also related 
> to the draft RFC4006bis and not to the existing RFC.
>
> Please confirm.
>
> Regards,
>
> Lionel
>
> *De :*AAA-DOCTORS [mailto:[email-masked]] *De la part 
> de* Benoit Claise
> *Envoyé :* lundi 19 décembre 2016 11:36
> *À :* [email-masked]; [email-masked]
> *Objet :* [AAA-DOCTORS] Fwd: [Editorial Errata Reported] RFC4006 (4890)
>
> And what about this one?
> Simple editorial errata?
>
> Regards, Benoit
>
>
>
> *Subject: *
> *Date: *
> *From: *
> *To: *
> [email-masked] <mailto:[email-masked]>, 
> [email-masked] <mailto:[email-masked]>, 
> [email-masked] <mailto:[email-masked]>, 
> [email-masked] <mailto:[email-masked]>, 
> [email-masked] <mailto:[email-masked]>, 
> [email-masked] <mailto:[email-masked]>, [email-masked] 
> <mailto:[email-masked]>, [email-masked] 
> <mailto:[email-masked]>, [email-masked] 
> <mailto:[email-masked]>, [email-masked] 
> <mailto:[email-masked]>
>
> *CC: *
>
> 	
>
> [email-masked] <mailto:[email-masked]>, 
> [email-masked] <mailto:[email-masked]>
>
> Reported by: dengzhenjie<[email-masked]> <mailto:[email-masked]>
> Section: 7
> Original Text
> -------------

---

From: <[email-masked]>
Date: Tue, 3 Jan 2017 11:29:19 +0000

I think it is just an editorial mistake. but this not related to the RFC4006 but to the current version of the draft https://datatracker.ietf.org/doc/draft-ietf-dime-rfc4006bis/

Lionel

De : Benoit Claise [mailto:[email-masked]]
Envoyé : mardi 3 janvier 2017 12:27
À : MORAND Lionel IMT/OLN; [email-masked]; [email-masked]
Cc : Jouni; Dave Dolson; Bertz, Lyle T [CTO]
Objet : Re: [AAA-DOCTORS] Fwd: [Editorial Errata Reported] RFC4006 (4890)

Regards, B.

Please confirm.

Regards,

Lionel

De : AAA-DOCTORS [mailto:[email-masked]] De la part de Benoit Claise
Envoyé : lundi 19 décembre 2016 11:36
À : [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Objet : [AAA-DOCTORS] Fwd: [Editorial Errata Reported] RFC4006 (4890)

And what about this one?
Simple editorial errata?

Regards, Benoit

-------- Forwarded Message --------
Subject:

Date:

From:

To:

CC:

Type: Editorial

Section: 7

Original Text

-------------

   |          |                                | T-flag     |          |

   |          |                                | T-flag     |          |

Corrected Text

--------------

   |          |                                | T-flag     |          |

Notes

-----

Instructions:

-------------

Stream              : IETF

Verifying Party     : IESG

.

Thank you.

---

From: Benoit Claise <[email-masked]>
Date: Tue, 3 Jan 2017 13:50:08 +0100

Thanks, I will reject this erratum.

Regards, B.
>
> I think it is just an editorial mistake. but this not related to the 
> RFC4006 but to the current version of the draft 
> https://datatracker.ietf.org/doc/draft-ietf-dime-rfc4006bis/
>
> Lionel
>
> *De :*Benoit Claise [mailto:[email-masked]]
> *Envoyé :* mardi 3 janvier 2017 12:27
> *À :* MORAND Lionel IMT/OLN; [email-masked]; [email-masked]
> *Cc :* Jouni; Dave Dolson; Bertz, Lyle T [CTO]
> *Objet :* Re: [AAA-DOCTORS] Fwd: [Editorial Errata Reported] RFC4006 
> (4890)
>
>     As for another errata report, it seems that this one is also
>     related to the draft RFC4006bis and not to the existing RFC.
>
>     Please confirm.
>
>     Regards,
>
>     Lionel
>
>     *De :*AAA-DOCTORS [mailto:[email-masked]] *De la
>     part de* Benoit Claise
>     *À :* [email-masked] <mailto:[email-masked]>;
>     [email-masked] <mailto:[email-masked]>
>     [email-masked]
>     <mailto:[email-masked]>, [email-masked]
>     <mailto:[email-masked]>, [email-masked]
>     <mailto:[email-masked]>, [email-masked]
>     <mailto:[email-masked]>, [email-masked]