Subject: Re: [AAA-DOCTORS] Fwd: [Technical Errata Reported] RFC4006 (4892)

From: <[email-masked]>
Date: Tue, 3 Jan 2017 10:22:25 +0000

If I'm correct, this is not an erratum against 4006 but a proposed change in the draft RFC4006bis (https://tools.ietf.org/html/draft-ietf-dime-rfc4006bis-00).
The original text quoted below is not in the RFC4006 but in the draft.

Let me know if I'm correct.

Regards,

Lionel

De : AAA-DOCTORS [mailto:[email-masked]] De la part de Benoit Claise
Envoyé : lundi 19 décembre 2016 11:31
À : [email-masked]; [email-masked]
Objet : [AAA-DOCTORS] Fwd: [Technical Errata Reported] RFC4006 (4892)

Dear all,

What do you think?

Regards, Benoit

-------- Forwarded Message --------
Subject:

[Technical Errata Reported] RFC4006 (4892)

Date:

Mon, 19 Dec 2016 01:14:57 -0800

From:

RFC Errata System <[email-masked]><mailto:[email-masked]>

To:

[email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

CC:

[email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

The following errata report has been submitted for RFC4006,

"Diameter Credit-Control Application".

--------------------------------------

You may review the report below and at:

http://www.rfc-editor.org/errata_search.php?rfc=4006&eid=4892

--------------------------------------

Type: Technical

Reported by: dengzhenjie <[email-masked]><mailto:[email-masked]>

Section: 7

Original Text

-------------

   | PendingU | CC update answer received     | Terminate   | Idle     |

   |          | with result code equal to     | end user's  |          |

   |          | CREDIT_CONTROL_NOT_APPLICABLE | service     |          |

Corrected Text

--------------

   | PendingU | CC update answer received     | Grant     |   Idle   |

   |          | with result code equal to     | service to|          |

   |          | CREDIT_CONTROL_NOT_APPLICABLE | end user  |          |

Notes

-----

Note that in Section 9, It said:

  when the result code in the CCA is DIAMETER_CREDIT_CONTROL_NOT_APPLICABLE 4011, it indicates that the credit-control server determines that the service can be granted to the end user but that no further credit-control is needed for the service (e.g., service is free of charge).

Instructions:

-------------

This erratum is currently posted as "Reported". If necessary, please

use "Reply All" to discuss whether it should be verified or

rejected. When a decision is reached, the verifying party

can log in to change the status and edit the report, if necessary.

--------------------------------------

RFC4006 (draft-ietf-aaa-diameter-cc-06)

--------------------------------------

Title               : Diameter Credit-Control Application

Publication Date    : August 2005

Author(s)           : H. Hakala, L. Mattila, J-P. Koskinen, M. Stura, J. Loughney

Category            : PROPOSED STANDARD

Source              : Authentication, Authorization and Accounting

Area                : Operations and Management

Stream              : IETF

Verifying Party     : IESG

.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Benoit Claise <[email-masked]>
Date: Tue, 3 Jan 2017 13:57:42 +0100

Thanks, "rejected".

Regards, B.
>
> If I'm correct, this is not an erratum against 4006 but a proposed 
> change in the draft RFC4006bis 
> (https://tools.ietf.org/html/draft-ietf-dime-rfc4006bis-00).
>
> *De :*AAA-DOCTORS [mailto:[email-masked]] *De la part 
> de* Benoit Claise
> *Envoyé :* lundi 19 décembre 2016 11:31
> *À :* [email-masked]; [email-masked]
> *Objet :* [AAA-DOCTORS] Fwd: [Technical Errata Reported] RFC4006 (4892)
>
> Dear all,
>
> What do you think?
>
> Regards, Benoit
>
>
>
> *Subject: *
> *Date: *
> *From: *
> *To: *
> [email-masked] <mailto:[email-masked]>, 
> [email-masked] <mailto:[email-masked]>, 
> [email-masked] <mailto:[email-masked]>, 
> [email-masked] <mailto:[email-masked]>, 
> [email-masked] <mailto:[email-masked]>, 
> [email-masked] <mailto:[email-masked]>, [email-masked] 
> <mailto:[email-masked]>, [email-masked] 
> <mailto:[email-masked]>, [email-masked] 
> <mailto:[email-masked]>, [email-masked] 
> <mailto:[email-masked]>
>
> *CC: *
>
> 	
>
> [email-masked] <mailto:[email-masked]>, 
> [email-masked] <mailto:[email-masked]>
>
> Reported by: dengzhenjie<[email-masked]> <mailto:[email-masked]>
> Section: 7
> Original Text
> -------------