Subject: [AAA-WG]: TLS or SSL?

From: "Martin Julien (ECE)" <[email-masked]>
Date: Fri, 2 Mar 2001 10:17:07 +0100

Hi,

Is it decided which one between SSL3.0 and TLS1.0 will be required by the Base document?

Regards,
Martin

---

From: Pat Calhoun <[email-masked]>
Date: Fri, 2 Mar 2001 08:19:58 -0800 (PST)

> Is it decided which one between SSL3.0 and TLS1.0 will be required by the

Currently the spec calls for SSL 3.0, but we haven't really discussed this
point.

PatC

---

From: "Glen Zorn" <[email-masked]>
Date: Fri, 2 Mar 2001 13:19:49 -0800

Pat Calhoun [mailto:[email-masked]] writes:

> > Is it decided which one between SSL3.0 and TLS1.0 will be
> required by the
> > Base document?
>

I would think that given a choice between a roughly equivalentprotocols we
would choose the IETF standard (i.e., TLS).

---

From: Pat Calhoun <[email-masked]>
Date: Fri, 2 Mar 2001 13:18:39 -0800 (PST)

> would choose the IETF standard (i.e., TLS).

Your response is most timely, I've already sent in the latest I-Ds :(

I will fix this in the next revision or the base protocol.

PatC