Subject: RE: [diameter] Re: [AAA-WG]: Re: questions and comments regarding the Diameter A PI draft

From: James Kempf <[email-masked]>
Date: Thu, 3 May 2001 10:02:11 -0700 (PDT)

>
>Did you have a spec in mind for your DTD? Base/API?
>

If the working group agrees, we could put it into the API draft as
the basis for the command/AVP dictionary format, like we had the
previous one.

		jak

---

From: Pat Calhoun <[email-masked]>
Date: Thu, 3 May 2001 10:01:10 -0700

> the basis for the command/AVP dictionary format, like we had the

I would prefer that the dictionary be its own separate informational RFC. It
is independent of the API.

PatC

---

From: David Frascone <[email-masked]>
Date: Thu, 3 May 2001 12:27:35 -0500

I agree.

---

From: "Glen Zorn" <[email-masked]>
Date: Wed, 9 May 2001 22:43:09 -0700

> I agree.

Ditto.