Subject: RE: [AAA-WG]: Query/Response

From: Yiwen Jiang <[email-masked]>
Date: Thu, 10 May 2001 16:03:29 -0400

sounds great.

Although generally I'm more used to the Request/Response pair (rather than
Answer)..

> -----Original Message-----
> From: Pat Calhoun [mailto:[email-masked]]
> Sent: Thursday, May 10, 2001 3:48 PM
> To: [email-masked]
> Subject: [AAA-WG]: Query/Response
> 
> 
> Anyone mind if I simply remove Query/Response messages, and just keep
> Request/Answer and Ind messages? We can easily fit a Query 
> message into
> the Request framework.
> 
> Any objections?
> 
> PatC
>

---

From: Patrice Calhoun <[email-masked]>
Date: Thu, 10 May 2001 13:11:43 -0700 (PDT)

The reason why I decided to use Answer is because the first character was
different, so one could easily create acronyms. Imagine the Session
Termination messages, you would end up with STR and STR :(

So the use of Answer allows STR and STA.

PatC