Subject: [AAA-WG]: Re: [diameter] C++ API

From: David Frascone <[email-masked]>
Date: Sun, 13 May 2001 18:04:27 -0500

[ moving to aaa-wg, since this is a WG document now ]

There is no C++ API . . . yet.  There definately needs to be one though.
I belive a section needs to be added to the AAA-API.

On Fri, May 11, 2001 at 02:22:35AM +0900, [email-masked] wrote:
> 
> Hi,
> Is anyone aware of the presence of a C++ version
> of the Diameter API. Please let me know.
> 
> regards,
> anand
>

---

From: James Kempf <[email-masked]>
Date: Mon, 14 May 2001 08:48:55 -0700 (PDT)

Actually, I disagree. The C API will work for C++ as well. Why should
there be another?

		jak
		
>Delivered-To: [email-masked]
>Date: Sun, 13 May 2001 18:04:27 -0500
>From: David Frascone <[email-masked]>
>To: [email-masked]
>Cc: [email-masked]
>Subject: [AAA-WG]: Re: [diameter] C++ API
>Mail-Followup-To: [email-masked], [email-masked]
>Content-Disposition: inline
>User-Agent: Mutt/1.2.5i
>X-encrypt-payload: no
>