Subject: Re: [AAA-WG]: separated authorization and accounting servers

From: "M. S. Chiba" <[email-masked]>
Date: Wed, 09 May 2001 16:52:15 -0700

So what is the final outcome of this discussion?

Thanks,
Murtaza

Patrice Calhoun wrote:

>> Patrice Calhoun [mailto:[email-masked]] writes:
>> 
>> 
>>>> I do agree with a separate point Jari makes in a later message,
>>> 
>>> there will
>>> 
>>>> be people that will want to implement Accounting for accounting's sake,
>>>> independent of the Auth/Auth stream.   Perhaps we need to call
>>> 
>>> out that as
>>> 
>>>> a different "application".
>>>> 
>>> 
>>> Why does this sound like I'll be spliting the base back into two
>>> documents...
>>> :(
>> 
>> Changing the format of the documents doesn't solve the problem.
> 
> 
> When accounting was separate, it had its own extension. When an accounting
> message was en-route towards the home domain, a specific accounting server
> could advertise itself in the home network, and we could guarantee that all
> accounting messages would be sent to that particular server.
> 
> As it stands right now, accounting messages would be sent to *any* server in
> the home domain, unless the proxies were (manually) configured for a specific
> Accounting server, which is how RADIUS works today.
> 
> Perhaps this is enough.
> 
> PatC

---

From: "Martin Julien (ECE)" <[email-masked]>
Date: Thu, 10 May 2001 12:17:48 +0200

You should refer to the thread "A resolution to the Accounting problem".

Martin

> -----Original Message-----
> From: M. S. Chiba [mailto:[email-masked]]
> Sent: Thursday, May 10, 2001 1:52 AM
> Cc: aaa-wg
> Subject: Re: [AAA-WG]: separated authorization and accounting servers
> 
> 
>