Subject: Re: [AAA-WG]: Failed-Command-Code

From: Pat Calhoun <[email-masked]>
Date: Mon, 14 May 2001 08:08:30 -0700

On Mon, May 14, 2001 at 05:07:53PM +0200, Martin Julien (ECE) wrote:
> > The Failed-Command-Code AVP is no longer required, since the 
> > command code
> > is always the same in a response message, so the command code 
> > is obvious.
> > 
> > Therefore, this AVP will be removed.
> > 
> > PatC
> > 
> 
> I guess you also meant the Offending-Command-Code AVP (section 9.5-alpha1).

right.

> 
> Also note that section 9.6 should say Offending-AVP instead of
> Failed-Command-Code.
> 
> Section 9.7 should also remove the reference to the Command-Code.

check.

Thanks,

PatC

---

From: "Martin Julien (ECE)" <[email-masked]>
Date: Mon, 14 May 2001 17:07:53 +0200

/Martin