Subject: Re: [diameter] Re: [AAA-WG]: Re: questions and comments regarding the Diameter A PI draft

From: James Kempf <[email-masked]>
Date: Thu, 3 May 2001 10:31:56 -0700 (PDT)

So do we have any volunteers who want to push this separate draft forward?

		jak

>Delivered-To: [email-masked]
>Date: Thu, 3 May 2001 12:27:35 -0500
>From: David Frascone <[email-masked]>
>To: [email-masked], [email-masked]
>Subject: Re: [diameter] Re: [AAA-WG]: Re: questions and comments regarding the 
Diameter A  PI draft
>Mail-Followup-To: [email-masked], [email-masked]
>Content-Disposition: inline
>User-Agent: Mutt/1.2.5i
>X-encrypt-payload: no
>
>I agree.
>
>On Thu, May 03, 2001 at 10:01:10AM -0700, Pat Calhoun wrote:
>> On Thu, May 03, 2001 at 10:02:11AM -0700, James Kempf wrote:
>> > 
>> > >
>> > >Did you have a spec in mind for your DTD? Base/API?
>> > >
>> > 
>> > If the working group agrees, we could put it into the API draft as
>> > the basis for the command/AVP dictionary format, like we had the
>> > previous one.
>> 
>> I would prefer that the dictionary be its own separate informational RFC. It
>> is independent of the API.
>> 
>> PatC
>> 
>

---

From: David Frascone <[email-masked]>
Date: Thu, 3 May 2001 13:09:32 -0500

Sure, I can do it.

---

From: "Mark Jones" <[email-masked]>
Date: Thu, 3 May 2001 14:29:00 -0400

If the goal is to define a DTD for Diameter dictionaries purely for the
purpose of attribute encoding/decoding (and NOT for validating the message
format) then I'm up for it.

Regards,
       Mark

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf
> Of James Kempf
> Sent: May 3, 2001 1:32 PM
> To: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [diameter] Re: [AAA-WG]: Re: questions and comments
> regarding the Diameter A PI draft
>
>

---

From: Erik Guttman <[email-masked]>
Date: Fri, 4 May 2001 08:33:34 +0200 (MET DST)

I wrote:
> I will author or coauthor it.  Mark - want to collaborate on it?

Oops - I didn't read the whole thread before responding - sorry.

> Sure, I can do it.

Great - then we'll have 3 coauthors.

Erik

---

From: Erik Guttman <[email-masked]>
Date: Fri, 4 May 2001 08:18:38 +0200 (MET DST)

>>> I would prefer that the dictionary be its own separate informational RFC.
>>> It is independent of the API.

Erik