Subject: [AAA-WG]: [issue] More editorial changes in CMS

From: Miguel Ángel Monjas Llorente <[email-masked]>
Date: Tue, 14 Aug 2001 17:49:25 +0200

Submitter name: Miguel A. Monjas
Submitter email address: [email-masked] 
Date first submitted: 2001-08-14
Reference: 
Document: CMS-02
Comment type: E
Priority: 2
Section: 
Rationale/Explanation of issue: 
Sentences of the type "the x message must be signed" are confused
since not the whole message is signed but only the required AVPs 

Requested change: 
Change all occurrences of "the x message must/may/should be signed"
with "the x message must/may/should include (or carry) an appropriate
digital signature"

Regards

  // M.A.

---

From: Miguel Ángel Monjas Llorente <[email-masked]>
Date: Thu, 16 Aug 2001 14:44:32 +0200

> with "the x message must/may/should include (or carry) an appropriate

According to Pat's answer to my previous "Signing of DSA requests and
aswers" , the requested change must be:

"... (MUST|MAY) include the CMS-Signed-Data AVP"

Regards

  // M.A.