Subject: RE: [AAA-WG]: Issue 97

From: "Martin Julien (ECE)" <[email-masked]>
Date: Fri, 3 Aug 2001 09:37:52 +0200

If it is not adopted, will you get rid of the Source-Route AVP, 
in order to come back to the original proposal of -06?
Would that mean that we would not adopt the proposal of
not removing the Route-Record AVPs, while an answer is
going through proxies towards the client? I would prefer
removing them, just as before.

I find the proposed solution for keeping static path interesting,
but unnecessarily complex for what we need. I preferred much
more the routing scheme of -06. That's my opinion.

Regards,
Martin

> -----Original Message-----
> From: Pat Calhoun [mailto:[email-masked]]
> Sent: Friday, August 03, 2001 12:21 AM
> To: [email-masked]
> Subject: [AAA-WG]: Issue 97
> 
> 
> All,
> 
> Issue 97 recommends that an approach be adopted that allows for the
> path to a home server be static for a given session. The proposal is
> to introduce a new AVP, but I believe that the Source-Route AVP would
> work just as well.
> 
> Do folks disagree with this feature?
> 
> My personal inclination is not to adopt it, but of course I 
> will listen
> to WG consensus.
> 
> PatC
>

---

From: Pat Calhoun <[email-masked]>
Date: Fri, 3 Aug 2001 06:45:57 -0700

ok, let's discuss this in London. I agree with you completely, but
there were other folks that didn't. THe problem is no one disagreed on
the list when I asked, so it ended up in -07.

PatC

---

From: Jacques Caron <[email-masked]>
Date: Fri, 03 Aug 2001 19:42:20 +0200

Hi,

I just think that if we have that stuff to get to the same Destination-Host 
for further requests in the same session, then I see no reason not to have 
the same thing for intermediary nodes.

But since I won't be in London I'll probably not be followed on that one :-(

Jacques.

> > > My personal inclination is not to adopt it, but of course I

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

---

From: Pat Calhoun <[email-masked]>
Date: Fri, 3 Aug 2001 14:08:19 -0700

Jacques,

I'll make sure that your view is heard in London.

PatC