Subject: [AAA-WG]: Issue 124: Inconsistency in OCSP-Request-Flags AVP

From: Pat Calhoun <[email-masked]>
Date: Tue, 21 Aug 2001 13:39:13 -0700

The originator of this issue correctly states that the language is inconsistent 
with the command code's ABNF. The following text was proposed to replace 
existing text:

"   - a flag indicating whether the originating Diameter 
      node wishes to receive certificate status information using 
      OCSP messages. If this flag requires a fresh OCSP response, 
      a nonce to be used by the destination Diameter node in OCSP 
      requests MUST also be supplied."

I agree with the proposed text, but feel that removing the reference to [9], 
as this issue proposes, is not the right thing to do. Therefore, I'd like 
to propose that the following sentence be added to the end of the above paragraph:

"See [9] for more details on the certificate status protocol and messages."

Thanks,

PatC

---

From: Miguel Ángel Monjas Llorente <[email-masked]>
Date: Wed, 22 Aug 2001 09:40:29 +0200

> "See [9] for more details on the certificate status protocol and messages."

That's right. I was only quoting the part of the paragraph I wanted
tho change (not the whole paragraph). The reference to [9] hasn't to
be removed :-))

Regards

  // M.A.

-- 
  Miguel Angel Monjas Llorente
  Systems Engineer, GSM/UMTS Systems Management
  Ericsson España, S.A. (EEM) UMTS/GSM Databases
  Tel: +34 91 3393605                 Mob: +34 629 570196
  <mailto:[email-masked]>  Fax: +34 91 3392538
  Retama 1, 4th. 28045 Madrid - SPAIN -