Subject: RE: [AAA-WG]: Updated agenda for IETF 51

From: "Kobylarz, Thaddeus" <[email-masked]>
Date: Fri, 17 Aug 2001 11:45:37 -0400

Bernard, Dave,
	As I promised to Dave, I'm submitting a draft that reflects the
presentation I made at the August AAA meeting last week.
	Sorry for the delay.  I will strive to submit my future drafts
before a meeting.
	I'm hoping to build upon this draft to include Diameter
implementation concerns for 3G wireless application in future versions.
These concerns will encompass apparent protocol deficiencies (if any), need
for RFC clarification, etc.  The applications described in the attached
version will be used as a starting point. 
Thanks for your help, Thad

-----Original Message-----
From: Bernard Aboba [mailto:[email-masked]]
Sent: Thursday, July 26, 2001 4:30 PM
To: [email-masked]
Subject: [AAA-WG]: Updated agenda for IETF 51

Based on some recent changes, here is an updated agenda for 
IETF 51. If there are additional agenda items, please get these in
NOW. 
==================================================================

AAA WG Agenda 
IETF 51, London, UK

Wednesday, August 8, 2001
1300 - 1500

PRELIMINARIES (5 minutes)
Agenda bashing
Blue sheets
Minute takers
Document status

DIAMETER ISSUES

Open Diameter Issues (30 minutes)
Pat Calhoun <[email-masked]>

Documents now in AAA WG last call:

http://www.ietf.org/internet-drafts/draft-ietf-aaa-diameter-07.txt
http://www.ietf.org/internet-drafts/draft-ietf-aaa-diameter-cms-sec-02.txt
http://www.ietf.org/internet-drafts/draft-ietf-aaa-diameter-mobileip-07.txt
http://www.ietf.org/internet-drafts/draft-ietf-aaa-diameter-nasreq-07.txt
http://www.ietf.org/internet-drafts/draft-ietf-aaa-transport-04.txt

3G COMMENTS ON DIAMETER

Diameter as a 3G Accounting Protocol (10 minutes)
Thaddeus Kobylarz

SUPPORT FOR MOBILE IPv6

Franck Le <[email-masked]> (10 minutes)
Diameter support for Mobile IPv6
http://www.ietf.org/internet-drafts/draft-le-aaa-diameter-mobileipv6-00.txt 

Franck Le <[email-masked]> (10 minutes)
AAA Local Security Association (LSA): The Temporary Shared Key (TSK)
http://www.ietf.org/internet-drafts/draft-le-aaa-lsa-tsk-00.txt

SUPPORT FOR SIP/HTTP AUTHENTICATION

Jari Arkko <[email-masked]> (10 minutes)
HTTP Authentication with EAP
http://www.arkko.com/draft-torvinen-http-eap-00.txt

Baruch Sterman <[email-masked]> (10 minutes)
Digest Authentication in SIP using RADIUS
http://www.ietf.org/internet-drafts/draft-sterman-sip-radius-00.txt

Sengodan Senthil <[email-masked]> (10 minutes)
Diameter support for Basic and Digest authentication
http://www.ietf.org/internet-drafts/draft-srinivas-aaa-basic-digest-00.txt

WRAPUP

Where do we go from here? (IESG, Chairs) (10 minutes)

---

From: Martin Andersson <[email-masked]>
Date: Mon, 20 Aug 2001 11:39:27 +0200

Submitter name: Martin Andersson
Submitter email address: [email-masked]
Date first submitted: 2001-08-20
Reference: 
Document: draft-ietf-aaa-diameter-07.txt
Comment type: E
Priority: 2
Section: 4.6 & 7.5
Rationale/Explanation of issue: 

The table in section 4.6 states that Failed-Avp should be of type OctetString 
while section 7.5 states it should be of type Grouped.

Requested change: 
Change Section 4.6 to state that the Failed-Avp is of type Grouped

/Martin

---

From: Pat Calhoun <[email-masked]>
Date: Mon, 20 Aug 2001 13:05:15 -0700

Thanks for the info, it has been fixed for the next version.

PatC