Subject: [AAA-WG]: Issue 153: Key Length in CMS Security Application

From: Pat Calhoun <[email-masked]>
Date: Thu, 30 Aug 2001 10:47:58 -0700

All,

Given that the RSA key length is encoded in the X.509
certificate, and no negotiation of key length is actually
performed in CMS, we recommend rejecting this issue.

PatC

---

From: Miguel Ángel Monjas Llorente <[email-masked]>
Date: Fri, 31 Aug 2001 15:47:54 +0200

> performed in CMS, we recommend rejecting this issue.

OK. No comments from me.

Regards

  // M.A.