Subject: [AAA-WG]: [issue] Mip-Feature-Vector AVP in ACR

From: Michael Chen <[email-masked]>
Date: Mon, 12 Nov 2001 10:52:39 -0800

I have sent this question to the aaa mailing list but it has
not been answered yet. So I would like to make it as an issue.

Submitter name: Michael Chen
Submitter email address: [email-masked]
Date first submitted: 12-Nov-01
Reference:
Document: mobileip-08-alpha2
Comment type: editorial
Priority: 1
Section:  Mobileip 8.2

Rationale/Explanation of issue:
  As we can see,  MIP_Feature_Vector is an option in HAR message so HA
don't know
  how to include this avp in the ACR message in some case.
Requested change:
  Add some text to explain why MIP_Feature_Vector is madatory in ACR or
remove this
  Avp from Accounting Avp Table in session 8.2

---

From: Pat Calhoun <[email-masked]>
Date: Mon, 12 Nov 2001 16:26:17 -0800

Sorry... I must have missed that e-mail. This AVP is mandatory because 
accounting may be different based on the features provided to the mobile node.

So it should be mandatory in the HAR.

PatC

---

From: Michael Chen <[email-masked]>
Date: Tue, 13 Nov 2001 09:58:42 -0800

Agree,
Please modify session 2.3   8.1   to make Mip-Feature-Vector AVP  mandatory in the
HAR.

-Michael