Subject: [AAA-WG]: RE: End to end identifier datatype??

From: "Martin Julien (ECE)" <[email-masked]>
Date: Mon, 5 Nov 2001 19:50:13 +0100

The same applies to the HopByHop-Id.

> -----Original Message-----
> From: Martin Julien (ECE) 
> Sent: Monday, November 05, 2001 7:49 PM
> To: 'Pat Calhoun'; [email-masked]
> Cc: Martin Julien (ECE)
> Subject: End to end identifier datatype??
> 
> 
> I'm wondering what is the datatype of the E2E id?
> Should it be an OctetString or an Unsigned32?
> 
> It sounds like the draft if pushing for an 
> Unsigned32, isn't it? Could it be clarified?
> 
> Martin
>

---

From: Pat Calhoun <[email-masked]>
Date: Mon, 5 Nov 2001 11:31:41 -0800

clarification made.

PatC