Subject: RE: [AAA-WG]: Issue 204: How to handle CER from unkwown peer

From: "Martin Julien (ECE)" <[email-masked]>
Date: Mon, 5 Nov 2001 14:17:37 +0100

I guess that it has to be an option to accept or not the CER,
in order to support the Diameter Peer Discovery (section 5.2).
Silently discarding the CER can only be mentioned as a possible
and desirable behavior of a Diameter node, in the case it does
not support the Diameter Peer Discovery.

From your proposed text, I don't get that assumption.

Martin

> -----Original Message-----
> From: Pat Calhoun [mailto:[email-masked]]
> Sent: Saturday, November 03, 2001 4:31 PM
> To: Martin Julien (ECE)
> Cc: 'David Frascone'; [email-masked]
> Subject: Re: [AAA-WG]: Issue 204: How to handle CER from unkwown peer
> 
> 
> ok, seems like folks want the connection to be closed. Here 
> is the text:
> 
> 5.3  Capabilities Exchange
> 
> [...]
> 
> Receiving CERs from unknown peers are silently discarded, and 
> the transport
> connection is closed. 
> 
> PatC
>

---

From: Pat Calhoun <[email-masked]>
Date: Mon, 5 Nov 2001 07:09:08 -0800

allright folks. I think we need a concensus check. I get a very vocal
response for drop the connection, so I make the change. Then I get a 
request to go back to my original proposal.

Which one is it?

PatC

---

From: David Frascone <[email-masked]>
Date: Mon, 5 Nov 2001 09:40:56 -0600

I think the problem was that you were mandating that the connection MUST be dropped.
I think saying that it MAY be dropped would make everyone happy.  In other words,
silently discarding CERs from unknown hosts is allowed.

-Dave

---

From: Tony Johansson <[email-masked]>
Date: Mon, 05 Nov 2001 07:44:54 -0800

My vote is with this proposal.

/Tony

---

From: Steve Rich <[email-masked]>
Date: Mon, 5 Nov 2001 10:59:42 -0500

Mine, too.

sjr