Subject: [AAA-WG]: CMS Security Application S/MIME Use

From: [email-masked]
Date: Tue, 20 Nov 2001 11:43:00 +0900

Hi all, 

In CMS Security Application alpha-2 version document, mime encoding is
deleted. I wonder s/mime  is still used in Diameter protocol. that is,
application/pkcs7-mime type is made at CMS step? otherwise, may i implement
only RFC 2630 message, algorithm and structure?

Regards

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 20 Nov 2001 14:43:57 +0000

That's correct - we got rid of the mime encoding step entirely.

Stephen.

> [email-masked] wrote:
> 
> Hi all,
> 
> In CMS Security Application alpha-2 version document, mime encoding is deleted. I wonder s/mime
> is still used in Diameter protocol. that is, application/pkcs7-mime type is made at CMS step?
> otherwise, may i implement only RFC 2630 message, algorithm and structure?
> 
> Regards

-- 
____________________________________________________________
Stephen Farrell         				   
Baltimore Technologies,   tel: (direct line) +353 1 881 6716
39 Parkgate Street,                     fax: +353 1 881 7000
Dublin 8.                mailto:[email-masked]
Ireland                             http://www.baltimore.com