Subject: [AAA-WG]: [Issue] Granting Access via Accounting

From: Bernard Aboba <[email-masked]>
Date: Sat, 29 Dec 2001 08:07:10 -0800 (PST)

Submitter: Bernard Aboba <[email-masked]>
Date: December 28, 2001
Document: Base-08
Section: 8.2, page 86
Rationale: Access is not granted based on receipt of a successful
accounting start answer

Change:
In the state table on pp. 86, it states that in Pending state, receipt of
a Successful accounting start answer results in "grant access" and
movement to the Open state. Since access is granted within the
authentication/authorization state machine, this appears to be an error.

---

From: "Jari Arkko" <[email-masked]>
Date: Sat, 29 Dec 2001 20:37:05 +0200

> authentication/authorization state machine, this appears to be an error. 

Agree. (I also wondered about this some e-mails ago...)
There's been a few suggested changes to the accounting
state machine. I'll try to merge those and post a suggested
final state machine soon.

Jari