Subject: [AAA-WG]: DCC proposed value for Service-Context-Id conflict

From: Joseph Harvell <[email-masked]>
Date: Thu, 09 Sep 2004 19:29:39 -0500

DCC draft 6 proposes AVP Code value 458 for both User-Equipment-Info and
Service-Context-Id AVPs.  I am implementing the encoding of
Service-Context-Id.  Does someone have an idea which AVP code will
likely be assigned for Service-Context-Id?

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 10 Sep 2004 18:24:59 +0200

The authors better put this on their list of things to check
during AUTH48 review (as issued by RFC-Editor just before
publication)

Bert
> -----Original Message-----
> From: STURA Marco Consultant
> [mailto:[email-masked]]
> Sent: Friday, September 10, 2004 17:10
> To: [email-masked]
> Cc: [email-masked]
> Subject: RE: [AAA-WG]: DCC proposed value for Service-Context-Id
> conflict
> 
> 
> You are right, we mistakenly used the code value 458 that was already
> proposed for another AVP. At the end I guess IANA will fix this while
> allocating the AVP codes, in the mean while I would use as 
> proposed code
> value 261, if no one object.
> 
> Regards
> Marco
> 
> -----Original Message-----
> From: Joseph Harvell [mailto:[email-masked]] 
> Sent: Friday, September 10, 2004 2:30 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [AAA-WG]: DCC proposed value for Service-Context-Id conflict
>

---

From: "STURA Marco Consultant" <[email-masked]>
Date: Fri, 10 Sep 2004 18:53:55 +0200

right!

-----Original Message-----
From: Wang, Yile Enoch (Enoch) [mailto:[email-masked]] 
Sent: Friday, September 10, 2004 6:35 PM
To: STURA Marco Consultant
Subject: RE: [AAA-WG]: DCC proposed value for Service-Context-Id
conflict

Marco,

I bet you meant 461, right?

Thanks,

Enoch

-----Original Message-----
Sent: Friday, September 10, 2004 11:10 AM

You are right, we mistakenly used the code value 458 that was already
proposed for another AVP. At the end I guess IANA will fix this while
allocating the AVP codes, in the mean while I would use as proposed code
value 261, if no one object.

Regards
Marco

---

From: "STURA Marco Consultant" <[email-masked]>
Date: Fri, 10 Sep 2004 18:55:19 +0200

Thank you Bert, we'll do it.

Marco

-----Original Message-----
From: Wijnen, Bert (Bert) [mailto:[email-masked]] 
Sent: Friday, September 10, 2004 6:25 PM
To: STURA Marco Consultant; [email-masked]
Cc: [email-masked]
Subject: RE: [AAA-WG]: DCC proposed value for Service-Context-Id
conflict

Bert

---

From: "STURA Marco Consultant" <[email-masked]>
Date: Fri, 10 Sep 2004 19:46:09 +0200

Yes, I meant 461 as I mentioned in another e-mail.

Marco

-----Original Message-----
From: Joe Harvell [mailto:[email-masked]] 
Sent: Friday, September 10, 2004 6:45 PM
To: [email-masked]
Subject: Re: [AAA-WG]: DCC proposed value for Service-Context-Id
conflict

261 is already assigned to Redirect-Host-Usage.  How about 461?