Subject: [abfab] One of abfab's dependencies is not moving as quickly as we had hoped

From: Sam Hartman <[email-masked]>
Date: Fri, 08 Mar 2013 07:41:54 -0500

folks, the radext chairs have decided there is not currently rough
consensus to adopt  the fragmentation draft.
We should track this closely.

Subject: Re: [radext] Adoption call for draft-perez-radext-radius-fragmentation-05
From: Jouni Korhonen <[email-masked]>
To: Alejandro Perez Mendez <[email-masked]>, "radext\@ietf.org" <[email-masked]>
Date: Fri, 8 Mar 2013 13:26:48 +0200
List-Id: RADIUS EXTensions working group discussion list <radext.ietf.org>

Folks,

It seems the document as such still needs more work to be
acceptable as a WG item. We will have time for a discussion
around the fragmentation in Orlando meeting agenda and see
then where to head to.

Related to this, we will also have a presentation of the
other alternative proposals seen on the list.

- Jouni & Mauricio

On Feb 22, 2013, at 1:46 PM, Alejandro Perez Mendez <[email-masked]> wrote:

> 
>> I support adopting the previous version of this draft
>> (draft-perez-radext-radius-fragmentation-04) and would support adopting
>> the current version (draft-perez-radext-radius-fragmentation-05) if a
>> mechanism was added for fragmented information in access-request prior
>> to authentication.  That is, I disagree with one of the changes the
>> authors made between 04 and 05.
> 
> Hi Sam,
> 
> we have been discussing this aspect internally, and we have concluded that the support of fragmentation prior to authentication will be re-incorporated into the next version of the document, though it will be noted that it may have the potential to allow DoS attacks.
> 
> Best regards,
> Alejandro
> 
> 
>> 
>> --Sam
>> _______________________________________________
>> radext mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/radext
> 
> _______________________________________________
> radext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/radext

_______________________________________________
radext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/radext

---

From: Leif Johansson <[email-masked]>
Date: Sat, 09 Mar 2013 17:03:28 +0100

> We should track this closely.
Thanks for keeping an eye on this Sam. I encourage everyone in the WG
who is able, to show up at radext and express our need for this.

        Cheers Leif