Subject: Re: [abfab] I-D Action: draft-ietf-abfab-aaa-saml-10.txt

From: Leif Johansson <[email-masked]>
Date: Sat, 21 Mar 2015 21:34:01 +0100

> Thanks for these. I will include them for the next version.

Is it time to cut a new revision of this draft? We should progress
towards WGLC as quickly as possible!

	Cheers Leif

---

From: Alejandro Perez Mendez <[email-masked]>
Date: Sun, 22 Mar 2015 12:25:59 +0100

Hi Leif,

you're right. We are working on it, and we will likely have an updated 
version at the beggining of the next month.

Regards,
Alejandro

El 21/03/15 a las 21:34, Leif Johansson escribió:
> _______________________________________________
> abfab mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/abfab

---

From: Sam Hartman <[email-masked]>
Date: Fri, 27 Mar 2015 14:00:33 -0400

We were talking about a call Monday the 30th but I don't think we ever
agreed on a time or a technology/bridge.

I am available starting at 1300 UTC Monday; I'd imagine Jim
significantly after that time.

--Sam