Subject: [abfab] Launch of Jisc Assent

From: Rhys Smith <[email-masked]>
Date: Fri, 27 Mar 2015 18:13:18 +0000

Hi ABFABers,

For those interested, on Weds on this week we (Jisc) launched the first production service based off of ABFAB technologies. Further details below.

Which, I think, is pretty cool!

Best,
Rhys.

Begin forwarded message:

Dear all,

Following a successful pilot of the Moonshot technology, I am pleased to announce that the Jisc Assent Service will launch on Wednesday 25 March.

The Jisc Assent Service, which is underpinned by the Moonshot technology, is initially focused on serving research focused organisations, and their e-Infrastructure services, projects and users. As the technology becomes more widely deployed, we anticipate adoption in other research and education settings.

The service is available to all of the sectors served by Jisc in the UK, and their collaborators. We are also welcoming international users, as an interim measure, pending the availability of more appropriate local operators. We will work with local operators to facilitate a smooth transition of international users as and when they are ready to serve them.

The pilot infrastructure will be decommissioned on Friday 20 March. From that point users are encouraged to join the Jisc Assent Service.

As we transition, our website will be updated with Service information describing how to join the service. However please do not hesitate to raise any queries through [email-masked]<mailto:[email-masked]>.

We would like to thank everyone who has been involved in the Moonshot Pilot, and we look forward to working with and supporting you in the Jisc Assent Service.

Kind regards,
Simon

<http://www.jisc.ac.uk/>

Simon Cooper
Middleware Operations Group Manager, Jisc

T 01235 822217
gpg: BCCFB8A6
Janet and Jisc
Lumen House, Library Avenue, Harwell Oxford, Didcot, OX11 0SG

Jisc Access and Identity Management services

www.tinyurl.com/jiscaim<http://www.tinyurl.com/jiscaim>

Jisc is a registered charity (number 1149740) and a company limited by guarantee which is registered in England under Company No. 5747339, VAT No. GB 882 5529 90. Jisc’s registered office is: One Castlepark, Tower Hill, Bristol, BS2 0JA. T 0203 697 5800.

Jisc Collections and Janet Ltd. is a wholly owned Jisc subsidiary and a company limited by guarantee which is registered in England under Company No. number 2881024, VAT No. GB 614 9442 38. The registered office is: Lumen House, Library Avenue, Harwell, Didcot, Oxfordshire, OX11 0SG. T 01235 822200.

---

From: Alejandro Perez Mendez <[email-masked]>
Date: Mon, 30 Mar 2015 16:28:08 +0200

Indeed it is! Congratulations!

Regards,
Alejandro

El 27/03/15 a las 19:13, Rhys Smith escribió:
> Hi ABFABers,
>
> For those interested, on Weds on this week we (Jisc) launched the 
> first production service based off of ABFAB technologies. Further 
> details below.
>
>> Following a successful pilot of the Moonshot technology, I am pleased 
>> to announce that the Jisc Assent Service will launch on Wednesday 25 
>> March.
>> The Jisc Assent Service, which is underpinned by the Moonshot 
>> technology, is initially focused on serving research focused 
>> organisations, and their e-Infrastructure services, projects and 
>> users. As the technology becomes more widely deployed, we anticipate 
>> adoption in other research and education settings.
>> The service is available to all of the sectors served by Jisc in the 
>> UK, and their collaborators. We are also welcoming international 
>> users, as an interim measure, pending the availability of more 
>> appropriate local operators. We will work with local operators to 
>> facilitate a smooth transition of international users as and when 
>> they are ready to serve them.
>> The pilot infrastructure will be decommissioned on Friday 20 March. 
>> From that point users are encouraged to join the Jisc Assent Service.
>> As we transition, our website will be updated with Service 
>> information describing how to join the service. However please do not 
>> hesitate to raise any queries [email-masked] 
>> <mailto:[email-masked]>.
>> We would like to thank everyone who has been involved in the Moonshot 
>> Pilot, and we look forward to working with and supporting you in the 
>> Jisc Assent Service.
>> Kind regards,
>> Simon
>> <http://www.jisc.ac.uk/>
>> *Simon Cooper*
>> *Jisc Access and Identity Management services*
>>
>> www.tinyurl.com/jiscaim <http://www.tinyurl.com/jiscaim>
>> Jisc is a registered charity (number 1149740) and a company limited 
>> by guarantee which is registered in England under Company No. 
>> 5747339, VAT No. GB 882 5529 90. Jisc’s registered office is: One 
>> Castlepark, Tower Hill, Bristol, BS2 0JA. T 0203 697 5800.
>> Jisc Collections and Janet Ltd. is a wholly owned Jisc subsidiary and 
>> a company limited by guarantee which is registered in England under 
>> Company No. number 2881024, VAT No. GB 614 9442 38. The registered 
>> office is: Lumen House, Library Avenue, Harwell, Didcot, Oxfordshire, 
>> OX11 0SG. T 01235 822200.
>
>
>
> _______________________________________________
> abfab mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/abfab

---

From: Leif Johansson <[email-masked]>
Date: Mon, 30 Mar 2015 16:58:31 +0200

> Indeed it is! Congratulations!

+1

>>> hesitate to raise any queries through [email-masked]