Subject: Re: [abfab] Prague

From: Sam Hartman <[email-masked]>
Date: Mon, 04 May 2015 07:24:39 -0400

We had talked about meeting in Prague when we decided not to meet in
Dallas.
I still think that's a great idea and plan to attend.
I will be there.
I'm hoping we can finish off aaa-saml and ui at that point.

---

From: Leif Johansson <[email-masked]>
Date: Mon, 4 May 2015 14:49:16 +0200

> 4 maj 2015 kl. 13:24 skrev Sam Hartman <[email-masked]>:
> 

Can I get those who will be there to '+1' asap!

---

From: Alejandro Perez Mendez <[email-masked]>
Date: Wed, 06 May 2015 10:22:53 +0200

+1

El 04/05/15 a las 14:49, Leif Johansson escribió:
> _______________________________________________
> abfab mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/abfab

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 06 May 2015 13:41:50 +0100

Hiya,

I just noticed that the use cases draft [1] has been in the
RFC editor queue for 932 days. Can we close out and get that
fixed please? I don't mind if that involves meeting face to
face or not but let's get done eh?

Ta,
S.

[1] https://datatracker.ietf.org/doc/draft-ietf-abfab-usecases/

On 30/04/15 16:38, Leif Johansson wrote:
> 
> Is there a need to meet? Can we do useful work to close out some stuff
> with a f2f in Prague?
>

---

From: Sam Hartman <[email-masked]>
Date: Wed, 06 May 2015 08:43:34 -0400

>>>>> "Stephen" == Stephen Farrell <[email-masked]> writes:

    Stephen> Hiya,

    Stephen> I just noticed that the use cases draft [1] has been in the
    Stephen> RFC editor queue for 932 days. Can we close out and get
    Stephen> that fixed please? I don't mind if that involves meeting
    Stephen> face to face or not but let's get done eh?

The issue is that it's blocked on aaa-saml, which is what we want to
meet about.
It's purely a missing ref.

---

From: Leif Johansson <[email-masked]>
Date: Wed, 06 May 2015 15:50:33 +0200

> It's purely a missing ref.

Which in itself doesn't necessarily mean we have to meet in person. I'm
wondering if Sam+Alessandro should just get together somewhere and get
the final stuff done for aaa-saml instead of blocking a meeting room
for the 3 of us :-)

	MVH leifj

---

From: Sam Hartman <[email-masked]>
Date: Wed, 06 May 2015 09:57:49 -0400

I was kind of expecting folks from KJISC and Jim would also be in
attendance, but I'm waiting for them to  indicate that.

---

From: Leif Johansson <[email-masked]>
Date: Wed, 06 May 2015 16:03:37 +0200

> attendance, but I'm waiting for them to  indicate that.

 me too ;-)

---

From: Leif Johansson <[email-masked]>
Date: Tue, 12 May 2015 21:19:55 +0200

>> attendance, but I'm waiting for them to  indicate that.

still waiting...

---

From: "Jim Schaad" <[email-masked]>
Date: Tue, 12 May 2015 12:28:31 -0700

Yes I plan to be in prague

> -----Original Message-----
> From: Leif Johansson [mailto:[email-masked]]
> Sent: Tuesday, May 12, 2015 12:20 PM
> To: [email-masked]; Josh Howlett; Jim Schaad; Rhys Smith
> Subject: Re: [abfab] Prague
>

---

From: Rhys Smith <[email-masked]>
Date: Wed, 13 May 2015 09:35:50 +0000

Yes, some Jisc people will be in Prague. Not sure who yet.

If the abfab meeting was first half of the week, it’s more likely it’ll be me and/or Josh, as second half of that week is not great for both of us.

Rhys.

> On 12 May 2015, at 20:28, Jim Schaad <[email-masked]> wrote:
>

---

From: Leif Johansson <[email-masked]>
Date: Wed, 13 May 2015 11:48:19 +0200

> If the abfab meeting was first half of the week, it’s more likely it’ll be me and/or Josh, as second half of that week is not great for both of us.

OK - I'll request a 1hr session and ask for beginning of week but if we
don't get that I'll cancel the request.

Fair enough?

---

From: Rhys Smith <[email-masked]>
Date: Mon, 18 May 2015 06:43:07 +0000

> On 13 May 2015, at 10:48, Leif Johansson <[email-masked]> wrote:
> 

If both Josh nor I couldn’t make it, some other Jisc people will likely attend, so probably worth having it scheduled either way, but with a strong preference for the first half of the week.

Rhys.

Jisc is a registered charity (number 1149740) and a company limited by guarantee which is registered in England under Company No. 5747339, VAT No. GB 197 0632 86. Jisc’s registered office is: One Castlepark, Tower Hill, Bristol, BS2 0JA. T 0203 697 5800.

---

From: Leif Johansson <[email-masked]>
Date: Mon, 18 May 2015 09:12:48 +0200

> 18 maj 2015 kl. 08:43 skrev Rhys Smith <[email-masked]>:
> 
> 

I've asked for 1hr early in the week...