Subject: [abfab] AD review of draft-ietf-abfab-aaa-saml-12

From: Stephen Farrell <[email-masked]>
Date: Fri, 20 Nov 2015 17:49:09 +0000

Hiya,

I did my review and have very little to say, which I'm
sure you'll agree is good:-) A couple of nits is all
and those are below.

I've asked for IETF LC to be started. And sorry for
taking a while to get to this.

Cheers,
S.

- abstract: last sentence is a bit hard to process - I think
"permit application" isn't very clear, maybe re-word?

- ID nits says: " -- Obsolete informational reference (is this
intentional?): RFC 3588 (Obsoleted by RFC 6733)"

---

From: Leif Johansson <[email-masked]>
Date: Sat, 21 Nov 2015 13:31:04 +0100

Skickat från min iPhone

> 20 nov. 2015 kl. 18:49 skrev Stephen Farrell <[email-masked]>:
> 
> 
> Hiya,
> 

There was plenty of tardiness on our part too. No need to apologize.

> intentional?): RFC 3588 (Obsoleted by RFC 6733)"

Can the author(s) deal with that in the publication process?

> _______________________________________________
> abfab mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/abfab

---

From: "Klaas Wierenga (kwiereng)" <[email-masked]>
Date: Sun, 22 Nov 2015 00:44:09 +0000

Sent from my iPhone

> On 21 Nov 2015, at 08:31, Leif Johansson <[email-masked]> wrote:
> 
> 
> 
> Skickat från min iPhone
> 

Fwiw, I checked with Alejandro when I did the write up and it should indeed be 6733 

Klaas

---

From: Alejandro Pérez Méndez <[email-masked]>
Date: Mon, 23 Nov 2015 20:43:43 +0100

Hi Stephen,

thanks for the review.

> "permit application" isn't very clear, maybe re-word?

Does

    "The use of the artifacts defined in this document
    is not exclusive to ABFAB. They can be applied in any AAA scenario,
    such as the network access control."

sound better?

> intentional?): RFC 3588 (Obsoleted by RFC 6733)"

Right. As Klaas said, that was a non-intentional mistake, that I have 
fixed now.

Regards,
Alejandro

---

From: Alejandro Pérez Méndez <[email-masked]>
Date: Mon, 23 Nov 2015 20:45:12 +0100

> Can the author(s) deal with that in the publication process?

I can publish a -13 version with those fixes if that's required. But as 
the LC has been issued with -12 version, I'm not sure what to do.

Regards,
Alejandro

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 23 Nov 2015 19:50:44 +0000

> the LC has been issued with -12 version, I'm not sure what to do.

Changes are minor so either would be fine, but let's say put out a
rev Dec 4th when the last call is done with these and any other
changes needed.

S.