Subject: [abfab] getting finished

From: Leif Johansson <[email-masked]>
Date: Tue, 3 Nov 2015 07:04:51 +0100

By all accounts Klaas will push the IESG-button on aaa-saml later today.
That leaves us only the use-case draft.

Can we have a final update on that within the next 2 weeks and
then do a WGLC please?

	Cheers Leif

---

From: Mark Donnelly <[email-masked]>
Date: Tue, 3 Nov 2015 16:09:41 +0900

> That leaves us only the use-case draft.

The UI draft is still open, too.  A new version of it was published in
October.

Cheers,
--Mark

---

From: Leif Johansson <[email-masked]>
Date: Tue, 3 Nov 2015 08:19:11 +0100

> The UI draft is still open, too.  A new version of it was published in

sorry - I meant UI, use-case is done. The october version got some
review and my understanding is that it needed updating as a result
of those comments?

---

From: Sam Hartman <[email-masked]>
Date: Tue, 03 Nov 2015 09:14:50 -0500

Based on the churn in the UI draft's last revision, I suspect that we
're talking two more rounds before wglc rather than one more round.
That assumes that Mark and the reviewers continue to have the energy.
I know that I am excited looking at what's happening with this draft and
I hope Jim, Ken and others who provided comments share my joy at the
idea of turning this into something really cool.  I'm fairly sure from
talking to Mark that he's excited here as well.

So, I kno that Adam, Stefan, and myself have indicated interest in other
work.
(Credential delegation and ephemeral key management spring to mind)
I'd like to try and figure out whether we're just logistically
disorganized there in getting that running or whether we actually lack
the energy to do it.

--Sam

---

From: Leif Johansson <[email-masked]>
Date: Wed, 4 Nov 2015 03:02:57 +0100

> disorganized there in getting that running or whether we actually lack

We need to demonstrate energy by a revision very soon or I suspect our
AD will run out of energy.

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 4 Nov 2015 02:11:56 +0000

> AD will run out of energy.

s/run out of energy/hit the close-wg button/ :-)

S.

---

From: Leif Johansson <[email-masked]>
Date: Wed, 4 Nov 2015 03:13:56 +0100

> disorganized there in getting that running or whether we actually lack

Come up with a draft and lets test if there is enough energy?

---

From: "Klaas Wierenga (kwiereng)" <[email-masked]>
Date: Wed, 4 Nov 2015 03:12:52 +0000

Just for those that are eagerly awaiting the write-up, I have finished the write-up but am waiting for an explicit "no undeclared IPR lying around" statement from the authors before I send it on.

Klaas

Sent from my iPhone

> On 03 Nov 2015, at 15:05, Leif Johansson <[email-masked]> wrote:
> 
> 
> _______________________________________________
> abfab mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/abfab

---

From: Mark Donnelly <[email-masked]>
Date: Fri, 20 Nov 2015 13:01:44 -0500

> review and my understanding is that it needed updating as a result

That was the July version, and most of those comments were incorporated
into the October version.  The October version hasn't received any
review that I've seen.  I'd be very happy to have reviewers.

Cheers,
--Mark

---

From: Sam Hartman <[email-masked]>
Date: Fri, 20 Nov 2015 13:14:31 -0500

Mark, do we want to try and put together a conference call with Rhys and
others interested for discussing error handling, say for early January?

---

From: Leif Johansson <[email-masked]>
Date: Sun, 22 Nov 2015 20:20:49 +0100

> others interested for discussing error handling, say for early January?

That would be very welcome!

---

From: Rhys Smith <[email-masked]>
Date: Mon, 23 Nov 2015 10:09:11 +0000

Sounds good to me.

Rhys.
--
Dr Rhys Smith
Chief Technical Architect, Trust & Identity
Jisc

T: +44 (0) 1235 822145
M: +44 (0) 7968 087821
Skype: rhys-smith
GPG: 0x4638C985
Lumen House, Library Avenue, Harwell Oxford, Didcot, OX11 0SG

jisc.ac.uk

Jisc is a registered charity (number 1149740) and a company limited by guarantee which is registered in England under Company No. 5747339, VAT No. GB 197 0632 86. Jisc’s registered office is: One Castlepark, Tower Hill, Bristol, BS2 0JA. T 0203 697 5800.

> On 20 Nov 2015, at 18:14, Sam Hartman <[email-masked]> wrote:
>