Subject: [abfab] Objections to change of category for draft-ietf-abfab-aaa-saml-12

From: "Klaas Wierenga (kwiereng)" <[email-masked]>
Date: Sun, 13 Dec 2015 13:08:05 +0000

Hi,

In the discussion around the last call for draft-ietf-abfab-aaa-saml-12 it came to light that the category for the draft was unintentionally changed from Standards track to Informational. The authors want this to be corrected. This e-mail serves to ask if anyone in the WG objects to this change and consequently issuing a new LC.

Klaas

Sent from my iPhone

---

From: Rhys Smith <[email-masked]>
Date: Sun, 13 Dec 2015 20:33:18 +0000

No objection, I’m supportive.

Rhys.
--
Dr Rhys Smith
Chief Technical Architect, Trust & Identity
Jisc

T: +44 (0) 1235 822145
M: +44 (0) 7968 087821
Skype: rhys-smith
GPG: 0x4638C985
Lumen House, Library Avenue, Harwell Oxford, Didcot, OX11 0SG

jisc.ac.uk

Jisc is a registered charity (number 1149740) and a company limited by guarantee which is registered in England under Company No. 5747339, VAT No. GB 197 0632 86. Jisc’s registered office is: One Castlepark, Tower Hill, Bristol, BS2 0JA. T 0203 697 5800.

> On 13 Dec 2015, at 13:08, Klaas Wierenga (kwiereng) <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> abfab mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/abfab
>

---

From: Leif Johansson <[email-masked]>
Date: Sun, 13 Dec 2015 22:05:32 +0100

> No objection, I’m supportive.

+1 as an individual

---

From: Alan DeKok <[email-masked]>
Date: Sun, 13 Dec 2015 16:14:56 -0500

I support it.

> On Dec 13, 2015, at 4:05 PM, Leif Johansson <[email-masked]> wrote:
>

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 14 Dec 2015 09:28:01 +0000

On 13/12/15 13:08, Klaas Wierenga (kwiereng) wrote:
> Hi,
> 
> In the discussion around the last call for
> draft-ietf-abfab-aaa-saml-12 it came to light that the category for
> the draft was unintentionally changed from Standards track to
> Informational. The authors want this to be corrected. This e-mail
> serves to ask if anyone in the WG objects to this change and
> consequently issuing a new LC.

Ok, good enough. I've asked for the new LC to be started and
put this back to the Jan 7th telechat.

Please shoot out a revised I-D with just the change from
informational to proposed standard in the meantime if you can.

Cheers,
S.

> 
> Klaas
> 
> 
> Sent from my iPhone _______________________________________________ 
> abfab mailing list [email-masked]

---

From: Alejandro Pérez Méndez <[email-masked]>
Date: Mon, 14 Dec 2015 10:54:44 +0100

> informational to proposed standard in the meantime if you can.

Sure. Is it ok if I include some other minor changes derived from the 
Gen-Art review?

Regards,
Alejandro

---

From: [email-masked]
Date: Mon, 14 Dec 2015 10:14:18 +0000

> Sure. Is it ok if I include some other minor changes derived from the 

By all means, please do,

S.