Subject: Re: [abfab] closing of ABFAB

From: Rhys Smith <[email-masked]>
Date: Tue, 4 Oct 2016 12:26:27 +0000

> On 30 Sep 2016, at 19:31, Stephen Farrell <[email-masked]> wrote:
> 
> 
> 
> On 30/09/16 16:58, Klaas Wierenga wrote:
>> Dear all,
>> 
>> All good must come to an end…. In consultation with our esteemed AD
>> we have agreed that it is time to close down ABFAB.
>> 
>> Since IETF79 we have published 6 RFCs and the only remaining draft is
>> the (expired) UI Considerations draft. Stephen has agreed to carry
>> that forward as an AD sponsored draft if it picks up steam.
>> 
>> We’d like to take the opportunity to thank you all for the great
>> work, the lengthy discussions and the <gasp> running code!
>> 
>> Thanks and see you soon!
> 
> Indeed - many thanks to all the participants, document authors
> and chairs. As Klaas said, I'll be happy to AD sponsor the
> last remaining draft when it's ready.
> 
> I'll shortly ask that the WG be formally closed but with the
> mailing list remaining open for discussion.

Thanks to everyone for all the good work, thanks to Klaas and Leif for being excellent and helpful chairs, and many thanks to Stephen for putting up with us! Am planning on us updating that last draft soon, so it’ll be winging its way at some point.

For those interested, we’re just about to start a fairly big AAAI project for health research in the UK, of which Moonshot/ABFAB is one of the building blocks of the whole solution. Exciting times! (Finally)

Best,
Rhys.

--
Dr Rhys Smith
Chief Technical Architect, Trust & Identity
Jisc

T: +44 (0) 1235 822145
M: +44 (0) 7968 087821
Skype: rhys-smith
GPG: 0x4638C985
Lumen House, Library Avenue, Harwell Oxford, Didcot, OX11 0SG

jisc.ac.uk

Jisc is a registered charity (number 1149740) and a company limited by guarantee which is registered in England under Company No. 5747339, VAT No. GB 197 0632 86. Jisc’s registered office is: One Castlepark, Tower Hill, Bristol, BS2 0JA. T 0203 697 5800.

---

From: Luke Howard <[email-masked]>
Date: Wed, 5 Oct 2016 08:43:26 +1100

> For those interested, we’re just about to start a fairly big AAAI project for health research in the UK, of which Moonshot/ABFAB is one of the building blocks of the whole solution. Exciting times!…

Great to hear! I very much enjoyed the time I spent on the implementation side, and of course meeting those of you that I did meet in person.

— Luke