Subject: [Ace] New Version Notification for draft-sengul-kirby-ace-mqtt-tls-profile-00.txt

From: Cigdem Sengul <[email-masked]>
Date: Tue, 24 Jan 2017 17:05:22 +0000

Hi all,

We have just submitted a first version of the mqtt_tls profile for the ACE
framework.
The work was motivated but the core document’s inclusion of MQTT to the
protocols envisioned to be supported by ACE in the future.

The document describes methods to transport and use the PoP token for
message authorisation in a publish/subscribe system.  We tried to consider
all aspects of an MQTT-based publish/subscribe system and proposed ways to
integrate it with an ACE-based authentication and authorisation framework.
Therefore, the work extends other proposals that use OAuth2 tokens in MQTT
protocol (referenced in the draft).

We thank Ludwig Seitz for his helpful comments getting the draft to this
state.

We are hoping the work is of interest, and looking forward to comments.

Kind Regards,
--Cigdem

*Cigdem Sengul, PhD*

Senior Researcher

DD: +44 (0)1865 332256    E: [email-masked]

---

From: Ludwig Seitz <[email-masked]>
Date: Wed, 25 Jan 2017 08:59:26 +0100

On 2017-01-24 18:05, Cigdem Sengul wrote:
> Hi all,
>
> We have just submitted a first version of the mqtt_tls profile for the
> ACE framework.

Note that the draft can be found here:

https://datatracker.ietf.org/doc/draft-sengul-kirby-ace-mqtt-tls-profile/

(My explanation of the IETF draft naming scheme was less clear than I 
had hoped for).

/Ludwig

-- 
Ludwig Seitz, PhD   RISE ICT/SICS
Ideon Science Park, Building Beta 2
Scheelevägen 17, SE-223 70 Lund
Phone +46(0)70-349 92 51

---

From: Cigdem Sengul <[email-masked]>
Date: Wed, 25 Jan 2017 09:52:19 +0000

Hello Ludwig,

Thanks - your instructions for clear, it was, obviously, my execution that
was flawed!

Corrected and now the draft is under:
https://datatracker.ietf.org/doc/draft-sengul-ace-mqtt-tls-profile/

Apologies for the inconvenience.

Best,
--Cigdem

On Wed, Jan 25, 2017 at 7:59 AM, Ludwig Seitz <[email-masked]> wrote:

> (My explanation of the IETF draft naming scheme was less clear than I had
> hoped for).
>
> /Ludwig
>
>
>
> --
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace
>
>