Subject: [Ace] Call for presentations for IETF98

From: "Kepeng Li" <[email-masked]>
Date: Wed, 15 Mar 2017 12:21:55 +0800

Hi everyone,

So far, the chairs have had two requests for presentations at the ACE
meeting of IETF98, which we will be accommodating along with discussion on
the current draft progress.

We’re putting the agenda together now, and we would like to know if anyone
else has a topic that they’d like to present and discuss at the upcoming
face to face.

Please send feedback to Hannes and me before the end of 17th Mar, including
draft name, presenter, how much time, objectives.

Thanks.

Kepeng & Hannes

---

From: Mike Jones <[email-masked]>
Date: Fri, 17 Mar 2017 22:05:24 +0000

I'd be glad to do a presentation on the status of CBOR Web Token (CWT) draft-ietf-ace-cbor-web-token.  It should take 10-15 minutes.

                                                                Thanks,
                                                                -- Mike

From: Ace [mailto:[email-masked]] On Behalf Of Kepeng Li
Sent: Tuesday, March 14, 2017 9:22 PM
To: [email-masked]
Subject: [Ace] Call for presentations for IETF98

Hi everyone,

So far, the chairs have had two requests for presentations at the ACE meeting of IETF98, which we will be accommodating along with discussion on the current draft progress.

We're putting the agenda together now, and we would like to know if anyone else has a topic that they'd like to present and discuss at the upcoming face to face.

Please send feedback to Hannes and me before the end of 17th Mar, including draft name, presenter, how much time, objectives.

Thanks.

Kepeng & Hannes