Subject: [Ace] Draft agenda for IETF98

From: "Kepeng Li" <[email-masked]>
Date: Tue, 21 Mar 2017 14:13:40 +0800

Hi all,

Please find the draft ACE agenda below based on the requests and our
arrangements:
https://datatracker.ietf.org/meeting/98/agenda/ace/

Please check the agenda to see if anything is missing.

Also, presenters, please send your slides to the chairs before the meeting.
Our meeting is on Monday, 27 March 2017, 9:00 - 11:30.

Thanks,
Kind Regards
Kepeng & Hannes

---

From: Ludwig Seitz <[email-masked]>
Date: Tue, 21 Mar 2017 15:26:50 +0100

On 2017-03-21 07:13, Kepeng Li wrote:
> Also, presenters, please send your slides to the chairs before the
> meeting. Our meeting is on Monday, 27 March 2017, 9:00 - 11:30.
>
> Thanks,
> Kind Regards
> Kepeng & Hannes
>
>
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace
>

Hello chairs,

I actually sent a slot request to the chairs on 2017-03-09 for 
draft-ietf-ace-oauth-authz, but it seems to have gotten lost.

/Ludwig

-- 
Ludwig Seitz, PhD
Security Lab, RISE SICS
Phone +46(0)70-349 92 51

---

From: "Kepeng Li" <[email-masked]>
Date: Tue, 21 Mar 2017 16:14:50 +0800

> draft-ietf-ace-oauth-authz, but it seems to have gotten lost.

Updated in: https://datatracker.ietf.org/meeting/98/agenda/ace/

Kind Regards
Kepeng