Subject: [Ace] Minutes from IETF 98

From: Ludwig Seitz <[email-masked]>
Date: Tue, 18 Apr 2017 16:31:42 +0200

Hello chairs,

I'm looking for the minutes of ACE@IETF98. They are not currently here: 
https://datatracker.ietf.org/meeting/98/proceedings

Can you provide them?

Regards,

Ludwig
-- 
Ludwig Seitz, PhD
Security Lab, RISE SICS
Phone +46(0)70-349 92 51

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 19 Apr 2017 13:08:07 +0200

Hi Ludwig,

thanks for asking.

The meeting minutes were captured by Ari & Mohit at the Etherpad at
http://etherpad.tools.ietf.org:9000/p/notes-ietf-98-ace?useMonospaceFont=true

I have copied the content into the official meeting notes at
https://www.ietf.org/proceedings/98/minutes/minutes-98-ace-00

Feedback still appreciated.

Thanks to Ari and Mohit for taking so detailed notes.

Ciao
Hannes