Subject: [Ace] Call for adoption for draft-gerdes-ace-dtls-authorize

From: "Kepeng Li" <[email-masked]>
Date: Thu, 11 May 2017 15:24:48 +0800

Hello all,
 
This note begins a Call For Adoption for draft-gerdes-ace-dtls-authorize [1]
to be adopted as an ACE working group item. The call ends on 26th May, 2017.
 
Keep in mind that adoption of a document does not mean the document as-is is
ready for publication. It is merely acceptance of the document as a starting
point for what will be the final product of the ACE working group. The
working group is free to make changes to the document according to the
normal consensus process.
 
Please reply on this thread with expressions of support or opposition,
preferably with comments, regarding accepting this as a work item.
 
Thanks
 
Kind Regards
Kepeng and Hannes (ACE co-chairs)

[1] https://datatracker.ietf.org/doc/draft-gerdes-ace-dtls-authorize/

---

From: Ludwig Seitz <[email-masked]>
Date: Thu, 11 May 2017 09:35:08 +0200

On 2017-05-11 09:24, Kepeng Li wrote:
> Hello all,
>
>
>
> This note begins a Call For Adoption for
> draft-gerdes-ace-dtls-authorize[1] to be adopted as an ACE working group
> item. The call ends on 26th May, 2017.
>
>
>
> Keep in mind that adoption of a document does not mean the document
> as-is is ready for publication. It is merely acceptance of the document
> as a starting point for what will be the final product of the ACE
> working group. The working group is free to make changes to the document
> according to the normal consensus process.
>
>
>

A quick note concerning that draft: I've implemented it together with 
draft-ietf-ace-oauth-authz. Feel free to have a look at the code here: 
https://bitbucket.org/lseitz/ace-java

Regards,

Ludwig

-- 
Ludwig Seitz, PhD
Security Lab, RISE SICS
Phone +46(0)70-349 92 51

---

From: Samuel Erdtman <[email-masked]>
Date: Fri, 12 May 2017 10:39:21 +0200

+1 on adopting as a working group item.

To me it makes sense to have a DTLS profile for the ACE framework.

Cheers
//Samuel

On Thu, May 11, 2017 at 9:24 AM, Kepeng Li <[email-masked]>
wrote:

> Hello all,
>
>
>
> This note begins a Call For Adoption for draft-gerdes-ace-dtls-authorize [1] to be adopted as an ACE working group item. The call ends on 26th May, 2017.
>
>
>
> Keep in mind that adoption of a document does not mean the document as-is is ready for publication. It is merely acceptance of the document as a starting point for what will be the final product of the ACE working group. The working group is free to make changes to the document according to the normal consensus process.
>
>
>
> Please reply on this thread with expressions of support or opposition, preferably with comments, regarding accepting this as a work item.
>
>
>
> Thanks
>
>
>
> Kind Regards
>
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace
>
>

---

From: Renzo Navas <[email-masked]>
Date: Sun, 14 May 2017 11:10:19 +0200

+1 for adopting .

yes, we will use (are using) DTLS in ACE(like) environments, having
this profile will be very helpful

good weekend

On Fri, May 12, 2017 at 10:39 AM, Samuel Erdtman <[email-masked]> wrote:
>> This note begins a Call For Adoption for draft-gerdes-ace-dtls-authorize
>> [1] to be adopted as an ACE working group item. The call ends on 26th May,
>> 2017.
>>
>>
>>
>> Keep in mind that adoption of a document does not mean the document as-is
>> is ready for publication. It is merely acceptance of the document as a
>> starting point for what will be the final product of the ACE working group.
>> The working group is free to make changes to the document according to the

---

From: Francesca Palombini <[email-masked]>
Date: Wed, 17 May 2017 08:05:58 +0000

+1 for adoption.

I think profiles for the ACE framework, starting with the DTLS one, should be adopted for the ACE work to be implementable and deployable.

Francesca

> -----Original Message-----
> From: Ace [mailto:[email-masked]] On Behalf Of Renzo Navas
> Sent: den 14 maj 2017 11:10
> To: ace <[email-masked]>
> Cc: [email-masked]; Samuel Erdtman <[email-masked]>;
> Kathleen Moriarty <[email-masked]>; Kepeng Li
> <[email-masked]>
> Subject: Re: [Ace] Call for adoption for draft-gerdes-ace-dtls-authorize
> 
> +1 for adopting .
> 
> yes, we will use (are using) DTLS in ACE(like) environments, having this profile
> will be very helpful
> 
> good weekend
> 
> 
> 
> >> draft-gerdes-ace-dtls-authorize [1] to be adopted as an ACE working
> >> group item. The call ends on 26th May, 2017.
> >>
> >>
> >>
> >> as-is is ready for publication. It is merely acceptance of the
> >> document as a starting point for what will be the final product of the ACE
> working group.
> >> The working group is free to make changes to the document according
> >> to the normal consensus process.
> >>
> >>
> >>
> >> Please reply on this thread with expressions of support or
> >> opposition, preferably with comments, regarding accepting this as a work
> item.
> >>
> >>
> >>
> >> Thanks
> >>
> >>
> >>
> >> Kind Regards
> >>