Subject: Re: [Ace] ace - Requested session has been scheduled for IETF 99

From: Samuel Erdtman <[email-masked]>
Date: Mon, 3 Jul 2017 11:11:15 +0200

Hi

If possible I would like to add an agenda item to the ACE meeting.

I would like to introduce draft-erdtman-ace-rpcc-00. For this I need 5-10
minutes.

I will not be at the meeting so I have filled out the form for remote
participation.

Thanks
//Samuel

On Sat, Jun 24, 2017 at 2:07 AM, "IETF Secretariat" <[email-masked]> wrote:

> Dear Kepeng Li,
>
> The session(s) that you have requested have been scheduled.
> Below is the scheduled session information followed by
> the original request.
>
> ace Session 1 (2:30:00)
>     Monday, Morning Session I 0930-1200
>     Room Name: Congress Hall I size: 250
>     ---------------------------------------------
>
>
>
> Request Information:
>
>
> ---------------------------------------------------------
> Working Group Name: Authentication and Authorization for Constrained
> Environments
> Area Name: Security Area
> Session Requester: Kepeng Li
>
> Number of Sessions: 1
> Length of Session(s):  2.5 Hours
> Number of Attendees: 100
> Conflicts to Avoid:
>  First Priority: core oauth saag lwig tokbind tls
>
>
>
>
> People who must be present:
>   Kathleen Moriarty
>   Hannes Tschofenig
>   Kepeng Li
>
> Resources Requested:
>
> Special Requests:
>   Avoid entire SEC areas. Please avoid a session on Friday!
> ---------------------------------------------------------
>
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace
>

---

From: Marco Tiloca <[email-masked]>
Date: Mon, 3 Jul 2017 17:19:11 +0200

Hi all,

I would like to request two slots for IETF99:

draft-tiloca-ace-oscoap-joining-00

Abstract: This document describes a method to join a multicast group
where communications are based on CoAP and secured with Object Security
of CoAP (OSCOAP). This approach builds on the ACE framework for
Authentication and Authorization, and leverages protocol-specific
profiles of ACE.
Objective: Present the work, ask for reviewers.
Time: 10 minutes.

draft-aragon-ace-ipsec-profile-00

Abstract: This document defines a profile of the ACE framework for
authentication and authorization. It uses the IPsec protocol suite and
the IKEv2 protocol to ensure secure communication, server authentication
and proof-of-possession for a key bound to an OAuth 2.0 access token.
Objective: Present the work, ask for reviewers.
Time: 10 minutes.

Thanks a lot!

Best regards,
/Marco

On 2017-06-24 02:07, "IETF Secretariat" wrote:
> Working Group Name: Authentication and Authorization for Constrained Environments
> Area Name: Security Area

-- 
Marco Tiloca, PhD
Research Institutes of Sweden
RISE ICT/SICS
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)
Phone: +46 (0)70 60 46 501
https://www.sics.se
https://www.sics.se/~marco/

The RISE institutes Innventia, SP and Swedish ICT
have merged in order to become a stronger research
and innovation partner for businesses and society.
SICS Swedish ICT AB, has now changed name to RISE SICS AB.

---

From: Francesca Palombini <[email-masked]>
Date: Thu, 6 Jul 2017 12:37:50 +0000

Hi Ace, chairs,

I would like to request 5-10 minutes to present the updates on the Ace OSCOAP profile: https://tools.ietf.org/html/draft-seitz-ace-oscoap-profile 

Thanks,
Francesca

> -----Original Message-----
> From: Ace [mailto:[email-masked]] On Behalf Of "IETF Secretariat"
> Sent: den 24 juni 2017 02:07
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [Ace] ace - Requested session has been scheduled for IETF 99
> 
> Dear Kepeng Li,
> 
> Below is the scheduled session information followed by the original request.
> 
> ace Session 1 (2:30:00)
> Environments Area Name: Security Area Session Requester: Kepeng Li
> 
> Number of Sessions: 1

---

From: Francesca Palombini <[email-masked]>
Date: Thu, 6 Jul 2017 13:21:37 +0000

Hi again,

I would also like to request a 10 minutes slot for EDHOC: https://tools.ietf.org/html/draft-selander-ace-cose-ecdhe-07 
John will be the slot leader.

Thanks,
Francesca

---

From: Mike Jones <[email-masked]>
Date: Thu, 6 Jul 2017 22:15:58 +0000

I'd like to request these ACE agenda slots in Prague:
	Proof-of-Possession Key Semantics for CBOR Web Tokens (CWTs) - draft-jones-ace-cwt-proof-of-possession - Michael B. Jones - 15 minutes
	CBOR Web Token (CWT) - draft-ietf-ace-cbor-web-token - Michael B. Jones - 5 minutes

				Thanks,
				-- Mike

-----Original Message-----
From: Ace [mailto:[email-masked]] On Behalf Of "IETF Secretariat"
Sent: Friday, June 23, 2017 5:07 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Ace] ace - Requested session has been scheduled for IETF 99

Dear Kepeng Li,

ace Session 1 (2:30:00)

Request Information:

---------------------------------------------------------
Working Group Name: Authentication and Authorization for Constrained Environments Area Name: Security Area Session Requester: Kepeng Li

Number of Sessions: 1

Resources Requested:

Special Requests:

---

From: Olaf Bergmann <[email-masked]>
Date: Mon, 10 Jul 2017 12:40:19 +0200

Dear Chairs,

I would like to request 10 minutes during the ACE session to give an
update of draft-ietf-ace-dtls-authorize-01. The objective is to get WG
feedback on the way forward.

Grüße
Olaf