Subject: [Ace] Call for adoption of draft-seitz-ace-oscoap-profile

From: "Kepeng Li" <[email-masked]>
Date: Mon, 23 Oct 2017 21:17:24 +0800

Hello all,
 
According to our virtual interim meeting minutes[1], we have clear supports
to adopt the OSCOAP profile draft [2] during the meeting.
 
This note is asking for confirmation of this tentative adoption decision on
the mailing list.  Please speak up before 7th Nov, 2017 if you would like to
register your opinion on the adoption question.

Keep in mind that adoption of a document does not mean the document as-is is
ready for publication. It is merely acceptance of the document as a starting
point for what will be the final product of the ACE working group. The
working group is free to make changes to the document according to the
normal consensus process.
 
Please reply on this thread with expressions of support or opposition,
preferably with comments, regarding accepting this as a work item.
 
Thanks
 
Kind Regards
Kepeng and Hannes (ACE co-chairs)

[1] 
https://datatracker.ietf.org/meeting/interim-2017-ace-02/materials/minutes-i
nterim-2017-ace-02-201710181300/

[2] https://datatracker.ietf.org/doc/draft-seitz-ace-oscoap-profile/

---

From: Marco Tiloca <[email-masked]>
Date: Sat, 28 Oct 2017 14:15:39 +0200

I support the adoption of the OSCOAP profile of ACE.

Best,
/Marco

On 2017-10-23 15:17, Kepeng Li wrote:
> Hello all,
>  
>
> According to our virtual interim meeting minutes[1], we have clear
> supports to adopt the OSCOAP profile draft [2] during the meeting.  
>
>  
>
> This note is asking for confirmation of this tentative adoption
> decision on the mailing list.  Please speak up before 7th Nov, 2017 if
> you would like to register your opinion on the adoption question.
>
>
> Keep in mind that adoption of a document does not mean the document
> as-is is ready for publication. It is merely acceptance of the
> document as a starting point for what will be the final product of the
> ACE working group. The working group is free to make changes to the
> document according to the normal consensus process.
>  
> [1] https://datatracker.ietf.org/meeting/interim-2017-ace-02/materials/minutes-interim-2017-ace-02-201710181300/
>
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace

-- 
Marco Tiloca, PhD
Research Institutes of Sweden
RISE ICT/SICS
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)
Phone: +46 (0)70 60 46 501
https://www.sics.se
https://www.sics.se/~marco/

The RISE institutes Innventia, SP and Swedish ICT
have merged in order to become a stronger research
and innovation partner for businesses and society.

SICS Swedish ICT AB, has now changed name to RISE SICS AB.

---

From: Renzo Navas <[email-masked]>
Date: Mon, 30 Oct 2017 09:59:19 +0100

I suport  draft-seitz-ace-oscoap-profile for WG adoption

saludos,

Renzo

On Sat, Oct 28, 2017 at 2:15 PM, Marco Tiloca <[email-masked]> wrote:

> This note is asking for confirmation of this tentative adoption decision
> on the mailing list.  Please speak up before 7th Nov, 2017 if you would
> like to register your opinion on the adoption question.
>
> Keep in mind that adoption of a document does not mean the document as-is is ready for publication. It is merely acceptance of the document as a starting point for what will be the final product of the ACE working group. The working group is free to make changes to the document according to the normal consensus process.
>
>
>
> Please reply on this thread with expressions of support or opposition, preferably with comments, regarding accepting this as a work item.
>
>
>
> Thanks
>
>
>
> Kind Regards
>
> [1] https://datatracker.ietf.org/meeting/interim-2017-ace-
> 02/materials/minutes-interim-2017-ace-02-201710181300/
>
> Ace mailing [email-masked]://www.ietf.org/mailman/listinfo/ace
>
>
> --
> Marco Tiloca, PhD
> Phone: +46 (0)70 60 46 501https://www.sics.sehttps://www.sics.se/~marco/
>

---

From: Samuel Erdtman <[email-masked]>
Date: Mon, 30 Oct 2017 10:06:39 +0100

I support adoption.