Subject: [Ace] Minutes of ACE virtual interim meeting on 18th Oct about ACE roadmap

From: "Kepeng Li" <[email-masked]>
Date: Thu, 19 Oct 2017 14:52:13 +0800

Hello all,

Please find the initial minutes from the link below:
https://datatracker.ietf.org/meeting/interim-2017-ace-02/materials/minutes-i
nterim-2017-ace-02-201710181300/

Please take a look and let me know if you have any corrections.

Thanks,
Kind Regards
Kepeng

发件人:  Ace <[email-masked]> on behalf of Li Kepeng
<[email-masked]>
日期:  Wednesday, 4 October 2017 at 11:06 PM
至:  ace <[email-masked]>
抄送:  Kathleen Moriarty <[email-masked]>, Hannes
Tschofenig <[email-masked]>
主题:  [Ace] ACE virtual interim meeting on 18th Oct to discuss ACE roadmap

Hello all,

Please find the attached WebEx meeting information, and save it to your
calendar.

It can be also found below:

Time: 18th Oct, GMT 13:00 ~ 14:00.
Agenda item: ACE roadmap, the output from the Wiki activity.
Link: https://trac.ietf.org/trac/ace/wiki/WikiStart
 
JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=m81fae81e933f9aaedf62bdadf1e6f441
Meeting number (access code): 313 154 691
Host key: 710338
Meeting password: 22JqEbFK

JOIN BY PHONE
1-877-668-4493 Call-in toll free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)

Toll-free dialing restrictions:
https://www.webex.com/pdf/tollfree_restrictions.pdf

Can't join the meeting? Contact support here:
https://ietf.webex.com/ietf/mc

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other
information sent during the session to be recorded, which may be
discoverable in a legal matter. You should inform all meeting attendees
prior to recording if you intend to record the meeting.

Kind Regards
Kepeng & Hannes

_______________________________________________ Ace mailing list
[email-masked] https://www.ietf.org/mailman/listinfo/ace

---

From: Renzo Navas <[email-masked]>
Date: Thu, 19 Oct 2017 10:23:32 +0200

Hi Kepeng, all

thank you for the resumé.
I don't see my votes recorder, (neither Ludwig's);

I strongly support OSCOAP; then pub/sub and Multicast OSCOAP.

In any case, I agree with the  conclusions 1 , 2.

I don't know if the consensus was that MQTT is mid priority (and pub/sub
relegated to low), just that mqtt is rather new draft and we should discuss
it more.

Regards!

Renzo

On Thu, Oct 19, 2017 at 8:52 AM, Kepeng Li <[email-masked]>
wrote:

> https://datatracker.ietf.org/meeting/interim-2017-ace-02/
> materials/minutes-interim-2017-ace-02-201710181300/
>
> 发件人: Ace <[email-masked]> on behalf of Li Kepeng <
> [email-masked]>
> IMPORTANT NOTICE: Please note that this WebEx service allows audio and
> other information sent during the session to be recorded, which may be
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace
>
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 19 Oct 2017 08:27:15 +0000

Ø  I don't see my votes recorder, (neither Ludwig's);

We copied what was in the chat Window

Ø  I don't know if the consensus was that MQTT is mid priority (and pub/sub relegated to low), just that mqtt is rather new draft and we should discuss it more.

I prefer to say that there are high priority items and then there is the rest, which requires further thoughts.

Ciao
Hannes
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Renzo Navas <[email-masked]>
Date: Thu, 19 Oct 2017 10:33:42 +0200

> We copied what was in the chat Window

Ok then probably was a comparibilitty issue? I was on Linux HTML version
of  Webex, and Ludwig too -by his comments-. I sent my chat/votes (I could
see them) , and I could also see (If I recall properly... now Im in doubt)
Ludwig's voties too.
In any case the conclusions reflect the consensus anyway.

>
> Ø  I don't know if the consensus was that MQTT is mid priority (and
> pub/sub relegated to low), just that mqtt is rather new draft and we should
> discuss it more.
>
>
>

I agree!

Saludos,

Renzo

---

From: "Kepeng Li" <[email-masked]>
Date: Fri, 20 Oct 2017 12:41:14 +0800

Thanks for your feedback.

Please find the revised minutes here:
https://datatracker.ietf.org/meeting/interim-2017-ace-02/materials/minutes-i
nterim-2017-ace-02-201710181300/

Kind Regards
Kepeng

发件人:  Renzo Navas <[email-masked]>
日期:  Thursday, 19 October 2017 at 4:33 PM
至:  Hannes Tschofenig <[email-masked]>
抄送:  Li Kepeng <[email-masked]>, Kathleen Moriarty
<[email-masked]>, Hannes Tschofenig
<[email-masked]>, ace <[email-masked]>
主题:  Re: [Ace] Minutes of ACE virtual interim meeting on 18th Oct about
ACE roadmap

> We copied what was in the chat Window

Ok then probably was a comparibilitty issue? I was on Linux HTML version of
Webex, and Ludwig too -by his comments-. I sent my chat/votes (I could see
them) , and I could also see (If I recall properly... now Im in doubt)
Ludwig's voties too.
In any case the conclusions reflect the consensus anyway.

>  
> 
> Ø I don't know if the consensus was that MQTT is mid priority (and pub/sub
> relegated to low), just that mqtt is rather new draft and we should discuss it
> more.
> 
>  
> 

I agree!

Saludos,

Renzo