Subject: [Ace] IETF 100 draft agenda posted

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 7 Nov 2017 09:48:38 -0600

Hi all,

I just posted a draft agenda to the datatracker for our sesion in
Singapore, included below for your convenience.  Note that it is
still draft, i.e., might change some more.

Presenters, please send your slides to the chairs by Sunday the 12th
so that we can get them uploaded and confirm that we can display them,
etc.  We also would like to ask the presenters to focus their presentations
on open issues that require WG input -- all of the documents on the agenda
have been presented previously, and there is not much need for a
tutorial/content section as an introduction.

-Ben
for the chairs

==================================================================

ACE WG Meeting
IETF 100 - Singapore

Agenda Bashing and Administrivia (Chairs, 5 mins)

Status Update (Chairs, 5 mins)

Current Working Group Documents:
  * draft-ietf-ace-cbor-web-token (5 mins) - Mike Jones
  * draft-ietf-ace-cwt-proof-of-possession (10 mins) - Mike Jones
  * draft-seitz-ace-oscoap-profile (10 mins) - Francesca Palombini
  * draft-ietf-ace-oauth-authz (15 mins) - Ludwig Seitz
  * draft-ietf-ace-dtls-authorize (10 mins) - Olaf Bergmann/Göran

Non-Working Group Documents:
  * draft-tiloca-ace-oscoap-joining (15 mins) - Marco Tiloa
  * draft-aragon-ace-ipsec-profile (5 mins) - Marco Tiloa

  * draft-vanderstok-ace-coap-est (15 mins) - Peter van der Stok

Wrap up - (Chairs, 15 mins)
  * Steps before next meeting

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 7 Nov 2017 17:05:09 +0000

Hi Ben,

I suspect my question about agenda time for the group communication security topic was thereby (indirectly) answered with "no".

Ciao
Hannes

-----Original Message-----
From: Ace [mailto:[email-masked]] On Behalf Of Benjamin Kaduk
Sent: 07 November 2017 16:49
To: [email-masked]
Subject: [Ace] IETF 100 draft agenda posted

Hi all,

I just posted a draft agenda to the datatracker for our sesion in Singapore, included below for your convenience.  Note that it is still draft, i.e., might change some more.

Presenters, please send your slides to the chairs by Sunday the 12th so that we can get them uploaded and confirm that we can display them, etc.  We also would like to ask the presenters to focus their presentations on open issues that require WG input -- all of the documents on the agenda have been presented previously, and there is not much need for a tutorial/content section as an introduction.

-Ben
for the chairs

ACE WG Meeting
IETF 100 - Singapore

_______________________________________________
Ace mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ace
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 7 Nov 2017 11:11:17 -0600

Hi Hannes,

I wouldn't say that; it's more of a race condition as I prepared the
agenda last night and did not see your request this morning before I
submitted the draft agenda.  So, you should expect a separate response
to that request (and could note that the current agenda does not fill
the allocated timeslot),

-Ben