Subject: [addr-select-dt] Administrative request

From: Brian Haberman <[email-masked]>
Date: Mon, 09 Feb 2009 12:19:50 -0500

All,
      I have a request from [email-masked] to join the design team. 
Does anyone know who this person is and why they would want to join the DT?

Thanks,
Brian

---

From: Ruri Hiromi <[email-masked]>
Date: Sat, 14 Feb 2009 00:30:39 +0900

Hi,

I know him, he was in the past IETF in Dublin and knowing this  
activity at that time, he said.  He is working for KDDI (a telecom  
career in Japan) and from their future network architecture and  
operational view wants to join and discuss about this.

Regards,

On 2009/02/10, at 2:19, Brian Haberman wrote:

> _______________________________________________
> addr-select-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/addr-select-dt

-------------------------------
Ruri Hiromi
Intec NetCore, Inc. / Keio university
[email-masked]