Subject: [addr-select-dt] Draft 6man slides for Wednesday

From: Tim Chown <[email-masked]>
Date: Tue, 28 Jul 2009 15:38:21 +0100

Hi,

Please send comments on these slides before the end of today's IETF
sessions if you have any, otherwise we'll consider these slides as
final for tomorrow's 6man session, as I'm sure Brian and Bob would like
to upload them pretty soon.

Tim

---

From: Arifumi Matsumoto <[email-masked]>
Date: Wed, 29 Jul 2009 00:22:15 +0900

A quick comment.

It may be better if you put slide numbers. :)
I re-submit mine with this correction.

On 2009/07/28, at 23:38, Tim Chown wrote:

> <ietf75-chown-addr-select-03.ppt><ietf75-chown-addr- 
> select-03.pdf>_______________________________________________
> addr-select-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/addr-select-dt

---

From: Tim Chown <[email-masked]>
Date: Tue, 28 Jul 2009 17:42:16 +0100

Thanks,

The final slides for 6man for the DT draft are attached here.

Tim

-- 
Tim