Subject: [addr-select-dt] Fwd: Re: Fwd: design team draft adopted as a wg item ?

From: arifumi <[email-masked]>
Date: Mon, 05 Oct 2009 15:17:25 +0900

DT members,

we can now publish our document as a wg item.
Congrats to all !

-------- Original Message --------
Subject: Re: Fwd: [addr-select-dt] design team draft adopted as a wg item ?
Date: Fri, 02 Oct 2009 08:12:00 -0400
From: Brian Haberman <[email-masked]>
To: Arifumi Matsumoto <[email-masked]>

Yes, a new version of the draft can be published as a 6MAN WG document.
I think at this time the DT should focus on moving this draft forward
to publication as an RFC.  Once that is near, the WG should have a
discussion on how people want to move forward.

Regards,
Brian

Arifumi Matsumoto wrote:
> 6man chairs,
> 
> this is a reminder about the design team's draft.
> 
> I'm now wondering what the design team's next step should be.
> This might be because we did have just polls and not discussion
> about the next step at the session in Stockholm.
> 
> I would appreciate if you can comment on it also.
> 
> Kindest regards,
> 
> Begin forwarded message:
> 
>> 差出人: Arifumi Matsumoto <[email-masked]>
>> 日時: 2009年9月16日 17:39:03JST
>> 宛先: [email-masked]
>> Cc: [email-masked]
>> 件名: [addr-select-dt] design team draft adopted as a wg item ?
>>
>> 6man chairs,
>> cc: design team members,
>>
>> So, design team draft "draft-chown-addr-select-considerations-02.txt"
>> was adopted as a wg item ?
>> Can we post a new draft with 6man filename ?
>>
>> -- 
>> Arifumi Matsumoto
>>  Secure Communication Project
>>  NTT Information Sharing Platform Laboratories
>>  E-mail: [email-masked]
>>
>> _______________________________________________
>> addr-select-dt mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/addr-select-dt
> 
> 
> -- 
> Arifumi Matsumoto
>   Secure Communication Project
>   NTT Information Sharing Platform Laboratories
>   E-mail: [email-masked]

---

From: Arifumi Matsumoto <[email-masked]>
Date: Tue, 13 Oct 2009 14:43:41 +0900

DT members,

Tim,
can you prepare to-be-wg-item draft ?

I'll revise my own draft about conflict and put a section
regarding a concrete mechanism of policy merging.

Kindest regards,

---

From: Tim Chown <[email-masked]>
Date: Mon, 19 Oct 2009 14:59:58 +0100

> can you prepare to-be-wg-item draft ?

Hi - I have submitted the existing draft as a new WG -00.   I believe
if there are comments on this we can address them ina -01 before
next Monday (although this practice used to be frowned on, I think with
the system automated it's no longer an issue).
 
> regarding a concrete mechanism of policy merging.

Excellent.

We should also tickle the DHCP-based policy distribution draft, and
review that in light of the recent discussions on considerations.

We should also begin the process of the 3484 revision, again bearing in mind 
what has been discussed over the last few months.   Once we're agreed on
the 'what to change' we should progress the new version, which presumably
should involve Rich Draves, but I've not heard anything from him in 
some time.   If he's no longer in contact or interested, presumably there's
a process to 'adopt' the draft in a revision?

Tim

---

From: Arifumi Matsumoto <[email-masked]>
Date: Tue, 20 Oct 2009 16:55:58 +0900

Hi,

> the system automated it's no longer an issue).

Thank you very much for having time in this super busy time of the year.
I'll take a look at the document.

> review that in light of the recent discussions on considerations.

If I remember correctly, we have not yet reached any conclusion
about the mechanism to deliver policy information, or discussed
on this topic much.

For the next meeting, IMO we should propose some form of evaluation
or hopufully any conclusion regarding this topic.

> a process to 'adopt' the draft in a revision?

I've written a revision to keep this draft alive, and includes few  
changes. :)

Regarding this issue, I do not think we have much motivation to  
standardize
this document, in that it is not necessary, for now, to standardize
policy table updating mechanism.

These are what I have in mind regarding the next step.
I'd like to have comments on it.

---

From: Arifumi Matsumoto <[email-masked]>
Date: Sun, 25 Oct 2009 01:14:08 +0900

Hi,

>> regarding a concrete mechanism of policy merging.

I submitted the revision draft.
I clarified the merging process by examples.

I believe this document needs reviewed by more people.

I'm glad to have any comments.

Kindest regards,