Subject: Re: [addr-select-dt] I-D Action:draft-ietf-6man-rfc3484-revise-02.txt

From: Tim Chown <[email-masked]>
Date: Mon, 14 Mar 2011 13:51:00 +0000

Hi,

First my thoughts are with everyone in Japan at this time.   I hope you and your families are safe.   It must be so terrible.

My question on this draft is whether we need to also take this update text and integrate it into a new 3484, i.e. produce a completely new RFC to obsolete 3484?   If so, I would be happy to be one of the editors if that would help.

Tim

On 14 Mar 2011, at 10:00, [email-masked] wrote:

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the IPv6 Maintenance Working Group of the IETF.
> 
> 
> 	Title           : Update to RFC 3484 Default Address Selection for IPv6
> 	Author(s)       : A. Matsumoto, et al.
> 	Filename        : draft-ietf-6man-rfc3484-revise-02.txt
> 	Pages           : 11
> 	Date            : 2011-03-14
> 
> RFC 3484 describes algorithms for source address selection and for
> destination address selection.  The algorithms specify default
> behavior for all Internet Protocol version 6 (IPv6) implementations.
> This document specifies a set of updates that modify the algorithms
> and provide fixes for the identified issues.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-6man-rfc3484-revise-02.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> <Mail Attachment>_______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Bob Hinden <[email-masked]>
Date: Wed, 16 Mar 2011 16:57:35 -0700

Tim,

> First my thoughts are with everyone in Japan at this time.   I hope you and your families are safe.   It must be so terrible.

My thoughts as well.

> My question on this draft is whether we need to also take this update text and integrate it into a new 3484, i.e. produce a completely new RFC to obsolete 3484?   If so, I would be happy to be one…

We do need a real update to RFC3483.

We are allocating an agenda slot in Prague.  Who will be speaking?

Thanks,
Bob

> _______________________________________________
> addr-select-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/addr-select-dt

---

From: Suresh Krishnan <[email-masked]>
Date: Wed, 16 Mar 2011 20:04:44 -0400

Hi Bob/Tim, 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Bob Hinden
> Sent: Wednesday, March 16, 2011 4:58 PM
> To: Tim Chown
> Cc: [email-masked]
> Subject: Re: [addr-select-dt] I-D 
> Action:draft-ietf-6man-rfc3484-revise-02.txt
> 
> Tim,
> 
> > First my thoughts are with everyone in Japan at this time.  
>  I hope you and your families are safe.   It must be so terrible.
> 
> My thoughts as well.
> 
> > 
> > My question on this draft is whether we need to also take 
> this update text and integrate it into a new 3484, i.e. 
> produce a completely new RFC to obsolete 3484?   If so, I 
> would be happy to be one of the editors if that would help.

I am also happy to help out if needed.

> We are allocating an agenda slot in Prague.  Who will be speaking?

I will be in Prague and I can present if Arifumi and Tim cannot.

Cheers
Suresh

---

From: Arifumi Matsumoto <[email-masked]>
Date: Thu, 17 Mar 2011 10:18:03 +0900

All,
thank you for your hearty messages.

We are still in such a confusion because of the
atomic power plant problem and blackout.

Regarding Prague, I probably cannot attend this
time. I appreciate if someone can represent it.

In previous e-mails, Tim suggested some important
points for this work of us, I'll reply them soon,
and I hope we can share the goals for Prague.

Kindest regards,