Subject: [addr-select-dt] Closing the mailing list

From: Brian Haberman <[email-masked]>
Date: Tue, 05 Apr 2011 12:26:56 -0400

All,
     I will be closing this mailing list down in the next week.  For
whatever reason, a large number of non-DT people have discovered this
mailing list and constantly attempt to join it, leading me to have to
deal with rejecting/discarding requests on a daily basis.

     Any address selection discussions should be held on the 6man
mailing list from here on out.

Thanks!
Brian

---

From: Arifumi Matsumoto <[email-masked]>
Date: Wed, 6 Apr 2011 09:42:00 +0900

Ok.
Thank you !

On 2011/04/06, at 1:26, Brian Haberman wrote:

> _______________________________________________
> addr-select-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/addr-select-dt