Subject: Re: [admin-discuss] Bangkok and Prague rebooked as IETF meeting venues

From: Michael Richardson <[email-masked]>
Date: Wed, 23 Dec 2020 17:55:14 -0500

IETF Executive Director <[email-masked]> wrote:
    > Finally, as I will be on my summer vacation for a few weeks, I'll take
    > the opportunity now to wish all of you who use the Gregorian calendar,
    > a happy new year!

https://www.google.com/search?newwindow=1&tbm=isch&sxsrf=ALeKk03n3EruwGPRHt4G1M1ytFLs8E9lxA%3A1608303720576&source=hp&biw=2044&bih=1044&ei=aMTcX_LXH8S4ggfrlLegCg&q=greg+or+ian+calendar&oq=aeriel+photo+of+lake&gs_lcp=CgNpbWcQAzoECCMQJzoCCAA6BggAEAgQHjoGCAAQChAYOgQIABAeUKQMWNEzYNk1aABwAHgBgAHTAYgB8w2SAQYxOS4wLjGYAQCgAQGqAQtnd3Mtd2l6LWltZw&sclient=img&ved=0ahUKEwjyq8-f5tftAhVEnOAKHWvKDaQQ4dUDCAc&uact=5#imgrc=itWT0ewRAIT0kM

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 24 Dec 2020 08:48:21 +0200

Hi Jay,

I did not follow the discussions/decisions on this matter,
however, the rebooking is not in the same year/sequence, so that can mean
the rebooking sequence is not important for attenders.
I think the method of rebooking in future can be developed to consider all
concerns.

Regards
AB

On Thu, Dec 24, 2020 at 12:48 AM IETF Executive Director <
[email-masked]> wrote:

> As a result of the COVID pandemic we have so far been forced to move four
> in-person meetings to online: Vancouver (IETF 107), Madrid (IETF 108),
> Bangkok (IETF 109) and Prague (IETF 110).  Two of these venues were already
> rebooked for future meetings and we are pleased to announce that Bangkok
> and Prague have now also been rebooked for future meetings.  The rebooking
> schedule is:
>
>     Vancouver: IETF 107 to IETF 120 - July 20-26, 2024
>     Madrid:    IETF 108 to IETF 112 - November 6-12, 2021
>     Bangkok:   IETF 109 to IETF 113 - March 19-25, 2022
>     Prague:    IETF 110 to IETF 118 - November 4-10, 2023
>
> With some luck and a rapid vaccine rollout, that is all the rebooking we
> will need to do.
>
> Finally, as I will be on my summer vacation for a few weeks, I'll take the
> opportunity now to wish all of you who use the Gregorian calendar, a happy
> new year!
>
> --
> Jay Daley
> IETF Executive Director
> [email-masked]
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>