Subject: Re: [admin-discuss] [109all] Results of the IETF 109 post-meeting survey

From: Jim Reid <[email-masked]>
Date: Mon, 7 Dec 2020 08:39:13 +0000

Jay, your blog post says "the majority of participants at 55% did not use Gather.  We clearly need to do more to encourage its use for social interaction.”

I think that’s the wrong conclusion. If more than half the survey respondents didn’t use Gather, it strongly suggests the tool is not wanted or needed.

---

From: Lars Eggert <[email-masked]>
Date: Mon, 7 Dec 2020 10:46:09 +0200

Hi,

> I think that’s the wrong conclusion. If more than half the survey respondents didn’t use Gather, it strongly suggests the tool is not wanted or needed.

the 45% of participants that did use Gather might disagree with that. (Not to mention that there is quite a margin of error in these percentages anyway, due to the limited participation in the survey.)

Gather is not perfect, but for me, it's the best replacement for the hallway track that I've seen yet, and I participate in quite a few remote conferences. I'd hate to see it go away.

Lars

---

From: Jay Daley <[email-masked]>
Date: Mon, 7 Dec 2020 22:49:43 +1300

Jim

> On 7/12/2020, at 9:39 PM, Jim Reid <[email-masked]> wrote:
> 

I agree that is an equally valid interpretation. The reason I see it differently is that the use of Gather by those who do use it is very similar to an in-person hallway, which suggests to me that the problem is more one of familiarity and critical mass than dislike. Admittedly we could have asked that directly in the survey but I’m wary that might have been asking people about unknown unknowns.

Jay

-- 
Jay Daley
IETF Executive Director

> 
> -- 
> admin-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/admin-discuss

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 7 Dec 2020 14:02:51 +0000

>    I think that’s the wrong conclusion. If more than half the survey respondents didn’t use Gather, it strongly suggests the tool is not wanted or needed.

Without asking the "why not" question, we don't really know.

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 7 Dec 2020 06:08:06 -0800

I sort of agree with both of you. Specifically, I agree with Lars that
something used by half of people shouldn't go away. But I also don't think
that the LLC needs to be in the business of encouraging people to use
Gather if they don't want to.

-Ekr

On Mon, Dec 7, 2020 at 12:47 AM Lars Eggert <[email-masked]> wrote:

> > I think that’s the wrong conclusion. If more than half the survey
> respondents didn’t use Gather, it strongly suggests the tool is not wanted
> or needed.
>
> the 45% of participants that did use Gather might disagree with that. (Not
> to mention that there is quite a margin of error in these percentages
> anyway, due to the limited participation in the survey.)
>
> Gather is not perfect, but for me, it's the best replacement for the
> hallway track that I've seen yet, and I participate in quite a few remote
> conferences. I'd hate to see it go away.
>
> Lars
> --

---

From: Russ Housley <[email-masked]>
Date: Mon, 7 Dec 2020 10:47:04 -0500

> I think that’s the wrong conclusion. If more than half the survey respondents didn’t use Gather, it strongly suggests the tool is not wanted or needed.

I think that the structure of the meeting had a lot to do with it.  With a 30 minute break for a meeting that was held in the wee hours in my time zone, I used the time for the restroom and getting food and drink.  That was a much greater priority to be ready for the next session.  When chairing the next session, one needs to get into Meetecho early enough to be sure that everything was set up and working.

I greatly missed the social aspects of a face-to-face meeting.  The one time I used Gather was to coordinate with someone about the session in the next slot.  It was arranged ahead of time.

Russ

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 8 Dec 2020 08:36:55 +1300

> I greatly missed the social aspects of a face-to-face meeting.  The one time I used Gather was to coordinate with someone about the session in the next slot.  It was arranged ahead of time.

I think Russ is correct about the mechanics of this. Combining participation in actual meetings with essential human activities, time zone challenges, and the overlap with family life in the work-from-home scenario basically means there's no real time for hanging around chatting. At least, that's my experience. That does *not* mean that gather is a failure that should be dropped. It just means that realistically, it will not be used by everybody.

Also, we presumably have no statistics on how many people at f2f meetings hang
around chatting in the corridors. Maybe half of them don't.

    Brian

---

From: Jay Daley <[email-masked]>
Date: Tue, 8 Dec 2020 10:52:40 +1300

Replying to a couple of messages at once:

> On 8/12/2020, at 4:47 AM, Russ Housley <[email-masked]> wrote:
> 

I agree - we’ve heard from many people that the breaks don’t work as social interaction time for them.  A specific social interaction session was considered but rejected to avoid extending the working day any further.  Any ideas around this would be most welcome.

> On 8/12/2020, at 3:08 AM, Eric Rescorla <[email-masked]> wrote:
> 
> I sort of agree with both of you. Specifically, I agree with Lars that something used by half of people shouldn't go away. But I also don't think that the LLC needs to be in the business of encouraging people to use Gather if they don't want to.

The role of the LLC/Secretariat/IESG here is more to create a space that meets peoples needs, provide the time for people to interact and tell people about it.  If we then find people try it and don’t like, we will need to rethink this.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 7 Dec 2020 22:02:52 -0000

Hey, 

Have a social interaction session. Or several placed before or after the day, so at least some time zone might find them less painful.

No one is obliged to interact socially. (No one is obliged to go to the welcome reception :-)

Depending on time zones, people might bring coffee or beer or mint tea.

Admittedly, anyone could have done this at the last two meetings, but if you schedule time and flag it, people might realise their allowed to talk to each other.

A

From: admin-discuss <[email-masked]> On Behalf Of Jay Daley
Sent: 07 December 2020 21:53
To: Russ Housley <[email-masked]>
Cc: [email-masked]
Subject: Re: [admin-discuss] Social interaction and Gather (Was: Results of the IETF 109 post-meeting survey)

On 8/12/2020, at 4:47 AM, Russ Housley <[email-masked] <mailto:[email-masked]> > wrote:

On 8/12/2020, at 3:08 AM, Eric Rescorla <[email-masked] <mailto:[email-masked]> > wrote:

Jay

-- 
Jay Daley

IETF Executive Director
[email-masked] <mailto:[email-masked]>

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 7 Dec 2020 14:12:47 -0800

On Mon, Dec 7, 2020 at 1:52 PM Jay Daley <[email-masked]> wrote:

> I think that the structure of the meeting had a lot to do with it.  With a
> 30 minute break for a meeting that was held in the wee hours in my time
> zone, I used the time for the restroom and getting food and drink.  That
> was a much greater priority to be ready for the next session.  When
> chairing the next session, one needs to get into Meetecho early enough to
> be sure that everything was set up and working.
>
>
> I agree - we’ve heard from many people that the breaks don’t work as
> social interaction time for them.  A specific social interaction session
> was considered but rejected to avoid extending the working day any
> further.  Any ideas around this would be most welcome.
>
> The role of the LLC/Secretariat/IESG here is more to create a space that
> meets peoples needs, provide the time for people to interact and tell
> people about it.  If we then find people try it and don’t like, we will
> need to rethink this.
>

FWIW, I view 50% participation as success, not failure.

-Ekr