Subject: Re: [admin-discuss] IETF LLC 2021 Draft Budget

From: Stewart Bryant <[email-masked]>
Date: Mon, 14 Dec 2020 08:35:17 +0000

"IETF 111 and IETF 112 will go ahead as in-person meetings but with in-person attendance down 15%."

For 111 to go ahead with only 15% reduction requires most of the world to get Covid under control and government imposed travel and meeting restrictions to be lifted some months before July. Considering that covid is out of control in so many countries, including the host country, which is currently banning travel from Europe and China, this seems somewhat unlikely.

My planning assumption would be that it is remote, or is hybrid with in-person attendance down TO 15%.

You might achieve 85% attendance at 112, but that also seems optimistic.

- Stewart 

*For the record I will be as close to the front of the vaccine line as I can get.

> On 14 Dec 2020, at 02:27, IETF Executive Director <[email-masked]> wrote:
> 
> The IETF Administration LLC has prepared its draft budget for 2021:
> 
>    https://www.ietf.org/blog/ietf-2021-draft-budget/
> 
> Community feedback on the budget is welcome and should be made either directly to the IETF Executive Director at [email-masked], who can also answer any questions, or to the administration discussion list [email-masked].  Please provide any feedback before January 7th 2021.
> 
> -- 
> Jay Daley
> IETF Executive Director
> [email-masked]
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 14 Dec 2020 14:44:00 +0000

IIRC Jay put these in to figure out the most conservative case in terms of cost, which is that in-person meetings occur and with a relatively high number of attendees. The scenario you paint below – which I agree is more realistic – will be a lower cost scenario. We could choose to either assume only 1 in person meeting in November or no in person meetings but the current scenario is the conservative one and it reflects the one for which we have agreements (that may or may not need to be severed or amended based on pandemic conditions).

My *personal* view is that either there will be no f2f meetings in 2021 or those held will be comprised of mostly local / in-region participants facing lower travel restrictions – with everyone else online. From what I have read, to come back in person we need 70%-80% global vaccination and this will take more than a year to achieve [1].

Jason

[1] See recent WSJ story that suggests low contracted supply of vaccine stocks in the EU will cause a longer delay for those countries - https://www.wsj.com/articles/covid-19-vaccination-in-europe-to-roll-out-slowly-11607715115?mod=searchresults_pos2&page=1.

From: admin-discuss <[email-masked]> on behalf of Stewart Bryant <[email-masked]>
Date: Monday, December 14, 2020 at 3:35 AM
To: "[email-masked]" <[email-masked]>
Cc: Stewart Bryant <[email-masked]>
Subject: Re: [admin-discuss] IETF LLC 2021 Draft Budget

  *
  *
  *   "IETF 111 and IETF 112 will go ahead as in-person meetings but with in-person attendance down 15%."

- Stewart

On 14 Dec 2020, at 02:27, IETF Executive Director <[email-masked]<mailto:[email-masked]>> wrote:

   https://www.ietf.org/blog/ietf-2021-draft-budget/<https://urldefense.com/v3/__https:/www.ietf.org/blog/ietf-2021-draft-budget/__;!!CQl3mcHX2A!UZrnxJrIL-cBGWEJb6NfYgGFpRTfcD2JgnVOREn-0bFYBT0L2H4pvdZF_OR1C8JBmk52tA$>

Community feedback on the budget is welcome and should be made either directly to the IETF Executive Director at [email-masked]<mailto:[email-masked]>, who can also answer any questions, or to the administration discussion list [email-masked]<mailto:[email-masked]>.  Please provide any feedback before January 7th 2021.

--
Jay Daley
IETF Executive Director
[email-masked]<mailto:[email-masked]>

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/ietf-announce__;!!CQl3mcHX2A!UZrnxJrIL-cBGWEJb6NfYgGFpRTfcD2JgnVOREn-0bFYBT0L2H4pvdZF_OR1C8IVBPbATQ$>

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 14 Dec 2020 19:53:44 +0000

Dear Jason

Just so I understand, are you saying that for a meeting to break even we need 85% of the expected attendees to register? That seems within the normal meeting variation.

I agree with your personal forecast of events.

Best regards

Stewart

Sent from my iPad

> On 14 Dec 2020, at 14:44, Livingood, Jason <[email-masked]> wrote:
> 
>

---

From: Jay Daley <[email-masked]>
Date: Tue, 15 Dec 2020 10:02:23 +1300

> On 15/12/2020, at 8:53 AM, Stewart Bryant <[email-masked]> wrote:
> 
> Dear Jason
> 

With 85% of the expected attendance we are budgeted to lose ~$220,000 for the July IETF 111 meeting.

The important point for me is that a budget is only a financial tool used to enable and control expenditure, it’s not a plan in itself but an enabler of multiple and sometimes conflicting, plans.  To minimise the adverse impact of changes it’s normal practice to take a range of scenarios and settle on one of the most conservative ones rather than one of the most likely ones.  I could have explained that better in the post. 

Jay

>> [1] See recent WSJ story that suggests low contracted supply of vaccine stocks in the EU will cause a longer delay for those countries - https://www.wsj.com/articles/covid-19-vaccination-in-europe-to-roll-out-slowly-11607715115?mod=searchresults_pos2&page=1 <https://www.wsj.com/articles/covid-19-vaccination-in-europe-to-roll-out-slowly-11607715115?mod=searchresults_pos2&page=1>.
>>  
>> On 14 Dec 2020, at 02:27, IETF Executive Director <[email-masked] <mailto:[email-masked]>> wrote:
>>  
>>    https://www.ietf.org/blog/ietf-2021-draft-budget/ <https://urldefense.com/v3/__https:/www.ietf.org/blog/ietf-2021-draft-budget/__;!!CQl3mcHX2A!UZrnxJrIL-cBGWEJb6NfYgGFpRTfcD2JgnVOREn-0bFYBT0L2H4pvdZF_OR1C8JBmk52tA$>
>> 
>> Community feedback on the budget is welcome and should be made either directly to the IETF Executive Director at [email-masked] <mailto:[email-masked]>, who can also answer any questions, or to the administration discussion list [email-masked] <mailto:[email-masked]>.  Please provide any feedback before January 7th 2021.
>> 
>> -- 
>> Jay Daley
>> IETF Executive Director
>> [email-masked] <mailto:[email-masked]>
>> 
>> https://www.ietf.org/mailman/listinfo/ietf-announce <https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/ietf-announce__;!!CQl3mcHX2A!UZrnxJrIL-cBGWEJb6NfYgGFpRTfcD2JgnVOREn-0bFYBT0L2H4pvdZF_OR1C8IVBPbATQ$>
>> 
>> 
> -- 
> admin-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/admin-discuss

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Ted Hardie <[email-masked]>
Date: Mon, 14 Dec 2020 14:09:40 -0800

Thanks for providing the budget and, in particular, for the detailed
assumptions.

For this one:

IETF 111 and IETF 112 will go ahead as in-person meetings but with
in-person attendance down 15%.

Is the assumption that each will be down 15% or that taken together the
total undercount would be 15% over the two meetings?  I ask because it
seems likely that the return to comfort with in-person meetings might build
over time.

If IETF 111 takes place in San Francisco, it will be during the last week
of July, 2021.  Current reports highlight the uncertainty of vaccine
distribution plans for California (
https://www.latimes.com/california/story/2020-12-12/heres-a-timeline-of-when-the-general-public-can-expect-the-covid-19-vaccine
helpfully tells us that it might be "Spring, Summer, or Fall").  Given
that, will the LLC attempt to make the call early on this, or use a
timeline which might result in later cancellation?

regards,

Ted Hardie

On Sun, Dec 13, 2020 at 6:28 PM IETF Executive Director <
[email-masked]> wrote:

> Community feedback on the budget is welcome and should be made either
> directly to the IETF Executive Director at [email-masked], who
> can also answer any questions, or to the administration discussion list
> [email-masked].  Please provide any feedback before January 7th
> 2021.
>
> --
> Jay Daley
> IETF Executive Director
> [email-masked]
>

---

From: Jay Daley <[email-masked]>
Date: Tue, 15 Dec 2020 11:27:15 +1300

> On 15/12/2020, at 11:09 AM, Ted Hardie <[email-masked]> wrote:
> 
> Thanks for providing the budget and, in particular, for the detailed assumptions.
> 
> For this one:
> 
> IETF 111 and IETF 112 will go ahead as in-person meetings but with in-person attendance down 15%.
> 
> Is the assumption that each will be down 15% or that taken together the total undercount would be 15% over the two meetings?  I ask because it seems likely that the return to comfort with in-person meetings might build over time.

15% each.  As a reminder, the scenarios in the budget are not chosen by likelihood but financial impact such that the adverse impact of any change is minimised.  If we reach the threshold of 20% of people unable to attend (whatever they might choose) then we switch online and the finances immediately look better.

> If IETF 111 takes place in San Francisco, it will be during the last week of July, 2021.  Current reports highlight the uncertainty of vaccine distribution plans for California (https://www.latimes.com/california/story/2020-12-12/heres-a-timeline-of-when-the-general-public-can-expect-the-covid-19-vaccine <https://www.latimes.com/california/story/2020-12-12/heres-a-timeline-of-when-the-general-public-can-expect-the-covid-19-vaccine> helpfully tells us that it might be "Spring, Summer, or Fall").  Given that, will the LLC attempt to make the call early on this, or use a timeline which might result in later cancellation?

We will wait a few months and assess the situation then.  

Jay

> 
> regards,
> 
> Ted Hardie
> 
> On Sun, Dec 13, 2020 at 6:28 PM IETF Executive Director <[email-masked] <mailto:[email-masked]>> wrote:
>     https://www.ietf.org/blog/ietf-2021-draft-budget/ <https://www.ietf.org/blog/ietf-2021-draft-budget/>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ietf-announce <https://www.ietf.org/mailman/listinfo/ietf-announce>
> -- 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 15 Dec 2020 00:59:16 +0000

>> Given that, will the LLC attempt to make the call early on this, or use a timeline which might result in later cancellation?

> We will wait a few months and assess the situation then.

Today was a unique & important day in the US, as we all know, with the 1st vaccine shots occurring (with the UK ahead by a few days). My hope is that in 60 days we will all have a more clear sense of how vaccine distribution going & I suspect government health agencies will have a more reliable timeline - which will enable us to have better info to make the decision.

Jason

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 15 Dec 2020 13:24:13 +0000

> Air travel costs will return to pre-COVID levels.

Everything I've been reading suggests that airlines will be increasing prices significantly once air travel starts to increase. 
It's just a question of when the prices start going up. Also, it would appear that long-haul international travel will see fares go up first.
If we assume the November meeting is still in Madrid, and most people flown in by IETF are located outside Europe, you may want to assume slightly
higher travel costs than 2019 levels.

Here is one article 
https://www.rd.com/article/airfare-in-2021/

with quote "I think fares to farther-away destinations that have had permanent service reductions may stay up a bit closer to the higher average prices from 2018 and earlier than the lower 2019 averages we saw". 

This would probably only be relevant for Madrid, and wouldn't impact a SF July meeting.
BTW, I've seen elsewhere that we should expect even more severe airfare increases in 2022 and beyond. But that's outside the scope of this budget.
Barbara

---

From: Bob Hinden <[email-masked]>
Date: Tue, 15 Dec 2020 11:52:08 -0800

Jay,

Could you provide detail on direct staffing levels for the IETF LLC for 2020 and what is planned for 2021 and beyond?    That is, the number of employees who work for the LLC.

I did see the footnote, but would like to know which positions these are now and going forward.

Bob

> On Dec 13, 2020, at 6:27 PM, IETF Executive Director <[email-masked]> wrote:
>

---

From: Jay Daley <[email-masked]>
Date: Wed, 16 Dec 2020 09:06:07 +1300

Hi Bob

> On 16/12/2020, at 8:52 AM, Bob Hinden <[email-masked]> wrote:
> 
> Signed PGP part
> Jay,
> 

There are currently two direct employees, me and Greg, with a third planned for next year, a Director of Fundraising.  The advert for this job has just gone live and I’m in the process of writing an announcement about it

	https://candidates.perrettlaver.com/vacancies/2095/director_of_fundraising/ <https://candidates.perrettlaver.com/vacancies/2095/director_of_fundraising/>

cheers
Jay

--
Jay Daley
IETF Executive Director
[email-masked]

---

From: Bob Hinden <[email-masked]>
Date: Tue, 15 Dec 2020 12:28:04 -0800

Jay,

> On Dec 15, 2020, at 12:06 PM, Jay Daley <[email-masked]> wrote:
> 
> Hi Bob
> 
> 	https://candidates.perrettlaver.com/vacancies/2095/director_of_fundraising/

Thanks.  Are there any plans to increase the staffing beyond this?

The reason I am asking is that Administration is the second biggest expense line in the budget, after meeting expenses.

Administration     2,991,569.
Meeting Expense    3,347,792.

Bob

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 15 Dec 2020 21:01:40 +0000

> The reason I am asking is that Administration is the second biggest expense line in the budget, after meeting expenses.

I am sure Jay can provide additional details as needed - let us know what you are interested in learning more about in here. Administration is a broad category and includes the following:
- Secretariat costs (AMS)
- Staff costs (2 FTEs plus the fundraising person in recruiting now)
- IT operations/support costs (AMS)
- Accounting/CPA services costs (GRF)
- Legal services costs (Biddle Law)
- Operations (incl. RFP mgmt., banking services, insurance, supplies, equipment, recruiting, auditing services costs, software/SaaS, etc.)
- Board costs (e.g. any f2f mtgs, so minor)

Most of these costs are established in multi-year contracts. All of the contracts can be found at https://www.ietf.org/about/administration/rfps/. Currently the fees are redacted but there is a question about whether this and other forms of redaction should continue in the future in the survey we currently have open - see https://www.ietf.org/blog/ietf-llc-2020-year-review-survey/.

Jason

---

From: Jay Daley <[email-masked]>
Date: Wed, 16 Dec 2020 11:14:36 +1300

Hi Barbara

> On 16/12/2020, at 2:24 AM, STARK, BARBARA H <[email-masked]> wrote:
> 

The Go/No-Go assessment [1] that we use to determine if a meeting needs to switch online includes a section on airfares.  It’s not that scientific but should capture if there is a large increase all round.

Jay

[1]  https://www.ietf.org/media/documents/IETF_108_Madrid_go_no-go_assessment.pdf

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Jay Daley <[email-masked]>
Date: Wed, 16 Dec 2020 11:14:53 +1300

To add to this a bit:

> On 16/12/2020, at 10:01 AM, Livingood, Jason <[email-masked]> wrote:
> 

Over time we’ve been refining the budget sections to better reflect where the money is spent and some changes have been made to the 'Administration' section this time around with that in mind.  Your email prompted me to look at this again and I think it would be useful to move "Secretariat - IT, $443,040" to the Tools section, so I will note that for the final version.  It reduces comparability between years but increases usability overall. 

We could also consider if ’Secretariat - Admin, $886,080" could split up with some of it under 'Community Leadership' to reflect the work that the Secretariat do in supporting the IESG/IAB etc.  That may not be possible but I will talk to the Secretariat to see if that can be apportioned.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]