Subject: [Aeon] Time slots for AEON session at IETF 89 - Please indicate available via link below by Wed. Feb 19

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 17 Feb 2014 18:12:22 +0000

AEON list members and other interested parties,

We plan to reserve an IESG breakout room to have an AEON meeting at IETF
89 in London.
Please indicate which of the potential time slots work for you no later
than Wednesday, Feb 19.
All time slots are 1 hour in duration.
The actual location and time will be announced on the AEON list.

Preliminary agenda is as follows:
1) problem statement draft
2) draft charter

The agenda will be finalized via a separate thread on the AEON list as
well.
Here is the link to the poll:
http://www.doodle.com/fb8k5hyqap4iqyye

Cheers,
Charles

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 21 Feb 2014 16:01:13 +0000

The poll has concluded. The meeting will be Monday, 16:30-17:30, in the
IESG breakout room.
My apologies to those for whom this time does not work. It was an
alternative choice, but the best option that was still available to us.

Cheers,
Charles

---

From: Michael Welzl <[email-masked]>
Date: Thu, 27 Feb 2014 12:01:35 +0100

[ + Murray, Joe ]

Hi,

I just wanted to say that AEON is obviously related to TAPS, which takes place on Wednesday. I'd therefore love to go to this meeting, but it collides with ICCRG...
Maybe we'll get a chance to chat in the hallway, and/or maybe I can send someone else to your meeting...

Charles, maybe you and I should just try to have a conversation at some break to clarify the dividing line between mine and your effort.
The way I see it, these two efforts can very nicely complement each other, but I think we should make it clear that this is what we both want, and be able to answer related questions.

Cheers,
Michael

On 21. feb. 2014, at 17:01, Charles Eckel (eckelcu) wrote:

> _______________________________________________
> Aeon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aeon

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 27 Feb 2014 21:34:28 +0000

Hi Michael,

Thanks for calling attention to the potential synergy between AEON and
TAPS. I am happy to meet and discuss how best to differentiate yet capture
this potential. I plan to attend the TAPS BOF and I will follow up with
you offline regarding a time to chat, preferably before the AEON BOF
Monday.

Cheers,
Charles

On 2/27/14, 3:01 AM, "Michael Welzl" <[email-masked]> wrote:

>[ + Murray, Joe ]
>
>Hi,
>
>I just wanted to say that AEON is obviously related to TAPS, which takes
>place on Wednesday. I'd therefore love to go to this meeting, but it
>collides with ICCRG...
>Charles, maybe you and I should just try to have a conversation at some
>break to clarify the dividing line between mine and your effort.
>The way I see it, these two efforts can very nicely complement each
>other, but I think we should make it clear that this is what we both
>want, and be able to answer related questions.
>
>Cheers,
>Michael
>
>