Subject: Re: [Aeon] Comments and next step proposal

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Wed, 23 Apr 2014 14:47:32 +0000

Agreed it’s a problem that interests other operators too. http://tools.ietf.org/html/draft-penno-pcp-mobile-qos-00 explains the problem and solution for OTT working with Mobile Network.

Cheers,
-Tiru

From: Aeon [mailto:[email-masked]] On Behalf Of Rong Zhang
Sent: Wednesday, April 23, 2014 1:41 PM
To: Sheng Jiang
Cc: [email-masked]; [email-masked]; Fan, Peng
Subject: Re: [Aeon] Comments and next step proposal

Hi all,

Speaking as the operator, I do see this trend that OTT are working with operators today which will help to improve the mobile internet user experience dramatically.

I have one basic comment that current documents have n't talked about 3GPP PCRF Rx interface which will allow OTT to work with today's mobile operator, I will work with Sheng to write the gap analysis document by including how IETF work could be a complimentary to 3GPP's specificaiton.

I am planning to attend next IETF meeting, and hope BoF will happen, I personally feel it is more Intarea scope than transport.

Cheers.

-Rong ZHANG

On Wed, Apr 23, 2014 at 11:31 AM, Sheng Jiang <[email-masked]<mailto:[email-masked]>> wrote:
Hi, all,

This is a real requirement from network operation perspective. Both ISPs and ICPs can benefit from this advance collaborative network model.

Rong Zhang and I are working on an gap analysis document, which we hope to share publically early next week.

Best regards,

Sheng

From: Aeon [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Fan, Peng
Sent: Tuesday, April 22, 2014 7:48 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Aeon] Comments and next step proposal

Hello all,

Based on our operational experience, we have submitted a draft: http://datatracker.ietf.org/doc/draft-fan-intarea-conet-ps-uc/
The purposes of this draft are to encourage less DPI in the network and propose more cooperation between OTT and Operators. Please kindly help to review the draft and comment here.

I have also reviewed the draft:
http://datatracker.ietf.org/doc/draft-eckel-aeon-problem-statement/,
My comments are:

1)      Shall we consider to split the section 4 into an independent gap analysis document?

2)      For the requirements section, we agree Req. 1, 2, and 7, and just want to clarify:

a)       Req. 3 and 4, do you expect the interaction between network node and host here before the real traffic start?

b)       Req. 5 and 8 are not quite clear to us.

c)        I guess that it not always mandatory to apply Diffserv here, it could be optional?

3)      If you read our draft, we have more experience about the limitation of current DPI/DFI in section 3.

4)      Analysis of other existing solutions like ACL configuration can also be added in section 3.

Also for the draft:
http://datatracker.ietf.org/doc/draft-eckel-aeon-use-cases/
Here I feel that too many use cases are listed here. You may consider narrowing down to a few use cases for which we have strong and specific needs, in order to get work further progressed.

After reading the current work proposed here, we are wondering whether two groups of people could work together to propose a BoF in the coming IETF meeting. To do that, we probably can:

1)      Merge the PS draft into one document.

2)      Write an independent use case document.

3)      Write an gap analysis document.
Once all three documents have finished, we could talk to ADs from both Internet and Transport area about the next step?

Thanks a lot for your consideration.

Best regards,
Peng

_______________________________________________
Aeon mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/aeon

---

From: Hui Deng <[email-masked]>
Date: Wed, 23 Apr 2014 23:02:16 +0800

We may also look at this draft for the long time submission.:
https://tools.ietf.org/html/draft-chen-pcp-mobile-deployment-04

-Hui

2014-04-23 22:47 GMT+08:00 Tirumaleswar Reddy (tireddy) <[email-masked]>:

>  Agreed it’s a problem that interests other operators too.
> http://tools.ietf.org/html/draft-penno-pcp-mobile-qos-00 explains the
> problem and solution for OTT working with Mobile Network.
>
>
>
> Cheers,
>
> -Tiru
>
>
>
> *From:* Aeon [mailto:[email-masked]] *On Behalf Of *Rong Zhang
> *Sent:* Wednesday, April 23, 2014 1:41 PM
> *To:* Sheng Jiang
> *Cc:* [email-masked]; [email-masked]; Fan, Peng
>
> *Subject:* Re: [Aeon] Comments and next step proposal
>
>
>
> Hi all,
>
>
>
> Speaking as the operator, I do see this trend that OTT are working with
> operators today which will help to improve the mobile internet user
> experience dramatically.
>
>
>
> I have one basic comment that current documents have n't talked about 3GPP
> PCRF Rx interface which will allow OTT to work with today's mobile
> operator, I will work with Sheng to write the gap analysis document by
> including how IETF work could be a complimentary to 3GPP's specificaiton.
>
>
>
> I am planning to attend next IETF meeting, and hope BoF will happen, I
> personally feel it is more Intarea scope than transport.
>
>
>
> Cheers.
>
>
>
> -Rong ZHANG
>
>
>
> On Wed, Apr 23, 2014 at 11:31 AM, Sheng Jiang <[email-masked]>
> wrote:
>
> Hi, all,
>
>
>
> This is a real requirement from network operation perspective. Both ISPs
> and ICPs can benefit from this advance collaborative network model.
>
>
>
> *From:* Aeon [mailto:[email-masked]] *On Behalf Of *Fan, Peng
> *Sent:* Tuesday, April 22, 2014 7:48 PM
> *To:* [email-masked]
> *Subject:* [Aeon] Comments and next step proposal
>
>
>
> Hello all,
>
>
>
> Based on our operational experience, we have submitted a draft:
> http://datatracker.ietf.org/doc/draft-fan-intarea-conet-ps-uc/
>
> The purposes of this draft are to encourage less DPI in the network and
> propose more cooperation between OTT and Operators. Please kindly help to
> review the draft and comment here.
>
>
>
> a)       Req. 3 and 4, do you expect the interaction between network node
> and host here before the real traffic start?
>
> 3)      If you read our draft, we have more experience about the
> limitation of current DPI/DFI in section 3.
>
> Here I feel that too many use cases are listed here. You may consider
> narrowing down to a few use cases for which we have strong and specific
> needs, in order to get work further progressed.
>
>
>
> After reading the current work proposed here, we are wondering whether two
> groups of people could work together to propose a BoF in the coming IETF
> meeting. To do that, we probably can:
>
> Once all three documents have finished, we could talk to ADs from both
> Internet and Transport area about the next step?
>
>
>
> [email-masked]
> [email-masked]

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 23 Apr 2014 16:55:24 +0000

Rong,

Are you saying that OTT vendors will send a signal message to the network on its special requirement of the flow? Can you elaborate what kind of messages that OTT vendors might send? Is it the messages correlate with TCP/UDP port # or something else?

Thanks, Linda

From: Aeon [mailto:[email-masked]] On Behalf Of Rong Zhang
Sent: Wednesday, April 23, 2014 1:41 PM
To: Sheng Jiang
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Fan, Peng
Subject: Re: [Aeon] Comments and next step proposal

Hi all,

Cheers.

-Rong ZHANG

Best regards,

Sheng

Hello all,

Also for the draft:

Best regards,
Peng

---

From: <[email-masked]>
Date: Thu, 24 Apr 2014 08:49:01 +0000

Hello Linda,

Interaction between OTT and mobile network, could be based on the Rx interface (3GPP jargon ☺), which uses Diameter; you can find more information at http://www.3gpp.org/DynaReport/29214.htm.

BR,
Pierrick

De : Aeon [mailto:[email-masked]] De la part de Linda Dunbar
Envoyé : mercredi 23 avril 2014 18:55
À : Tirumaleswar Reddy (tireddy); Rong Zhang; Sheng Jiang
Cc : [email-masked]; [email-masked]; BOUCADAIR Mohamed IMT/OLN; Fan, Peng
Objet : Re: [Aeon] Comments and next step proposal

Rong,

Thanks, Linda

Hi all,

Cheers.

-Rong ZHANG

Best regards,

Sheng

Hello all,

Also for the draft:

Best regards,
Peng

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 25 Apr 2014 02:25:30 +0000

Pierrick,

Thanks for the reply.

Yes, I am well aware of 3GPP using Diameter to send policies to network nodes. But those policies are configured.
I am curious what kind of applications sending  the signal to network.

Linda

From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, April 24, 2014 3:49 AM
To: Linda Dunbar; Tirumaleswar Reddy (tireddy); Rong Zhang; Sheng Jiang
Cc: [email-masked]; [email-masked]; BOUCADAIR Mohamed IMT/OLN; Fan, Peng
Subject: RE: [Aeon] Comments and next step proposal

Hello Linda,

BR,
Pierrick

Cc : [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; BOUCADAIR Mohamed IMT/OLN; Fan, Peng

Rong,

Thanks, Linda

Hi all,

Cheers.

-Rong ZHANG

Best regards,

Sheng

Hello all,

Also for the draft:

Best regards,
Peng

Thank you.