Subject: Re: [Aeon] ***SPAM*** 5.539 (5) Re: fan-intarea-conet-ps-uc

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Wed, 23 Apr 2014 08:10:55 +0000

Hi Alper,

https://tools.ietf.org/html/draft-korhonen-dmm-prefix-properties-03#section-3 is trying to solve the problem you had mentioned for IPv6 and needs support from OS.

-Tiru

> -----Original Message-----
> From: Aeon [mailto:[email-masked]] On Behalf Of Fan, Peng
> Sent: Tuesday, April 22, 2014 5:32 PM
> To: 'Alper Yegin'; 'Hui Deng'
> Cc: [email-masked]
> Subject: [Aeon] ***SPAM*** 5.539 (5) Re: fan-intarea-conet-ps-uc
> 
> Hello Alper,
> 
> Thanks a lot for your kind review. For mobile IP, DPI will have this
> problem. But for network based mobility, it may not be that serious issue at
> this moment. We can add this description in our document to clarify it.
> 
> Best regards,
> Peng
> 
> -----邮件原件-----
> 发件人: Aeon [mailto:[email-masked]] 代表 Alper Yegin
> 发送时间: 2014年4月22日 19:39
> 收件人: Peng Fan; Hui Deng
> 抄送: [email-masked]
> 主题: [Aeon] fan-intarea-conet-ps-uc
> 
> Hello Peng and Hui,
> 
> I've read your draft. It's a good reading, thank you.
> 
> One of the ways to differentiate the network service provided to individual
> apps is to bind them to distinct IP addresses.
> For example, an app that needs full mobility service can be bound to an IP
> address managed by a Mobile IP Home Agent, whereas other apps can be bound
> to the IP address managed by the on-link default IP gateway.
> 
> This intelligent binding action needs to take place before the app sends its
> first bit of IP traffic. Hence, it's too late for DPI-based solutions to
> help with that.
> 
> This is another shortcoming of the DPI solutions.
> 
> Alper
> 
> 
> 
> 
> 
> 
> 
> _______________________________________________
> Aeon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aeon
> 
> 
> 
> _______________________________________________
> Aeon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aeon

---

From: Alper Yegin <[email-masked]>
Date: Wed, 23 Apr 2014 13:01:09 +0300

Hello Tiru,

Another piece of that puzzle which complements korhonen-dmm-prefix-properties is https://datatracker.ietf.org/doc/draft-yegin-dmm-ondemand-mobility/

Alper