Subject: UNIX Domain Sockets

From: Ashish Hanwadikar <[email-masked]>
Date: Wed, 24 Jun 1998 10:34:33

Hi all,
      I want to know whether Microsoft NT/win95 supports UNIX Domain
sockets or not. I searched for it msdn, but could not find it out. The
Simple Times Article in March 1998 issue by Matt White on "An OverView of
AgentX Protocol" says in "Security Issues" Subsection that "Fortunately,
there are implementations of Unix domain sockets for all major platforms,
including Microsoft Windows". 
      If that is the case where can I get the implementation of UNIX domain
sockets on NT/95?
Thanks in advance,

With Regds.,
Ashish Hanwadikar
Technology Solutions,
Wipro Limited
Bangalore-27
http://www.geocities.com/SiliconValley/Bay/5393/
Email: [email-masked]
Ph: +91-80-2241730 Ext. 3315

---

From: Matthew White <[email-masked]>
Date: Wed, 24 Jun 1998 11:33:03 -0400 (EDT)

Ashish:

The Cygnus GCC for windows supports unix domain sockets.  You can get more
information from http://www.cygnus.com/.

-Matt

> Ph: +91-80-2241730 Ext. 3315

----------
Matt White
Network Systems Designer
Carnegie Mellon Computing Services