Subject: updated agentx documents?

From: Randy Presuhn <[email-masked]>
Date: Fri, 28 May 1999 15:23:39 -0700 (PDT)

Hi -

I hate to nag (well, not really) but...
Will we be seeing updated agentx drafts before this?

> To: IETF-Announce: ;
> Subject: Internet-Draft Cut-off Date for Oslo IETF
> From: Interent-Drafts Administrator <[email-masked]>
> Date: Fri, 28 May 1999 16:25:13 -0400
> 
> The cut-off for Internet-Draft submissions prior to the Oslo IETF 
> meeting is Friday, June 25, 1999 at 5pm ET. Internet-Drafts received
> after this time will not be announced nor made available in the 
> Internet-drafts Directories.
> 
> We will begin processing Internet-Draft submissions the week
> following the IETF meeting.
> 
> Thank you for your understanding and cooperation. Please do not
> hesitate to contact us if you have any questions or concerns.
> 
> 

 -----------------------------------------------------------------------
 Randy Presuhn           [email-masked]     http://www.bmc.com
 Voice: +1 408 616-3100  BMC Software, Inc.           965 Stewart Drive
 Fax:   +1 408 616-3101  Sunnyvale, California 94086  USA
 -----------------------------------------------------------------------
 Any relationship between my opinions and BMC's is coincidental.
 -----------------------------------------------------------------------

---

From: Bob Natale <[email-masked]>
Date: Fri, 28 May 1999 18:49:28 -0400

>At 5/28/99:06:23 PM, Randy Presuhn wrote:

Hi Randy,

>I hate to nag (well, not really) but...

Thank you for trying to keep us in business here!

>Will we be seeing updated agentx drafts before this?

Yes, it looks like it.  Dale Francisco recently
informed us that he would have to resign from the
AgentX editor slot due to workload in his day job.
Mark Ellison has graciously offered to pick up the
baton and run the rest of race for us.

While some pesky "mechanical" details are still being
worked out re document formatting tools, we are hopeful
of having revised versions of both the MIB and the
protocol document (RFC2257) available for WG review by
mid-June.

As of now, wrt content, it looks like the MIB doc will
be essentially unchanged from the last version that
Lauren posted (boilerplate updates, reference updates,
typos/etc., and cross-checks with the revised protocol
document).  Likewise, the content of the revised RFC2257
will largely conform to the last version posted by Mike
(on 1/28/99...with a chanage summary posted on the same
date).  We will want to take a close look for consistency
between the two docs (with the RFC doc setting the baseline,
of course).

Then the WG will have to decide the advancement status of
RFC2257 and whether to put the MIB doc on the standards
track or not...and a set of revised charter milestones...
and the desirability of a formal interoperability event
later in the year (Mike offered Compaq/Digital facilities
a while ago...we'll have to see if the offer still stands).

AgentX will not meet in Oslo.

Cordially,

BobN
------------ ISO 9001 Registered Quality Supplier -----------
Bob Natale         | ACE*COMM              | 301-721-3000 [v]
Dir, Net Mgmt Prod | 704 Quince Orchard Rd | 301-721-3001 [f]
[email-masked]| Gaithersburg MD 20878 | www.acecomm.com
------------- Free downloads at www.winsnmp.com -------------