Subject: AgentX "WG Last Call", etc.

From: "Bert Wijnen" <[email-masked]>
Date: Fri, 2 Jul 99 18:03:10 DST

Ref:  Your note of Thu, 01 Jul 1999 16:22:19 -0400

Subject: Re:   AgentX "WG Last Call" for draft-ietf-agentx-rfc-update-00

I think the document looks pretty good.
Given the notes about "Changes on the wire" in the appendix, and
given that another round of interoperability testing is tentaively
schedule for later this year... I agree that recycling at Proposed
would be a wise thing to do

Here are my comments (as WG member):

- I think we need an abstract.
  The abstract also needs to state that it will obsolete RFC 2257

- Pls change my info in section 11 to:

  Bert Wijnen
  IBM T.J.Watson Research
  Schagen 33
  3461 GL Linschoten
  Netherlands

  Phone: +31-348-432-794
  EMail: [email-masked]

Speaking as AD:

- I am missing Dale from the title page.
  Did he request or agree to be removed?
  In any event, I think even if he wants to be removed, we
  should say special thanks to him in the acknowledgement section.
  But I suggest we keep him on title page.
  That would be consistent what IESG has decided in other cases.

Bert

---

From: Bob Natale <[email-masked]>
Date: Fri, 02 Jul 1999 12:48:21 -0400

>At 7/2/99:02:03 PM, Bert Wijnen wrote:

Hi Bert,

>Re: AgentX "WG Last Call" for draft-ietf-agentx-rfc-update-00

Great!...thanks for the prompt feedback.

>would be a wise thing to do

Ok...good (and that pretty much settles that issue).

>  The abstract also needs to state that it will obsolete RFC 2257

Mike will you take the lead on that please...work with Mark
as necessary...and then post it to the list with a target
date of no later than July 15...allowing for WG review and
comment (which hopefully will be minimal to none) during
this established last call period.

>  EMail: [email-masked]

Mark, that ones for you directly.

>- I am missing Dale from the title page.

Dale resigned as WG editor, having completed
the task (very competently) up to and including
issuance of RFC2257.  Mark assumed the role
and, working from a highly evolved text developed
by Mike, produced the current I-D as the lone
editor.

>  Did he request or agree to be removed?

No, the issue was not raised.  It was probably
my assumption that only the actual editor(s) of
a given document should be listed on the title
page.  If that is incorrect, we can surely fix
it.

>  In any event, I think even if he wants to be
>  removed, we should say special thanks to him
>  in the acknowledgement section.

I do prefer that approach...actually I *thought*
I had made a suggestion to that effect during
the process of creating this rev, but perhaps
not.  It is surely true that Dale did an excellent
job on the original document and also contributed
to the WG in other ways prior to his workload in
his day job becoming overwelming.

>  That would be consistent what IESG has decided

It that's the case, then it's probably the best
approach, regardless of my preferences (which
emanate solely from a desire to have the title
page reflect only those who functioned as author
or editor on the given document).  Let's see if
Dale or anyone else has any follow-up comments
on this point between now and July 15...if not,
we'll take Bert's advice here.  In either case,
Mark be prepared to change the title page and/or
add a special tribute in the Acknowledgments
section.

Cordially,

BobN
------------ ISO 9001 Registered Quality Supplier -----------
Bob Natale         | ACE*COMM              | 301-721-3000 [v]
Dir, Net Mgmt Prod | 704 Quince Orchard Rd | 301-721-3001 [f]
[email-masked]| Gaithersburg MD 20878 | www.acecomm.com
------------- Free downloads at www.winsnmp.com -------------

---

From: Mike Daniele <[email-masked]>
Date: Fri, 02 Jul 1999 13:55:46 -0400

>this established last call period.

Will do.

Post just a suggested abstract or a whole new draft?

Mike

---

From: Bob Natale <[email-masked]>
Date: Fri, 02 Jul 1999 14:31:07 -0400

>At 7/2/99:01:55 PM, Mike Daniele wrote:

Hi Mike,

>>this established last call period.

Thanks.

>Post just a suggested abstract or a whole new draft?

Just the proposed abstract.

I think that interested parties should be able to
track the few anticipated changes as mods to the
already posted I-Ds.  Then, at the close of this
WG last call period (Aug 1), Mark will finalize
corresponding updates to both I-Ds and resubmit
them with our request for IESG review/action.

Let me know if anyone sees any problems with that
approach.

Cordially,

BobN
------------- Free downloads at www.winsnmp.com -------------