Subject: [Aggsrv] Possible agenda bash

From: Pete Resnick <[email-masked]>
Date: Mon, 11 Mar 2013 13:32:45 -0400

I should have said more about this earlier:

There was *extensive* discussion during our BOF approval call between 
the IESG and IAB regarding why this BOF was proposing new protocol 
rather than using existing things (examples given -- whatever their real 
applicability -- were DNS-SD and DHCP). There's nothing in the current 
agenda or the presentations that attempt to address this. I think we 
probably need to deal with this directly. Do folks think it is 
reasonable to not only be prepared for these questions (with specific 
attention to why DNS-SD and DHCP are or are not appropriate to this 
problem area) but also to maybe have a slide mentioning it?

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: "Paul E. Jones" <[email-masked]>
Date: Mon, 11 Mar 2013 13:40:09 -0400

Pete,

Yes, I think it's a valid point. When I read the draft, it reminded me of our dialog on WebFinger. There are clear similarities.

Andrew intends to touch on all of these options in his presentation. I intend to talk about how we could use WF.

Paul

-------- Original Message --------
From: Pete Resnick <[email-masked]>
Sent: Mon Mar 11 13:32:45 EDT 2013
To: [email-masked]
Subject: [Aggsrv] Possible agenda bash

pr

_______________________________________________
aggsrv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/aggsrv

---

From: "Andrew Biggs (adb)" <[email-masked]>
Date: Mon, 11 Mar 2013 19:15:42 +0000

Agree, this is a very good point.  Slide 3 of the problem statement slides is intended to introduce that discussion.

http://www.ietf.org/proceedings/86/slides/slides-86-aggsrv-1.pdf

Andrew

On 3/11/13 11:40 AM, "Paul E. Jones" <[email-masked]<mailto:[email-masked]>> wrote:

Pete,

Paul

________________________________
From: Pete Resnick <[email-masked]<mailto:[email-masked]>>
Sent: Mon Mar 11 13:32:45 EDT 2013
To: [email-masked]<mailto:[email-masked]>
Subject: [Aggsrv] Possible agenda bash

pr